<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  data-wf-page="606541401161891acabb0889" data-wf-site="606541401161894acebb081d"><head>
  <meta charset="utf-8">
  
  
  
  
  
  <meta content="| EarthSky" property="twitter:title">
  <meta content="" property="twitter:description">
  <meta content="" property="twitter:image">
  
  
  <meta content="width=device-width, initial-scale=1" name="viewport">
  
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/normalize.css?v=1620812547627" rel="stylesheet" type="text/css">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/webflow.css?v=1620812547627" rel="stylesheet" type="text/css">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/earthsky-testing-6c8e0a978c578089f4b8b6.webflow.css?v=1620812547627" rel="stylesheet" type="text/css">
  <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" type="text/javascript"></script>
  <script type="text/javascript">WebFont.load({  google: {    families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","Noto Sans HK:regular,500,700"]  }});</script>
  <!-- [if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif] -->
  <script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script>
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/favicon.png?v=1620812547627" rel="shortcut icon" type="image/x-icon">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/webclip.png?v=1620812547627" rel="apple-touch-icon">
  <style>
.w-richtext figure {  width: unset!important;
}
</style>
  <style>
.single .w-richtext figure {
	max-width: unset;
	margin: 20px auto;
	height: auto;
}
.w-richtext figure img {
	height: auto;
}
</style>
<title>EarthSky | Moon, Antares and Venus on September 12</title>

		<!-- All in One SEO 4.1.4.1 -->
		<meta name="description" content="From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star for the Northern Hemisphere - is shifting westward." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="tonight" />
		<link rel="canonical" href="https://earthsky.org/tonight/moon-and-antares-on-september-12/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="EarthSky | Updates on your cosmos and world" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="EarthSky | Moon, Antares and Venus on September 12" />
		<meta property="og:description" content="From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star for the Northern Hemisphere - is shifting westward." />
		<meta property="og:url" content="https://earthsky.org/tonight/moon-and-antares-on-september-12/" />
		<meta property="article:published_time" content="2021-09-12T07:17:50+00:00" />
		<meta property="article:modified_time" content="2021-08-30T21:10:02+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="earthsky.org" />
		<meta name="twitter:title" content="EarthSky | Moon, Antares and Venus on September 12" />
		<meta name="twitter:description" content="From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star for the Northern Hemisphere - is shifting westward." />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/earthsky.org\/#website","url":"https:\/\/earthsky.org\/","name":"EarthSky","description":"Updates on your cosmos and world","inLanguage":"en-US","publisher":{"@id":"https:\/\/earthsky.org\/#organization"}},{"@type":"Organization","@id":"https:\/\/earthsky.org\/#organization","name":"EarthSky","url":"https:\/\/earthsky.org\/"},{"@type":"BreadcrumbList","@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/earthsky.org\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/earthsky.org\/","name":"Home","description":"Updates on your cosmos and world","url":"https:\/\/earthsky.org\/"},"nextItem":"https:\/\/earthsky.org\/tonight\/#listItem"},{"@type":"ListItem","@id":"https:\/\/earthsky.org\/tonight\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/earthsky.org\/tonight\/","name":"Tonight","description":"From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star for the Northern Hemisphere - is shifting westward.","url":"https:\/\/earthsky.org\/tonight\/"},"nextItem":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#listItem","previousItem":"https:\/\/earthsky.org\/#listItem"},{"@type":"ListItem","@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/","name":"Moon, Antares and Venus on September 12","description":"From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star for the Northern Hemisphere - is shifting westward.","url":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/"},"previousItem":"https:\/\/earthsky.org\/tonight\/#listItem"}]},{"@type":"Person","@id":"https:\/\/earthsky.org\/author\/brucemcclure\/#author","url":"https:\/\/earthsky.org\/author\/brucemcclure\/","name":"Bruce McClure","image":{"@type":"ImageObject","@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/b8055d90e98b81f9165d241c79f8381f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Bruce McClure"}},{"@type":"WebPage","@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#webpage","url":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/","name":"EarthSky | Moon, Antares and Venus on September 12","description":"From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star for the Northern Hemisphere - is shifting westward.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/earthsky.org\/#website"},"breadcrumb":{"@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#breadcrumblist"},"author":"https:\/\/earthsky.org\/author\/brucemcclure\/#author","creator":"https:\/\/earthsky.org\/author\/brucemcclure\/#author","image":{"@type":"ImageObject","@id":"https:\/\/earthsky.org\/#mainImage","url":"https:\/\/earthsky.org\/upl\/2021\/09\/Southwest-Venus-Antares-Sept-12-2021.jpg","width":600,"height":600,"caption":"The moon pairs up with the star Antares at dusk\/nightfall September 12, 2021. The illuminated side of the moon points at Venus near the horizon."},"primaryImageOfPage":{"@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#mainImage"},"datePublished":"2021-09-12T07:17:50-05:00","dateModified":"2021-08-30T21:10:02-05:00"},{"@type":"Article","@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#article","name":"EarthSky | Moon, Antares and Venus on September 12","description":"From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star for the Northern Hemisphere - is shifting westward.","inLanguage":"en-US","headline":"Moon, Antares and Venus on September 12","author":{"@id":"https:\/\/earthsky.org\/author\/brucemcclure\/#author"},"publisher":{"@id":"https:\/\/earthsky.org\/#organization"},"datePublished":"2021-09-12T07:17:50-05:00","dateModified":"2021-08-30T21:10:02-05:00","articleSection":"Tonight, brucemcclure","mainEntityOfPage":{"@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#webpage"},"isPartOf":{"@id":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/earthsky.org\/#articleImage","url":"https:\/\/earthsky.org\/upl\/2021\/09\/Southwest-Venus-Antares-Sept-12-2021.jpg","width":600,"height":600,"caption":"The moon pairs up with the star Antares at dusk\/nightfall September 12, 2021. The illuminated side of the moon points at Venus near the horizon."}}]}
		</script>
		<!-- All in One SEO -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.0';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d668609cc7cae09064f6362/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star">
<meta property="og:title" content="Moon, Antares and Venus on September 12">
<meta property="article_author" content="Bruce McClure">
<meta property="article_publisher" content="https://www.facebook.com/EarthSky/">
<meta property="og:image" content="https://earthsky.org/upl/2021/09/Southwest-Venus-Antares-Sept-12-2021.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://earthsky.org/tonight/moon-and-antares-on-september-12/">
<meta property="og:site_name" content="EarthSky">
<meta property="article:published_time" content="2021-09-12T02:17:50-05:00">
<meta property="article:modified_time" content="2021-08-30T16:10:02-05:00">
<meta property="og:updated_time" content="2021-08-30T16:10:02-05:00">
<meta name="twitter:title" content="Moon, Antares and Venus on September 12">
<meta name="twitter:description" content="From around the world on September 12, 2021, watch for the moon and Antares. This star - a summer star">
<meta name="twitter:image" content="https://earthsky.org/upl/2021/09/Southwest-Venus-Antares-Sept-12-2021.jpg">
<meta name="twitter:site" content="@earthskyscience">
<meta name="twitter:creator" content="@earthskyscience">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Moon, Antares and Venus on September 12 Comments Feed" href="https://earthsky.org/tonight/moon-and-antares-on-september-12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- earthsky.org is managing ads with Advanced Ads --><script id="earth-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://earthsky.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='udesly-ajax-loading-css'  href='https://earthsky.org/wp-content/plugins/udesly-adapter-plugin/assets/css/ajax-loading.css?ver=2.0.25' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://earthsky.org/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.3', 0, 'all'); } }); </script>
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://earthsky.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='udesly-theme-css'  href='https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/style.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://earthsky.org/wp-json/" /><link rel="alternate" type="application/json" href="https://earthsky.org/wp-json/wp/v2/posts/365822" /><link rel='shortlink' href='https://earthsky.org/?p=365822' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmoon-and-antares-on-september-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmoon-and-antares-on-september-12%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<link rel="stylesheet" id="gravityview_default_style-css" href="https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55" type="text/css" media="all"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		</head>
<body class="post-template-default single single-post postid-365822 single-format-standard cp_aff_false aa-prefix-earth-" udesly-page="detail_posts">  <div class="page-wrapper">
    <div class="subscribe-popup">
      <div class="popup">
        <a data-w-id="815c6cd4-8036-9e9d-af11-10e598a3accc" href="#" class="close-button w-inline-block" data-udy-fe="link_23"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/x.svg" alt="" data-udy-fe="image_-253dc669" srcset=""></a>
        <div class="subscribe-popup-image"></div>
        <div class="popup-info">
          <h3 data-udy-fe="text_366ae858"> Sign Up for Our Amazing Newsletter!</h3>
          <p class="paragraph-small text-grey" data-udy-fe="text_65545b37">A daily update by email. Science news, great photos, sky alerts.</p>
          <div class="full-width w-form">
            <form id="wf-form-Footer-Form" name="wf-form-Footer-Form" data-name="Footer Form" action="https://earthsky.us1.list-manage.com/subscribe/post?u=e56e7a92b1c5790f7343ef95a&amp;amp;id=c643945d79" method="post" class="subscribe-popup-grid"><input type="email" class="input w-input" maxlength="256" name="email" data-name="email" placeholder="Email address" id="EMAIL" required=""><input type="submit" value="Subscribe" class="button w-button">
              <div id="w-node-_3a6d75b8-c251-940d-8ed9-73c31209ac7d-98a3acca" class="form-info" data-udy-fe="text_221e235e,text_200d">Your email address will only be used for EarthSky content.<br>?<a href="https://earthsky.org/privacy-policy" target="_blank" class="text-link-dark" data-udy-fe="text_-3fbde6f6,link_-7428cbde">Privacy Policy</a>
              </div>
            </form>
            <div class="form-success w-form-done">
              <div data-udy-fe="text_5a0ea5a1">Thank you! Your submission has been received!</div>
            </div>
            <div class="form-error w-form-fail">
              <div data-udy-fe="text_-7c112e99">Oops! Something went wrong while submitting the form.</div>
            </div>
          </div>
        </div>
      </div>
      <div data-w-id="8320a785-99cd-bbdc-fd84-db16e1cc82eb" class="popup-overlay"></div>
    </div>
    <div data-collapse="medium" data-animation="default" data-duration="400" id="Navigation" role="banner" class="nav-bar-v1-sub w-nav">
      <div class="sub-top-wrap">
        <div class="wrapper nav-bar-v1-sub-wrapper-top">
          <a href="https://earthsky.org" class="nav-brand-v1 w-nav-brand" data-udy-fe="link_29d0cb47"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/eslogo.svg" alt="" class="nav-logo" data-udy-fe="image_6622b246" srcset="">
            <div class="logo-container">
              <div class="nav-logo-text" data-udy-fe="text_-2bf6cb69">EarthSky</div>
            </div>
          </a>
          <div class="nav-logo-text subtext" data-udy-fe="text_6129f15">Updates on your cosmos and world</div>
          <nav role="navigation" class="nav-menu-v1 w-nav-menu">
            <a href="https://earthsky.org/tonight/" class="nav-link-mobile w-nav-link" data-udy-fe="text_1f34c25d">Tonight</a>
            <a href="https://earthsky.org/space/" class="nav-link-mobile w-nav-link" data-udy-fe="text_4c600e6">Space</a>
            <a href="https://earthsky.org/earth/" class="nav-link-mobile w-nav-link" data-udy-fe="text_3fa282a">Earth</a>
            <a href="https://earthsky.org/human-world/" class="nav-link-mobile w-nav-link" data-udy-fe="text_-6210d61">Human World</a>
            <a href="https://earthsky.org/stargazing" class="nav-link-mobile w-nav-link" data-udy-fe="text_-55d36f1c,link_62e5794c">Best Places to Stargaze</a>
			<a href="/earthsky-community-photos" class="nav-link-mobile w-nav-link">EarthSky Community Photos</a>
            <a href="https://earthsky.org/about" class="nav-link-mobile w-nav-link" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <a href="https://earthskystore.org/" target="_blank" class="nav-link-mobile w-nav-link" data-udy-fe="text_4c808c1,link_-26d94062">Store</a>
            <a href="https://helpsupportearthsky.org/" target="_blank" class="nav-link-mobile w-nav-link" data-udy-fe="text_7a59368f,link_35885fe3">Donate</a>
            <a href="https://earthsky.org/contact-us" class="nav-link-mobile w-nav-link" data-udy-fe="text_7f2746de,link_-f5a73b2">Contact Us</a>
            <form action="https://earthsky.org" class="search-form w-form" method="GET"><input type="search" class="search-form-input w-input" maxlength="256" name="s" placeholder=" Search..." id="search" required=""><input type="submit" value=" " class="search-button w-button"><input type="hidden" value="post" name="post_type" id="post_type"></form>
            <div class="nav-menu-small-sub"></div>
          </nav>
          <div class="nav-right">
            <a href="#" data-w-id="68906341-c776-5606-916e-b44fde4e6472" class="button subscribe-button w-button" data-udy-fe="text_-69de02d6,link_23">Subscribe</a>
          </div>
          <div class="menu-button w-nav-button">
            <div class="menu-icon">
              <div class="menu-line-top"></div>
              <div class="menu-line-middle"></div>
              <div class="menu-line-bottom"></div>
            </div>
          </div>
        </div>
      </div>
      <div class="sub-bottom-wrap">
        <div class="wrapper nav-bar-v1-sub-wrapper-bottom">
          <div class="nav-menu-desk">
            <div data-hover="1" data-delay="400" class="drop drop-big w-dropdown">
              <div class="nav-link w-dropdown-toggle">
                <div data-udy-fe="text_1f34c25d">Tonight</div>
              </div>
              <nav class="dropdown-wrapper w-dropdown-list">
                <div class="dropdown-space"></div>
                <div class="wrapper">
                  <div class="dropdown-list big-list">
                    <div class="dropdown-sidebar">
                      <a href="https://earthsky.org/tonight/" class="dropdown-sidebar-link" data-udy-fe="text_1f34c25d">Tonight</a>
                      <a href="https://earthsky.org/brightest-stars/" class="dropdown-sidebar-link" data-udy-fe="text_3698f74d">Brightest Stars</a>
                      <a href="https://earthsky.org/astronomy-essentials/" class="dropdown-sidebar-link" data-udy-fe="text_16380bd9">Astronomy Essentials</a>
                      <a href="https://earthsky.org/moon-phases/" class="dropdown-sidebar-link" data-udy-fe="text_-33be4ba9">Moon Phases</a>
                      <a href="https://earthsky.org/clusters-nebulae-galaxies/" class="dropdown-sidebar-link" data-udy-fe="text_234dfd2f">Clusters Nebulae Galaxies</a>
                      <a href="https://earthsky.org/favorite-star-patterns/" class="dropdown-sidebar-link" data-udy-fe="text_-20f86673">Favorite Star Patterns</a>
                      <a href="https://earthsky.org/constellations/" class="dropdown-sidebar-link" data-udy-fe="text_-4691eee0">Constellations</a>
                    </div>
                    <div class="dropdown-posts w-dyn-list">
                      <div role="list" class="dropdown-post-grid w-dyn-items" data-max-pages="473">
                        <div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/brightest-stars/solitary-fomalhaut-guards-the-southern-sky/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/brightest-stars/">Brightest Stars</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/08/Fomalhaut-Jupiter-Saturn-autumn-evenings-2021-e1630290039956.jpg)"></div>
                            </a>
                            <a href="https://earthsky.org/brightest-stars/solitary-fomalhaut-guards-the-southern-sky/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">Fomalhaut, loneliest star, near Jupiter and Saturn in 2021</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/larrysessions/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Larry Sessions</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>September 9, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div><div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/tonight/moon-and-venus-after-sunset-sept-8-11/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/tonight/">Tonight</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/09/new-Southwest-Venus-Antares-Arcturus-Sept-8-9-10-11-12-2021.jpg)"></div>
                            </a>
                            <a href="https://earthsky.org/tonight/moon-and-venus-after-sunset-sept-8-11/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">Moon and Venus after sunset September 8 to 11</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/brucemcclure/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Bruce McClure</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>September 8, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div><div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/tonight/orions-belt-points-to-sirius/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/tonight/">Tonight</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/08/Orion-points-to-Sirius-September-e1630290358258.jpg)"></div>
                            </a>
                            <a href="https://earthsky.org/tonight/orions-belt-points-to-sirius/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">Orion&#8217;s Belt points to Sirius on September mornings</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/deborahbyrd/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Deborah Byrd</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>September 7, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div>                      </div>
                                          </div>
                  </div>
                </div>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <div data-hover="1" data-delay="400" class="drop drop-small w-dropdown">
              <div class="nav-link-6 w-dropdown-toggle">
                <div data-udy-fe="text_4c600e6">Space</div>
              </div>
              <nav class="dropdown-list w-dropdown-list">
                <div class="dropdown-space"></div>
                <a href="https://earthsky.org/space/" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_4c600e6">Space</a>
                <a href="https://earthsky.org/sun/" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_1462c">Sun</a>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/earth/" class="nav-link w-nav-link" data-udy-fe="text_3fa282a">Earth</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/human-world/" class="nav-link w-nav-link" data-udy-fe="text_-6210d61">Human World</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/stargazing" class="nav-link w-nav-link" data-udy-fe="text_-55d36f1c,link_62e5794c">Best Places to Stargaze</a>
            <div class="sub-bar-divider"></div>
            <div data-hover="1" data-delay="400" class="drop drop-small w-dropdown">
              <div class="nav-link-6 w-dropdown-toggle">
                <div data-udy-fe="text_-23391728">Community Photos</div>
              </div>
              <nav class="dropdown-list w-dropdown-list">
                <div class="dropdown-space"></div>
                <a href="https://earthsky.org/earthsky-community-photos" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_-4d31432d,link_6921085e">View Community Photos</a>
                <a href="https://earthsky.org/community-submissions" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_37e2e5ab,link_-5750580a">Submit a Photo</a>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/about" class="nav-link w-nav-link" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthskystore.org/" target="_blank" class="nav-link w-nav-link" data-udy-fe="text_4c808c1,link_-26d94062">Store</a>
            <div class="sub-bar-divider"></div>
            <a href="https://helpsupportearthsky.org/" target="_blank" class="nav-link w-nav-link" data-udy-fe="text_7a59368f,link_35885fe3">Donate</a>
          </div>
        </div>
      </div>
    </div>
    <div class="section">
      <div class="wrapper w-container">
        <div class="post-wrapper">
          <div class="post-content">
            <div class="post-body">
              <div class="post-share">
                <div class="share-text" data-udy-fe="text_-6c7667a5">Share:</div>
                <a href="https://twitter.com/intent/tweet?url=https://earthsky.org/tonight/moon-and-antares-on-september-12/&text=Moon, Antares and Venus on September 12" target="_blank" class="social-icon twitter w-inline-block"><img src="https://uploads-ssl.webflow.com/602bdeb5d6e774986aba2086/602bdeb5d6e7748931ba2109_twitter-white.svg" alt="" data-udy-fe="image_c253290" srcset=""></a>
                <a href="https://www.facebook.com/sharer.php?u=https://earthsky.org/tonight/moon-and-antares-on-september-12/" target="_blank" class="social-icon facebook w-inline-block"><img src="https://uploads-ssl.webflow.com/602bdeb5d6e774986aba2086/602bdeb5d6e774830fba20d6_facebook-white.svg" alt="" data-udy-fe="image_-77366cad" srcset=""></a>
                <a href="https://earthsky.org/tonight/moon-and-antares-on-september-12/" class="copy-button w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/sharelink.svg" alt="" data-udy-fe="image_-6b1f6008" srcset=""></a>
              </div>
              <div class="post">
                <div class="post-title-content">
                  <a href="https://earthsky.org/tonight/" class="badge">Tonight</a>                  <h1 class="post-heading">Moon, Antares and Venus on September 12</h1>
                  <div class="post-info">
                    <div class="author-intro" data-udy-fe="text_-10ded548">Posted by</div>
                    <div class="coauthors">
                      <a href="https://earthsky.org/author/brucemcclure/" class="post-info-author w-inline-block">
                        <div>Bruce McClure</div>
                      </a>
                      <div class="and" data-udy-fe="text_179d7">and</div>
                    </div>                    <div class="divider-small"></div>
                    <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                      <div>September 12, 2021</div>
                    </div>
                  </div>
                </div>
                <div class="post-rich-text w-richtext"><figure id="attachment_366238" aria-describedby="caption-attachment-366238" style="width: 600px" class="wp-caption alignnone"><a href="https://earthsky.org/upl/2021/09/Southwest-Venus-Antares-Sept-12-2021.jpg"><img loading="lazy" src="https://earthsky.org/upl/2021/09/Southwest-Venus-Antares-Sept-12-2021.jpg" alt="A chart showing Venus near the sunset point, and the moon and Antares above it." width="600" height="600" class="size-full wp-image-366238" srcset="https://earthsky.org/upl/2021/09/Southwest-Venus-Antares-Sept-12-2021.jpg 600w, https://earthsky.org/upl/2021/09/Southwest-Venus-Antares-Sept-12-2021-300x300.jpg 300w, https://earthsky.org/upl/2021/09/Southwest-Venus-Antares-Sept-12-2021-150x150.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption id="caption-attachment-366238" class="wp-caption-text">The moon pairs up with the star Antares at dusk/nightfall September 12, 2021. The illuminated side of the moon points at Venus near the horizon.</figcaption></figure>
<h3>Moon and Antares</h3>
<p>We&#8217;re less than two weeks away from the <a href="https://earthsky.org/astronomy-essentials/everything-you-need-to-know-september-equinox" rel="noopener" target="_blank">equinox</a>. Summer is nearly gone on our part of the globe. And the red star <a href="https://earthsky.org/brightest-stars/antares-rivals-mars-as-the-scorpions-heart" rel="noopener" target="_blank">Antares</a> &#8211; a summer star for the Northern Hemisphere &#8211; is shifting noticeably westward at each new sunset. Soon, it&#8217;ll be gone behind the sun. You can still see this star on September 12, 2021, though. It&#8217;ll be near a fat <a href="https://earthsky.org/moon-phases/waxing-crescent/" rel="noopener" target="_blank">waxing crescent</a> moon. Antares is the brightest star to light up the constellation <a href="https://earthsky.org/constellations/scorpius-heres-your-constellation/" rel="noopener" target="_blank">Scorpius</a> the Scorpion. Our sky chart at top depicts the view as seen from mid-northern North American latitudes. But, from most parts of the globe, the moon will be in the neighborhood of Antares in your sky, too, around September 12. Be sure to look for Venus, too! You can&#8217;t miss it as the brightest planet.</p>
<p>Who <em>won&#8217;t</em> see Antares near the moon around this date? Only those regions of the world near and north of the <a href="https://en.wikipedia.org/wiki/Arctic_Circle" target="_blank" rel="noopener">Arctic Circle</a>. Antares is a far-southern star. So it never climbs above the horizon from Earth&#8217;s most northerly latitudes. </p>
<h3>Antares, the far-southern star</h3>
<p>Meanwhile, as seen from near and south of the <a href="https://en.wikipedia.org/wiki/Antarctic_Circle" target="_blank" rel="noopener">Antarctic Circle</a>, Antares always stays above the horizon. It&#8217;s <a href="https://en.wikipedia.org/wiki/Circumpolar_star" rel="noopener" target="_blank">circumpolar</a> for far-southern latitudes. This star, like the midnight sun of summer, stays above the horizon in this part of the world all year round, instead of just seasonally. </p>
<p>There will, of course, be a moment this month when the moon and Antares have the same <a href="https://en.wikipedia.org/wiki/Right_ascension" rel="noopener" target="_blank">right ascension</a> (corresponding to earthly longitude) on the sky&#8217;s dome. The moon will pass some 4 <a href="https://earthsky.org/astronomy-essentials/sky-measurements-degrees-arc-minutes-arc-seconds/" target="_blank" rel="noopener">degrees</a> north of Antares on September 13, at about 0 hours (midnight) <a href="https://earthsky.org/astronomy-essentials/universal-time/" target="_blank" rel="noopener">UTC</a>. </p>
<h3>Month as measured by the stars</h3>
<p>The moon travels full circle in front of the constellations of the zodiac every month. In fact, next month &#8211; in October 2021 &#8211; the moon will lap Antares again on October 10, at about 6:30 <a href="https://earthsky.org/astronomy-essentials/universal-time/" target="_blank" rel="noopener">UTC</a>. </p>
<p>The month, as measured by the moon&#8217;s successive return to the same star, is called the <a href="https://en.wikipedia.org/wiki/Lunar_month#Sidereal_month" rel="noopener" target="_blank">sidereal month</a>. The sidereal month has a mean duration of about 27.32 days. </p>
<p>In contrast, the month as measured by the moon&#8217;s return to the same lunar phase, is called the <a href="https://en.wikipedia.org/wiki/Lunar_month" rel="noopener" target="_blank">lunar month</a>. It has a mean duration of 29.53 days, thus averaging 2.21 days longer than the sidereal month.</p>
<h3>First quarter moon on September 13</h3>
<p>By the way, the moon will reach its half-illuminated first quarter phase on September 13 at 20:39 UTC. That&#8217;s roughly 21 hours after the moon&#8217;s conjunction with Antares.</p>
<p>Next month, in October 2021, the span of time between the moon-Antares conjunction and the first quarter phase will increase by some two days. The conjunction occurs on October 10, at about 6:30 UTC, and first quarter moon on October 13, at 3:25 UTC. Why is that happening? It goes back to Antares&#8217; westward shift with respect to the sunset horizon, mentioned above. And that shift of Antares is due to Earth&#8217;s own motion in orbit around the sun.</p>
<p>Bottom line: On September 12, 2021, watch for wide crescent moon to be in the vicinity of the red star Antares. The moon will swing to the north of Antares on September 13 at about 0 hours (midnight) UTC, and then reach first quarter phase at 20:39 UTC. </p>
<span class="cp-load-after-post"></span><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="365822" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmoon-and-antares-on-september-12%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmoon-and-antares-on-september-12%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Moon%2C+Antares+and+Venus+on+September+12&url=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmoon-and-antares-on-september-12%2F&via=earthskyscience" data-link="https://twitter.com/intent/tweet?text=Moon%2C+Antares+and+Venus+on+September+12&url=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmoon-and-antares-on-september-12%2F&via=earthskyscience"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Moon%2C%20Antares%20and%20Venus%20on%20September%2012&body=From%20around%20the%20world%20on%20September%2012%2C%202021%2C%20watch%20for%20the%20moon%20and%20Antares.%20This%20star%20-%20a%20summer%20star%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fearthsky.org%2Ftonight%2Fmoon-and-antares-on-september-12%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_more" data-network="more"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_more_icon"></i><span class="swp_share">More</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div>
                <div class="post-bottom-info">
                  <div data-udy-fe="text_4be74321">Posted </div>
                  <div>September 12, 2021</div>
                  <div data-udy-fe="text_4a537b"> in </div>
                  <a href="https://earthsky.org/tonight/" class="post-bottom-category">Tonight</a>                </div>
                <div class="post-about">
                  <div class="post-author">
                    <div class="post-avatar" style="background-image: url(https://secure.gravatar.com/avatar/b8055d90e98b81f9165d241c79f8381f?s=350&d=mm&r=g)"></div>
                    <h4>Bruce McClure</h4>
                    <a href="https://earthsky.org/author/brucemcclure/" class="post-author-link">View Articles</a>
                  </div>
                  <div class="post-tags">
                    <h6 data-udy-fe="text_7c58270d">About the Author:</h6>
                    <div class="team-member-bio post-page">Bruce McClure has served as lead writer for EarthSky's popular Tonight pages since 2004. He's a sundial aficionado, whose love for the heavens has taken him to Lake Titicaca in Bolivia and sailing in the North Atlantic, where he earned his celestial navigation certificate through the School of Ocean Sailing and Navigation. He also writes and hosts public astronomy programs and planetarium programs in and around his home in upstate New York.</div>
                  </div>
                </div>              </div>
            </div>
            <div class="post-subscribe">
              <h4 data-udy-fe="text_-8e488ab,text_-5953c1aa">Like what you read?<br>Subscribe and receive daily news delivered to your inbox.</h4>
              <div class="w-form">
                <form id="email-form" name="email-form" data-name="Email Form" action="https://earthsky.us1.list-manage.com/subscribe/post?u=e56e7a92b1c5790f7343ef95a&amp;amp;id=c643945d79" method="post">
                  <div class="w-layout-grid subscribe-v1-grid"><input type="email" class="input no-margin w-input" maxlength="256" name="email" data-name="email" placeholder="Email Address" id="email" required=""><input type="submit" value="Subscribe" data-wait="Please wait..." class="button w-button"></div>
                  <div class="form-info" data-udy-fe="text_21a64882">Your email address will only be used for EarthSky content. <a href="https://earthsky.org/privacy-policy" target="_blank" class="text-link-dark" data-udy-fe="text_-3fbde6f6,link_-7428cbde">Privacy Policy<br></a>
                  </div>
                </form>
                <div class="form-success w-form-done">
                  <div data-udy-fe="text_5a0ea5a1">Thank you! Your submission has been received!</div>
                </div>
                <div class="form-error w-form-fail">
                  <div data-udy-fe="text_-7c112e99">Oops! Something went wrong while submitting the form.</div>
                </div>
              </div>
            </div>
            <div class="post-more">
              <div class="header-block side-margins">
                <div class="header">
                  <h4 class="header-text" data-udy-fe="text_214c75cb">More from </h4>
                  <h4 class="header-text">Bruce McClure</h4>
                </div>
                <a href="https://earthsky.org/author/brucemcclure/" class="more-link w-inline-block">
                  <div data-udy-fe="text_4b0951a6">View All</div>
                  <div class="more-link-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/right.svg" alt="" class="more-link-arrow" data-udy-fe="image_-45487345" srcset=""><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/right-white.svg" alt="" class="more-link-arrow-hover" data-udy-fe="image_5e83717" srcset=""></div>
                </a>
                <div class="header-line"></div>
              </div>
              <div class="w-dyn-list">
                <div role="list" class="grid-mini w-dyn-items" data-max-pages="236">
                  <div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/tonight/moon-and-venus-after-sunset-sept-8-11/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/09/new-Southwest-Venus-Antares-Arcturus-Sept-8-9-10-11-12-2021.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/tonight/moon-and-venus-after-sunset-sept-8-11/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Moon and Venus after sunset September 8 to 11</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>September 8, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/tonight/venus-spica-conjunction-sept-5/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/09/West-Venus-Spica-Arcturus-Sept-4-2021.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/tonight/venus-spica-conjunction-sept-5/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Venus-Spica conjunction on September 5</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>September 3, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/astronomy-essentials/visible-planets-tonight-mars-jupiter-venus-saturn-mercury/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2018/09/venus-jupiter-9-22-2018-Bangalore-Srinivasagopalan-V-e1538394916822.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/astronomy-essentials/visible-planets-tonight-mars-jupiter-venus-saturn-mercury/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Visible planets &#8211; and more &#8211; in September 2021</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>September 1, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/tonight/see-the-winter-circle-before-dawn/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/08/East-Winter-Circle-Betelgeuse-Aug-31-Sept-1-2-2021.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/tonight/see-the-winter-circle-before-dawn/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Winter Circle before dawn in late summer</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>August 29, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>                </div>
                              </div>
            </div>
          </div>
          <div class="sidebar">
            <div class="sidebar-block">
              <div class="header-block">
                <h4 class="header" data-udy-fe="text_1f34c25d">Tonight</h4>
                <div class="header-line"></div>
              </div>
              <div class="w-dyn-list">
                <div role="list" class="w-dyn-items" data-max-pages="865">
                  <div role="listitem" class="w-dyn-item">
                    <div class="post-card">
                      <a href="https://earthsky.org/tonight/moon-and-venus-after-sunset-sept-8-11/" class="thumbnail-small post w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/09/new-Southwest-Venus-Antares-Arcturus-Sept-8-9-10-11-12-2021.jpg)"></div>
                      </a>
                      <a href="https://earthsky.org/tonight/moon-and-venus-after-sunset-sept-8-11/" class="post-heading-link w-inline-block">
                        <h5 class="post-heading-small">Moon and Venus after sunset September 8 to 11</h5>
                      </a>
                    </div>
                  </div>                </div>
                              </div>
            </div>
            <div class="sidebar-block">
              <div id="sidebar-main" class="udesly-sidebar"><div class="widget earth-widget"><a href="https://helpsupportearthsky.org/"><img src="https://earthsky.org/upl/2020/07/donate-gif300x250.gif" alt=""  width="300" height="250"   /></a></div></div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="section">
      <div class="wrapper w-container">
        <div class="header-block side-margins">
          <div class="header">
            <h3 class="header-text" data-udy-fe="text_-200dbdec">Comments</h3>
          </div>
          <div class="header-line"></div>
        </div>
        <div>
<div id="disqus_thread"></div>
</div>
      </div>
    </div>
    <div class="section footer-v1-section">
      <div class="wrapper w-container">
        <div class="connect-2">
          <a href="https://twitter.com/earthskyscience" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-694b96cb">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/twitter.svg" alt="" data-udy-fe="image_-2a6834ae" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_2c9a4253">Twitter</div>
          </a>
          <a href="https://www.facebook.com/EarthSky/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-5992ed78">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/facebook.svg" alt="" data-udy-fe="image_-2711e8d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_217bfee6">Facebook</div>
          </a>
          <a href="https://www.instagram.com/earthskyscience/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_71a671b2">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/instagram.svg" alt="" data-udy-fe="image_40215ad1" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_792b2792">Instagram</div>
          </a>
          <a href="https://earthskystore.org/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-26d94062">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/cart.svg" alt="" data-udy-fe="image_32a7b84d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_4c808c1">Store</div>
          </a>
          <a href="https://helpsupportearthsky.org/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_35885fe3">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/dollar-sign.svg" alt="" data-udy-fe="image_7e77bb0d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_7a59368f">Donate</div>
          </a>
          <a data-w-id="609469ba-33b0-d002-b09b-d46b4e3072c0" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_1fa8e7c0">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/mail.svg" alt="" data-udy-fe="image_31a71f64" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_-69de02d6">Subscribe</div>
          </a>
        </div>
      </div>
      <div class="wrapper">
        <div class="footer-bottom">
          <div class="footer-bottom-left"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/esicon32_1esicon32.png" alt="" class="footer-mini-icon" data-udy-fe="image_-61176a90" srcset="">
            <div data-udy-fe="text_256f5c6d">© 2020 <a href="https://earthsky.org" target="_blank" class="link-dark" data-udy-fe="text_60dee0a,link_-46ec56a4">Earthsky Communications Inc.</a>
            </div>
            <div class="divider-small footer"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/milkywayicon.svg" alt="" class="footer-mini-icon" data-udy-fe="image_201fe797" srcset="">
            <div data-udy-fe="text_5bdda9a4">WEbsite by <a href="https://milkyway.co" target="_blank" class="link-dark" data-udy-fe="text_-3ba8eb17,link_-57ac526">Milkyway.co</a>
            </div>
          </div>
          <div class="footer-bottom-right">
            <a href="https://earthsky.org/about" class="link-dark" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <div class="divider-small footer"></div>
            <a href="https://earthsky.org/contact-us" class="link-dark" data-udy-fe="text_7f2746de,link_-f5a73b2">Contact Us</a>
            <div class="divider-small footer"></div>
            <a href="https://earthsky.org/privacy-policy" class="link-dark" data-udy-fe="text_-666d19eb,link_-7428cbde">Terms & PRivacy</a>
          </div>
        </div>
      </div>
    </div>
  </div>
  
  <script type="text/javascript">var $ = window.jQuery;</script><script src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/js/webflow.js?v=1620812547627" type="text/javascript"></script>
  <!-- [if lte IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif] -->
  <script>
const co = document.querySelectorAll('.coauthors'); co[co.length-1].querySelector('.and').remove();
</script>
  <script>
const copyToClipboard = str => {
    const el = document.createElement('textarea');
    el.value = str;
    document.body.appendChild(el);
    el.select();
    document.execCommand('copy');
    document.body.removeChild(el);
}; 
document.querySelector('.copy-button').addEventListener('click', e => 
{ e.preventDefault(); copyToClipboard(e.target.getAttribute('href')); });
</script>
  <style data-udy-fe="text_-3c939812">
.copy-button * { pointer-events: none; }
</style>
  <style data-udy-fe="text_37a5573a">
.w-richtext iframe { max-width: 100% }
</style>

<!-- LiveConnectTag for advertisers -->
<script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script>			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_285207 "  data-class-id="285207" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_285207" class="cp-popup-container cp-popup-live-wrap cp_style_285207 cp-module-full_screen  " data-style="cp_style_285207" data-module-type="full_screen" data-class-id="285207" data-styleslug="2018-fundraiser">

			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

											<div class="cpro-fs-overlay"></div>
					
				<input type='hidden' class='panel-settings' data-style_id= '285207' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;3&quot;,&quot;closed_cookie&quot;:&quot;3&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '285207' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;1&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;75&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_285207' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-full_screen      cp-panel-1" data-entry-animation = "cp-fadeIn" data-cp-src="[&quot;369726|https://earthsky.org/upl/2021/09/donationbg5.jpg|full&quot;,&quot;340845|https://earthsky.org/upl/2019/02/donatebg-1.jpg|full&quot;]" data-overlay-click ="1" data-title="2020 Fundraiser" data-module-type="full_screen"  data-step="1"  data-width="800" data-mobile-width="400" data-height="550" data-mobile-height="350" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-285207" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>2021 EarthSky Fundraiser</p></div></div>
</div><div id="cp_heading-2-285207" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Any amount will help us reach our goal.</p></div></div>
</div><div id="cp_heading-3-285207" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-3"><p>Would you consider</p></div></div>
</div><div id="cp_shape-3-285207" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" xmlns="http://www.w3.org/2000/svg" fill="#16d0ff" class="cp-target" xml:space="preserve" preserveAspectRatio="none">
	<line stroke-linecap="round" stroke-dasharray="1, 4" x1="1px" y1="50%" x2="100%" y2="50%" width="100%" height="100%" style="stroke: #16d0ff;stroke-width: 2px;"></line>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_heading-4-285207" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-4"><p>donating?</p></div></div>
</div><div id="cp_button-4-285207" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SEND ME BACK</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_button-5-285207" class="cp-field-html-data   cpro_count_conversion cp-none" data-type="cp_button"   data-action="goto_url" data-step="1"   data-redirect="https://helpsupportearthsky.org" data-redirect-target="_blank"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">YES, I'll HELP OUT</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_sub_heading-2-285207" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>If you've already donated, we apologize for the popup and greatly appreciate your support.</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 12, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_285207' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="285207" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<link rel='stylesheet' id='cp-google-fonts-285207-css'  href='//fonts.googleapis.com/css?family=Aldrich%3Anormal%2C%7CRoboto%3ANormal%2CInherit%2CNormal%2C%7CDomine%3AInherit%2CNormal%2C&#038;ver=1.7.3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"earthskyscience"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"365822 https:\/\/earthsky.org\/?p=365822","disqusShortname":"earthskyscience","disqusTitle":"Moon, Antares and Venus on September 12","disqusUrl":"https:\/\/earthsky.org\/tonight\/moon-and-antares-on-september-12\/","postId":"365822"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='udesly-wp-wf-js-extra'>
/* <![CDATA[ */
var udeslyAjax = {"ajaxUrl":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","nonce":"c50a273c10","config":{"break_cache_forms":false,"wc_notification_duration":3,"refetch_nonce":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/udesly-adapter-plugin/assets/js/bundle/udesly-wf-wp.bundle.min.js?ver=2.0.25' id='udesly-wp-wf-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"365822","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","ajax_nonce":"3992308e84","assets_url":"https:\/\/earthsky.org\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"1","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"universal-ga","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":""};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://earthsky.org/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.3' id='cp-popup-script-js'></script>
<div class="earth-ce58e0eccdd178d67ff8965949287956 earth-after-post" id="earth-ce58e0eccdd178d67ff8965949287956"></div>	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<script>window.advads_passive_placements = {"after-post_1":{"type":"group","id":445,"elementid":["earth-ce58e0eccdd178d67ff8965949287956"],"ads":{"340806":{"id":340806,"title":"donate800px2","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/helpsupportearthsky.org\/\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad.png\" alt=\"\"  width=\"800\" height=\"339\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}},"369656":{"id":369656,"title":"2021 donate 800x300","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/helpsupportearthsky.org\/2021-donation-campaign\/\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2021\/09\/Campaign-800-x-300.png\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}},"369660":{"id":369660,"title":"2021 donate 800x300-3","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/helpsupportearthsky.org\/2021-donation-campaign\/\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2021\/09\/Campaign-3-800-x-300.png\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}},"369658":{"id":369658,"title":"2021 donate 800x300-2","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/helpsupportearthsky.org\/2021-donation-campaign\/\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2021\/09\/2-Campaign-800-x-300.png\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":445,"name":"Bottom Article","weights":{"369660":10,"369656":10,"369658":10,"340806":10},"type":"default","ordered_ad_ids":[340806,369656,369660,369658],"ad_count":1},"placement_info":{"type":"custom_position","name":"After Post","item":"group_445","options":{"inject_by":"pro_custom_element","pro_custom_element":"div.post > div.post-rich-text.w-richtext > div.swp_social_panel.swp_horizontal_panel","container_id":"#c106c76352ecb472c309f40b2f73a1900","placement_position":""},"id":"after-post"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-post\" id=\"earth-852148258\">","after":"<\/div>"}],"inject_before":["<script>advads.move(\"#earth-ce58e0eccdd178d67ff8965949287956\", \"div.post > div.post-rich-text.w-richtext > div.swp_social_panel.swp_horizontal_panel\", { method: \"insertAfter\" });<\/script>"]}};

window.advads_has_ads = [["340809","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript"> var swp_nonce = "d13fad069e";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://earthsky.org/tonight/moon-and-antares-on-september-12/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://earthsky.org/wp-admin/admin-ajax.php"; var swp_post_id = "365822";var swpClickTracking = false; swpPinIt={"enabled":false};</script>				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).on('scroll',function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>        <script type="application/json" id="udesly-fe-config" data-page="detail_posts" >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</script>
    </body></html>