<!DOCTYPE html>
<!-- /tonight/let-the-moon-show-you-saturn--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Let the moon show you Saturn | Tonight | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-300x300.jpg" />
<meta property="og:url" content="https://earthsky.org/tonight/let-the-moon-show-you-saturn" />
<meta property="og:title" content="Let the moon show you Saturn | EarthSky.org" />
<meta property="og:description" content="At nightfall these next few evenings - November 29 and 30, 2019 - use the waxing crescent moon to find the planet Saturn.    
" />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.34';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d668609cc7cae09064f6362/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- All in One SEO Pack 3.2.6 by Michael Torbert of Semper Fi Web Design[1203,1238] -->
<meta name="description"  content="At nightfall - November 29 and 30 - use the moon to find Saturn, the parent planet of Titan, the only solar system moon to harbor a substantial atmosphere." />

<meta name="keywords"  content="let the moon show you saturn november 29 and 30 2019,tonight" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/tonight/let-the-moon-show-you-saturn#webpage","url":"https://earthsky.org/tonight/let-the-moon-show-you-saturn","inLanguage":"en-US","name":"Let the moon show you Saturn","isPartOf":{"@id":"https://earthsky.org/#website"},"image":{"@type":"ImageObject","@id":"https://earthsky.org/tonight/let-the-moon-show-you-saturn#primaryimage","url":"https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30.jpg","width":600,"height":600},"primaryImageOfPage":{"@id":"https://earthsky.org/tonight/let-the-moon-show-you-saturn#primaryimage"},"datePublished":"2019-11-29T14:30:08+00:00","dateModified":"2019-08-12T12:37:57+00:00","description":"At nightfall - November 29 and 30 - use the moon to find Saturn, the parent planet of Titan, the only solar system moon to harbor a substantial atmosphere. \r\n"},{"@type":"Article","@id":"https://earthsky.org/tonight/let-the-moon-show-you-saturn#article","isPartOf":{"@id":"https://earthsky.org/tonight/let-the-moon-show-you-saturn#webpage"},"author":{"@id":"https://earthsky.org/team/brucemcclure#author"},"headline":"Let the moon show you Saturn","datePublished":"2019-11-29T14:30:08+00:00","dateModified":"2019-08-12T12:37:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://earthsky.org/tonight/let-the-moon-show-you-saturn#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Tonight, brucemcclure","image":{"@type":"ImageObject","@id":"https://earthsky.org/tonight/let-the-moon-show-you-saturn#primaryimage","url":"https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30.jpg","width":600,"height":600}},{"@type":"Person","@id":"https://earthsky.org/team/brucemcclure#author","name":"Bruce McClure","sameAs":[]}]}</script>
<link rel="canonical" href="https://earthsky.org/tonight/let-the-moon-show-you-saturn" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Let the moon show you Saturn Comments Feed" href="https://earthsky.org/tonight/let-the-moon-show-you-saturn/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"11","day":"29","hour":"08","minute":"30","second":"08","post_id":"317630","postname":"let-the-moon-show-you-saturn","category":"tonight"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/tonight/let-the-moon-show-you-saturn' />
<meta name='shareaholic:keywords' content='let the moon show you saturn november 29 and 30 2019, tonight, post' />
<meta name='shareaholic:article_published_time' content='2019-11-29T08:30:08-06:00' />
<meta name='shareaholic:article_modified_time' content='2019-08-12T07:37:57-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Bruce McClure' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Young moon and 3 planets after sunset' href='https://earthsky.org/tonight/young-moon-3-bright-planets-at-dusk' />
<link rel='next' title='When is my earliest sunset?' href='https://earthsky.org/earth/winter-solstice-and-late-sunrise' />

<link rel='shortlink' href='https://earthsky.org/?p=317630' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftonight%2Flet-the-moon-show-you-saturn" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftonight%2Flet-the-moon-show-you-saturn&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-317630 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/earthsky/public_html/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/let-the-moon-show-you-saturn"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main" class="main-wrapper">
	<div class="row main-row">
						<div id="content" class="columns medium-12 large-8 main-container">

			
			<div id="post-317630" style="border-top:0px;" class="post post-tonight clearfix post-317630 type-post status-publish format-standard has-post-thumbnail hentry category-tonight">
        <div class="row">
          <div class="columns small-12">
            <div class="entry_header clearfix">
              <h1 class="entry-title">Let the moon show you Saturn</h1>
              <div class="entry-meta clearfix">
                <div class="entry-author entry-meta-item">
                  <span class="publisher">Posted by <a href="https://earthsky.org/team/brucemcclure" title="Posts by Bruce McClure" class="author url fn" rel="author">Bruce McClure</a> in </span><span class="post-category">Tonight</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">November 29, 2019</strong>
                </div>
              </div><!-- .entry-meta -->
            </div>
          </div>
        </div>
				<div id="tonight" class="clearfix tonight-content">
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
          <div class="row">
            <div class="image-calendar clearfix">
              <div class="columns small-12 medium-8">
                <div class="tonight_image">
                                    <div class="thumbnail">
                    <img width="600" height="600" src="https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30.jpg" class="attachment-full size-full wp-post-image" alt="Moon pairs up with Saturn." srcset="https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30.jpg 600w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-150x150.jpg 150w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-300x300.jpg 300w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-190x190.jpg 190w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-140x140.jpg 140w" sizes="(max-width: 600px) 100vw, 600px" />                  </div> 
                  
                </div>
              </div>
              <div class="columns small-12 medium-4">
                <div id="CalendarWidget">
  <div class="calendar-wrapper">
    		<ul id="cal_header">
			<li class="Prev">
			  <a href="/tonight/?offset=-1">
				<i>Previous Week</i>
			  </a>
			</li>
			<li class="Date">
				<span id="weekRange">Nov 29 - Dec 05</span>
			</li>
			<li class="Next">
			  <a href="/tonight/?offset=1">
				<i>Next Week</i>
			  </a>
			</li>
		</ul>
	<div id="Calendar" class="widget tonight-widget"><div class="calendar_container" data-offset="0"><ul>			<li class="Tonight clearfix">
				<div class="date_icon"><span>11</span><em>29</em></div>
				<a href="/tonight/let-the-moon-show-you-saturn">
				Let the moon show you Saturn				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>12</span><em>03</em></div>
				<a href="/tonight/orion-the-hunter-your-ticket-to-the-milky-way">
				Orion the Hunter and the Milky Way				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>12</span><em>04</em></div>
				<a href="/tonight/farthest-first-quarter-moon-on-december-4">
				Farthest first quarter moon on December 4				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>12</span><em>06</em></div>
				<a href="/tonight/orions-belt-and-the-celestial-bridge">
				Orion&#8217;s Belt and the Celestial Bridge				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>12</span><em>07</em></div>
				<a href="/tonight/earliest-sunset-today-but-not-shortest-day">
				Earliest sunsets for 40 degrees N. around now				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>12</span><em>09</em></div>
				<a href="/tonight/mars-zubenelgenubi-conjunction-december-12">
				Mars-Zubenelgenubi conjunction December 12				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>12</span><em>10</em></div>
				<a href="/tonight/see-venus-saturn-pairing-on-december-10">
				See Venus-Saturn pairing on December 10				</a>
			</li>
		</ul></div></div>  </div>
	
</div>
              </div>
            </div>
          </div>
          <div class="row inner-content">
            <div class="columns medium-12 large-12 content-container">


<!--               <div class="tonight_info span-4 last">
                <h2>Tonight for <span>November 29, 2019</span></h2>
                                  <div class="tonight_moon">
                    <img src="http://tycho.usno.navy.mil/cgi-bin/phase.gif" class="Moon" alt="Moon Phase">
                    <small class="credit">Courtesy U.S. Naval Observatory</small>
                  </div>
                                <div id='moon_phase_partner' style='width:140px; height:193px;margin-top:40px;'>
                  <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('moon_phase_partner'); });
                  </script>
                </div>
              </div>  -->
              

              <div class="entry">
                
<!--                <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
                  <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('post_link_unit'); });
                  </script>
                </div> -->
                <p>At nightfall these next few evenings &#8211; November 29 and 30, 2019 &#8211; let the waxing crescent moon show you Saturn, the 6th planet outward from the sun. Look first for the moon and that nearby bright star will be Saturn. At dusk, or before nightfall, you might also see the brighter planets Venus and Jupiter beneath the moon and Saturn.</p>
<div id="attachment_222703" style="width: 560px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222703" src="https://en.es-static.us/upl/2015/06/planets-compare-sizes-e1435612304599.jpg" alt="planet sizes compared." width="550" height="309" class="size-full wp-image-222703" /><p id="caption-attachment-222703" class="wp-caption-text">This artist&#8217;s concept depicts the relative sizes of the planets. Jupiter&#8217;s diameter is about 11 times that of Earth whereas Saturn&#8217;s diameter is about 9.5 times greater.</p></div>
<p>Saturn is the farthest world that you can easily with the naked eye. What&#8217;s more, with nothing more than a modest backyard telescope, you can zoom in on Saturn and view its glorious rings. Day by day, however, Saturn is sinking closer to the setting sun and will fade into the evening twilight in a month or so. Nightfall and early evening present the best chance to see Saturn&#8217;s majestic rings. Now&#8217;s the time!</p>
<div id="attachment_240935" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-240935" src="https://en.es-static.us/upl/2016/09/ring-sizes-800x640.jpg" alt="Size of Saturn compared to Earth." width="800" height="640" class="size-large wp-image-240935" /><p id="caption-attachment-240935" class="wp-caption-text">Contrasting the size of Saturn and its rings with our planet Earth via <a href="https://caps.gsfc.nasa.gov/simpson/kingswood/rings/" target=_blank rel="noopener noreferrer">Hubble Heritage Team</a>.</p></div>
<p>We often talk about Saturn&#8217;s rings but perhaps we should also pay homage to Saturn&#8217;s intriguing moon, <a href="https://solarsystem.nasa.gov/moons/saturn-moons/titan/overview/" target=_blank rel="noopener noreferrer">Titan</a>. Titan boasts of being Saturn&#8217;s largest moon and the second biggest moon in the solar system, after Jupiter&#8217;s <a href="https://science.nasa.gov/ganymede-largest-moon" target=_blank rel="noopener noreferrer">Ganymede</a>. Titan stands all by itself in that it&#8217;s the only solar system moon known to harbor a substantial atmosphere &#8211; which, moreover, is even denser than Earth&#8217;s. </p>
<p>This exotic world is Earth-like in that the respect that Titan&#8217;s surface is alive with clouds, rain, rivers, lakes and seas, though these flowing bodies are composed primarily of hydrocarbons (methane and ethane) instead of water. Beneath Titan&#8217;s cold exterior, though, may be a vast ocean of <a href="https://earthsky.org/space/exoplanet-water-worlds-deep-oceans-2019-study" target=_blank rel="noopener noreferrer">subsurface water</a>. Some scientists think the complex organic materials making up Titan&#8217;s atmosphere may be similar to those of Earth&#8217;s long-past atmosphere, when Earth&#8217;s <a href="https://www.daviddarling.info/encyclopedia/P/prebiotic.html" target=_blank rel="noopener noreferrer">prebiotic</a> environment was a precursor to life.</p>
<p>Read more: <a href="https://earthsky.org/space/dragonfly-mission-saturn-moon-titan" target=_blank rel="noopener noreferrer">Dragonfly aims for Saturn&#8217;s moon Titan</a></p>
<p>Possibly, some primitive forms of life might already populate Titan. NASA is planning on launching <a href="https://earthsky.org/space/dragonfly-mission-saturn-moon-titan" target=_blank rel="noopener noreferrer">The Dragonfly</a> spacecraft in 2026 that&#8217;s to arrive at Titan in 2034 to investigate this wildly mysterious world. Scientists will use Titan&#8217;s dense atmosphere to their advantage, because this drone-like rotocraft will have an easier time flying at Titan&#8217;s heavy atmosphere than it would on Earth. </p>
<div id="attachment_317636" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-317636" src="https://en.es-static.us/upl/2019/11/Dragonfly-at-Saturns-moon-Titan-800x450.png" alt="Artist's conception of Dragonfly at Saturn's moon, Titan." width="800" height="450" class="size-large wp-image-317636" srcset="https://en.es-static.us/upl/2019/11/Dragonfly-at-Saturns-moon-Titan.png 800w, https://en.es-static.us/upl/2019/11/Dragonfly-at-Saturns-moon-Titan-300x169.png 300w, https://en.es-static.us/upl/2019/11/Dragonfly-at-Saturns-moon-Titan-768x432.png 768w, https://en.es-static.us/upl/2019/11/Dragonfly-at-Saturns-moon-Titan-640x360.png 640w, https://en.es-static.us/upl/2019/11/Dragonfly-at-Saturns-moon-Titan-190x107.png 190w, https://en.es-static.us/upl/2019/11/Dragonfly-at-Saturns-moon-Titan-140x79.png 140w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-317636" class="wp-caption-text">This illustration shows NASA’s Dragonfly rotorcraft-lander approaching a site on Saturn’s exotic moon, Titan. Taking advantage of Titan’s dense atmosphere and low gravity, Dragonfly will explore dozens of locations across the icy world, sampling and measuring the compositions of Titan&#8217;s organic surface materials to characterize the habitability of Titan’s environment and investigate the progression of prebiotic chemistry. Credits: <a href="https://www.nasa.gov/press-release/nasas-dragonfly-will-fly-around-titan-looking-for-origins-signs-of-life" target=_blank rel="noopener noreferrer">NASA/JHU-APL</a></p></div>
<p>At nightfall these next few evenings &#8211; November 29 and 30, 2019 &#8211; use the waxing crescent moon to find Saturn, the parent planet of Titan, the only solar system moon known to harbor a substantial atmosphere.   </p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Let the moon show you Saturn' data-link='https://earthsky.org/tonight/let-the-moon-show-you-saturn' data-summary='At nightfall these next few evenings - November 29 and 30, 2019 - use the waxing crescent moon to find the planet Saturn.' data-app-id='25212623' data-app-id-name='post_below_content'></div><div id="earth-4f31b4374e1ef9ab4b5230c0e214c0d3"></div>
               <div class="entry-social clearfix">
	<div class="entry-author">
		 <a href="https://earthsky.org/team/brucemcclure" title="Posts by Bruce McClure" class="author url fn" rel="author">Bruce McClure</a>	</div>
</div>





              </div>
              
               

              <div class="row border-row">           
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/brucemcclure">Bruce McClure</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                   <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://en.es-static.us/upl/userphoto/91.jpg" alt="Bruce McClure" width="150" height="150" class="photo" /> 
                      </div>                      
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Bruce McClure has served as lead writer for EarthSky's popular Tonight pages since 2004. He's a sundial aficionado, whose love for the heavens has taken him to Lake Titicaca in Bolivia and sailing in the North Atlantic, where he earned his celestial navigation certificate through the School of Ocean Sailing and Navigation. He also writes and hosts public astronomy programs and planetarium programs in and around his home in upstate New York.</p>
                  </div>
                </div>
                                  </div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
              <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/tonight/let-the-moon-show-you-saturn';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '317630 https://earthsky.org/?p=317630'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>              
               
            </div>
          </div>


				</div>

     

<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div> -->




			</div> <!-- post -->

			


		</div><!-- #content -->

		<div id="sidebar" class="widget-area sidebar columns large-4 hide-for-small hide-for-medium last">
	<div class="wrapper">
																
	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>5 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/let-the-moon-show-you-saturn">Let the moon show you Saturn</a></p>
				<a href="https://earthsky.org/tonight/let-the-moon-show-you-saturn"><img width="300" height="300" src="https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Moon pairs up with Saturn." srcset="https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-300x300.jpg 300w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-150x150.jpg 150w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-190x190.jpg 190w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30-140x140.jpg 140w, https://en.es-static.us/upl/2019/11/Multiple-Moon-Saturn-Venus-Jupiter-Nov-2019-29-30.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	



<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>5 days ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/todays-image/photos-venus-jupiter-conjunction-nov-2019">More awesome photos of Venus and Jupiter</a></p>
		<a href="https://earthsky.org/todays-image/photos-venus-jupiter-conjunction-nov-2019"><img width="300" height="300" src="https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq-300x300.jpg 300w, https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq-150x150.jpg 150w, https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq-768x768.jpg 768w, https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq.jpg 800w, https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq-640x640.jpg 640w, https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq-190x190.jpg 190w, https://en.es-static.us/upl/2019/11/venus-jupiter-11-24-2019-Marsha-Kirschbaum-sq-140x140.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/todays-image/photos-venus-jupiter-conjunction-nov-2019">More awesome photos of Venus and Jupiter</a>
	</div>
</div>

<div class="widget-container earth-widget"><div class="wrapper"><a href="https://earthsky-store.myshopify.com/collections/tees"><img width="300" height="250" src='https://en.es-static.us/upl/2019/11/black-friday-300.png' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>	</div>
</div><!-- #primary .widget-area -->



	</div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener noreferrer" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-4f31b4374e1ef9ab4b5230c0e214c0d3"],"ads":{"321947":{"id":321947,"title":"Article - Calendar Ad (Mobile)","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"text-align: center; margin-bottom: 10px; \" id=\"earth-1702983357\"><a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/earthsky-lunar-calendar\"><img width=\"320\" height=\"100\" src='https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal.png' alt=''  srcset='https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal.png 320w, https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal-300x94.png 300w, https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal-190x59.png 190w, https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal-140x44.png 140w' sizes='(max-width: 320px) 100vw, 320px' style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center"},"321945":{"id":321945,"title":"Article - Calendar Ad","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div style=\"text-align: center; margin-bottom: 20px; \" id=\"earth-644698208\"><a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/earthsky-lunar-calendar\"><img width=\"800\" height=\"300\" src='https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal.png' alt=''  srcset='https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal.png 800w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-300x113.png 300w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-768x288.png 768w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-640x240.png 640w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-190x71.png 190w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-140x53.png 140w' sizes='(max-width: 800px) 100vw, 800px' style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center"}},"group_info":{"id":445,"name":"Bottom Article","weights":{"321947":10,"321945":10},"type":"default","ordered_ad_ids":[321947,321945],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-1462961770\">","after":"<\/div>"}]}};

window.advads_has_ads = [["325964","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.8.5 on 2019-11-29 13:13:17 -->