<!DOCTYPE html>
<!-- /space/mars-microbial-life-ingredients-below-surface--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Mars might support microbial life, deep underground | Space | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL-300x225.jpg" />
<meta property="og:url" content="https://earthsky.org/space/mars-microbial-life-ingredients-below-surface" />
<meta property="og:title" content="Mars might support microbial life, deep underground | EarthSky.org" />
<meta property="og:description" content="New research suggests that the Mars underground has the right ingredients for present-day microbial life. " />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d668609cc7cae09064f6362/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- All In One SEO Pack 3.6.2[1218,1276] -->
<meta name="description"  content="New research suggests that the Mars underground has the right ingredients for present-day microbial life." />

<meta name="keywords"  content="mars microbial life ingredients underground below surface,space" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#webpage","url":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface","inLanguage":"en-US","name":"Mars might support microbial life, deep underground","isPartOf":{"@id":"https://earthsky.org/#website"},"breadcrumb":{"@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#breadcrumblist"},"description":"New research suggests that the Mars underground has the right ingredients for present-day microbial life.","image":{"@type":"ImageObject","@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#primaryimage","url":"https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL.jpg","width":800,"height":600,"caption":"Jesse Tarnas from Brown University and a postdoctoral researcher at NASA’s Jet Propulsion Laboratory, led the new study. Here, he is sampling groundwater 2.4 km underground at the Kidd Creek Mine in Canada. Image via University of Toronto Stable Isotope Laboratory/ Jesse Tarnas."},"primaryImageOfPage":{"@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#primaryimage"},"datePublished":"2021-05-07T10:07:58-05:00","dateModified":"2021-05-07T11:22:48-05:00"},{"@type":"Article","@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#article","isPartOf":{"@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#webpage"},"author":{"@id":"https://earthsky.org/team/paul-scott-anderson#author"},"headline":"Mars might support microbial life, deep underground","datePublished":"2021-05-07T10:07:58-05:00","dateModified":"2021-05-07T11:22:48-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Space, Paul Scott Anderson","image":{"@type":"ImageObject","@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#primaryimage","url":"https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL.jpg","width":800,"height":600,"caption":"Jesse Tarnas from Brown University and a postdoctoral researcher at NASA’s Jet Propulsion Laboratory, led the new study. Here, he is sampling groundwater 2.4 km underground at the Kidd Creek Mine in Canada. Image via University of Toronto Stable Isotope Laboratory/ Jesse Tarnas."}},{"@type":"Person","@id":"https://earthsky.org/team/paul-scott-anderson#author","name":"Paul Scott Anderson","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://earthsky.org/","url":"https://earthsky.org/","name":"EarthSky - Earth, Space, Human World, Tonight"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface","url":"https://earthsky.org/space/mars-microbial-life-ingredients-below-surface","name":"Mars might support microbial life, deep underground"}}]}]}</script>
<link rel="canonical" href="https://earthsky.org/space/mars-microbial-life-ingredients-below-surface" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Mars might support microbial life, deep underground Comments Feed" href="https://earthsky.org/space/mars-microbial-life-ingredients-below-surface/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"8ad6c9487a9a3c941e7f2ce240b43ca0","url_components":{"year":"2021","monthnum":"05","day":"07","hour":"05","minute":"07","second":"58","post_id":"359853","postname":"mars-microbial-life-ingredients-below-surface","category":"space"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/space/mars-microbial-life-ingredients-below-surface' />
<meta name='shareaholic:keywords' content='tag:mars microbial life ingredients underground below surface, cat:space, type:post' />
<meta name='shareaholic:article_published_time' content='2021-05-07T05:07:58-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-05-07T06:22:48-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul Scott Anderson' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='9.3.3' />
<meta name='shareaholic:image' content='https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL-640x480.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- earthsky.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://earthsky.org/wp-json/" /><link rel="alternate" type="application/json" href="https://earthsky.org/wp-json/wp/v2/posts/359853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://earthsky.org/?p=359853' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fmars-microbial-life-ingredients-below-surface" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fmars-microbial-life-ingredients-below-surface&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-359853 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/nginx/domains/earthsky.org/public/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/look-for-vega-in-the-northeast-in-springtime"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-241714"><a href="https://earthsky.org/space">Space</a>
<ul class="sub-menu">
	<li id="menu-item-352131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352131"><a href="https://earthsky.org/sun">Sun</a></li>
</ul>
</li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/space" rel="category tag">Space</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: May 07, 2021</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-359853" class="post single_post clearfix post-359853 type-post status-publish format-standard has-post-thumbnail hentry category-space">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Mars might support microbial life, deep underground</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/paul-scott-anderson" title="Posts by Paul Scott Anderson" class="author url fn" rel="author">Paul Scott Anderson</a> in </span><span class="post-category">Space</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">May 7, 2021</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mars might support microbial life, deep underground' data-link='https://earthsky.org/space/mars-microbial-life-ingredients-below-surface' data-summary='New research suggests that the Mars underground has the right ingredients for present-day microbial life.' data-app-id-name='post_above_content'></div><p>New research suggests that the Mars underground has the right ingredients for present-day microbial life. </p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mars might support microbial life, deep underground' data-link='https://earthsky.org/space/mars-microbial-life-ingredients-below-surface' data-summary='New research suggests that the Mars underground has the right ingredients for present-day microbial life.' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mars might support microbial life, deep underground' data-link='https://earthsky.org/space/mars-microbial-life-ingredients-below-surface' data-summary='New research suggests that the Mars underground has the right ingredients for present-day microbial life.' data-app-id-name='post_above_content'></div><div id="attachment_359966" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-359966" loading="lazy" class="size-full wp-image-359966" src="https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL.jpg" alt="A dark mine with a man in an orange coverall and with a brilliant light on his helmet." width="800" height="600" srcset="https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL.jpg 800w, https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL-300x225.jpg 300w, https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL-768x576.jpg 768w, https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL-640x480.jpg 640w, https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL-190x143.jpg 190w, https://earthsky.org/upl/2021/04/Jesse-Tarnas-Brown-University-JPL-140x105.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-359966" class="wp-caption-text">Planetary scientist <a href="https://science.jpl.nasa.gov/people/Tarnas/" rel="noopener" target="_blank">Jesse Tarnas</a> of Brown University and NASA’s Jet Propulsion Laboratory led a new study on the possibility of microbial life beneath the surface of Mars. Here he is at the Kidd Creek Mine in Canada, sampling groundwater 1.5 miles (2.4 km) underground. Image via University of Toronto Stable Isotope Laboratory/ <a href="http://www.jessetarnas.com/research.html" target="_blank" rel="noopener">Jesse Tarnas</a>.</p></div>
<p>Has life ever existed on Mars? Could there still be life somewhere on the planet today? Those are still unanswered questions, but growing evidence over the past few decades has suggested that ancient Mars was quite habitable, at least for microscopic organisms. Evidence for the possibility of the existence <em>present-day</em> Martian life has also increased. </p>
<p>A new study from scientists at Brown University <a href="https://www.brown.edu/news/2021-04-22/subsurface" rel="noopener" target="_blank">suggests</a> that the Martian subsurface might be a good place to look for possible present-day microbial life on the planet. It&#8217;s an idea that has also been <a href="https://earthsky.org/space/mars-life-search-subsurface-ice-melted-by-geothermal-heat" target="_blank" rel="noopener">suggested in in other studies</a>, but the new research, <a href="https://www.liebertpub.com/doi/10.1089/ast.2020.2386" target="_blank" rel="noopener">published</a> April 15, 2021, in the <a href="https://home.liebertpub.com/authors/for-reviewers/198" target="_blank" rel="noopener"> peer-reviewed</a> journal <em>Astrobiology</em>, finds evidence that rocks below the planet&#8217;s surface could produce the same kinds of chemical energy that sustain microbial life underground on Earth.</p>
<p>The scientists came to this tentative but tantalizing conclusion after studying Martian meteorites, pieces of Martian rock that eventually landed on Earth after being blasted off Mars&#8217; surface by impacts. By analyzing the chemical composition of the meteorites, the researchers determined that if those rocks were in continuous contact with water, they would produce the same kind of chemical energy that supports microbial communities below the surface on Earth.</p>
<div id="attachment_359962" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-359962" loading="lazy" class="size-full wp-image-359962" src="https://earthsky.org/upl/2021/04/subsurface-water-Mars-artist-illustration-1.jpg" alt="Cutaway view of layered rocky terrain with blue inclusions between layers." width="800" height="516" srcset="https://earthsky.org/upl/2021/04/subsurface-water-Mars-artist-illustration-1.jpg 800w, https://earthsky.org/upl/2021/04/subsurface-water-Mars-artist-illustration-1-300x194.jpg 300w, https://earthsky.org/upl/2021/04/subsurface-water-Mars-artist-illustration-1-768x495.jpg 768w, https://earthsky.org/upl/2021/04/subsurface-water-Mars-artist-illustration-1-640x413.jpg 640w, https://earthsky.org/upl/2021/04/subsurface-water-Mars-artist-illustration-1-190x123.jpg 190w, https://earthsky.org/upl/2021/04/subsurface-water-Mars-artist-illustration-1-140x90.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-359962" class="wp-caption-text">Artist&#8217;s illustration of subsurface lakes on Mars. Such lakes, or groundwater, would be the best place to search for current Martian life, according to the new study. Chemical interactions with rocks in the crust would provide all the ingredients necessary to sustain microbial ecosystems. Image via NASA/ JPL/ <a href="https://www.sciencefocus.com/space/does-the-red-planet-harbour-life-heres-what-we-know/" target="_blank" rel="noopener">Science Focus</a>.</p></div>
<p>The results are exciting since the rocks are thought to represent a wide swath of the Martian crust. <a href="http://www.jessetarnas.com" target="_blank" rel="noopener">Jesse Tarnas</a>, a postdoctoral researcher at NASA’s Jet Propulsion Laboratory who led the study, said in a statement:</p>
<blockquote><p>The big implication here for subsurface exploration science is that wherever you have groundwater on Mars, there’s a good chance that you have enough chemical energy to support subsurface microbial life. We don’t know whether life ever got started beneath the surface of Mars, but if it did, we think there would be ample energy there to sustain it right up to today.</p></blockquote>
<p>Tarnas led the study while completing his Ph.D. at Brown University.</p>
<p>The possibility of present-day life may then be dependent on there being groundwater or other subsurface water on Mars. We know from rover and orbital missions that there is ample evidence for groundwater in Mars&#8217; past, but what about now?</p>
<p>The researchers say that there should be groundwater in places on Mars even now, and indeed, the first evidence for subsurface water on Mars was found in 2018. The Mars Advanced Radar for Subsurface and Ionosphere Sounding (<a href="https://sci.esa.int/mars-express/34826-design/?fbodylongid=1601" target="_blank" rel="noopener">MARSIS</a>) instrument on the <a href="https://www.esa.int/Our_Activities/Space_Science/Mars_Express" target="_blank" rel="noopener">Mars Express</a> orbiter found evidence for a 12.5-mile wide (20-km wide) lake beneath the ice at the Martian south pole. The water is thought to be kept liquid by salts and pressure from the ice above it. In October 2020, three more smaller but similar lakes close to the first one <a href="https://earthsky.org/space/3-more-subsurface-lakes-mars-south-pole" target="_blank" rel="noopener">were also announced</a>.</p>
<p>Despite the cold subsurface environment, such lakes or other groundwater could potentially still support life today, if it ever started. In similar conditions on Earth, vast <a href="https://ucmp.berkeley.edu/exhibits/biomes/index.php" target="_blank" rel="noopener">biomes</a> exist completely separated from the world above on the surface. The microbes in these biomes use the byproducts of the chemical reactions for energy, despite the lack of sunlight. Biomes are defined as &#8220;the world&#8217;s major communities, classified according to the predominant vegetation and characterized by adaptations of organisms to that particular environment.&#8221;</p>
<div id="attachment_359964" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-359964" loading="lazy" class="size-full wp-image-359964" src="https://earthsky.org/upl/2021/04/Mars-drill-subsurface.jpg" alt="Cutaway view with machine on surface drilling straight down through many layers of rock." width="600" height="896" srcset="https://earthsky.org/upl/2021/04/Mars-drill-subsurface.jpg 600w, https://earthsky.org/upl/2021/04/Mars-drill-subsurface-201x300.jpg 201w, https://earthsky.org/upl/2021/04/Mars-drill-subsurface-190x284.jpg 190w, https://earthsky.org/upl/2021/04/Mars-drill-subsurface-140x209.jpg 140w, https://earthsky.org/upl/2021/04/Mars-drill-subsurface-300x448.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-359964" class="wp-caption-text">To search for present-day life on Mars, some experts believe we should drill deep underground, as in this artist&#8217;s concept. Image via NASA/ JPL/ <a href="https://www.nbcnews.com/id/wbna7129347" target="_blank" rel="noopener">NBC News</a>.</p></div>
<p>How do those reactions happen?</p>
<p>They occur when rocks below the surface come into contact with water. <a href="https://en.wikipedia.org/wiki/Radiolysis" target="_blank" rel="noopener">Radiolysis</a>, for example &#8211; the dissociation of molecules by ionizing radiation &#8211; happens when radioactive elements within rocks react with water trapped in pores and fracture spaces. The chemical reaction breaks the water molecules into hydrogen and oxygen. The hydrogen dissolves in the remaining groundwater, while the oxygen is soaked up by minerals such as <a href="https://www.minerals.net/mineral/pyrite.aspx" target="_blank" rel="noopener">pyrite</a> (also known as fools gold). This forms <a href="https://geologyscience.com/category/minerals/sulfate-minerals/" target="_blank" rel="noopener">sulfate minerals</a>. One prime location for this kind of chemical activity is the <a href="https://en.wikipedia.org/wiki/Kidd_Mine" target="_blank" rel="noopener">Kidd Creek Mine</a> in Ontario, Canada.</p>
<p>This is great for microbes, which consume the hydrogen for fuel, and use the oxygen to &#8220;burn&#8221; the fuel.</p>
<p>Microbial ecosystems such as this have been found on Earth more than a mile (1.6 km) deep underground, where the water has never seen sunlight for more than a billion years. These organisms are known as <a href="https://en.wikipedia.org/wiki/Sulfate-reducing_microorganism" target="_blank" rel="noopener">sulfate-reducing microorganisms</a>.</p>
<p>Since these environments are common on Earth, could they also exist on Mars? The researchers decided to look for evidence of similar radiolysis habitats beneath the Martian surface. They combined data from the <a href="https://mars.nasa.gov/msl/home/" target="_blank" rel="noopener">Curiosity</a> rover, orbiters and directly from the meteorites. They searched specifically for radioactive elements like <a href="https://en.wikipedia.org/wiki/Thorium" target="_blank" rel="noopener">thorium</a>, <a href="https://en.wikipedia.org/wiki/Uranium" target="_blank" rel="noopener">uranium</a> and <a href="https://en.wikipedia.org/wiki/Potassium" target="_blank" rel="noopener">potassium</a>; these are all <a href="https://en.wikipedia.org/wiki/Sulfide" target="_blank" rel="noopener">sulfide</a> minerals that could be converted to sulfate. The researchers also wanted to see if the rocks had enough pore space to hold liquid water.</p>
<div id="attachment_359968" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-359968" loading="lazy" class="size-full wp-image-359968" src="https://earthsky.org/upl/2021/04/Mars-subsurface-lake-radar-Mars-Express.jpg" alt="Black and white horizontal lines with short horizontal streak of blue, features labeled." width="500" height="534" srcset="https://earthsky.org/upl/2021/04/Mars-subsurface-lake-radar-Mars-Express.jpg 500w, https://earthsky.org/upl/2021/04/Mars-subsurface-lake-radar-Mars-Express-281x300.jpg 281w, https://earthsky.org/upl/2021/04/Mars-subsurface-lake-radar-Mars-Express-190x203.jpg 190w, https://earthsky.org/upl/2021/04/Mars-subsurface-lake-radar-Mars-Express-140x150.jpg 140w, https://earthsky.org/upl/2021/04/Mars-subsurface-lake-radar-Mars-Express-300x320.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-359968" class="wp-caption-text">Radar image from Mars Express in 2018 showing the first detected largest lake beneath the south polar ice. Image via <a href="https://www.esa.int/Science_Exploration/Space_Science/Mars_Express/Mars_Express_detects_liquid_water_hidden_under_planet_s_south_pole" target="_blank" rel="noopener">ESA</a>/ NASA/ JPL/ ASI/ Univ. Rome/ R. Orosei et al. 2018.</p></div>
<p>The results were very encouraging. All the necessary ingredients were found, in enough abundance, in several types of Martian meteorites. Older rocks like regolith breccias were found to be the most likely to be able to support microbial life. Those rocks from Mars&#8217; crust are more than 3.6 billion years old.</p>
<p>If there is a good chance of microbial life beneath Mars&#8217; surface today, then how do we look for it?</p>
<p>You would need to dig a lot deeper than any rover or lander has before, using a <a href="https://www.nbcnews.com/id/wbna7129347" target="_blank" rel="noopener">small drill probe</a>, according to the researchers. It would be challenging, but not impossible. If such an endeavor were to actually find life, it would then of course be well worth the effort. Co-author <a href="https://cifar.ca/bios/jack-mustard/" target="_blank" rel="noopener">Jack Mustard</a> at Brown University said:</p>
<blockquote><p>The subsurface is one of the frontiers in Mars exploration. We’ve investigated the atmosphere, mapped the surface with different wavelengths of light and landed on the surface in half-a-dozen places, and that work continues to tell us so much about the planet’s past. But if we want to think about the possibility of present-day life, the subsurface is absolutely going to be where the action is.</p></blockquote>
<p>A similar study from Rutgers University <a href="https://earthsky.org/space/mars-life-search-subsurface-ice-melted-by-geothermal-heat" target="_blank" rel="noopener">reported on</a> in December 2020 also recommended looking deep underground for any Martian microbes. That study focused on how <a href="https://en.wikipedia.org/wiki/Geothermal_energy" target="_blank" rel="noopener">geothermal</a> heat could melt subsurface ice.</p>
<div id="attachment_359971" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-359971" loading="lazy" class="size-full wp-image-359971" src="https://earthsky.org/upl/2021/04/Mars-four-subsurface-lakes-south-pole-Mars-Express.jpeg" alt="Wiggly contour lines around four bluish-colored patches." width="800" height="499" srcset="https://earthsky.org/upl/2021/04/Mars-four-subsurface-lakes-south-pole-Mars-Express.jpeg 800w, https://earthsky.org/upl/2021/04/Mars-four-subsurface-lakes-south-pole-Mars-Express-300x187.jpeg 300w, https://earthsky.org/upl/2021/04/Mars-four-subsurface-lakes-south-pole-Mars-Express-768x479.jpeg 768w, https://earthsky.org/upl/2021/04/Mars-four-subsurface-lakes-south-pole-Mars-Express-640x399.jpeg 640w, https://earthsky.org/upl/2021/04/Mars-four-subsurface-lakes-south-pole-Mars-Express-190x119.jpeg 190w, https://earthsky.org/upl/2021/04/Mars-four-subsurface-lakes-south-pole-Mars-Express-140x87.jpeg 140w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-359971" class="wp-caption-text">In 2020, the discovery of three more subsurface lakes was announced, adjacent to the first larger one beneath the South Pole (in blue here). This is a radar map from Mars Express. Could there still be groundwater elsewhere on Mars also? Image via ESA/ <em><a href="https://arstechnica.com/science/2020/09/another-look-at-possible-under-ice-lakes-on-mars-theyre-still-there/" target="_blank" rel="noopener">Ars Technica</a></em>.</p></div>
<p>NASA&#8217;s <a href="https://mars.nasa.gov/mars2020/" target="_blank" rel="noopener">Perseverance</a> rover has just started its mission to search for signs of ancient life in an ancient river delta, and ESA&#8217;s ExoMars rover <a href="https://exploration.esa.int/web/mars/-/45084-exomars-rover" target="_blank" rel="noopener">Rosalind Franklin</a> will soon launch to look for evidence of life as well. The rover can drill deeper than Perseverance, about 2 meters, although probably still not enough to reach any groundwater that may exist below. These are the first missions since the <a href="https://earthsky.org/space/viking-lander-life-on-mars-gilbert-levin" target="_blank" rel="noopener">Viking landers</a> in the late 1970s/early 1980s that are designed specifically to look for life (with mixed results still debated today). Up until now, most other rovers and landers have focused on finding evidence for habitable conditions on ancient Mars, which they have done, in spades.</p>
<p>If Tarnas and his colleagues are right, then to find current life, we need to look underground. The old adage of Mars exploration may well turn out to be right after all: to look for life, follow the water.</p>
<p>Bottom line: Mars has the right ingredients for current subsurface microbial life, according to a new study from Brown University.</p>
<p><a href="https://www.liebertpub.com/doi/10.1089/ast.2020.2386" target="_blank" rel="noopener">Source: Earth-like Habitable Environments in the Subsurface of Mars</a></p>
<p><a href="https://www.brown.edu/news/2021-04-22/subsurface" target="_blank" rel="noopener">Via Brown University</a></p>
<p><a href="https://earthsky.org/space/mars-underground-biosphere-seti-nathalie-cabrol" rel="noopener" target="_blank">Read more: SETI&#8217;s Nathalie Cabrol on modern-day Mars life, underground</a></p>
<p><a href="https://earthsky.org/space/mars-cerberus-fossae-young-lava-flows-volcanic-activity" rel="noopener" target="_blank">Read more: Active volcanoes on Mars today? If so, they may point to Mars habitability</a></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mars might support microbial life, deep underground' data-link='https://earthsky.org/space/mars-microbial-life-ingredients-below-surface' data-summary='New research suggests that the Mars underground has the right ingredients for present-day microbial life.' data-app-id-name='post_below_content'></div><div class="earth-4efb761922ce307aa288040a90a9bb36" id="earth-4efb761922ce307aa288040a90a9bb36"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/Paul Scott Anderson">Paul Scott Anderson</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://earthsky.org/upl/userphoto/209.jpg" alt="Paul Scott Anderson" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Paul Scott Anderson has had a passion for space exploration that began when he was a child when he watched Carl Sagan’s Cosmos. While in school he was known for his passion for space exploration and astronomy. He started his blog The Meridiani Journal in 2005, which was a chronicle of planetary exploration. In 2015, the blog was renamed as Planetaria. While interested in all aspects of space exploration, his primary passion is planetary science. In 2011, he started writing about space on a freelance basis, and now currently writes for AmericaSpace and Futurism (part of Vocal). He has also written for Universe Today and SpaceFlight Insider, and has also been published in The Mars Quarterly and has done supplementary writing for the well-known iOS app Exoplanet for iPhone and iPad.</p>
                  </div>
                </div>
                                  </div>
               <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/space/mars-microbial-life-ingredients-below-surface';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '359853 https://earthsky.org/?p=359853'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>  
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/paul-scott-anderson" title="Posts by Paul Scott Anderson" rel="author">Paul Scott Anderson</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        


<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>2 days ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/todays-image/photos-2021-eta-aquariids">Photos from 2021&#8217;s Eta Aquariid meteor shower</a></p>
		<a href="https://earthsky.org/todays-image/photos-2021-eta-aquariids"><img width="300" height="300" src="https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Greenish streak of light in dark sky." loading="lazy" srcset="https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-300x300.jpg 300w, https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-e1620220764302.jpg 800w, https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-150x150.jpg 150w, https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-768x768.jpg 768w, https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-640x640.jpg 640w, https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-190x190.jpg 190w, https://earthsky.org/upl/2021/05/Eta-Aquariid-Eliot-Herman-Tucson-AZ-May-5-2021-sq-140x140.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/todays-image/photos-2021-eta-aquariids">Photos from 2021&#8217;s Eta Aquariid meteor shower</a>
	</div>
</div>


	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>4 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/look-for-vega-in-the-northeast-in-springtime">Bright star Vega on May evenings</a></p>
				<a href="https://earthsky.org/tonight/look-for-vega-in-the-northeast-in-springtime"><img width="300" height="300" src="https://earthsky.org/upl/2013/05/lyra_vega-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earthsky.org/upl/2013/05/lyra_vega-300x300.jpg 300w, https://earthsky.org/upl/2013/05/lyra_vega-150x150.jpg 150w, https://earthsky.org/upl/2013/05/lyra_vega-190x190.jpg 190w, https://earthsky.org/upl/2013/05/lyra_vega-140x140.jpg 140w, https://earthsky.org/upl/2013/05/lyra_vega.jpg 430w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	
<div class="widget-container earth-widget"><div class="wrapper"><a href="https://earthskystore.org/collections/astronomy-tools/products/planisphere-large-plastic"><img width="300" height="250" src='https://earthsky.org/upl/2021/04/Planisphere-300-x-250.jpg' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-344253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344253"><a href="https://earthsky.org/privacy-policy-2">Privacy Policy</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js' id='jquery_tools-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js' id='theme_plugins-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js' id='theme_script-js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js' id='quantcast-js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js' id='google_plus_one-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-4efb761922ce307aa288040a90a9bb36"],"ads":{"354693":{"id":354693,"title":"Lunar SALE","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-227998560\"><a href=\"https:\/\/earthskystore.org\/discount\/ESLOVE?redirect=%2Fproducts%2Fearthsky-lunar-calendar\"><img width=\"800\" height=\"300\" src='https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99.jpg' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99.jpg 800w, https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99-300x113.jpg 300w, https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99-768x288.jpg 768w, https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99-640x240.jpg 640w, https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99-190x71.jpg 190w, https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99-140x53.jpg 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"350874":{"id":350874,"title":"ESN-800","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-1700171919\"><a href=\"https:\/\/earthsky.us1.list-manage.com\/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79\"><img width=\"800\" height=\"300\" src='https:\/\/earthsky.org\/upl\/2020\/12\/Newsletter-Sub-800-x-300-1-e1608405843530.png' alt=''  \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"359611":{"id":359611,"title":"Planisphere","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-640377016\"><a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/planisphere-large-plastic\"><img width=\"800\" height=\"300\" src='https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300.jpg' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300.jpg 800w, https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300-300x113.jpg 300w, https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300-768x288.jpg 768w, https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300-640x240.jpg 640w, https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300-190x71.jpg 190w, https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300-140x53.jpg 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""}},"group_info":{"id":445,"name":"Bottom Article","weights":{"359611":4,"354693":6,"350874":4},"type":"default","ordered_ad_ids":[354693,350874,359611],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"placement_position":""},"key":"after-content","id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-1157885589\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["359613","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>


<!-- Cache Enabler by KeyCDN @ 07.05.2021 06:22:49 (html) -->