<!DOCTYPE html>
<!-- /tonight/mercury-beneath-venus-before-dawn--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Watch for Mercury, below Venus, during the week of November 10 | Tonight | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--300x300.jpg" />
<meta property="og:url" content="https://earthsky.org/tonight/mercury-beneath-venus-before-dawn" />
<meta property="og:title" content="Watch for Mercury, below Venus, during the week of November 10 | EarthSky.org" />
<meta property="og:description" content="For northerly latitudes, the coming week presents a golden opportunity to spot the most elusive bright planet - Mercury - in the east before sunup. The waning crescent moon, and dazzling Venus, can help you find it." />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.38';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d668609cc7cae09064f6362/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- All In One SEO Pack 3.6.2[1208,1277] -->
<meta name="description"  content="For northerly latitudes, the coming week presents a golden opportunity to spot the most elusive bright planet - Mercury - in the east before sunup. The waning crescent moon, and dazzling Venus, can help you find it." />

<meta name="keywords"  content="mercury beneath venus morning moon november 2020,tonight" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#webpage","url":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn","inLanguage":"en-US","name":"Watch for Mercury, below Venus, during the week of November 10","isPartOf":{"@id":"https://earthsky.org/#website"},"breadcrumb":{"@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#breadcrumblist"},"description":"For northerly latitudes, the coming week presents a golden opportunity to spot the most elusive bright planet - Mercury - in the east before sunup. The waning crescent moon, and dazzling Venus, can help you find it.","image":{"@type":"ImageObject","@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#primaryimage","url":"https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020-.jpg","width":600,"height":600,"caption":"Starting around November 10, 2020, the illuminated side of the waning crescent moon points to the two morning planets, Venus (at top) and Mercury (at bottom). Read more."},"primaryImageOfPage":{"@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#primaryimage"},"datePublished":"2020-11-09T08:13:10-06:00","dateModified":"2020-11-08T11:40:47-06:00"},{"@type":"Article","@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#article","isPartOf":{"@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#webpage"},"author":{"@id":"https://earthsky.org/team/brucemcclure#author"},"headline":"Watch for Mercury, below Venus, during the week of November 10","datePublished":"2020-11-09T08:13:10-06:00","dateModified":"2020-11-08T11:40:47-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Tonight, brucemcclure","image":{"@type":"ImageObject","@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#primaryimage","url":"https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020-.jpg","width":600,"height":600,"caption":"Starting around November 10, 2020, the illuminated side of the waning crescent moon points to the two morning planets, Venus (at top) and Mercury (at bottom). Read more."}},{"@type":"Person","@id":"https://earthsky.org/team/brucemcclure#author","name":"Bruce McClure","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://earthsky.org/","url":"https://earthsky.org/","name":"EarthSky - Earth, Space, Human World, Tonight"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn","url":"https://earthsky.org/tonight/mercury-beneath-venus-before-dawn","name":"Watch for Mercury, below Venus, during the week of November 10"}}]}]}</script>
<link rel="canonical" href="https://earthsky.org/tonight/mercury-beneath-venus-before-dawn" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Watch for Mercury, below Venus, during the week of November 10 Comments Feed" href="https://earthsky.org/tonight/mercury-beneath-venus-before-dawn/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"8ad6c9487a9a3c941e7f2ce240b43ca0","url_components":{"year":"2020","monthnum":"11","day":"09","hour":"02","minute":"13","second":"10","post_id":"340370","postname":"mercury-beneath-venus-before-dawn","category":"tonight"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/tonight/mercury-beneath-venus-before-dawn' />
<meta name='shareaholic:keywords' content='tag:mercury beneath venus morning moon november 2020, cat:tonight, type:post' />
<meta name='shareaholic:article_published_time' content='2020-11-09T02:13:10-06:00' />
<meta name='shareaholic:article_modified_time' content='2020-11-08T05:40:47-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Bruce McClure' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='9.3.3' />
<meta name='shareaholic:image' content='https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020-.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- earthsky.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What are shelf clouds? Stunning photos here' href='https://earthsky.org/earth/photos-shelf-clouds-arcus' />
<link rel='next' title='The International Space Station is 20 and going strong' href='https://earthsky.org/space/20-years-iss-what-its-future-holds-nov-2-2020' />

<link rel='shortlink' href='https://earthsky.org/?p=340370' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmercury-beneath-venus-before-dawn" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftonight%2Fmercury-beneath-venus-before-dawn&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-340370 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/nginx/domains/earthsky.org/public/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/mercury-beneath-venus-before-dawn"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main" class="main-wrapper">
	<div class="row main-row">
						<div id="content" class="columns medium-12 large-8 main-container">

			
			<div id="post-340370" style="border-top:0px;" class="post post-tonight clearfix post-340370 type-post status-publish format-standard has-post-thumbnail hentry category-tonight">
        <div class="row">
          <div class="columns small-12">
            <div class="entry_header clearfix">
              <h1 class="entry-title">Watch for Mercury, below Venus, during the week of November 10</h1>
              <div class="entry-meta clearfix">
                <div class="entry-author entry-meta-item">
                  <span class="publisher">Posted by <a href="https://earthsky.org/team/brucemcclure" title="Posts by Bruce McClure" class="author url fn" rel="author">Bruce McClure</a> in </span><span class="post-category">Tonight</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">November 9, 2020</strong>
                </div>
              </div><!-- .entry-meta -->
            </div>
          </div>
        </div>
				<div id="tonight" class="clearfix tonight-content">
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
          <div class="row">
            <div class="image-calendar clearfix">
              <div class="columns small-12 medium-8">
                <div class="tonight_image">
                                    <div class="thumbnail">
                    <img width="600" height="600" src="https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020-.jpg" class="attachment-full size-full wp-post-image" alt="Mercury at greatest morning elonagtion on November 10, 2020." srcset="https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020-.jpg 600w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--300x300.jpg 300w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--150x150.jpg 150w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--190x190.jpg 190w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--140x140.jpg 140w" sizes="(max-width: 600px) 100vw, 600px" />                  </div> 
                  
                </div>
              </div>
              <div class="columns small-12 medium-4">
                <div id="CalendarWidget">
  <div class="calendar-wrapper">
    		<ul id="cal_header">
			<li class="Prev">
			  <a href="/tonight/?offset=-1">
				<i>Previous Week</i>
			  </a>
			</li>
			<li class="Date">
				<span id="weekRange">Nov 09 - Nov 15</span>
			</li>
			<li class="Next">
			  <a href="/tonight/?offset=1">
				<i>Next Week</i>
			  </a>
			</li>
		</ul>
	<div id="Calendar" class="widget tonight-widget"><div class="calendar_container" data-offset="0"><ul>			<li class="Tonight clearfix">
				<div class="date_icon"><span>11</span><em>09</em></div>
				<a href="/tonight/mercury-beneath-venus-before-dawn">
				Watch for Mercury, below Venus, during the week of November 10				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>11</span><em>10</em></div>
				<a href="/tonight/moon-venus-mercury-before-daybreak">
				Moon, Venus, Mercury before daybreak				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>11</span><em>13</em></div>
				<a href="/tonight/orion-rises-in-the-east-at-mid-evening">
				Orion the Hunter now easy to view				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>11</span><em>14</em></div>
				<a href="/tonight/leonid-meteors-before-dawn-november-17">
				Watch for Leonid meteors				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>11</span><em>16</em></div>
				<a href="/tonight/young-moon-at-dusk-meteors-at-night">
				Young moon at dusk; meteors at night				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>11</span><em>18</em></div>
				<a href="/tonight/moon-jupiter-saturn-after-sunset">
				Moon, Jupiter, Saturn after sunset				</a>
			</li>
					<li class=" clearfix">
				<div class="date_icon"><span>11</span><em>21</em></div>
				<a href="/tonight/summer-triangle-in-fall-and-winter-sky">
				Summer Triangle in northern autumn				</a>
			</li>
		</ul></div></div>  </div>
	
</div>
              </div>
            </div>
          </div>
          <div class="row inner-content">
            <div class="columns medium-12 large-12 content-container">


<!--               <div class="tonight_info span-4 last">
                <h2>Tonight for <span>November 9, 2020</span></h2>
                                  <div class="tonight_moon">
                    <img src="http://tycho.usno.navy.mil/cgi-bin/phase.gif" class="Moon" alt="Moon Phase">
                    <small class="credit">Courtesy U.S. Naval Observatory</small>
                  </div>
                                <div id='moon_phase_partner' style='width:140px; height:193px;margin-top:40px;'>
                  <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('moon_phase_partner'); });
                  </script>
                </div>
              </div>  -->
              

              <div class="entry">
                
<!--                <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
                  <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('post_link_unit'); });
                  </script>
                </div> -->
                <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Watch for Mercury, below Venus, during the week of November 10' data-link='https://earthsky.org/tonight/mercury-beneath-venus-before-dawn' data-summary='For northerly latitudes, the coming week presents a golden opportunity to spot the most elusive bright planet - Mercury - in the east before sunup. The waning crescent moon, and dazzling Venus, can help you find it.' data-app-id-name='post_above_content'></div><p><a href="https://earthsky.org/sky-archive/peak-night-for-n-taurid-meteor-shower-on-november-1112" target="_blank" rel="noopener noreferrer">Click here to find about the Taurid meteor shower</a></p>
<p>For northerly latitudes, this upcoming week presents a golden opportunity to spot elusive Mercury in the morning sky. Here&#8217;s how to find Mercury from around the world. On November 10 and 11, 2020, look for the waning crescent moon and the dazzling planet Venus. These two brilliant beauties should be easy to see in the east before sunrise. An imaginary line from the moon through Venus will point in the general direction of Mercury on November 10 and 11. Look for Mercury near the horizon as predawn darkness begins to give way to morning twilight. </p>
<p><a href="https://earthskystore.org/collections/astronomy-tools/products/earthsky-lunar-calendar" target="_blank" rel="noopener noreferrer">EarthSky&#8217;s lunar calendar shows the moon phase for every day in 2021. Order yours before they&#8217;re gone! Makes a great gift. </a></p>
<p>If you can&#8217;t see Mercury with the unaided eye, try your luck with binoculars.</p>
<p>Mercury is quite bright right now, some 4 times brighter than a <a href="https://earthsky.org/astronomy-essentials/what-is-stellar-magnitude" target="_blank" rel="noopener noreferrer">1st-magnitude star</a>. </p>
<p>In fact, there will be a 1st-magnitude star near Mercury on the sky&#8217;s dome: <a href="https://earthsky.org/brightest-stars/speed-on-to-spica-the-15th-brightest-star" target="_blank" rel="noopener noreferrer">Spica</a>, the brightest star in the constellation <a href="https://earthsky.org/astronomy-essentials/virgo-heres-your-constellation" rel="noopener noreferrer" target="_blank">Virgo the Maiden</a>. Try not to mistake Spica for Mercury or vice versa! Mercury will probably appear as the brighter of the two. Also, look for another 1st-magnitude star, orange <a href="https://earthsky.org/brightest-stars/bright-orange-arcturus-use-the-big-dipper-to-find-it" rel="noopener noreferrer" target="_blank">Arcturus</a>, also near Mercury and Venus before sunup.</p>
<p>Mercury officially resides in the morning sky throughout November 2020. But it&#8217;s on November 10 that Mercury reaches its greatest <a href="https://en.wikipedia.org/wiki/Elongation_(astronomy)" rel="noopener noreferrer" target="_blank">elongation</a> from the sun. Although Mercury&#8217;s elongation is the same worldwide (19 <a href="http://www.fortworthastro.com/beginner1.html" target="_blank" rel="noopener noreferrer">degrees</a> west of the sun, appearing in the east before sunrise), the span of time between Mercury-rise and sunrise is greater at more northerly latitudes and less at more southerly latitudes. </p>
<p>That why this November 2020 morning apparition of Mercury favors the Northern Hemisphere. Mercury will continue to brighten as this world rises better than 1 1/2 hours (90 minutes) before the sun (at mid-northern latitudes). </p>
<div id="attachment_227301" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-227301" src="https://earthsky.org/upl/2015/09/mercury-inferior-conjunction-greatest-elongation-e1556184101523.jpg" alt="Diagram showing solar system from above, and Mercury at eastern and western elongation." width="500" height="501" class="size-full wp-image-227301" /><p id="caption-attachment-227301" class="wp-caption-text">Not to scale. Mercury&#8217;s mean distance from the sun is about 0.39 times Earth&#8217;s distance from the sun. We&#8217;re looking down from the north side of the solar system plane, in which case Mercury and Earth circle the sun in a counterclockwise direction. Earth and Mercury also <a href="https://www.thoughtco.com/rotation-and-revolution-definition-astronomy-3072287" rel="noopener noreferrer" target="_blank">rotate</a> counterclockwise as seen from the north side of the solar system. At its greatest eastern elongation, Mercury is seen in the west after sunset; and at its greatest western elongation, Mercury is seen in the east before sunrise.</p></div>
<p>At mid-northern latitudes, Mercury actually rises a short while <em>before</em> <a href="https://earthsky.org/earth/twilight-2" target="_blank" rel="noopener noreferrer">astronomical twilight</a> (dawn&#8217;s first light). That&#8217;s unusual; usually we see it in twilight. Want to know when astronomical twilight comes into your morning sky? Click on <a href="https://www.almanac.com/astronomy/planets-rise-and-set" target="_blank" rel="noopener noreferrer">Old Farmer&#8217;s Almanac</a> (U.S. and Canada). Or try <a href="https://www.sunrisesunset.com/predefined.asp" target="_blank" rel="noopener noreferrer">Sunset Sunset Calendars</a> (for all places worldwide), remembering to check the <em>astronomical twilight</em> box.</p>
<p>We give the approximate rising time for Mercury at various latitudes for the next several mornings (given a level horizon):</p>
<blockquote><p><a href="https://en.wikipedia.org/wiki/60th_parallel_north" rel="noopener noreferrer" target="_blank">60 degrees north latitude</a><br />
Mercury rises 2 1/2 hours (150 minutes) before the sun</p>
<p><a href="https://en.wikipedia.org/wiki/40th_parallel_north" rel="noopener noreferrer" target="_blank">40 degrees north latitude</a><br />
Mercury rises 1 2/3 hours (100 minutes) before the sun</p>
<p>Equator (0 degrees latitude)<br />
Mercury rises 1 1/10 hours (70 minutes) before the sun  </p>
<p><a href="https://en.wikipedia.org/wiki/35th_parallel_south" rel="noopener noreferrer" target="_blank">35 degrees south latitude</a><br />
Mercury rises 3/4 hour (45 minutes) before the sun</p>
<p>Want more specific information? Try <a href="https://www.almanac.com/astronomy/planets-rise-and-set" target="_blank" rel="noopener noreferrer">Old Farmer&#8217;s Almanac</a> (U.S. and Canada) or <a href="https://www.timeanddate.com/astronomy/night/" target="_blank" rel="noopener noreferrer">TimeandDate</a> (other places worldwide).</p></blockquote>
<p>No matter where you live worldwide, it&#8217;s best to find an unobstructed horizon in the direction of sunrise for your Mercury quest. Find a hill or balcony, so that you can peek just a little farther over the horizon. That little extra could make the difference in sighting &#8211; or not sighting &#8211; Mercury, especially at southerly latitudes. Binoculars help out too!</p>
<div id="attachment_340965" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-340965" src="https://earthsky.org/upl/2020/11/East-Multiple-Moon-Venus-Mercury-Spica-Arcturus-Nov-11-12-13-2020-.jpg" alt="Chart: 3 positions of thin crescent moon, Venus, Mercury, Spica close to almost vertical ecliptic line." width="600" height="600" class="size-full wp-image-340965" srcset="https://earthsky.org/upl/2020/11/East-Multiple-Moon-Venus-Mercury-Spica-Arcturus-Nov-11-12-13-2020-.jpg 600w, https://earthsky.org/upl/2020/11/East-Multiple-Moon-Venus-Mercury-Spica-Arcturus-Nov-11-12-13-2020--300x300.jpg 300w, https://earthsky.org/upl/2020/11/East-Multiple-Moon-Venus-Mercury-Spica-Arcturus-Nov-11-12-13-2020--150x150.jpg 150w, https://earthsky.org/upl/2020/11/East-Multiple-Moon-Venus-Mercury-Spica-Arcturus-Nov-11-12-13-2020--190x190.jpg 190w, https://earthsky.org/upl/2020/11/East-Multiple-Moon-Venus-Mercury-Spica-Arcturus-Nov-11-12-13-2020--140x140.jpg 140w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-340965" class="wp-caption-text">Keep watching the morning sky! The waning crescent moon &#8211; rising shortly before sunup &#8211; will enhance, not interfere with, the <a href="https://earthsky.org/astronomy-essentials/south-north-taurid-fireballs-how-to-watch" rel="noopener noreferrer" target="_blank">North Taurid meteor shower</a> on the expected peak night of November 11-12, 2020. I&#8217;ll be a treat to view the waning crescent with Venus and Mercury as this week passes!</p></div>
<p>Bottom line: Mercury is one of our sky&#8217;s bright planets, but it&#8217;s often lost in the sun&#8217;s glare. As the innermost planet of our solar system, Mercury appears from Earth to be closely tethered to the sun in our sky. Often it&#8217;s behind, or in front of, the sun from our earthly vantage point. Even when it swings farthest from the sun on our sky&#8217;s dome &#8211; in the west after sunset or east before sunrise &#8211; Mercury often has to compete with the twilight and so isn&#8217;t always easy to see. But this coming week is an excellent time to look for Mercury, if you live in Earth&#8217;s Northern Hemisphere.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Watch for Mercury, below Venus, during the week of November 10' data-link='https://earthsky.org/tonight/mercury-beneath-venus-before-dawn' data-summary='For northerly latitudes, the coming week presents a golden opportunity to spot the most elusive bright planet - Mercury - in the east before sunup. The waning crescent moon, and dazzling Venus, can help you find it.' data-app-id-name='post_below_content'></div><div class="earth-a9c761999aaa175600d9064df1ca2345" id="earth-a9c761999aaa175600d9064df1ca2345"></div>
               <div class="entry-social clearfix">
	<div class="entry-author">
		 <a href="https://earthsky.org/team/brucemcclure" title="Posts by Bruce McClure" class="author url fn" rel="author">Bruce McClure</a>	</div>
</div>





              </div>
              
               

              <div class="row border-row">           
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/brucemcclure">Bruce McClure</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                   <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://earthsky.org/upl/userphoto/91.jpg" alt="Bruce McClure" width="150" height="150" class="photo" /> 
                      </div>                      
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Bruce McClure has served as lead writer for EarthSky's popular Tonight pages since 2004. He's a sundial aficionado, whose love for the heavens has taken him to Lake Titicaca in Bolivia and sailing in the North Atlantic, where he earned his celestial navigation certificate through the School of Ocean Sailing and Navigation. He also writes and hosts public astronomy programs and planetarium programs in and around his home in upstate New York.</p>
                  </div>
                </div>
                                  </div>
              <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/tonight/mercury-beneath-venus-before-dawn';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '340370 https://earthsky.org/?p=340370'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>              
               
            </div>
          </div>


				</div>

     

<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div> -->




			</div> <!-- post -->

			


		</div><!-- #content -->

		<div id="sidebar" class="widget-area sidebar columns large-4 hide-for-small hide-for-medium last">
	<div class="wrapper">
																
	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>9 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/mercury-beneath-venus-before-dawn">Watch for Mercury, below Venus, during the week of November 10</a></p>
				<a href="https://earthsky.org/tonight/mercury-beneath-venus-before-dawn"><img width="300" height="300" src="https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Mercury at greatest morning elonagtion on November 10, 2020." srcset="https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--300x300.jpg 300w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--150x150.jpg 150w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--190x190.jpg 190w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020--140x140.jpg 140w, https://earthsky.org/upl/2020/11/East-Venus-Mercury-Spica-Arcturus-Nov-10-2020-.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	



<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>2 days ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/space/photos-sunspots-ar2781-solar-cycle-25">The sun is becoming active again</a></p>
		<a href="https://earthsky.org/space/photos-sunspots-ar2781-solar-cycle-25"><img width="300" height="300" src="https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-300x300.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-300x300.jpeg 300w, https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-800x800.jpeg 800w, https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-150x150.jpeg 150w, https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-768x768.jpeg 768w, https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-640x640.jpeg 640w, https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-190x190.jpeg 190w, https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ-140x140.jpeg 140w, https://earthsky.org/upl/2020/11/sunspot-2781-Victor-Rogus-Sedona-AZ.jpeg 1365w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/space/photos-sunspots-ar2781-solar-cycle-25">The sun is becoming active again</a>
	</div>
</div>

<div class="widget-container earth-widget"><div class="wrapper"><a href="https://earthskystore.org/collections/astronomy-tools/products/earthsky-lunar-calendar"><img width="300" height="250" src='https://earthsky.org/upl/2020/10/lunar-calendar-300x250-1.png' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>	</div>
</div><!-- #primary .widget-area -->



	</div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener noreferrer" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-344253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344253"><a href="https://earthsky.org/privacy-policy-2">Privacy Policy</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-a9c761999aaa175600d9064df1ca2345"],"ads":{"345862":{"id":345862,"title":"2021-calendar-2","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-1807162757\"><a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/earthsky-lunar-calendar\"><img width=\"300\" height=\"250\" src='https:\/\/earthsky.org\/upl\/2020\/10\/lunarcalendar-300.png' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2020\/10\/lunarcalendar-300.png 300w, https:\/\/earthsky.org\/upl\/2020\/10\/lunarcalendar-300-190x158.png 190w, https:\/\/earthsky.org\/upl\/2020\/10\/lunarcalendar-300-140x117.png 140w, https:\/\/earthsky.org\/upl\/2020\/10\/lunarcalendar-300-60x51.png 60w\" sizes=\"(max-width: 300px) 100vw, 300px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"345866":{"id":345866,"title":"calendar-800","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-751178035\"><a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/earthsky-lunar-calendar\"><img width=\"800\" height=\"450\" src='https:\/\/earthsky.org\/upl\/2020\/10\/EarthSky_CalendarGraphic_v1.png' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2020\/10\/EarthSky_CalendarGraphic_v1.png 800w, https:\/\/earthsky.org\/upl\/2020\/10\/EarthSky_CalendarGraphic_v1-300x169.png 300w, https:\/\/earthsky.org\/upl\/2020\/10\/EarthSky_CalendarGraphic_v1-768x432.png 768w, https:\/\/earthsky.org\/upl\/2020\/10\/EarthSky_CalendarGraphic_v1-640x360.png 640w, https:\/\/earthsky.org\/upl\/2020\/10\/EarthSky_CalendarGraphic_v1-190x107.png 190w, https:\/\/earthsky.org\/upl\/2020\/10\/EarthSky_CalendarGraphic_v1-140x79.png 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"340808":{"id":340808,"title":"800px1","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-1471509567\"><a href=\"https:\/\/helpsupportearthsky.org\/\"><img width=\"800\" height=\"339\" src='https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2.png' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2.png 800w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-300x127.png 300w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-768x325.png 768w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-640x271.png 640w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-190x81.png 190w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-140x59.png 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""}},"group_info":{"id":445,"name":"Bottom Article","weights":{"345866":2,"345862":3,"340808":1},"type":"default","ordered_ad_ids":[345862,345866,340808],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"placement_position":""},"key":"after-content","id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-1522082657\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["345865","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>


<!-- Cache Enabler by KeyCDN @ 09.11.2020 11:05:57 (html) -->