<!DOCTYPE html>
<!-- /space/scientists-find-new-periodic-water-cycle-on-mars--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->

<meta charset="UTF-8">
<title>Scientists find new periodic water cycle on Mars | Space | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://en.es-static.us/upl/2019/05/water-molecules-escape-illustration-2017-300x169.jpg" />
<meta property="og:url" content="https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars" />
<meta property="og:title" content="Scientists find new periodic water cycle on Mars | EarthSky.org" />
<meta property="og:description" content="A new study shows that Mars has a unique water vapor cycle that occurs only once about every 2 years. The cycle might help explain how Mars lost most of its water." />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<!-- Ad code and setup -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
var adOptions = function() { return googletag.pubads().set("page_url", window.location.href); };
googletag.cmd.push(function() {
// googletag.defineSlot('/12836845/Homepage_Leaderboard', [728, 90], 'homepage_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/ROS_Leaderboard', [728, 90], 'ros_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Tonight_Leaderboard', [728, 90], 'tonight_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Right_of_Leaderboard', [217, 90], 'Right_of_Leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/ROS_2ndSidebarRect', [300, 250], 'ROS_2ndSidebarRect').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Komoona', [300, 250], 'kamoona').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Sidebar_House_Ad', [300, 250], 'Bottom_Sidebar_House_Ad').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/590x250_house_ad', [590, 250], 'house_ad_590_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/285x250_House_Ad', [285, 250], 'bottom_post_285_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Adsense_Bottom_Post_300x250', [300, 250], 'bottom_post_300_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/PostLinkUnit', [468, 15], 'post_link_unit').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Leaderboard', [728, 90], 'bottom_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/tonight-sky-chart-ad', [140, 193], 'moon_phase_partner').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Post_Bottom_Left', [300, 250], 'div-gpt-ad-1465933775558-0').addService(googletag.pubads());
googletag.defineSlot('/12836845/Post_Bottom_Right', [300, 250], 'div-gpt-ad-1465933775558-1').addService(googletag.pubads());
googletag.defineSlot('/12836845/First_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465053998288-0').addService(adOptions());
googletag.defineSlot('/12836845/Second_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465054310215-0').addService(adOptions());
googletag.defineSlot('/12836845/Third_Sidebar_House_Ad', [300, 250], 'div-gpt-ad-1467994935188-0').addService(adOptions());
googletag.defineSlot('/12836845/Middle_of_Content_300x250', [300, 250], 'div-gpt-ad-1485358365934-0').addService(adOptions());

// // Leaderboard Top
googletag.defineSlot('/12836845/Top_Leaderboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485292913559-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);

  googletag.defineSlot('/12836845/Footer_Leadearboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485297518323-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);


googletag.defineSlot('/12836845/Home_Category_Square_1', [[300, 250], [336, 280]], 'div-gpt-ad-1464658249855-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.defineSlot('/12836845/Home_Category_Square_2', [[300, 250], [336, 280]], 'div-gpt-ad-1464661100627-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );
  
googletag.defineSlot('/12836845/Home_Category_Square_3', [[300, 250], [336, 280]], 'div-gpt-ad-1484864281656-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.pubads().enableSingleRequest();
googletag.enableServices();

});
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[912,967] -->
<meta name="description"  content="A new study shows that Mars has a unique water vapor cycle that occurs only once about every 2 years. The cycle might help explain how Mars lost most of its water." />

<meta name="keywords"  content="scientists find new periodic water cycle on mars,space" />

<link rel="canonical" href="https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-412478-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Scientists find new periodic water cycle on Mars Comments Feed" href="https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"05","day":"21","hour":"06","minute":"42","second":"58","post_id":"313496","postname":"scientists-find-new-periodic-water-cycle-on-mars","category":"space"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars' />
<meta name='shareaholic:keywords' content='scientists find new periodic water cycle on mars, space, post' />
<meta name='shareaholic:article_published_time' content='2019-05-21T06:42:58-05:00' />
<meta name='shareaholic:article_modified_time' content='2019-05-21T03:19:37-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul Scott Anderson' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='8.12.1' />
<meta name='shareaholic:image' content='https://en.es-static.us/upl/2019/05/water-molecules-escape-illustration-2017-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/ganalytics.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.13.3'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Moon and Saturn up around midnight May 21' href='https://earthsky.org/tonight/moon-saturn-up-around-midnight-may-21' />
<link rel='shortlink' href='https://earthsky.org/?p=313496' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fscientists-find-new-periodic-water-cycle-on-mars" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fscientists-find-new-periodic-water-cycle-on-mars&#038;format=xml" />
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-313496 single-format-standard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>

<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/earthsky/public_html/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/moon-saturn-up-around-midnight-may-21"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="http://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
<div id="div-gpt-ad-1485292913559-0" class="homepage_leaderboard">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485292913559-0'); });
</script>
</div>    <div id="Right_of_Leaderboard">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('Right_of_Leaderboard'); });
  </script>
</div>	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/space" rel="category tag">Space</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: May 21, 2019</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-313496" class="post single_post clearfix post-313496 type-post status-publish format-standard has-post-thumbnail hentry category-space">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Scientists find new periodic water cycle on Mars</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/paul-scott-anderson" title="Posts by Paul Scott Anderson" class="author url fn" rel="author">Paul Scott Anderson</a> in </span><span class="post-category">Space</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">May 21, 2019</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><p>A new study shows that Mars has a unique water vapor cycle that occurs only once about every 2 years. The cycle might help explain how Mars lost most of its water.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Scientists find new periodic water cycle on Mars' data-link='https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars' data-summary='A new study shows that Mars has a unique water vapor cycle that occurs only once about every 2 years. The cycle might help explain how Mars lost most of its water.' data-app-id='25212623' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div id="attachment_313506" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-313506" class="wp-image-313506 size-large" src="https://en.es-static.us/upl/2019/05/water-molecules-escape-illustration-2017-800x450.jpg" alt="Orbital view: streams of Water vapor leaving Mars' atmosphere." width="800" height="450"><p id="caption-attachment-313506" class="wp-caption-text">Artist’s concept of water vapor molecules being ejected into space from Mars. Scientists have found a new water cycle on the planet, where water vapor can be transported into the upper atmosphere and even at times escape into space. Image via <a href="http://lasp.colorado.edu/home/wp-content/uploads/2017/01/Mars-escape.jpg" target="_blank" rel="noopener noreferrer">NASA/GSFC/CU/LASP</a>.</p></div>
<p>Scientists have discovered a new type of water cycle on Mars, which is a bit surprising given the generally severe lack of water on the planet. According to a new study, water vapor rises from the lower atmosphere to Mars’ upper atmosphere, and some of it even escapes into space, but this can only happen under very limited conditions. This finding may also help explain how Mars lost most of its water billions of years ago.</p>
<p>The intriguing new results were <a href="https://agupubs.onlinelibrary.wiley.com/doi/abs/10.1029/2019GL082839" target="_blank" rel="noopener noreferrer">published</a> in the current issue of the <a href="https://publications.agu.org/reviewer-resources/" rel="noopener noreferrer" target="_blank">peer-reviewed</a> journal <em>Geophysical Research Letters</em> on April 16, 2019, by researchers from the Moscow Institute of Physics and Technology (<a href="https://mipt.ru/english/" target="_blank" rel="noopener noreferrer">MIPT</a>) and the Max Planck Institute for Solar System Research (<a href="https://www.mps.mpg.de/en" target="_blank" rel="noopener noreferrer">MPS</a>) in Germany.</p>
<p>Computer simulations showed that, surprisingly, water vapor can rise from the lower atmosphere and pass through the colder middle atmosphere into the upper atmosphere, but only under certain circumstances. This unique movement of water vapor occurs about every two years, during summer in the southern hemisphere. Some of the water vapor is carried by winds to the north pole, while the rest of it decays and escapes into space. This could be how Mars lost most of its water vapor in the distant past, as well.</p>
<div id="attachment_313508" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-313508" class="wp-image-313508" src="https://en.es-static.us/upl/2019/05/vertical-distribution-of-water-vapor-in-martian-atmosphere-max-planck-2019.png" alt="Color-coded distribution of water vapor in Mars' atmosphere over time." width="800" height="696" srcset="https://en.es-static.us/upl/2019/05/vertical-distribution-of-water-vapor-in-martian-atmosphere-max-planck-2019.png 690w, https://en.es-static.us/upl/2019/05/vertical-distribution-of-water-vapor-in-martian-atmosphere-max-planck-2019-300x261.png 300w, https://en.es-static.us/upl/2019/05/vertical-distribution-of-water-vapor-in-martian-atmosphere-max-planck-2019-640x557.png 640w, https://en.es-static.us/upl/2019/05/vertical-distribution-of-water-vapor-in-martian-atmosphere-max-planck-2019-190x165.png 190w, https://en.es-static.us/upl/2019/05/vertical-distribution-of-water-vapor-in-martian-atmosphere-max-planck-2019-140x122.png 140w, https://en.es-static.us/upl/2019/05/vertical-distribution-of-water-vapor-in-martian-atmosphere-max-planck-2019-60x51.png 60w" sizes="(max-width: 800px) 100vw, 800px"><p id="caption-attachment-313508" class="wp-caption-text">Vertical distribution of water vapor on Mars during the course of one Mars year, at 3 a.m. local time. The water vapor can only reach higher atmospheric layers when it is summer in Mars’ southern hemisphere. Image via GPL/<a href="https://agupubs.onlinelibrary.wiley.com/doi/abs/10.1029/2019GL082839" rel="noopener noreferrer" target="_blank">Shaposhnikov et al</a>.</p></div>
<p>So how is the water vapor able to pass through the cold barrier in the middle atmosphere? The researchers think there is a previously unknown mechanism at work, which acts sort of like a pump. The middle atmosphere is normally very cold, making it difficult for water vapor to go through it. But twice a day – and only at a certain location and at a certain time of year – that barrier becomes more permeable. At those times, the water vapor can sneak through the middle atmosphere and enter the upper atmosphere.</p><div id="earth-887e98e302125d3874778c84c3703897"></div><div id="earth-846b9e1e2dc1f3b345166b773dbe5dfe"></div>
<p>The water vapor cools in the upper atmosphere, where some of it finds its way to the north pole and sinks downward again. But some of the water molecules are disintegrated by <a href="https://www.sciencedaily.com/terms/solar_radiation.htm" target="_blank" rel="noopener noreferrer">solar radiation</a> at those extreme heights, and escape into space.</p>
<p>The orbit of Mars is a key factor in how this process works. Its orbit is about twice as long as Earth’s, two years, and much more elliptical. It is summer in Mars’ southern hemisphere when the planet is closest to the sun, about 26 million miles (42 million km) closer than at its farthest point, and the summer temperatures in Mars’ southern hemisphere are therefore significantly warmer than summer temperatures in its northern hemisphere. This makes it easier for water vapor to rise through the atmosphere at that time. According to <a href="https://www.researchgate.net/profile/Paul_Hartogh" target="_blank" rel="noopener noreferrer">Paul Hartogh</a> from MPS:</p>
<blockquote><p>When it is summer in the southern hemisphere, at certain times of day water vapor can rise locally with warmer air masses and reach the upper atmosphere.</p></blockquote>
<div id="attachment_313512" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-313512" class="wp-image-313512 size-large" src="https://en.es-static.us/upl/2019/05/dust-storm-Mars-Mars-Express-4-2018-800x450.jpg" alt="Billowing line of dust across Martian landscape." width="800" height="450"><p id="caption-attachment-313512" class="wp-caption-text">Mars’ dust storms, such as this one seen by the <a href="http://sci.esa.int/mars-express/" target="_blank" rel="noopener noreferrer">Mars Express</a> orbiter in April 2018 in the <a href="https://en.wikipedia.org/wiki/Utopia_Planitia" target="_blank" rel="noopener noreferrer">Utopia Planitia</a> region, can also carry water vapor higher up into the atmosphere. Image via ESA/DLR/FU Berlin.</p></div>
<p>This, combined with the pump mechanism, means that doing those relatively brief moments, water vapor can actually ascend all the way through the atmosphere, even into space. But there is also another process that can help with this: dust storms. Dust storms on Mars can be monsters, even <a href="https://earthsky.org/space/understanding-mars-dust-storms" rel="noopener noreferrer" target="_blank">encircling the entire planet</a> sometimes. The dust particles heat up and can increase the atmospheric temperature by as much as 30 degrees. The dust can also lift water vapor high up into the atmosphere, as noted by <a href="https://www.researchgate.net/profile/Alexander_Medvedev2" target="_blank" rel="noopener noreferrer">Alexander Medvedev</a> from MPS:</p>
<blockquote><p>The amounts of dust swirling through the atmosphere during such a storm facilitate the transport of water vapor into high air layers.</p></blockquote>
<p>One huge dust storm was in 2007, and the researchers calculated that it lofted approximately twice as much much vapor in to the upper atmosphere than would normal occur. As explained by <a href="https://www.linkedin.com/in/dimonweb/?originalSubdomain=ru" target="_blank" rel="noopener noreferrer">Dmitry Shaposhnikov</a> of MIPT, first author of the new study:</p>
<blockquote><p>Our model shows with unprecedented accuracy how dust in the atmosphere affects the microphysical processes involved in the transformation of ice into water vapor.</p></blockquote>
<p>As Hartogh also commented:</p>
<blockquote><p>Apparently, the Martian atmosphere is more permeable to water vapor than that of the Earth. The new seasonal water cycle that has been found contributes massively to Mars’ continuing loss of water.</p></blockquote>
<div id="attachment_313510" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-313510" class="wp-image-313510" src="https://en.es-static.us/upl/2019/05/ancient-Mars-ocean-illustration-2019.jpg" alt="Mars with large blue areas over nearly half the planet." width="800" height="649" srcset="https://en.es-static.us/upl/2019/05/ancient-Mars-ocean-illustration-2019.jpg 740w, https://en.es-static.us/upl/2019/05/ancient-Mars-ocean-illustration-2019-300x243.jpg 300w, https://en.es-static.us/upl/2019/05/ancient-Mars-ocean-illustration-2019-640x519.jpg 640w, https://en.es-static.us/upl/2019/05/ancient-Mars-ocean-illustration-2019-190x154.jpg 190w, https://en.es-static.us/upl/2019/05/ancient-Mars-ocean-illustration-2019-140x114.jpg 140w" sizes="(max-width: 800px) 100vw, 800px"><p id="caption-attachment-313510" class="wp-caption-text">Artist’s concept of what Mars might have looked like with an ancient ocean in its northern hemisphere; some scientists believe this Mars ocean might once have existed. Today, Mars is a dry, cold world with ice on and below the surface, with very little water vapor in its atmosphere. Image via NASA/GSFC.</p></div>
<p>The Martian atmosphere is also now so thin, it can’t hold onto nearly as much water vapor as it used to a few billion years ago. And even today, it seems that whatever vapor there is can, at times, easily escape out into space. Scientists also think that Mars’ atmosphere overall was once much thicker than it is now, which could have held much more water vapor, like Earth does today. Rain, rivers and lakes were all possible at this time, and perhaps even an <a href="https://earthsky.org/space/mars-lost-ocean-of-water-to-space" target="_blank" rel="noopener noreferrer">ocean in the northern hemisphere</a>, as some scientists now think. Now it is mostly ice on and below the surface, with some evidence for <a href="https://earthsky.org/space/mars-express-spacecraft-finds-evidence-of-subsurface-lake-on-mars" target="_blank" rel="noopener noreferrer">liquid water lakes deeper down</a>, and much less water vapor. How Mars changed so much has long been a mystery to scientists, but now thanks to studies like this one, researchers are finally learning how the planet changed from a more Earth-like world to the cold, dry desert we see today.</p>
<p>Bottom line: Mars doesn’t have a lot of water left, other than ice and some liquid water deeper down, but it <em>does</em> still have an active water cycle in the atmosphere. This new study not only shows how the cycle works, but might also help explain why Mars lost most of its water vapor – and atmosphere overall – in the first place.</p>
<p><a href="https://agupubs.onlinelibrary.wiley.com/doi/abs/10.1029/2019GL082839" target="_blank" rel="noopener noreferrer">Source: Seasonal Water “Pump” in the Atmosphere of Mars: Vertical Transport to the Thermosphere</a></p>
<p><a href="https://www.mps.mpg.de/5978149/news_publication_13420288?c=2169" target="_blank" rel="noopener noreferrer">Via Max Planck Institute for Solar System Research</a></p>
<div class="shareaholic-canvas" data-app="share_buttons" data-title="Scientists find new periodic water cycle on Mars" data-link="https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars" data-summary="A new study shows that Mars has a unique water vapor cycle that occurs only once about every 2 years. The cycle might help explain how Mars lost most of its water." data-app-id="25212623" data-app-id-name="post_below_content"></div>
<div id="earth-cf5ca3788453e24a6d8c71e718ef9d6a"></div>
<div id="earth-c12e734559fba45e15e72fb16a0ff192"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/Paul Scott Anderson">Paul Scott Anderson</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://en.es-static.us/upl/userphoto/209.jpg" alt="Paul Scott Anderson" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Paul Scott Anderson has had a passion for space exploration that began when he was a child when he watched Carl Sagan’s Cosmos. While in school he was known for his passion for space exploration and astronomy. He started his blog The Meridiani Journal in 2005, which was a chronicle of planetary exploration. In 2015, the blog was renamed as Planetaria. While interested in all aspects of space exploration, his primary passion is planetary science. In 2011, he started writing about space on a freelance basis, and now currently writes for AmericaSpace and Futurism (part of Vocal). He has also written for Universe Today and SpaceFlight Insider, and has also been published in The Mars Quarterly and has done supplementary writing for the well-known iOS app Exoplanet for iPhone and iPad.</p>
                  </div>
                </div>
                                  </div>
              <div class="row border-row">
                <div class="columns medium-4 section-title">
                  <h3 class="section-title">MORE ARTICLES</h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>     
              <div class="row more-articles no-pad">
                                <div class="columns small-12 small-one medium-6">
                  <div class="featured-post featured-one">              
                    <a href="https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars">
                                            <div class="thumbnail" style="background:url('https://en.es-static.us/upl/2019/05/water-molecules-escape-illustration-2017-300x169.jpg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars"><h3 class="post-title">Scientists find new periodic water cycle on Mars</h3><span class="post-time">4 hours ago </span></a></div>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <div class="featured-post featured-two">              
                    <a href="https://earthsky.org/space/small-rocky-planets-most-likely-to-survive-star-death">
                                            <div class="thumbnail" style="background:url('https://en.es-static.us/upl/2019/05/planet-destruction-white-dwarf-star-artist-concept-2017-300x175.jpg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="https://earthsky.org/space/small-rocky-planets-most-likely-to-survive-star-death"><h3 class="post-title">How some planets can survive their stars' deaths</h3><span class="post-time">2 days ago </span></a></div>
                  </div>
                </div>
              </div> 
              <div class="row row-ads">
                <div class="columns small-12 medium-6" style="margin-bottom: 1rem;">
                  <!-- /12836845/Post_Bottom_Left -->
                  <div id='div-gpt-ad-1465933775558-0' style='height:250px; width:300px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465933775558-0'); });
                    </script>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <!-- /12836845/Post_Bottom_Right -->
                  <div id='div-gpt-ad-1465933775558-1' style='height:250px; width:300px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465933775558-1'); });
                    </script>
                  </div>
                </div>
              </div>        
              <div class="row">
                <div class="columns small-12 outbrain-wrapper">
                  <div id="contentad235421"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "f1c3cc65-08eb-4c12-a1f2-813c165521ec",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235421",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235421").appendChild(s);
    })(document);
</script>
                </div>
              </div>    
              <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/space/scientists-find-new-periodic-water-cycle-on-mars';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '313496 https://earthsky.org/?p=313496'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>   
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/paul-scott-anderson" title="Posts by Paul Scott Anderson" rel="author">Paul Scott Anderson</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        


<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>1 day ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/todays-image/flowers-snow-northern-italy-photo">Spring versus winter</a></p>
		<a href="https://earthsky.org/todays-image/flowers-snow-northern-italy-photo"><img width="297" height="300" src="https://en.es-static.us/upl/2019/05/mountain-snow-flowers-italy-may2019-1-297x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://en.es-static.us/upl/2019/05/mountain-snow-flowers-italy-may2019-1-297x300.jpg 297w, https://en.es-static.us/upl/2019/05/mountain-snow-flowers-italy-may2019-1-190x192.jpg 190w, https://en.es-static.us/upl/2019/05/mountain-snow-flowers-italy-may2019-1-140x141.jpg 140w, https://en.es-static.us/upl/2019/05/mountain-snow-flowers-italy-may2019-1-300x303.jpg 300w, https://en.es-static.us/upl/2019/05/mountain-snow-flowers-italy-may2019-1.jpg 600w" sizes="(max-width: 297px) 100vw, 297px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/todays-image/flowers-snow-northern-italy-photo">Spring versus winter</a>
	</div>
</div>


	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>5 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/moon-saturn-up-around-midnight-may-21">Moon and Saturn up around midnight May 21</a></p>
				<a href="https://earthsky.org/tonight/moon-saturn-up-around-midnight-may-21"><img width="300" height="300" src="https://en.es-static.us/upl/2019/05/2019-may-21-moon-jupiter-saturn-antares-300x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://en.es-static.us/upl/2019/05/2019-may-21-moon-jupiter-saturn-antares-300x300.png 300w, https://en.es-static.us/upl/2019/05/2019-may-21-moon-jupiter-saturn-antares-150x150.png 150w, https://en.es-static.us/upl/2019/05/2019-may-21-moon-jupiter-saturn-antares-190x190.png 190w, https://en.es-static.us/upl/2019/05/2019-may-21-moon-jupiter-saturn-antares-140x140.png 140w, https://en.es-static.us/upl/2019/05/2019-may-21-moon-jupiter-saturn-antares.png 601w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	
<div id="text-54" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/First_Sidebar_Paid_Ad -->
<div id='div-gpt-ad-1465053998288-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465053998288-0'); });
</script>
</div>
</br></div>
		</div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div><div id="text-43" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><a href="https://earthsky.org/astronomy-essentials/earthskys-meteor-shower-guide"><img src="https://en.es-static.us/upl/2015/05/meteor-shower-guide-ad.jpg"></a>
<br/><br/></div>
		</div></div><div id="text-56" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/Second_Sidebar_Paid_Ad -->
<div id='div-gpt-ad-1465054310215-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465054310215-0'); });
</script>
</div></div>
		</div></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><div id="text-65" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><div id="contentad235422"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b5311078-284d-45fa-93df-e7754f6a7ebc",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235422",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235422").appendChild(s);
    })(document);
</script></div>
		</div></div><div id="text-60" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/Third_Sidebar_House_Ad -->
<div id='div-gpt-ad-1467994935188-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467994935188-0'); });
</script>
</div></div>
		</div></div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1587751570114329"
     data-ad-slot="9933467943"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="http://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_passive_placements = {"content_1":{"elementid":["earth-846b9e1e2dc1f3b345166b773dbe5dfe"],"ads":{"255976":{"id":255976,"title":"Middle Post Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div class=\"earth-content\" style=\"text-align: center; margin-top: 10px; margin-bottom: 10px; \" id=\"earth-1140704073\"><hr\/>\r\n<!--\r\n  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved\r\n-->\r\n<div id=\"754866465\">\r\n    <script type=\"text\/javascript\">\r\n        try {\r\n            window._mNHandle.queue.push(function () {\r\n                window._mNDetails.loadTag(\"754866465\", \"300x250\", \"754866465\");\r\n            });\r\n        }\r\n        catch (error) {\r\n        }\r\n    <\/script>\r\n<\/div>\r\n<hr\/><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":"center"}},"type":"ad","id":255976,"placement_info":{"type":"post_content","name":"Content","item":"ad_255976","options":{"position":"after","index":4,"tag":"p","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"content"},"test_id":null},"after-content_3":{"elementid":["earth-cf5ca3788453e24a6d8c71e718ef9d6a"],"ads":{"309315":{"id":309315,"title":"End Post Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div class=\"earth-after-content\" style=\"text-align: center; margin-top: 10px; margin-bottom: 10px; \" id=\"earth-1996874910\"><!--\r\n  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved\r\n-->\r\n<div id=\"988387588\">\r\n    <script type=\"text\/javascript\">\r\n        try {\r\n            window._mNHandle.queue.push(function () {\r\n                window._mNDetails.loadTag(\"988387588\", \"300x250\", \"988387588\");\r\n            });\r\n        }\r\n        catch (error) {\r\n        }\r\n    <\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":"center"}},"type":"ad","id":309315,"placement_info":{"type":"post_bottom","name":"After Content","item":"ad_309315","options":{"cache-busting":"auto","ad_label":"default","placement_position":"center","pro_minimum_length":""},"id":"after-content"},"test_id":null},"content_2_5":{"elementid":["earth-887e98e302125d3874778c84c3703897"],"ads":{"309322":{"id":309322,"title":"Middle Post Desktop","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div class=\"earth-content_2\" style=\"text-align: center; margin-top: 10px; margin-bottom: 10px; \" id=\"earth-253761134\"><hr\/>\r\n<!--\r\n  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved\r\n-->\r\n<div id=\"258897831\">\r\n    <script type=\"text\/javascript\">\r\n        try {\r\n            window._mNHandle.queue.push(function () {\r\n                window._mNDetails.loadTag(\"258897831\", \"1000x150\", \"258897831\");\r\n            });\r\n        }\r\n        catch (error) {\r\n        }\r\n    <\/script>\r\n<\/div>\r\n<hr\/><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":"center"}},"type":"ad","id":309322,"placement_info":{"type":"post_content","name":"Content 2","item":"ad_309322","options":{"position":"after","index":4,"tag":"p","cache-busting":"auto","ad_label":"default","placement_position":"center","pro_minimum_length":""},"id":"content_2"},"test_id":null},"after-content_2_7":{"elementid":["earth-c12e734559fba45e15e72fb16a0ff192"],"ads":{"309324":{"id":309324,"title":"End Post Desktop","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div class=\"earth-after-content_2\" style=\"text-align: center; margin-top: 10px; margin-bottom: 10px; \" id=\"earth-1882978279\"><!--\r\n  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved\r\n-->\r\n<div id=\"252614622\">\r\n    <script type=\"text\/javascript\">\r\n        try {\r\n            window._mNHandle.queue.push(function () {\r\n                window._mNDetails.loadTag(\"252614622\", \"1000x250\", \"252614622\");\r\n            });\r\n        }\r\n        catch (error) {\r\n        }\r\n    <\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":"center"}},"type":"ad","id":309324,"placement_info":{"type":"post_bottom","name":"After Content 2","item":"ad_309324","options":{"cache-busting":"auto","ad_label":"default","placement_position":"center","pro_minimum_length":""},"id":"after-content_2"},"test_id":null}};

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.6 on 2019-05-21 11:00:07 -->