<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  data-wf-page="606541401161891acabb0889" data-wf-site="606541401161894acebb081d"><head>
  <meta charset="utf-8">
  
  
  
  
  
  <meta content="| EarthSky" property="twitter:title">
  <meta content="" property="twitter:description">
  <meta content="" property="twitter:image">
  
  
  <meta content="width=device-width, initial-scale=1" name="viewport">
  
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/normalize.css?v=1620812547627" rel="stylesheet" type="text/css">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/webflow.css?v=1620812547627" rel="stylesheet" type="text/css">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/earthsky-testing-6c8e0a978c578089f4b8b6.webflow.css?v=1620812547627" rel="stylesheet" type="text/css">
  <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" type="text/javascript"></script>
  <script type="text/javascript">WebFont.load({  google: {    families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","Noto Sans HK:regular,500,700"]  }});</script>
  <!-- [if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif] -->
  <script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script>
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/favicon.png?v=1620812547627" rel="shortcut icon" type="image/x-icon">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/webclip.png?v=1620812547627" rel="apple-touch-icon">
  <style>
.w-richtext figure {  width: unset!important;
}
</style>
  <style>
.single .w-richtext figure {
	max-width: unset;
	margin: 20px auto;
	height: auto;
}
.w-richtext figure img {
	height: auto;
}
</style>
<title>EarthSky | A Dyson sphere harvests the energy of stars</title>

		<!-- All in One SEO 4.1.1.1 -->
		<meta name="description" content="Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to harness the power of stars."/>
		<meta name="keywords" content="dyson sphere megastructure,freeman dyson,human world,space" />
		<link rel="canonical" href="https://earthsky.org/space/what-is-a-dyson-sphere/" />
		<meta property="og:site_name" content="EarthSky | Updates on your cosmos and world" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="EarthSky | A Dyson sphere harvests the energy of stars" />
		<meta property="og:description" content="Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to harness the power of stars." />
		<meta property="og:url" content="https://earthsky.org/space/what-is-a-dyson-sphere/" />
		<meta property="article:published_time" content="2021-07-30T12:00:08Z" />
		<meta property="article:modified_time" content="2021-07-30T10:42:25Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="earthsky.org" />
		<meta name="twitter:title" content="EarthSky | A Dyson sphere harvests the energy of stars" />
		<meta name="twitter:description" content="Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to harness the power of stars." />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/earthsky.org\/#website","url":"https:\/\/earthsky.org\/","name":"EarthSky","description":"Updates on your cosmos and world","publisher":{"@id":"https:\/\/earthsky.org\/#organization"}},{"@type":"Organization","@id":"https:\/\/earthsky.org\/#organization","name":"EarthSky","url":"https:\/\/earthsky.org\/"},{"@type":"BreadcrumbList","@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/earthsky.org\/#listItem","position":"1","item":{"@id":"https:\/\/earthsky.org\/#item","name":"Home","description":"Updates on your cosmos and world","url":"https:\/\/earthsky.org\/"},"nextItem":"https:\/\/earthsky.org\/space\/#listItem"},{"@type":"ListItem","@id":"https:\/\/earthsky.org\/space\/#listItem","position":"2","item":{"@id":"https:\/\/earthsky.org\/space\/#item","name":"Space","description":"Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to harness the power of stars.","url":"https:\/\/earthsky.org\/space\/"},"nextItem":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#listItem","previousItem":"https:\/\/earthsky.org\/#listItem"},{"@type":"ListItem","@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#listItem","position":"3","item":{"@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#item","name":"A Dyson sphere harvests the energy of stars","description":"Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to harness the power of stars.","url":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/"},"previousItem":"https:\/\/earthsky.org\/space\/#listItem"}]},{"@type":"Person","@id":"https:\/\/earthsky.org\/author\/deborahbyrd\/#author","url":"https:\/\/earthsky.org\/author\/deborahbyrd\/","name":"Deborah Byrd","image":{"@type":"ImageObject","@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#authorImage","url":"https:\/\/earthsky.org\/upl\/2021\/05\/debbie-1-96x96.jpg","width":"96","height":"96","caption":"Deborah Byrd"}},{"@type":"WebPage","@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#webpage","url":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/","name":"EarthSky | A Dyson sphere harvests the energy of stars","description":"Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to harness the power of stars.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/earthsky.org\/#website"},"breadcrumb":{"@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#breadcrumblist"},"author":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#author","creator":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#author","image":{"@type":"ImageObject","@id":"https:\/\/earthsky.org\/#mainImage","url":"https:\/\/earthsky.org\/upl\/2018\/08\/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq.png","width":"900","height":"900","caption":"View larger. | Kevin Gill from Los Angeles, who created this image, depicts a Dyson sphere as massive independently orbiting arched panels. Image via Wikimedia Commons. All that's missing is a ravaged planet or moon ... the source of the raw materials for this giant structure."},"primaryImageOfPage":{"@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#mainImage"},"datePublished":"2021-07-30T12:00:08-05:00","dateModified":"2021-07-30T10:42:25-05:00"},{"@type":"Article","@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#article","name":"EarthSky | A Dyson sphere harvests the energy of stars","description":"Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to harness the power of stars.","headline":"A Dyson sphere harvests the energy of stars","author":{"@id":"https:\/\/earthsky.org\/author\/deborahbyrd\/#author"},"publisher":{"@id":"https:\/\/earthsky.org\/#organization"},"datePublished":"2021-07-30T12:00:08-05:00","dateModified":"2021-07-30T10:42:25-05:00","commentCount":"95","articleSection":"Human World, Space, deborahbyrd","mainEntityOfPage":{"@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#webpage"},"isPartOf":{"@id":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/earthsky.org\/#articleImage","url":"https:\/\/earthsky.org\/upl\/2018\/08\/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq.png","width":"900","height":"900","caption":"View larger. | Kevin Gill from Los Angeles, who created this image, depicts a Dyson sphere as massive independently orbiting arched panels. Image via Wikimedia Commons. All that's missing is a ravaged planet or moon ... the source of the raw materials for this giant structure."}}]}
		</script>
		<!-- All in One SEO -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d668609cc7cae09064f6362/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to">
<meta property="og:title" content="A Dyson sphere harvests the energy of stars">
<meta property="article_publisher" content="https://www.facebook.com/EarthSky/">
<meta property="og:image" content="https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq.png">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://earthsky.org/space/what-is-a-dyson-sphere/">
<meta property="og:site_name" content="EarthSky">
<meta property="article:published_time" content="2021-07-30T07:00:08-05:00">
<meta property="article:modified_time" content="2021-07-30T05:42:25-05:00">
<meta property="og:updated_time" content="2021-07-30T05:42:25-05:00">
<meta name="twitter:title" content="A Dyson sphere harvests the energy of stars">
<meta name="twitter:description" content="Dyson spheres are named after inventor Freeman J. Dyson. A Dyson sphere is a megastructures that civilizations could use to">
<meta name="twitter:image" content="https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq.png">
<meta name="twitter:site" content="@earthskyscience">
<meta name="twitter:creator" content="@earthskyscience">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; A Dyson sphere harvests the energy of stars Comments Feed" href="https://earthsky.org/space/what-is-a-dyson-sphere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- earthsky.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://earthsky.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='udesly-ajax-loading-css'  href='https://earthsky.org/wp-content/plugins/udesly-adapter-plugin/assets/css/ajax-loading.css?ver=2.0.25' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://earthsky.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='udesly-theme-css'  href='https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://earthsky.org/wp-json/" /><link rel="alternate" type="application/json" href="https://earthsky.org/wp-json/wp/v2/posts/172900" /><link rel='shortlink' href='https://earthsky.org/?p=172900' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fwhat-is-a-dyson-sphere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fwhat-is-a-dyson-sphere%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<link rel="stylesheet" id="gravityview_default_style-css" href="https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55" type="text/css" media="all"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		</head>
<body class="post-template-default single single-post postid-172900 single-format-standard aa-prefix-earth-" udesly-page="detail_posts">  <div class="page-wrapper">
    <div class="subscribe-popup">
      <div class="popup">
        <a data-w-id="815c6cd4-8036-9e9d-af11-10e598a3accc" href="#" class="close-button w-inline-block" data-udy-fe="link_23"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/x.svg" alt="" data-udy-fe="image_-253dc669" srcset=""></a>
        <div class="subscribe-popup-image"></div>
        <div class="popup-info">
          <h3 data-udy-fe="text_366ae858"> Sign Up for Our Amazing Newsletter!</h3>
          <p class="paragraph-small text-grey" data-udy-fe="text_65545b37">A daily update by email. Science news, great photos, sky alerts.</p>
          <div class="full-width w-form">
            <form id="wf-form-Footer-Form" name="wf-form-Footer-Form" data-name="Footer Form" action="https://earthsky.us1.list-manage.com/subscribe/post?u=e56e7a92b1c5790f7343ef95a&amp;amp;id=c643945d79" method="post" class="subscribe-popup-grid"><input type="email" class="input w-input" maxlength="256" name="email" data-name="email" placeholder="Email address" id="EMAIL" required=""><input type="submit" value="Subscribe" class="button w-button">
              <div id="w-node-_3a6d75b8-c251-940d-8ed9-73c31209ac7d-98a3acca" class="form-info" data-udy-fe="text_221e235e,text_200d">Your email address will only be used for EarthSky content.<br>?<a href="https://earthsky.org/privacy-policy" target="_blank" class="text-link-dark" data-udy-fe="text_-3fbde6f6,link_-7428cbde">Privacy Policy</a>
              </div>
            </form>
            <div class="form-success w-form-done">
              <div data-udy-fe="text_5a0ea5a1">Thank you! Your submission has been received!</div>
            </div>
            <div class="form-error w-form-fail">
              <div data-udy-fe="text_-7c112e99">Oops! Something went wrong while submitting the form.</div>
            </div>
          </div>
        </div>
      </div>
      <div data-w-id="8320a785-99cd-bbdc-fd84-db16e1cc82eb" class="popup-overlay"></div>
    </div>
    <div data-collapse="medium" data-animation="default" data-duration="400" id="Navigation" role="banner" class="nav-bar-v1-sub w-nav">
      <div class="sub-top-wrap">
        <div class="wrapper nav-bar-v1-sub-wrapper-top">
          <a href="https://earthsky.org" class="nav-brand-v1 w-nav-brand" data-udy-fe="link_29d0cb47"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/eslogo.svg" alt="" class="nav-logo" data-udy-fe="image_6622b246" srcset="">
            <div class="logo-container">
              <div class="nav-logo-text" data-udy-fe="text_-2bf6cb69">EarthSky</div>
            </div>
          </a>
          <div class="nav-logo-text subtext" data-udy-fe="text_6129f15">Updates on your cosmos and world</div>
          <nav role="navigation" class="nav-menu-v1 w-nav-menu">
            <a href="https://earthsky.org/tonight/" class="nav-link-mobile w-nav-link" data-udy-fe="text_1f34c25d">Tonight</a>
            <a href="https://earthsky.org/space/" class="nav-link-mobile w-nav-link" data-udy-fe="text_4c600e6">Space</a>
            <a href="https://earthsky.org/earth/" class="nav-link-mobile w-nav-link" data-udy-fe="text_3fa282a">Earth</a>
            <a href="https://earthsky.org/human-world/" class="nav-link-mobile w-nav-link" data-udy-fe="text_-6210d61">Human World</a>
            <a href="https://earthsky.org/stargazing" class="nav-link-mobile w-nav-link" data-udy-fe="text_-55d36f1c,link_62e5794c">Best Places to Stargaze</a>
			<a href="/earthsky-community-photos" class="nav-link-mobile w-nav-link">EarthSky Community Photos</a>
            <a href="https://earthsky.org/about" class="nav-link-mobile w-nav-link" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <a href="https://earthskystore.org/" target="_blank" class="nav-link-mobile w-nav-link" data-udy-fe="text_4c808c1,link_-26d94062">Store</a>
            <a href="https://helpsupportearthsky.org/" target="_blank" class="nav-link-mobile w-nav-link" data-udy-fe="text_7a59368f,link_35885fe3">Donate</a>
            <a href="https://earthsky.org/contact-us" class="nav-link-mobile w-nav-link" data-udy-fe="text_7f2746de,link_-f5a73b2">Contact Us</a>
            <form action="https://earthsky.org" class="search-form w-form" method="GET"><input type="search" class="search-form-input w-input" maxlength="256" name="s" placeholder=" Search..." id="search" required=""><input type="submit" value=" " class="search-button w-button"><input type="hidden" value="post" name="post_type" id="post_type"></form>
            <div class="nav-menu-small-sub"></div>
          </nav>
          <div class="nav-right">
            <a href="#" data-w-id="68906341-c776-5606-916e-b44fde4e6472" class="button subscribe-button w-button" data-udy-fe="text_-69de02d6,link_23">Subscribe</a>
          </div>
          <div class="menu-button w-nav-button">
            <div class="menu-icon">
              <div class="menu-line-top"></div>
              <div class="menu-line-middle"></div>
              <div class="menu-line-bottom"></div>
            </div>
          </div>
        </div>
      </div>
      <div class="sub-bottom-wrap">
        <div class="wrapper nav-bar-v1-sub-wrapper-bottom">
          <div class="nav-menu-desk">
            <div data-hover="1" data-delay="400" class="drop drop-big w-dropdown">
              <div class="nav-link w-dropdown-toggle">
                <div data-udy-fe="text_1f34c25d">Tonight</div>
              </div>
              <nav class="dropdown-wrapper w-dropdown-list">
                <div class="dropdown-space"></div>
                <div class="wrapper">
                  <div class="dropdown-list big-list">
                    <div class="dropdown-sidebar">
                      <a href="https://earthsky.org/tonight/" class="dropdown-sidebar-link" data-udy-fe="text_1f34c25d">Tonight</a>
                      <a href="https://earthsky.org/brightest-stars/" class="dropdown-sidebar-link" data-udy-fe="text_3698f74d">Brightest Stars</a>
                      <a href="https://earthsky.org/astronomy-essentials/" class="dropdown-sidebar-link" data-udy-fe="text_16380bd9">Astronomy Essentials</a>
                      <a href="https://earthsky.org/moon-phases/" class="dropdown-sidebar-link" data-udy-fe="text_-33be4ba9">Moon Phases</a>
                      <a href="https://earthsky.org/clusters-nebulae-galaxies/" class="dropdown-sidebar-link" data-udy-fe="text_234dfd2f">Clusters Nebulae Galaxies</a>
                      <a href="https://earthsky.org/favorite-star-patterns/" class="dropdown-sidebar-link" data-udy-fe="text_-20f86673">Favorite Star Patterns</a>
                      <a href="https://earthsky.org/constellations/" class="dropdown-sidebar-link" data-udy-fe="text_-4691eee0">Constellations</a>
                    </div>
                    <div class="dropdown-posts w-dyn-list">
                      <div role="list" class="dropdown-post-grid w-dyn-items" data-max-pages="467">
                        <div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/astronomy-essentials/transits-of-jupiters-moons-shadow/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/astronomy-essentials/">Astronomy Essentials</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/07/triple-shadow-transit-oct11-12-2013-John-Sussenbach-Netherlands-cp-e1627595639293.png)"></div>
                            </a>
                            <a href="https://earthsky.org/astronomy-essentials/transits-of-jupiters-moons-shadow/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">Transits of Jupiter&#8217;s moons ahead: A triple!</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/kellywhitt/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Kelly Kizer Whitt</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>July 30, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div><div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/astronomy-essentials/earthskys-meteor-shower-guide/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/astronomy-essentials/">Astronomy Essentials</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2018/12/meteor-geminids-venus-12-15-2018-Kota-Belud-Sabah-Emma-Zulaiha-Zulkifli-e1545048674227.jpg)"></div>
                            </a>
                            <a href="https://earthsky.org/astronomy-essentials/earthskys-meteor-shower-guide/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">EarthSky&#8217;s 2021 meteor shower guide</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/brucemcclure/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Bruce McClure</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>July 30, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div><div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/constellations/constellation-scutum-named-for-a-polish-king/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/constellations/">Constellations</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/07/South-Teapot-Scutum-Antares-July-2021.jpg)"></div>
                            </a>
                            <a href="https://earthsky.org/constellations/constellation-scutum-named-for-a-polish-king/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">Scutum the Shield is named for a Polish king</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/deborahbyrd/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Deborah Byrd</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>July 30, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div>                      </div>
                                          </div>
                  </div>
                </div>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <div data-hover="1" data-delay="400" class="drop drop-small w-dropdown">
              <div class="nav-link-6 w-dropdown-toggle">
                <div data-udy-fe="text_4c600e6">Space</div>
              </div>
              <nav class="dropdown-list w-dropdown-list">
                <div class="dropdown-space"></div>
                <a href="https://earthsky.org/space/" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_4c600e6">Space</a>
                <a href="https://earthsky.org/sun/" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_1462c">Sun</a>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/earth/" class="nav-link w-nav-link" data-udy-fe="text_3fa282a">Earth</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/human-world/" class="nav-link w-nav-link" data-udy-fe="text_-6210d61">Human World</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/stargazing" class="nav-link w-nav-link" data-udy-fe="text_-55d36f1c,link_62e5794c">Best Places to Stargaze</a>
            <div class="sub-bar-divider"></div>
            <div data-hover="1" data-delay="400" class="drop drop-small w-dropdown">
              <div class="nav-link-6 w-dropdown-toggle">
                <div data-udy-fe="text_-23391728">Community Photos</div>
              </div>
              <nav class="dropdown-list w-dropdown-list">
                <div class="dropdown-space"></div>
                <a href="https://earthsky.org/earthsky-community-photos" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_-4d31432d,link_6921085e">View Community Photos</a>
                <a href="https://earthsky.org/community-submissions" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_37e2e5ab,link_-5750580a">Submit a Photo</a>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/about" class="nav-link w-nav-link" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthskystore.org/" target="_blank" class="nav-link w-nav-link" data-udy-fe="text_4c808c1,link_-26d94062">Store</a>
            <div class="sub-bar-divider"></div>
            <a href="https://helpsupportearthsky.org/" target="_blank" class="nav-link w-nav-link" data-udy-fe="text_7a59368f,link_35885fe3">Donate</a>
          </div>
        </div>
      </div>
    </div>
    <div class="section">
      <div class="wrapper w-container">
        <div class="post-wrapper">
          <div class="post-content">
            <div class="post-body">
              <div class="post-share">
                <div class="share-text" data-udy-fe="text_-6c7667a5">Share:</div>
                <a href="https://twitter.com/intent/tweet?url=https://earthsky.org/space/what-is-a-dyson-sphere/&text=A Dyson sphere harvests the energy of stars" target="_blank" class="social-icon twitter w-inline-block"><img src="https://uploads-ssl.webflow.com/602bdeb5d6e774986aba2086/602bdeb5d6e7748931ba2109_twitter-white.svg" alt="" data-udy-fe="image_c253290" srcset=""></a>
                <a href="https://www.facebook.com/sharer.php?u=https://earthsky.org/space/what-is-a-dyson-sphere/" target="_blank" class="social-icon facebook w-inline-block"><img src="https://uploads-ssl.webflow.com/602bdeb5d6e774986aba2086/602bdeb5d6e774830fba20d6_facebook-white.svg" alt="" data-udy-fe="image_-77366cad" srcset=""></a>
                <a href="https://earthsky.org/space/what-is-a-dyson-sphere/" class="copy-button w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/sharelink.svg" alt="" data-udy-fe="image_-6b1f6008" srcset=""></a>
              </div>
              <div class="post">
                <div class="post-title-content">
                  <a href="https://earthsky.org/human-world/" class="badge">Human World</a><a href="https://earthsky.org/space/" class="badge">Space</a>                  <h1 class="post-heading">A Dyson sphere harvests the energy of stars</h1>
                  <div class="post-info">
                    <div class="author-intro" data-udy-fe="text_-10ded548">Posted by</div>
                    <div class="coauthors">
                      <a href="https://earthsky.org/author/deborahbyrd/" class="post-info-author w-inline-block">
                        <div>Deborah Byrd</div>
                      </a>
                      <div class="and" data-udy-fe="text_179d7">and</div>
                    </div>                    <div class="divider-small"></div>
                    <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                      <div>July 30, 2021</div>
                    </div>
                  </div>
                </div>
                <div class="post-rich-text w-richtext"><figure id="attachment_366860" aria-describedby="caption-attachment-366860" style="width: 900px" class="wp-caption alignnone"><a href="https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq.png"><img loading="lazy" src="https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq.png" alt="Dyson sphere: Artist's conception of a bright object, a star, surrounded by giant metal arches." width="900" height="900" class="size-full wp-image-366860" srcset="https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq.png 900w, https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq-300x300.png 300w, https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq-800x800.png 800w, https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq-150x150.png 150w, https://earthsky.org/upl/2018/08/Dyson-sphere-Kevin-Gill-Wiki-Commons-sq-768x768.png 768w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption id="caption-attachment-366860" class="wp-caption-text"><a href="https://commons.wikimedia.org/wiki/File:A_Dyson_Swarm_Superstructure_(21983905140).png" rel="noopener" target="_blank">View larger</a>. | <a href="https://www.flickr.com/people/53460575@N03" rel="noopener" target="_blank">Kevin Gill</a> from Los Angeles created this image of a Dyson sphere. To give you an idea of the scale &#8230; the bright object inside is a star, like our sun. This Dyson sphere consists of massive independently orbiting arched panels. Image via <a href="https://commons.wikimedia.org/wiki/File:A_Dyson_Swarm_Superstructure_(21983905140).png" rel="noopener" target="_blank">Wikimedia Commons</a>. All that&#8217;s missing is a ravaged planet or moon &#8230; the source of the raw materials to build this giant structure.</figcaption></figure>
<h3>Earth&#8217;s biggest construction project</h3>
<p>What if humans could harness <em>all</em> the sun&#8217;s energy? What if extraterrestrial civilizations have already learned to harvest the energy of stars? In 1960, physicist and astronomer <a href="https://en.wikipedia.org/wiki/Freeman_Dyson" rel="noopener" target="_blank">Freeman J. Dyson</a> proposed to use orbiting solar collectors to accomplish this mind-boggling feat. He first explored it as a <a href="https://www.oxfordbibliographies.com/view/document/obo-9780195396577/obo-9780195396577-0143.xml" rel="noopener" target="_blank">thought experiment</a>. Nowadays, we call these giant <a href="https://en.wikipedia.org/wiki/Megastructure" rel="noopener" target="_blank">megastructures</a> by the name <em>Dyson spheres</em>. Some astronomers want to search for them!</p>
<p>We&#8217;ve never seen a Dyson sphere. The idea still exists in the world of thought alone. It all started with Dyson&#8217;s two-page paper in the journal <em>Science</em> in 1960. The title was <a href="http://www.islandone.org/LEOBiblio/SETI1.HTM" target="_blank" rel="noopener">Search for Artificial Stellar Sources of Infrared Radiation</a>. Dyson imagined a solar-system-sized power-collection structure as a technology that would be inevitable for advanced civilizations in the universe. He proposed that searching for evidence of the existence of such structures might lead to the discovery of intelligent life in the galaxy. </p>
<figure id="attachment_294021" aria-describedby="caption-attachment-294021" style="width: 400px" class="wp-caption aligncenter"><a href="https://earthsky.org/upl/2017/03/Freeman_Dyson-jacob-Appelbaum-Flickr-e1535621513579.jpg"><img loading="lazy" src="https://earthsky.org/upl/2017/03/Freeman_Dyson-jacob-Appelbaum-Flickr-e1535621513579.jpg" alt="Old man with swooping gray hair in a jacket." width="400" height="600" class="size-full wp-image-294021" /></a><figcaption id="caption-attachment-294021" class="wp-caption-text">Freeman Dyson at the Long Now Seminar, San Francisco, October 5, 2005. Photo by Jacob Appelbaum/ <a href="https://commons.wikimedia.org/wiki/File:Freeman_Dyson.jpg" rel="noopener" target="_blank">Wikimedia Commons</a>.</figcaption></figure>
<figure id="attachment_141057" aria-describedby="caption-attachment-141057" style="width: 350px" class="wp-caption alignright"><a href="https://earthsky.org/upl/2012/07/solar_power.jpeg"><img src="https://earthsky.org/upl/2012/07/solar_power-e1370028868765.jpeg" alt="An array of shiny solar panets outside somewhere under a sunny sky." width="350" class="size-full wp-image-141057" /></a><figcaption id="caption-attachment-141057" class="wp-caption-text">First step toward a Dyson sphere? Image via <a href="https://www.treehugger.com/renewable-energy/harnessing-suns-energy-water-and-space-heating.html" rel="noopener" target="_blank">langalex</a>.</figcaption></figure>
<figure id="attachment_366857" aria-describedby="caption-attachment-366857" style="width: 800px" class="wp-caption alignnone"><a href="https://earthsky.org/upl/2018/08/Dyson-sphere-screenshot-e1627567583507.png"><img loading="lazy" src="https://earthsky.org/upl/2018/08/Dyson-sphere-screenshot-e1627567583507.png" alt="Hexogonal mirrors in orbit around a yellow star." width="800" height="459" class="size-full wp-image-366857" /></a><figcaption id="caption-attachment-366857" class="wp-caption-text">A Dyson sphere might be built entirely of separate mirrors, orbiting the sun and facing inward toward it. This image is a screenshot from the video below.</figcaption></figure>
<figure id="attachment_242604" aria-describedby="caption-attachment-242604" style="width: 800px" class="wp-caption aligncenter"><a href="https://earthsky.org/upl/2016/06/dyson_sphere_by_capnhack-cp.jpg"><img loading="lazy" src="https://earthsky.org/upl/2016/06/dyson_sphere_by_capnhack-cp.jpg" alt="Many large curved strips surrounding a star." width="800" height="450" class="size-full wp-image-242604" srcset="https://earthsky.org/upl/2016/06/dyson_sphere_by_capnhack-cp.jpg 800w, https://earthsky.org/upl/2016/06/dyson_sphere_by_capnhack-cp-300x169.jpg 300w, https://earthsky.org/upl/2016/06/dyson_sphere_by_capnhack-cp-768x432.jpg 768w, https://earthsky.org/upl/2016/06/dyson_sphere_by_capnhack-cp-190x107.jpg 190w, https://earthsky.org/upl/2016/06/dyson_sphere_by_capnhack-cp-140x79.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-242604" class="wp-caption-text">Another artist&#8217;s concept of a Dyson sphere built by an advanced civilization to capture the energy of a star. Image via CapnHack/ <a href="https://bigthink.com/surprising-science/scientist-figures-out-how-to-move-our-sun-to-avoid-space-collisions?rebelltitem=6" rel="noopener" target="_blank">BigThink.com</a>.</figcaption></figure>
<h3>The mystery of Tabby&#8217;s Star</h3>
<p>In recent years, astronomers explored a true-to-life possibility of a Dyson sphere. It involved <a href="https://earthsky.org/space/possible-alien-megastructure-kic-8462852" target="_blank" rel="noopener">a bizarre star</a> labeled as KIC 8462852 and more popularly called Tabby&#8217;s Star. The nomenclature comes from its discoverer <a href="http://www.astro.yale.edu/tabetha/Site/Welcome.html" target="_blank" rel="noopener">Tabetha Boyajian</a>. This star&#8217;s light is strange. Astronomers originally thought the star&#8217;s light might indicate a Dyson sphere. That idea has since been discarded, but the talk about the star &#8211; while astronomers were discussing it &#8211; was fascinating.</p>
<p>And, in 2018, other possibilities emerged. For example, there&#8217;s been a proposal to <a href="http://earthsky.org/space/gaia-mission-could-help-astronomers-find-alien-dyson-spheres" rel="noopener" target="_blank">use the Gaia mission</a> to search for Dyson spheres. </p>
<p>So Dyson spheres stayed strictly in the realm of science fiction or science <em>possibility</em> during the 20th century. But the idea of them now seems real enough to astronomers that some are scrutinizing particular stars, looking for signs of them.</p>
<h3>What is a Dyson sphere?</h3>
<p>Originally, some envisioned a Dyson sphere as an artificial hollow sphere of matter around a star, and Dyson did originally use the word <em>shell</em>. But Dyson didn&#8217;t picture the energy collectors in a solid shell. In an exchange of letters in <em>Science</em> with other scientists, following his 1960 <em>Science</em> article, Dyson wrote:  </p>
<blockquote><p>A solid shell or ring surrounding a star is mechanically impossible. The form of &#8216;biosphere&#8217; which I envisaged consists of a loose collection or swarm of objects traveling on independent orbits around the star.</p></blockquote>
<figure id="attachment_173199" aria-describedby="caption-attachment-173199" style="width: 580px" class="wp-caption aligncenter"><a href="https://earthsky.org/upl/2013/05/Dyson_Ring.png"><img loading="lazy" src="https://earthsky.org/upl/2013/05/Dyson_Ring-e1370029383322.png" alt="A bright dot with a large ring of white dots around it." width="580" height="435" class="size-full wp-image-173199" /></a><figcaption id="caption-attachment-173199" class="wp-caption-text">The central dot in this image represents a star. The simplest form of Dyson sphere might begin as a ring of solar power collectors, at a distance from a star of, say, 100 million miles. This configuration is sometimes called a Dyson ring.  Image via <a href="https://commons.wikimedia.org/wiki/File:Dyson_Ring.PNG" rel="noopener" target="_blank">Wikimedia Commons</a>.</figcaption></figure>
<figure id="attachment_173210" aria-describedby="caption-attachment-173210" style="width: 450px" class="wp-caption aligncenter"><a href="https://earthsky.org/upl/2013/05/dyson-sphere-simple.png"><img loading="lazy" src="https://earthsky.org/upl/2013/05/dyson-sphere-simple.png" alt="Many rings of white dots forming a sphere." width="450" height="600" class="size-full wp-image-173210" srcset="https://earthsky.org/upl/2013/05/dyson-sphere-simple.png 450w, https://earthsky.org/upl/2013/05/dyson-sphere-simple-225x300.png 225w, https://earthsky.org/upl/2013/05/dyson-sphere-simple-190x253.png 190w, https://earthsky.org/upl/2013/05/dyson-sphere-simple-140x186.png 140w, https://earthsky.org/upl/2013/05/dyson-sphere-simple-300x400.png 300w" sizes="(max-width: 450px) 100vw, 450px" /></a><figcaption id="caption-attachment-173210" class="wp-caption-text">As time passed, a civilization might continue to add Dyson rings to the space around its star, creating a relatively simple, but incredibly powerful, Dyson sphere. Image via <a href="https://commons.wikimedia.org/wiki/File:Dyson_Swarm.png" rel="noopener" target="_blank">Wikimedia Commons</a>.</figcaption></figure>
<p>A Dyson sphere might be, say, the size of Earth&#8217;s orbit around the sun. We orbit at a distance of 93 million miles (about 150 million km). The website <a href="http://www.sentientdevelopments.com/2012/03/how-to-build-dyson-sphere-in-five.html" target="_blank" rel="noopener">SentientDevelopments</a> describes the Dyson sphere this way:</p>
<blockquote><p>It would consist of a shell of solar collectors (or habitats) around the star. With this model, all (or at least a significant amount) of the energy would hit a receiving surface where it can be used. [Dyson] speculated that such structures would be the logical consequence of the long-term survival and escalating energy needs of a technological civilization.</p></blockquote>
<p>And of course science fiction writers have had a field day writing about Dyson spheres. Dyson himself admitted he borrowed from science fiction. Afterwards, he created his technical exploration of the idea of a megastructure gathering energy from its star. Olaf Stapledon first mentioned this idea in his 1937 science fiction novel <a href="https://www.amazon.com/Star-Maker-Olaf-Stapledon/dp/1604443871/ref=sr_1_1?s=books&#038;ie=UTF8&#038;qid=1370030078&#038;sr=1-1&#038;keywords=star+maker" target="_blank" rel="noopener">Star Maker</a>. Dyson apparently read Stapledon&#8217;s book and used it as inspiration.</p>
<figure id="attachment_173031" aria-describedby="caption-attachment-173031" style="width: 580px" class="wp-caption aligncenter"><a href="https://earthsky.org/upl/2013/05/dyson-sphere-artist.jpeg"><img src="https://earthsky.org/upl/2013/05/dyson-sphere-artist.jpeg" alt="A sphere with bright and darker areas on it surrounding a star." width="580" class="size-full wp-image-173031" /></a><figcaption id="caption-attachment-173031" class="wp-caption-text"><a href='https://earthsky.org/upl/2013/05/dyson-sphere-artist.jpeg' target="-blank" rel="noopener">View larger.</a> | Eventually, as a civilization evolves &#8211; aided by the boundless energy gathered from its star &#8211; its surrounding Dyson sphere will surely evolve as well, in ways that are hard to predict. This artist&#8217;s concept of a Dyson sphere is via <a href='http://www.sentientdevelopments.com/2012/03/how-to-build-dyson-sphere-in-five.html' target="-blank" rel="nofollow noopener">SentientDevelopments.com</a>.</figcaption></figure>
<h3>Have extraterrestrials built Dyson spheres?</h3>
<p>What might astronomers look for, in the search for evidence of Dyson spheres? Even before the discovery of <a href="https://earthsky.org/space/possible-alien-megastructure-kic-8462852" target="_blank" rel="noopener">Tabby&#8217;s Star</a>, astronomers have felt frustrated by decades of seeking radio signals from intelligent civilizations beyond Earth and not finding any. And so <a href="https://www.newscientist.com/article/mg21829112.100-alien-megaprojects-the-hunt-has-begun/?full=true" target="_blank" rel="noopener">a few astronomers in 2013</a> were contemplating a new search strategy. Consider that if a system of solar power collectors &#8211; a megastructure &#8211; were put in place around a star, the star&#8217;s light would be altered. The solar collectors would absorb and reradiate energy from the star. Astronomers have spoken of seeking that reradiated energy.</p>
<p><a href="https://www.newscientist.com/article/mg21829112.100-alien-megaprojects-the-hunt-has-begun.html?full=true" target="_blank" rel="noopener">Stephen Battersby at <em>New Scientist</em></a> wrote a great article about how astronomers search for Dyson spheres, using reradiated energy, released in April 2013. The article is available by subscription only, but if you search on the title (&#8220;Alien megaprojects: The hunt has begun&#8221;), you might find an alternative link.</p>
<p>In 2018, scientists began speaking of using the European Space Agency&#8217;s Gaia mission to seek Dyson spheres. <a href="https://earthsky.org/space/gaia-mission-could-help-astronomers-find-alien-dyson-spheres" rel="noopener" target="_blank">Read about that possibility here</a>.</p>
<h3>Good video on Dyson sphere</h3>
<p>By the way, no one has ever said that building a Dyson sphere would be easy. The video below made me laugh out loud a couple of times as the dry voice of the British host said things like:</p>
<blockquote><p>Of course, we&#8217;d have to ravage an entire planet to get the raw materials.</p></blockquote>
<p>and </p>
<blockquote><p>Mercury would be a good candidate.</p></blockquote>
<p>It&#8217;s a fun video, and thought-provoking, if you have the time.</p>
<p><iframe loading="lazy" width="800" height="450" src="https://www.youtube.com/embed/pP44EPBMb8A" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Bottom line:  A Dyson sphere is a name for a giant structure &#8211; probably composed of a myriad of parts &#8211; that would surround a sun and harvest its power. The power could be used to accomplish tasks we currently can only imagine. </p>
<p><a href="http://www.sentientdevelopments.com/2012/03/how-to-build-dyson-sphere-in-five.html" target="_blank" rel="noopener">How to build a Dyson sphere in five (relatively) easy steps</a></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="172900" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fearthsky.org%2Fspace%2Fwhat-is-a-dyson-sphere%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fearthsky.org%2Fspace%2Fwhat-is-a-dyson-sphere%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=A+Dyson+sphere+harvests+the+energy+of+stars&url=https%3A%2F%2Fearthsky.org%2Fspace%2Fwhat-is-a-dyson-sphere%2F&via=earthskyscience" data-link="https://twitter.com/intent/tweet?text=A+Dyson+sphere+harvests+the+energy+of+stars&url=https%3A%2F%2Fearthsky.org%2Fspace%2Fwhat-is-a-dyson-sphere%2F&via=earthskyscience"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">33</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=A%20Dyson%20sphere%20harvests%20the%20energy%20of%20stars&body=Dyson%20spheres%20are%20named%20after%20inventor%20Freeman%20J.%20Dyson.%20A%20Dyson%20sphere%20is%20a%20megastructures%20that%20civilizations%20could%20use%20to%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fearthsky.org%2Fspace%2Fwhat-is-a-dyson-sphere%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_more" data-network="more"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_more_icon"></i><span class="swp_share">More</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">33 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div>
                <div class="post-bottom-info">
                  <div data-udy-fe="text_4be74321">Posted </div>
                  <div>July 30, 2021</div>
                  <div data-udy-fe="text_4a537b"> in </div>
                  <a href="https://earthsky.org/human-world/" class="post-bottom-category">Human World</a>                </div>
                <div class="post-about">
                  <div class="post-author">
                    <div class="post-avatar" style="background-image: url(https://earthsky.org/upl/2021/05/debbie-1-350x350.jpg)"></div>
                    <h4>Deborah Byrd</h4>
                    <a href="https://earthsky.org/author/deborahbyrd/" class="post-author-link">View Articles</a>
                  </div>
                  <div class="post-tags">
                    <h6 data-udy-fe="text_7c58270d">About the Author:</h6>
                    <div class="team-member-bio post-page">Deborah Byrd created the EarthSky radio series in 1991 and founded EarthSky.org in 1994. Today, she serves as Editor-in-Chief of this website. She has won a galaxy of awards from the broadcasting and science communities, including having an asteroid named 3505 Byrd in her honor. A science communicator and educator since 1976, Byrd believes in science as a force for good in the world and a vital tool for the 21st century. "Being an EarthSky editor is like hosting a big global party for cool nature-lovers," she says.</div>
                  </div>
                </div>              </div>
            </div>
            <div class="post-subscribe">
              <h4 data-udy-fe="text_-8e488ab,text_-5953c1aa">Like what you read?<br>Subscribe and receive daily news delivered to your inbox.</h4>
              <div class="w-form">
                <form id="email-form" name="email-form" data-name="Email Form" action="https://earthsky.us1.list-manage.com/subscribe/post?u=e56e7a92b1c5790f7343ef95a&amp;amp;id=c643945d79" method="post">
                  <div class="w-layout-grid subscribe-v1-grid"><input type="email" class="input no-margin w-input" maxlength="256" name="email" data-name="email" placeholder="Email Address" id="email" required=""><input type="submit" value="Subscribe" data-wait="Please wait..." class="button w-button"></div>
                  <div class="form-info" data-udy-fe="text_21a64882">Your email address will only be used for EarthSky content. <a href="https://earthsky.org/privacy-policy" target="_blank" class="text-link-dark" data-udy-fe="text_-3fbde6f6,link_-7428cbde">Privacy Policy<br></a>
                  </div>
                </form>
                <div class="form-success w-form-done">
                  <div data-udy-fe="text_5a0ea5a1">Thank you! Your submission has been received!</div>
                </div>
                <div class="form-error w-form-fail">
                  <div data-udy-fe="text_-7c112e99">Oops! Something went wrong while submitting the form.</div>
                </div>
              </div>
            </div>
            <div class="post-more">
              <div class="header-block side-margins">
                <div class="header">
                  <h4 class="header-text" data-udy-fe="text_214c75cb">More from </h4>
                  <h4 class="header-text">Deborah Byrd</h4>
                </div>
                <a href="https://earthsky.org/author/deborahbyrd/" class="more-link w-inline-block">
                  <div data-udy-fe="text_4b0951a6">View All</div>
                  <div class="more-link-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/right.svg" alt="" class="more-link-arrow" data-udy-fe="image_-45487345" srcset=""><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/right-white.svg" alt="" class="more-link-arrow-hover" data-udy-fe="image_5e83717" srcset=""></div>
                </a>
                <div class="header-line"></div>
              </div>
              <div class="w-dyn-list">
                <div role="list" class="grid-mini w-dyn-items" data-max-pages="893">
                  <div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/constellations/constellation-scutum-named-for-a-polish-king/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/07/South-Teapot-Scutum-Antares-July-2021.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/constellations/constellation-scutum-named-for-a-polish-king/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Scutum the Shield is named for a Polish king</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>July 30, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/earth/major-8-2-magnitude-earthquake-rocks-alaska/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/07/alaska-earthquake-jul28-29-2021-e1627555414153.png)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/earth/major-8-2-magnitude-earthquake-rocks-alaska/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Major 8.2-magnitude earthquake rocks Alaska</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>July 29, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/tonight/orion-the-hunter-ghost-of-the-summer-dawn/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/07/East-Orion-Betelgeuse-Rigel-Orions-Belt-July-2021.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/tonight/orion-the-hunter-ghost-of-the-summer-dawn/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Orion the Hunter returns late July or early August</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>July 29, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/todays-image/russias-nauka-module-en-route-to-iss/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/07/nauka-module-Filipp-Romanov-Russia-jul27-2021-cp.png)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/todays-image/russias-nauka-module-en-route-to-iss/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Russia&#8217;s Nauka module en route to ISS</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>July 28, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>                </div>
                              </div>
            </div>
          </div>
          <div class="sidebar">
            <div class="sidebar-block">
              <div class="header-block">
                <h4 class="header" data-udy-fe="text_1f34c25d">Tonight</h4>
                <div class="header-line"></div>
              </div>
              <div class="w-dyn-list">
                <div role="list" class="w-dyn-items" data-max-pages="853">
                  <div role="listitem" class="w-dyn-item">
                    <div class="post-card">
                      <a href="https://earthsky.org/tonight/orion-the-hunter-ghost-of-the-summer-dawn/" class="thumbnail-small post w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/07/East-Orion-Betelgeuse-Rigel-Orions-Belt-July-2021.jpg)"></div>
                      </a>
                      <a href="https://earthsky.org/tonight/orion-the-hunter-ghost-of-the-summer-dawn/" class="post-heading-link w-inline-block">
                        <h5 class="post-heading-small">Orion the Hunter returns late July or early August</h5>
                      </a>
                    </div>
                  </div>                </div>
                              </div>
            </div>
            <div class="sidebar-block">
              <div id="sidebar-main" class="udesly-sidebar"><div class="widget earth-widget"><a href="https://earthsky-store.myshopify.com/collections/astronomy-tools/products/earthsky-lunar-calendar"><img src="https://earthsky.org/upl/2021/02/300-x-250-9.99.png" alt=""  width="300" height="250"   /></a></div></div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="section">
      <div class="wrapper w-container">
        <div class="header-block side-margins">
          <div class="header">
            <h3 class="header-text" data-udy-fe="text_-200dbdec">Comments</h3>
          </div>
          <div class="header-line"></div>
        </div>
        <div>
<div id="disqus_thread"></div>
</div>
      </div>
    </div>
    <div class="section footer-v1-section">
      <div class="wrapper w-container">
        <div class="connect-2">
          <a href="https://twitter.com/earthskyscience" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-694b96cb">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/twitter.svg" alt="" data-udy-fe="image_-2a6834ae" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_2c9a4253">Twitter</div>
          </a>
          <a href="https://www.facebook.com/EarthSky/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-5992ed78">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/facebook.svg" alt="" data-udy-fe="image_-2711e8d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_217bfee6">Facebook</div>
          </a>
          <a href="https://www.instagram.com/earthskyscience/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_71a671b2">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/instagram.svg" alt="" data-udy-fe="image_40215ad1" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_792b2792">Instagram</div>
          </a>
          <a href="https://earthskystore.org/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-26d94062">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/cart.svg" alt="" data-udy-fe="image_32a7b84d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_4c808c1">Store</div>
          </a>
          <a href="https://helpsupportearthsky.org/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_35885fe3">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/dollar-sign.svg" alt="" data-udy-fe="image_7e77bb0d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_7a59368f">Donate</div>
          </a>
          <a data-w-id="609469ba-33b0-d002-b09b-d46b4e3072c0" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_1fa8e7c0">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/mail.svg" alt="" data-udy-fe="image_31a71f64" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_-69de02d6">Subscribe</div>
          </a>
        </div>
      </div>
      <div class="wrapper">
        <div class="footer-bottom">
          <div class="footer-bottom-left"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/esicon32_1esicon32.png" alt="" class="footer-mini-icon" data-udy-fe="image_-61176a90" srcset="">
            <div data-udy-fe="text_256f5c6d">© 2020 <a href="https://earthsky.org" target="_blank" class="link-dark" data-udy-fe="text_60dee0a,link_-46ec56a4">Earthsky Communications Inc.</a>
            </div>
            <div class="divider-small footer"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/milkywayicon.svg" alt="" class="footer-mini-icon" data-udy-fe="image_201fe797" srcset="">
            <div data-udy-fe="text_5bdda9a4">WEbsite by <a href="https://milkyway.co" target="_blank" class="link-dark" data-udy-fe="text_-3ba8eb17,link_-57ac526">Milkyway.co</a>
            </div>
          </div>
          <div class="footer-bottom-right">
            <a href="https://earthsky.org/about" class="link-dark" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <div class="divider-small footer"></div>
            <a href="https://earthsky.org/contact-us" class="link-dark" data-udy-fe="text_7f2746de,link_-f5a73b2">Contact Us</a>
            <div class="divider-small footer"></div>
            <a href="https://earthsky.org/privacy-policy" class="link-dark" data-udy-fe="text_-666d19eb,link_-7428cbde">Terms & PRivacy</a>
          </div>
        </div>
      </div>
    </div>
  </div>
  
  <script type="text/javascript">var $ = window.jQuery;</script><script src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/js/webflow.js?v=1620812547627" type="text/javascript"></script>
  <!-- [if lte IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif] -->
  <script>
const co = document.querySelectorAll('.coauthors'); co[co.length-1].querySelector('.and').remove();
</script>
  <script>
const copyToClipboard = str => {
    const el = document.createElement('textarea');
    el.value = str;
    document.body.appendChild(el);
    el.select();
    document.execCommand('copy');
    document.body.removeChild(el);
}; 
document.querySelector('.copy-button').addEventListener('click', e => 
{ e.preventDefault(); copyToClipboard(e.target.getAttribute('href')); });
</script>
  <style data-udy-fe="text_-3c939812">
.copy-button * { pointer-events: none; }
</style>
  <style data-udy-fe="text_37a5573a">
.w-richtext iframe { max-width: 100% }
</style>

<!-- LiveConnectTag for advertisers -->
<script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"earthskyscience"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"172900 https:\/\/earthsky.org\/?p=172900","disqusShortname":"earthskyscience","disqusTitle":"A Dyson sphere harvests the energy of stars","disqusUrl":"https:\/\/earthsky.org\/space\/what-is-a-dyson-sphere\/","postId":"172900"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='udesly-wp-wf-js-extra'>
/* <![CDATA[ */
var udeslyAjax = {"ajaxUrl":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","nonce":"02f5df4889","config":{"break_cache_forms":false,"wc_notification_duration":3,"refetch_nonce":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/udesly-adapter-plugin/assets/js/bundle/udesly-wf-wp.bundle.min.js?ver=2.0.25' id='udesly-wp-wf-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"172900","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<div class="earth-68c695aab8df3d5e66126f9ac26741c0 earth-after-post" id="earth-68c695aab8df3d5e66126f9ac26741c0"></div><script>window.advads_passive_placements = {"after-post_1":{"type":"group","id":445,"elementid":["earth-68c695aab8df3d5e66126f9ac26741c0"],"ads":{"359611":{"id":359611,"title":"Planisphere","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/planisphere-large-plastic\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300.jpg\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}},"354693":{"id":354693,"title":"Lunar SALE","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/earthskystore.org\/discount\/ESLOVE?redirect=%2Fproducts%2Fearthsky-lunar-calendar\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99.jpg\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}},"350874":{"id":350874,"title":"ESN-800","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/earthsky.us1.list-manage.com\/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2020\/12\/Newsletter-Sub-800-x-300-1-e1608405843530.png\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":445,"name":"Bottom Article","weights":{"359611":4,"354693":6,"350874":4},"type":"default","ordered_ad_ids":[359611,354693,350874],"ad_count":1},"placement_info":{"type":"custom_position","name":"After Post","item":"group_445","options":{"inject_by":"pro_custom_element","pro_custom_element":"div.post > div.post-rich-text.w-richtext > div.swp_social_panel.swp_horizontal_panel","container_id":"#c106c76352ecb472c309f40b2f73a1900","placement_position":""},"id":"after-post"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-post\" id=\"earth-1838706642\">","after":"<\/div>"}],"inject_before":["<script>advads.move(\"#earth-68c695aab8df3d5e66126f9ac26741c0\", \"div.post > div.post-rich-text.w-richtext > div.swp_social_panel.swp_horizontal_panel\", { method: \"insertAfter\" });<\/script>"]}};

window.advads_has_ads = [["354698","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript"> var swp_nonce = "7af2381188";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://earthsky.org/space/what-is-a-dyson-sphere/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://earthsky.org/wp-admin/admin-ajax.php"; var swp_post_id = "172900";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://earthsky.org/wp-admin/admin-ajax.php"; swp_post_id=172900; swp_post_url= "https://earthsky.org/space/what-is-a-dyson-sphere/"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script>        <script type="application/json" id="udesly-fe-config" data-page="detail_posts" >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</script>
    </body></html><!-- Cache Enabler by KeyCDN @ Fri, 30 Jul 2021 12:00:13 GMT (https-index.html) -->