<!DOCTYPE html>
<!-- /space/et-alien-life-most-likely-worlds-solar-system--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Top 4 most promising worlds for alien life in the solar system | Space | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://earthsky.org/upl/2020/10/europa-300x222.jpg" />
<meta property="og:url" content="https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system" />
<meta property="og:title" content="Top 4 most promising worlds for alien life in the solar system | EarthSky.org" />
<meta property="og:description" content="Where are the other most promising locations for extraterrestrial life in our solar system?" />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.38';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d668609cc7cae09064f6362/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- All In One SEO Pack 3.6.2[1218,1287] -->
<meta name="description"  content="Where are the other most promising locations for extraterrestrial life in our solar system?" />

<meta name="keywords"  content="most likely et life in solar system,alien life solar system,space" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#webpage","url":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system","inLanguage":"en-US","name":"Top 4 most promising worlds for alien life in the solar system","isPartOf":{"@id":"https://earthsky.org/#website"},"breadcrumb":{"@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#breadcrumblist"},"description":"Where are the other most promising locations for extraterrestrial life in our solar system?","image":{"@type":"ImageObject","@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#primaryimage","url":"https://earthsky.org/upl/2020/10/europa.jpg","width":800,"height":591,"caption":"Europa’s icy surface is a good sign for alien hunters. Image via <a class=\"source\" href=\"https://photojournal.jpl.nasa.gov/catalog/PIA19048\" target=\"_blank\" rel=\"noopener noreferrer\">NASA/ JPL-Caltech/ SETI Institute</a>."},"primaryImageOfPage":{"@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#primaryimage"},"datePublished":"2020-10-04T10:08:02-05:00","dateModified":"2020-10-02T19:19:00-05:00"},{"@type":"Article","@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#article","isPartOf":{"@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#webpage"},"author":{"@id":"https://earthsky.org/team/earthskyblog#author"},"headline":"Top 4 most promising worlds for alien life in the solar system","datePublished":"2020-10-04T10:08:02-05:00","dateModified":"2020-10-02T19:19:00-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Space, earthskyblog","image":{"@type":"ImageObject","@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#primaryimage","url":"https://earthsky.org/upl/2020/10/europa.jpg","width":800,"height":591,"caption":"Europa’s icy surface is a good sign for alien hunters. Image via <a class=\"source\" href=\"https://photojournal.jpl.nasa.gov/catalog/PIA19048\" target=\"_blank\" rel=\"noopener noreferrer\">NASA/ JPL-Caltech/ SETI Institute</a>."}},{"@type":"Person","@id":"https://earthsky.org/team/earthskyblog#author","name":"EarthSky Voices","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://earthsky.org/","url":"https://earthsky.org/","name":"EarthSky - Earth, Space, Human World, Tonight"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system","url":"https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system","name":"Top 4 most promising worlds for alien life in the solar system"}}]}]}</script>
<link rel="canonical" href="https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Top 4 most promising worlds for alien life in the solar system Comments Feed" href="https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"8ad6c9487a9a3c941e7f2ce240b43ca0","url_components":{"year":"2020","monthnum":"10","day":"04","hour":"05","minute":"08","second":"02","post_id":"345280","postname":"et-alien-life-most-likely-worlds-solar-system","category":"space"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system' />
<meta name='shareaholic:keywords' content='tag:most likely et life in solar system, tag:alien life solar system, cat:space, type:post' />
<meta name='shareaholic:article_published_time' content='2020-10-04T05:08:02-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-10-02T14:19:00-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='EarthSky Voices' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='9.3.3' />
<meta name='shareaholic:image' content='https://earthsky.org/upl/2020/10/europa-640x473.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- earthsky.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Orange Arcturus sparkles after sunset' href='https://earthsky.org/tonight/arcturus-shines-in-the-west-after-sunset' />

<link rel='shortlink' href='https://earthsky.org/?p=345280' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fet-alien-life-most-likely-worlds-solar-system" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fet-alien-life-most-likely-worlds-solar-system&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-345280 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/nginx/domains/earthsky.org/public/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/arcturus-shines-in-the-west-after-sunset"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/space" rel="category tag">Space</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Oct 04, 2020</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-345280" class="post single_post clearfix post-345280 type-post status-publish format-standard has-post-thumbnail hentry category-space">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Top 4 most promising worlds for alien life in the solar system</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/earthskyblog" title="Posts by EarthSky Voices" class="author url fn" rel="author">EarthSky Voices</a> in </span><span class="post-category">Space</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">October 4, 2020</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Top 4 most promising worlds for alien life in the solar system' data-link='https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system' data-summary='Where are the other most promising locations for extraterrestrial life in our solar system?' data-app-id-name='post_above_content'></div><p>Where are the other most promising locations for extraterrestrial life in our solar system?</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Top 4 most promising worlds for alien life in the solar system' data-link='https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system' data-summary='Where are the other most promising locations for extraterrestrial life in our solar system?' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Top 4 most promising worlds for alien life in the solar system' data-link='https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system' data-summary='Where are the other most promising locations for extraterrestrial life in our solar system?' data-app-id-name='post_above_content'></div><div id="attachment_345285" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-345285" src="https://earthsky.org/upl/2020/10/curiosity-rover-mars-selfie-e1601663151819.jpg" alt="" width="800" height="613" class="size-full wp-image-345285" /><p id="caption-attachment-345285" class="wp-caption-text">NASA’s Curiosity Rover takes a selfie on Mars in June 2018. Image via <a class="source" href="https://www.jpl.nasa.gov/spaceimages/details.php?id=PIA22486" target="_blank" rel="noopener noreferrer">NASA/JPL-Caltech/MSSS</a>.</p></div>
<p><span>By <a href="https://theconversation.com/profiles/gareth-dorrian-206088" target="_blank" rel="noopener noreferrer">Gareth Dorrian</a>, <em><a href="https://theconversation.com/institutions/university-of-birmingham-1138" target="_blank" rel="noopener noreferrer">University of Birmingham</a></em></span></p>
<p>The Earth’s <a href="https://www.biodiversidad.gob.mx/v_ingles/planet/whatis_bios.html" rel="noopener noreferrer" target="_blank">biosphere</a> contains all the known ingredients necessary for life as we know it. Broadly speaking these are: liquid water, at least one source of energy, and an inventory of biologically useful elements and molecules.</p>
<p>But the recent discovery of possibly biogenic phosphine <a href="https://earthsky.org/space/life-on-venus-phosphine-biosignatures" target="_blank" rel="noopener noreferrer">in the clouds of Venus</a> reminds us that at least some of these ingredients exist elsewhere in the solar system too. So where are the other most promising locations for extraterrestrial life?</p>
<p><strong>Mars</strong></p>
<p>Mars is one of the most Earth-like worlds in the solar system. It has a 24.5-hour day, polar ice caps that expand and contract with the seasons, and a large array of surface features that were sculpted by water during the planet’s history.</p>
<div id="attachment_345290" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-345290" src="https://earthsky.org/upl/2020/10/mars-ice-caps-e1601664812746.jpg" alt="" width="800" height="800" class="size-full wp-image-345290" /><p id="caption-attachment-345290" class="wp-caption-text">Mars has polar ice caps. Image via <a class="source" href="https://upload.wikimedia.org/wikipedia/commons/0/02/OSIRIS_Mars_true_color.jpg" target="_blank" rel="noopener noreferrer">ESA &#038; MPS for OSIRIS Team/ MPS/ UPD/ LAM/ IAA/ RSSD/ INTA/ UPM/ DASP/ IDA)</a></p></div>
<p>The detection of <a href="https://www.sciencemag.org/news/2018/07/liquid-water-spied-deep-below-polar-ice-cap-mars" target="_blank" rel="noopener noreferrer">a lake beneath</a> the southern polar ice cap and methane in the Martian atmosphere (which varies with the seasons and even the <a href="https://agupubs.onlinelibrary.wiley.com/doi/abs/10.1029/2019GL083800" target="_blank" rel="noopener noreferrer">time of day</a>) make Mars a very interesting candidate for life. Methane is significant as it can be produced by biological processes. But the actual source for the methane on Mars is not yet known.</p>
<p>It is possible that life may have gained a foothold, given the <a href="https://advances.sciencemag.org/content/4/6/eaar3330" target="_blank" rel="noopener noreferrer">evidence</a> that the planet once had a much more benign environment. Today, Mars has a very thin, dry atmosphere comprised almost entirely of carbon dioxide. This offers scant protection from solar and cosmic radiation. If Mars has managed to retain some reserves of water beneath its surface, it is not impossible that life may still exist. </p>
<p><strong>Europa</strong></p>
<p>Europa was discovered by Galileo Galilei in 1610, along with Jupiter’s three other larger moons. It is slightly smaller than Earth’s moon and orbits the gas giant at a distance of some 670,000km once every 3.5 days. Europa is constantly squeezed and stretched by the competing gravitational fields of Jupiter and the other <a href="https://www.universetoday.com/44796/galilean-moons/" target="_blank" rel="noopener noreferrer">Galilean moons</a>, a process known as tidal flexing. </p>
<p>The moon is believed to be a geologically active world, like the Earth, because the strong tidal flexing heats its rocky, metallic interior and keeps it partially molten.</p>
<div id="attachment_345292" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-345292" src="https://earthsky.org/upl/2020/10/europa.jpg" alt="" width="800" height="591" class="size-full wp-image-345292" srcset="https://earthsky.org/upl/2020/10/europa.jpg 800w, https://earthsky.org/upl/2020/10/europa-300x222.jpg 300w, https://earthsky.org/upl/2020/10/europa-768x567.jpg 768w, https://earthsky.org/upl/2020/10/europa-640x473.jpg 640w, https://earthsky.org/upl/2020/10/europa-190x140.jpg 190w, https://earthsky.org/upl/2020/10/europa-140x103.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-345292" class="wp-caption-text">Europa’s icy surface is a good sign for alien hunters. Image via <a class="source" href="https://photojournal.jpl.nasa.gov/catalog/PIA19048" target="_blank" rel="noopener noreferrer">NASA/ JPL-Caltech/ SETI Institute</a>.</p></div>
<p>The surface of Europa is a vast expanse of water ice. Many scientists think that beneath the frozen surface is a layer of liquid water – a global ocean – which is prevented from freezing by the heat from flexing and which maybe over 60 miles (100 km) deep. </p>
<p>Evidence for this ocean includes geysers erupting through <a href="https://www.nature.com/articles/s41550-019-0933-6" target="_blank" rel="noopener noreferrer">cracks in the surface ice</a>, a <a href="http://ffden-2.phys.uaf.edu/webproj/212_spring_2015/Justin_Long/Justin_Long/magnetic.html" target="_blank" rel="noopener noreferrer">weak magnetic field</a> and <a href="https://www.sciencedirect.com/science/article/abs/pii/S0019103599961870?via%3Dihub" target="_blank" rel="noopener noreferrer">chaotic terrain</a> on the surface, which could have been deformed by ocean currents swirling beneath. This icy shield insulates the subsurface ocean from the extreme cold and vacuum of space, as well as Jupiter’s ferocious radiation belts.</p>
<p>At the bottom of this ocean world it is conceivable that we might find <a href="https://oceanservice.noaa.gov/facts/vents.html" target="_blank" rel="noopener noreferrer">hydrothermal vents</a> and ocean floor volcanoes. On Earth, such features often support very rich and diverse ecosystems.</p>
<p><strong>Enceladus</strong></p>
<p>Like Europa, <a href="https://solarsystem.nasa.gov/moons/saturn-moons/enceladus/in-depth/" target="_blank" rel="noopener noreferrer">Enceladus</a> is an ice-covered moon with a subsurface ocean of liquid water. Enceladus orbits Saturn and first came to the attention of scientists as a potentially habitable world following the <a href="https://solarsystem.nasa.gov/resources/806/bursting-at-the-seams-the-geyser-basin-of-enceladus/" target="_blank" rel="noopener noreferrer">surprise discovery</a> of enormous geysers near the moon’s south pole.</p>
<p>These jets of water escape from large cracks on the surface and, given Enceladus’ weak gravitational field, spray out into space. They are clear evidence of an underground store of liquid water.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">14 hours watching the plume at Saturn’s moon Enceladus, our last dedicated observation of this singular scene <a href="https://t.co/EqLPb6MsbO">https://t.co/EqLPb6MsbO</a> <a href="https://t.co/hW3BVUExcz">pic.twitter.com/hW3BVUExcz</a></p>
<p>&mdash; NASA Solar System (@NASASolarSystem) <a href="https://twitter.com/NASASolarSystem/status/906891543780323328?ref_src=twsrc%5Etfw">September 10, 2017</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Not only was water detected in these geysers but also an array of organic molecules and, crucially, tiny grains of rocky silicate particles that can only be present if the sub-surface ocean water was in physical contact with the rocky ocean floor at a <a href="https://solarsystem.nasa.gov/missions/cassini/science/enceladus/" target="_blank" rel="noopener noreferrer">temperature of at least 90?C</a>. This is very strong evidence for the existence of hydrothermal vents on the ocean floor, providing the chemistry needed for life and localized sources of energy. </p>
<p><strong>Titan</strong></p>
<p>Titan is the largest moon of Saturn and the only moon in the solar system with a substantial atmosphere. It contains a thick orange haze of complex organic molecules and a methane weather system in place of water – complete with seasonal rains, dry periods and surface sand dunes created by wind.</p>
<div id="attachment_345294" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-345294" src="https://earthsky.org/upl/2020/10/saturn-moon-titan-e1601665521475.jpg" alt="" width="800" height="800" class="size-full wp-image-345294" /><p id="caption-attachment-345294" class="wp-caption-text">Titan’s atmosphere makes it look like a fuzzy orange ball. Image via <a class="source" href="https://photojournal.jpl.nasa.gov/catalog/PIA14602" target="_blank" rel="noopener noreferrer">NASA/ JPL-Caltech/ Space Science Institute</a></p></div>
<p>The atmosphere consists mostly of nitrogen, an important chemical element used in the construction of proteins in all known forms of life. Radar observations have detected the presence of <a href="https://theconversation.com/titan-first-global-map-uncovers-secrets-of-a-potentially-habitable-moon-of-saturn-126985" target="_blank" rel="noopener noreferrer">rivers and lakes</a> of liquid methane and ethane and possibly the presence of cryovolcanoes – volcano-like features that erupt liquid water rather than lava. This suggests that Titan, like Europa and Enceladus, has a sub-surface reserve of liquid water.</p>
<p>At such an enormous distance from the sun, the surface temperatures on Titan are a frigid -292 degrees F (-180 degrees C) – way too cold for liquid water. However, the bountiful chemicals available on Titan has raised speculation that lifeforms – potentially with fundamentally different chemistry to terrestrial organisms – <a href="https://www.space.com/8547-strange-discovery-titan-leads-speculation-alien-life.html" target="_blank" rel="noopener noreferrer">could exist</a> there.</p>
<p><span><a href="https://theconversation.com/profiles/gareth-dorrian-206088" target="_blank" rel="noopener noreferrer">Gareth Dorrian</a>, Post Doctoral Research Fellow in Space Science, <em><a href="https://theconversation.com/institutions/university-of-birmingham-1138" target="_blank" rel="noopener noreferrer">University of Birmingham</a></em></span></p>
<p>This article is republished from <a href="https://theconversation.com" target="_blank" rel="noopener noreferrer">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/the-four-most-promising-worlds-for-alien-life-in-the-solar-system-146358" target="_blank" rel="noopener noreferrer">original article</a>.</p>
<p>Bottom line: Most promising locations for extraterrestrial life in our solar system.</p>
<p><!-- Below is The Conversation's page counter tag. Please DO NOT REMOVE. --><img src="https://counter.theconversation.com/content/146358/count.gif?distributor=republish-lightbox-basic" alt="The Conversation" width="1" height="1" style="border: none !important; box-shadow: none !important; margin: 0 !important; max-height: 1px !important; max-width: 1px !important; min-height: 1px !important; min-width: 1px !important; opacity: 0 !important; outline: none !important; padding: 0 !important; text-shadow: none !important" /><!-- End of code. If you don't see any code above, please get new code from the Advanced tab after you click the republish button. The page counter does not collect any personal data. More info: https://theconversation.com/republishing-guidelines --></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Top 4 most promising worlds for alien life in the solar system' data-link='https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system' data-summary='Where are the other most promising locations for extraterrestrial life in our solar system?' data-app-id-name='post_below_content'></div><div class="earth-bd666a29ffd1bad77c4646898c5514a3" id="earth-bd666a29ffd1bad77c4646898c5514a3"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/earthskyblog">EarthSky Voices</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://earthsky.org/upl/userphoto/earthskyblog.jpg" alt="EarthSky Voices" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Members of the EarthSky community - including scientists, as well as science and nature writers from across the globe - weigh in on what's important to them.  Photo by Robert Spurlock.</p>
                  </div>
                </div>
                                  </div>
               <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/space/et-alien-life-most-likely-worlds-solar-system';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '345280 https://earthsky.org/?p=345280'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>  
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/earthskyblog" title="Posts by EarthSky Voices" rel="author">EarthSky Voices</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        
	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>3 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/arcturus-shines-in-the-west-after-sunset">Orange Arcturus sparkles after sunset</a></p>
				<a href="https://earthsky.org/tonight/arcturus-shines-in-the-west-after-sunset"><img width="300" height="300" src="https://earthsky.org/upl/2019/10/big-dipper-arcturus-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://earthsky.org/upl/2019/10/big-dipper-arcturus-300x300.jpg 300w, https://earthsky.org/upl/2019/10/big-dipper-arcturus-150x150.jpg 150w, https://earthsky.org/upl/2019/10/big-dipper-arcturus-190x190.jpg 190w, https://earthsky.org/upl/2019/10/big-dipper-arcturus-140x140.jpg 140w, https://earthsky.org/upl/2019/10/big-dipper-arcturus.jpg 430w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	



<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>24 hours ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/todays-image/photos-venus-regulus-conjunction-october-2020">Photos of the beautiful Venus-Regulus conjunction</a></p>
		<a href="https://earthsky.org/todays-image/photos-venus-regulus-conjunction-october-2020"><img width="300" height="300" src="https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-300x300.jpeg" class="attachment-medium size-medium wp-post-image" alt="Bright planet Venus and fainter star Regulus, ascending over a ridgeline." srcset="https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-300x300.jpeg 300w, https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-e1601721231104.jpeg 800w, https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-150x150.jpeg 150w, https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-768x768.jpeg 768w, https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-640x640.jpeg 640w, https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-190x190.jpeg 190w, https://earthsky.org/upl/2020/10/Venus-Regulus-Eliot-Herman-Tucson-AZ-10-1-2020-140x140.jpeg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/todays-image/photos-venus-regulus-conjunction-october-2020">Photos of the beautiful Venus-Regulus conjunction</a>
	</div>
</div>

<div class="widget-container earth-widget"><div class="wrapper"><a href="https://helpsupportearthsky.org/"><img width="300" height="250" src='https://earthsky.org/upl/2020/07/donate-gif300x250.gif' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener noreferrer" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-344253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344253"><a href="https://earthsky.org/privacy-policy-2">Privacy Policy</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-bd666a29ffd1bad77c4646898c5514a3"],"ads":{"340806":{"id":340806,"title":"donate800px2","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-115114161\"><a href=\"https:\/\/helpsupportearthsky.org\/\"><img width=\"800\" height=\"339\" src='https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad.png' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad.png 800w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad-300x127.png 300w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad-768x325.png 768w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad-640x271.png 640w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad-190x81.png 190w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad-140x59.png 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"340808":{"id":340808,"title":"800px1","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-90619648\"><a href=\"https:\/\/helpsupportearthsky.org\/\"><img width=\"800\" height=\"339\" src='https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2.png' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2.png 800w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-300x127.png 300w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-768x325.png 768w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-640x271.png 640w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-190x81.png 190w, https:\/\/earthsky.org\/upl\/2020\/07\/800x339-donate-ad2-140x59.png 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""}},"group_info":{"id":445,"name":"Bottom Article","weights":{"340808":10,"340806":10},"type":"default","ordered_ad_ids":[340806,340808],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"placement_position":""},"key":"after-content","id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-851566955\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["340809","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>


<!-- Cache Enabler by KeyCDN @ 04.10.2020 05:20:58 (html) -->