<!DOCTYPE html>
<!-- /space/billionaire-yuri-milner-nasa-plan-life-search-enceladus--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script> -->

<meta charset="UTF-8">
<title>A billionaire&#039;s plan to search for life on Enceladus | Space | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom-300x234.jpg" />
<meta property="og:url" content="https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus" />
<meta property="og:title" content="A billionaire&#8217;s plan to search for life on Enceladus | EarthSky.org" />
<meta property="og:description" content="Billionaire Yuri Milner wants to send a probe back to Saturn's ocean moon Enceladus, to search for evidence of life there. NASA wants to help him." />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<!-- Ad code and setup -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
var adOptions = function() { return googletag.pubads().set("page_url", window.location.href); };
googletag.cmd.push(function() {
// googletag.defineSlot('/12836845/Homepage_Leaderboard', [728, 90], 'homepage_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/ROS_Leaderboard', [728, 90], 'ros_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Tonight_Leaderboard', [728, 90], 'tonight_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Right_of_Leaderboard', [217, 90], 'Right_of_Leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/ROS_2ndSidebarRect', [300, 250], 'ROS_2ndSidebarRect').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Komoona', [300, 250], 'kamoona').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Sidebar_House_Ad', [300, 250], 'Bottom_Sidebar_House_Ad').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/590x250_house_ad', [590, 250], 'house_ad_590_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/285x250_House_Ad', [285, 250], 'bottom_post_285_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Adsense_Bottom_Post_300x250', [300, 250], 'bottom_post_300_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/PostLinkUnit', [468, 15], 'post_link_unit').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Leaderboard', [728, 90], 'bottom_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/tonight-sky-chart-ad', [140, 193], 'moon_phase_partner').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Post_Bottom_Left', [300, 250], 'div-gpt-ad-1465933775558-0').addService(googletag.pubads());
googletag.defineSlot('/12836845/Post_Bottom_Right', [300, 250], 'div-gpt-ad-1465933775558-1').addService(googletag.pubads());
googletag.defineSlot('/12836845/First_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465053998288-0').addService(adOptions());
googletag.defineSlot('/12836845/Second_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465054310215-0').addService(adOptions());
googletag.defineSlot('/12836845/Third_Sidebar_House_Ad', [300, 250], 'div-gpt-ad-1467994935188-0').addService(adOptions());
googletag.defineSlot('/12836845/Middle_of_Content_300x250', [300, 250], 'div-gpt-ad-1485358365934-0').addService(adOptions());

// // Leaderboard Top
googletag.defineSlot('/12836845/Top_Leaderboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485292913559-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);

  googletag.defineSlot('/12836845/Footer_Leadearboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485297518323-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);


googletag.defineSlot('/12836845/Home_Category_Square_1', [[300, 250], [336, 280]], 'div-gpt-ad-1464658249855-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.defineSlot('/12836845/Home_Category_Square_2', [[300, 250], [336, 280]], 'div-gpt-ad-1464661100627-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );
  
googletag.defineSlot('/12836845/Home_Category_Square_3', [[300, 250], [336, 280]], 'div-gpt-ad-1484864281656-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.pubads().enableSingleRequest();
googletag.enableServices();

});
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[920,985] -->
<meta name="description"  content="Billionaire Yuri Milner wants to send a probe back to Saturn&#039;s ocean moon Enceladus, to search for evidence of life there. NASA wants to help him." />

<meta name="keywords"  content="billionaire yuri milner nasa plan life search enceladus,space" />

<link rel="canonical" href="https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-412478-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; A billionaire&#8217;s plan to search for life on Enceladus Comments Feed" href="https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"11","day":"27","post_id":"300232","postname":"billionaire-yuri-milner-nasa-plan-life-search-enceladus","author":"paul-scott-anderson"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus' />
<meta name='shareaholic:keywords' content='billionaire yuri milner nasa plan life search enceladus, space, post' />
<meta name='shareaholic:article_published_time' content='2018-11-27T09:03:00-06:00' />
<meta name='shareaholic:article_modified_time' content='2018-11-27T05:06:20-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul Scott Anderson' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='8.8.3' />
<meta name='shareaholic:image' content='https://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spm-css'  href='http://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='http://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='http://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='http://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://earthsky.org/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css', 0, 'all'); } }); </script>
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/ganalytics.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/thickbox/thick-box.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.7'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.2.1'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Astronomers glimpse Comet Wirtanen&#8217;s telltale spin' href='https://earthsky.org/todays-image/comet-46p-wirtanen-rotation-new-images' />
<link rel='shortlink' href='https://earthsky.org/?p=300232' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fbillionaire-yuri-milner-nasa-plan-life-search-enceladus" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fspace%2Fbillionaire-yuri-milner-nasa-plan-life-search-enceladus&#038;format=xml" />
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-300232 single-format-standard cp_aff_false">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8215612213626940",
    enable_page_level_ads: true
  });
</script>

<div id="fb-root"></div>
<script type='text/javascript' src='http://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/earthsky/public_html/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/venus-at-its-brightest-in-morning-sky"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241717"><a href="/tag/videos">Videos</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-277202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277202"><a target="_blank" href="https://helpsupportearthsky.org">Donate</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='http://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
<div id="div-gpt-ad-1485292913559-0" class="homepage_leaderboard">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485292913559-0'); });
</script>
</div>    <div id="Right_of_Leaderboard">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('Right_of_Leaderboard'); });
  </script>
</div>	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/space" rel="category tag">Space</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Nov 27, 2018</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-300232" class="post single_post clearfix post-300232 type-post status-publish format-standard has-post-thumbnail hentry category-space">
      <div class="entry_header clearfix">
        <h2 class="entry-title">A billionaire&#8217;s plan to search for life on Enceladus</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">By <a href="https://earthsky.org/team/paul-scott-anderson" title="Posts by Paul Scott Anderson" class="author url fn" rel="author">Paul Scott Anderson</a> in </span><span class="post-category">Space</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">November 27, 2018</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><p>Billionaire Yuri Milner wants to send a probe back to Saturn&#8217;s ocean moon Enceladus, to search for evidence of life there. NASA wants to help him.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='A billionaire&#039;s plan to search for life on Enceladus' data-link='https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus' data-summary='Billionaire Yuri Milner wants to send a probe back to Saturn&#039;s ocean moon Enceladus, to search for evidence of life there. NASA wants to help him.' data-app-id='25212623' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div id="attachment_300463" style="width: 607px" class="wp-caption aligncenter"><a href="http://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom.jpg"><img src="http://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom.jpg" alt="" width="597" height="465" class="size-full wp-image-300463" srcset="http://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom.jpg 597w, http://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom-300x234.jpg 300w, http://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom-190x148.jpg 190w, http://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom-140x109.jpg 140w" sizes="(max-width: 597px) 100vw, 597px"></a><p class="wp-caption-text">Cassini spacecraft image from 2010 of Saturn’s moon Enceladus. The moon is backlit, with its dark outline crowned by glowing jets from the south polar region. Notice that there are several separate jets, or sets of jets, emanating from the fissures known to scientists as “tiger stripes.” Image via NASA/JPL/<a href="http://www.spacescience.org" rel="noopener" target="_blank">Space Science Institute</a>.</p></div>
<p>Saturn’s moon <a href="https://solarsystem.nasa.gov/missions/cassini/science/enceladus/" target="_blank" rel="noopener">Enceladus</a> is very small – only about 310 miles (500 kilometers) across – but it may hold clues to one of the biggest mysteries of all time – <em>are we alone</em>? Beneath the icy crust lies a global salty ocean, not too different from Earth’s oceans. Could that ocean contain life of some kind? That is a question that many scientists – and the public alike – would like to find an answer for. Enceladus, however, is very far away and planetary missions are expensive – but there may be an ideal solution.</p>
<p>Billionaire entrepreneur and physicist <a href="https://breakthroughprize.org/Yuri_Milner" target="_blank" rel="noopener">Yuri Milner</a> wants to send a private mission back to this intriguing world, and NASA wants to help him. This incredible idea was first reported in <a href="https://www.newscientist.com/article/2184863-nasa-is-giving-advice-to-yuri-milners-private-mission-to-enceladus/" target="_blank" rel="noopener"><em>New Scientist</em></a> on November 8, 2018 (please note this article is behind a paywall). It was then reported by <a href="https://gizmodo.com/report-nasa-and-yuri-milner-working-together-on-life-h-1830309201" target="_blank" rel="noopener"><em>Gizmodo</em></a> the same day.</p>
<p><a href="https://earthskystore.org/collections/astronomy-tools/products/earthsky-lunar-calendar" rel="noopener" target="_blank">The 2019 lunar calendars are here! Order yours before they’re gone. Makes a great gift.</a></p><div id="earth-dec4ab87821f6fda7594babf0e10d092"></div>
<div id="attachment_223838" style="width: 410px" class="wp-caption aligncenter"><a href="http://en.es-static.us/upl/2015/07/Yuri-Milner.jpg"><img src="http://en.es-static.us/upl/2015/07/Yuri-Milner.jpg" alt="" width="400" height="266" class="size-full wp-image-223838" srcset="http://en.es-static.us/upl/2015/07/Yuri-Milner.jpg 400w, http://en.es-static.us/upl/2015/07/Yuri-Milner-300x200.jpg 300w, http://en.es-static.us/upl/2015/07/Yuri-Milner-190x126.jpg 190w, http://en.es-static.us/upl/2015/07/Yuri-Milner-140x93.jpg 140w" sizes="(max-width: 400px) 100vw, 400px"></a><p class="wp-caption-text">Russian billionaire Yuri Milner. Image via <a href="http://www.rusnanotekh.com/science/28-Milner-Zuckerberg-and-Brin-founded-the-largest-biomedical-prize.html" target="_blank">Rusnanotekh.com</a>.</p></div>
<p>As reported by Mark Harris in <em>New Scientist</em>:</p>
<blockquote><p>Agreements signed by NASA and Milner’s non-profit <a href="https://breakthroughinitiatives.org/initiative/3" target="_blank" rel="noopener">Breakthrough Starshot</a> foundation in September show that the organizations are working on scientific, technical and financial plans for the ambitious mission. NASA has committed over $70,000 to help produce a concept study for a flyby mission. The funds won’t be paid to Breakthrough but represent the agency’s own staffing costs on the project.</p></blockquote>
<div id="attachment_300288" style="width: 810px" class="wp-caption aligncenter"><img class="size-large wp-image-300288" src="http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018-800x450.jpg" alt="" width="800" height="450" srcset="http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018-800x450.jpg 800w, http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018-300x169.jpg 300w, http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018-768x432.jpg 768w, http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018-640x360.jpg 640w, http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018-190x107.jpg 190w, http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018-140x79.jpg 140w, http://en.es-static.us/upl/2018/11/Enceladus-interior-Nov-24-2018.jpg 985w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">Enceladus is a very small moon, but it has a global ocean beneath its icy crust. Image via NASA/JPL-Caltech.</p></div>
<p><a href="https://breakthroughinitiatives.org" target="_blank" rel="noopener">Breakthrough Initiatives</a>, part of Milner’s non-profit Breakthrough Starshot Foundation, would lead and pay for the mission, with consultation from NASA. The board of Breakthrough Initiatives includes billionaires Yuri Milner and <a href="https://en.wikipedia.org/wiki/Mark_Zuckerberg" target="_blank" rel="noopener">Mark Zuckerberg</a>, and the late physicist <a href="http://www.hawking.org.uk" target="_blank" rel="noopener">Stephen Hawking</a>. Breakthrough Initiatives has been studying various mission concepts for space exploration, including a <a href="http://www.planetary.org/explore/projects/lightsail-solar-sailing/what-is-solar-sailing.html" target="_blank" rel="noopener">solar sail</a> to nearby stars, advancing the technology to discover other Earth-like planets and sending out a direct message, similar to the previous <a href="https://www.seti.org/seti-institute/project/details/arecibo-message" target="_blank" rel="noopener">Arecibo message</a>, specifically to try and catch the attention of aliens.</p>
<p>Enceladus has become a prime target in the search for extraterrestrial life in our solar system, since its subsurface ocean is thought to be quite similar to oceans on Earth, thanks to data from the <a href="https://solarsystem.nasa.gov/missions/cassini/overview/" target="_blank" rel="noopener">Cassini mission</a>, which orbited Saturn from 2004 until September 2017. Scientists already know it is salty and there is evidence for geothermal activity on the ocean floor, similar to <a href="https://hydrothermalventszcrenshaw.weebly.com/black--white-smokers.html" target="_blank" rel="noopener">“smoker” volcanic vents</a> on the bottom of oceans on Earth. Such geothermal vents – at least on Earth – are oases for a wide variety of ocean life despite the darkness and cold temperatures away from the vents.</p>
<p>Cassini also investigated the plumes of Enceladus – huge “geysers” of water vapor erupting through cracks in the surface at the south pole of Enceladus. Cassini flew right through some of them, analyzing their composition, and found they contain water vapor, ice particles, complex organic molecules and salts. Cassini wasn’t capable of finding life directly, but it did find valuable <a href="https://earthsky.org/space/complex-organic-molecules-found-in-enceladus-water-vapor-plumes" target="_blank" rel="noopener">clues and hints</a> that there may well be something alive in that alien ocean, even if only microbes.</p>
<div id="attachment_300289" style="width: 810px" class="wp-caption aligncenter"><img class="size-large wp-image-300289" src="http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018-800x495.jpg" alt="" width="800" height="495" srcset="http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018-800x495.jpg 800w, http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018-300x186.jpg 300w, http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018-768x475.jpg 768w, http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018-640x396.jpg 640w, http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018-190x117.jpg 190w, http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018-140x87.jpg 140w, http://en.es-static.us/upl/2018/11/Enceladus-plumes-Cassini-Nov-24-2018.jpg 1580w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">The geysers of Enceladus: huge plumes of water vapor erupt through cracks in the icy surface at the south pole. Cassini analyzed them and found they contain water vapor, ice particles, complex organic molecules, salts and methane. Image via NASA/JPL-Caltech/<a href="http://www.spacescience.org" target="_blank" rel="noopener">SSI</a>.</p></div>
<p>Earlier this year, <em>New Scientist</em> <a href="https://www.newscientist.com/article/2162288-we-may-have-already-found-signs-of-alien-microbes-on-enceladus/" target="_blank" rel="noopener">also reported</a> that there <em>may</em> already be some tentative evidence for microbes in Enceladus’s ocean. Cassini detected traces of methane in the water vapor plumes, and when scientists tested computer models of conditions in the ocean, they found that microbes that emit methane after combining hydrogen and carbon dioxide – called <a href="https://en.wikipedia.org/wiki/Methanogen" target="_blank" rel="noopener">methanogens</a> – could easily survive there. According to <a href="https://www.nasa.gov/content/chris-mckay" target="_blank" rel="noopener">Chris McKay</a> at NASA’s <a href="https://www.nasa.gov/ames" target="_blank" rel="noopener">Ames Research Center</a> in Moffett Field, California:</p>
<blockquote><p>This [team] has taken the first step to showing experimentally that methanogens can indeed live in the conditions expected on Enceladus.</p></blockquote>
<p>The scientists found that the microbes were able to thrive at temperatures and pressures likely found in Enceladus’s oceans, ranging from 0 to 90 degrees Celsius (32 to 194 Fahrenheit), and up to 50 Earth atmospheres. They also found that <a href="https://www.minerals.net/mineral/olivine.aspx" target="_blank" rel="noopener">olivine minerals</a>, thought to exist in the Saturnian moon’s core, could be chemically broken down to produce enough <a href="http://science.sciencemag.org/content/356/6334/132" target="_blank" rel="noopener">hydrogen</a> for methanogens to thrive.</p>
<div id="attachment_300285" style="width: 810px" class="wp-caption aligncenter"><img class="size-large wp-image-300285" src="http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018-800x598.jpg" alt="" width="800" height="598" srcset="http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018-800x598.jpg 800w, http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018-300x224.jpg 300w, http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018-768x575.jpg 768w, http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018-640x479.jpg 640w, http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018-190x142.jpg 190w, http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018-140x105.jpg 140w, http://en.es-static.us/upl/2018/11/EnceladusLifeFinder-Nov-24-2018.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">Another proposed return mission to Enceladus is the Enceladus Life Finder (ELF), which would orbit Saturn and make repeated passes through the plumes – like Cassini, but with updated instruments. Image via <a href="https://astro.cornell.edu/jonathan-lunine" target="_blank" rel="noopener">Jonathan Lunine</a>.</p></div>
<p>Another proposed return mission to Enceladus is the <a href="http://www.planetary.org/blogs/guest-blogs/van-kane/20150326-four-ideas-to-bust-the-floor-on-outer-planet-mission-costs.html" target="_blank" rel="noopener">Enceladus Life Finder</a> (ELF), which would orbit Saturn and make repeated passes through the plumes – like Cassini, but with updated instruments that could even test whether any <a href="https://en.wikipedia.org/wiki/Amino_acid" target="_blank" rel="noopener">amino acids</a> found have predominately left- or right-handed structures. (Life on Earth predominately creates left-handed forms, and scientists think that life elsewhere will also favor one form over the other instead of a random mixture as would occur from abiotic chemistry.)</p>
<p>Cassini wasn’t designed to detect life directly, but on a future mission – such as the one proposed – a <a href="https://www.chemguide.co.uk/analysis/masspec/howitworks.html" target="_blank" rel="noopener">mass spectrometer</a> would be able to detect carbon isotope ratios unique to living organisms, as well as other potential “<a href="https://en.wikipedia.org/wiki/Biomarker" target="_blank" rel="noopener">biomarkers</a>” of methanogens, including lipids and hydrocarbons.</p>
<div id="attachment_300279" style="width: 810px" class="wp-caption aligncenter"><img class="size-large wp-image-300279" src="http://en.es-static.us/upl/2018/11/Enceladus-Cassini-Nov-24-2018-800x533.jpg" alt="" width="800" height="533" srcset="http://en.es-static.us/upl/2018/11/Enceladus-Cassini-Nov-24-2018.jpg 800w, http://en.es-static.us/upl/2018/11/Enceladus-Cassini-Nov-24-2018-300x200.jpg 300w, http://en.es-static.us/upl/2018/11/Enceladus-Cassini-Nov-24-2018-768x512.jpg 768w, http://en.es-static.us/upl/2018/11/Enceladus-Cassini-Nov-24-2018-640x426.jpg 640w, http://en.es-static.us/upl/2018/11/Enceladus-Cassini-Nov-24-2018-190x127.jpg 190w, http://en.es-static.us/upl/2018/11/Enceladus-Cassini-Nov-24-2018-140x93.jpg 140w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">Saturn’s ocean moon Enceladus as seen by the Cassini spacecraft. Billionaire Yuri Milner wants to send a mission back there to search for life. Image via NASA/JPL-Caltech/SSI.</p></div>
<p>Bottom line: Scientists are eager to return to Enceladus to learn more about its intriguing subsurface ocean. The new plan by billionaire Yuri Milner, with NASA’s assistance, may be the best bet to go back and see if anything is swimming in those mysterious alien waters.</p>
<p><a href="https://gizmodo.com/report-nasa-and-yuri-milner-working-together-on-life-h-1830309201" target="_blank" rel="noopener">Via <em>Gizmodo</em></a></p>
<p><a href="https://www.newscientist.com/article/2184863-nasa-is-giving-advice-to-yuri-milners-private-mission-to-enceladus/" target="_blank" rel="noopener">Via <em>New Scientist</em> (paywall)</a></p>
<div class="shareaholic-canvas" data-app="share_buttons" data-title="A billionaire's plan to search for life on Enceladus" data-link="https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus" data-summary="Billionaire Yuri Milner wants to send a probe back to Saturn's ocean moon Enceladus, to search for evidence of life there. NASA wants to help him." data-app-id="25212623" data-app-id-name="post_below_content"></div><span class="cp-load-after-post"></span>

            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/Paul Scott Anderson">Paul Scott Anderson</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="http://en.es-static.us/upl/userphoto/209.jpg" alt="Paul Scott Anderson" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Paul Scott Anderson has had a passion for space exploration that began when he was a child when he watched Carl Sagan’s Cosmos. While in school he was known for his passion for space exploration and astronomy. He started his blog The Meridiani Journal in 2005, which was a chronicle of planetary exploration. In 2015, the blog was renamed as Planetaria. While interested in all aspects of space exploration, his primary passion is planetary science. In 2011, he started writing about space on a freelance basis, and now currently writes for AmericaSpace and Futurism (part of Vocal). He has also written for Universe Today and SpaceFlight Insider, and has also been published in The Mars Quarterly and has done supplementary writing for the well-known iOS app Exoplanet for iPhone and iPad.</p>
                  </div>
                </div>
                                  </div>
              <div class="row border-row">
                <div class="columns medium-4 section-title">
                  <h3 class="section-title">MORE ARTICLES</h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>     
              <div class="row more-articles no-pad">
                                <div class="columns small-12 small-one medium-6">
                  <div class="featured-post featured-one">              
                    <a href="https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus">
                                            <div class="thumbnail" style="background:url('https://en.es-static.us/upl/2018/11/enceladus-cassini-12-20-2010-south-bottom-300x234.jpg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus"><h3 class="post-title">A billionaire's plan to search for life on Enceladus</h3><span class="post-time">2 hours ago </span></a></div>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <div class="featured-post featured-two">              
                    <a href="https://earthsky.org/space/46p-wirtanen-possibly-visible-to-eye-dec-2018">
                                            <div class="thumbnail" style="background:url('https://en.es-static.us/upl/2018/10/comet-wirtanen-11-4-2018-Martin-Mobberley-300x201.jpeg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="https://earthsky.org/space/46p-wirtanen-possibly-visible-to-eye-dec-2018"><h3 class="post-title">Meet 2018's brightest comet</h3><span class="post-time">10 hours ago </span></a></div>
                  </div>
                </div>
              </div> 
              <div class="row row-ads">
                <div class="columns small-12 medium-6" style="margin-bottom: 1rem;">
                  <!-- /12836845/Post_Bottom_Left -->
                  <div id='div-gpt-ad-1465933775558-0' style='height:250px; width:300px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465933775558-0'); });
                    </script>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <!-- /12836845/Post_Bottom_Right -->
                  <div id='div-gpt-ad-1465933775558-1' style='height:250px; width:300px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465933775558-1'); });
                    </script>
                  </div>
                </div>
              </div>        
              <div class="row">
                <div class="columns small-12 outbrain-wrapper">
                  <div id="contentad235421"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "f1c3cc65-08eb-4c12-a1f2-813c165521ec",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235421",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235421").appendChild(s);
    })(document);
</script>
                </div>
              </div>    
              <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/space/billionaire-yuri-milner-nasa-plan-life-search-enceladus';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '300232 https://earthsky.org/?p=300232'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>   
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/paul-scott-anderson" title="Posts by Paul Scott Anderson" rel="author">Paul Scott Anderson</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        


<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>8 hours ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/todays-image/comet-46p-wirtanen-rotation-new-images">Astronomers glimpse Comet Wirtanen&#8217;s telltale spin</a></p>
		<a href="https://earthsky.org/todays-image/comet-46p-wirtanen-rotation-new-images"><img width="300" height="300" src="https://en.es-static.us/upl/2018/11/comet-Wirtanen-rotation-567-sq-300x300.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://en.es-static.us/upl/2018/11/comet-Wirtanen-rotation-567-sq-300x300.gif 300w, http://en.es-static.us/upl/2018/11/comet-Wirtanen-rotation-567-sq-150x150.gif 150w, http://en.es-static.us/upl/2018/11/comet-Wirtanen-rotation-567-sq-190x190.gif 190w, http://en.es-static.us/upl/2018/11/comet-Wirtanen-rotation-567-sq-140x140.gif 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/todays-image/comet-46p-wirtanen-rotation-new-images">Astronomers glimpse Comet Wirtanen&#8217;s telltale spin</a>
	</div>
</div>


	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>8 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/venus-at-its-brightest-in-morning-sky">Venus brightest late November and early December</a></p>
				<a href="https://earthsky.org/tonight/venus-at-its-brightest-in-morning-sky"><img width="300" height="300" src="https://en.es-static.us/upl/2018/11/2018-nov-27-venus-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://en.es-static.us/upl/2018/11/2018-nov-27-venus-300x300.jpg 300w, http://en.es-static.us/upl/2018/11/2018-nov-27-venus-150x150.jpg 150w, http://en.es-static.us/upl/2018/11/2018-nov-27-venus-190x190.jpg 190w, http://en.es-static.us/upl/2018/11/2018-nov-27-venus-140x140.jpg 140w, http://en.es-static.us/upl/2018/11/2018-nov-27-venus.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	
<div id="text-54" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/First_Sidebar_Paid_Ad -->
<div id='div-gpt-ad-1465053998288-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465053998288-0'); });
</script>
</div>
</br></div>
		</div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div><div id="text-43" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><a href="https://earthsky.org/astronomy-essentials/earthskys-meteor-shower-guide"><img src="http://en.es-static.us/upl/2015/05/meteor-shower-guide-ad.jpg"></a>
<br/><br/></div>
		</div></div><div id="text-56" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/Second_Sidebar_Paid_Ad -->
</br>
<div id='div-gpt-ad-1465054310215-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465054310215-0'); });
</script>
</div>
</br></div>
		</div></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><div id="text-65" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><div id="contentad235422"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b5311078-284d-45fa-93df-e7754f6a7ebc",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235422",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235422").appendChild(s);
    })(document);
</script></div>
		</div></div><div id="text-60" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/Third_Sidebar_House_Ad -->
<div id='div-gpt-ad-1467994935188-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467994935188-0'); });
</script>
</div></div>
		</div></div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
    <div id="footer-leaderboard">
      <div id='div-gpt-ad-1485297518323-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485297518323-0'); });
        </script>
      </div>
    </div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="http://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-241697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241697"><a href="https://earthsky.org/image-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="http://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_300426 "  data-class-id="300426" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_300426" class="cp-popup-container cp-popup-live-wrap cp_style_300426 cp-module-modal_popup  " data-style="cp_style_300426" data-module-type="modal_popup" data-class-id="300426" data-styleslug="es-newsletter-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<!--- CP Popup Start -->
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '300426' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"","visitor_type":"first-time","referrer_type":"hide-from","target_rule_display_on_specifics_0":"post-285202","show_for_logged_in":"1","hide_on_device":"","cookies_enabled":"1","conversion_cookie":"120","closed_cookie":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '300426' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":true,"load_on_duration":"1","modal_exit_intent":false,"autoload_on_scroll":false,"load_after_scroll":75,"inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":false,"enable_scroll_class":"","on_scroll_txt":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"","visitor_type":"first-time","enable_referrer":"","referrer_type":"hide-from","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":false,"copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_300426' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn" data-cp-src="[&quot;285206|http://en.es-static.us/upl/2018/04/popupbg.jpg|full&quot;,&quot;285206|http://en.es-static.us/upl/2018/04/popupbg2.png|full&quot;]" data-overlay-click ="1" data-title="GivingTuesday" data-module-type="modal_popup"  data-step="1"  data-width="560" data-mobile-width="330" data-height="365" data-mobile-height="350" data-mobile-break-pt="767" data-mobile-responsive="yes">
										
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-300426" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>IT'S #GIVINGTUESDAY</p></div></div>
</div><div id="cp_button-2-300426" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="goto_url" data-step=""   data-redirect="https://helpsupportearthsky.org" data-redirect-target="_blank"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank you for subscribing." data-get-param="{{get-param}}">DONATE NOW</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-2-300426" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Would you like to help us out? Consider donating to EarthSky for #givingtuesday.</p></div></div>
</div><div id="cp_shape-2-300426" class="cp-field-html-data   cp-invisible-on-mobile  cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="goto_url" data-success-message="Thank You for Subscribing!" data-step="" data-redirect="https://www.facebook.com/EarthSky/" data-redirect-target="_blank"      data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#bfbfbf" class="cp-target">
<path d="M24.375 0c3.105 0 5.625 2.52 5.625 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-3.672v-11.621h3.887l0.586-4.531h-4.473v-2.891c0-1.309 0.352-2.188 2.246-2.188l2.383-0.020v-4.043c-0.41-0.059-1.836-0.176-3.477-0.176-3.457 0-5.84 2.109-5.84 5.977v3.34h-3.906v4.531h3.906v11.621h-10.391c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_close_image-2-300426" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://earthsky.org/wp-content/plugins/convertpro/assets/admin/img/close2.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
					      
		<input type="hidden" name="param[date]" value="November 27, 2018" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_300426' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="300426" />
						</div>
				
			</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
				
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
			<link rel='stylesheet' id='cp-google-fonts-300426-css'  href='//fonts.googleapis.com/css?family=Aldrich%7CRaleway%3A500%2CNormal%2CNormal%2CInherit%2CInherit%2CNormal%7C' type='text/css' media='all' />
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","ajax_nonce":"4fbe92daf9","assets_url":"https:\/\/earthsky.org\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"1"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"universal-ga","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":""};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://earthsky.org/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"content_1":{"elementid":["earth-dec4ab87821f6fda7594babf0e10d092"],"ads":{"255976":{"id":255976,"title":"Middle Post","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div class=\"earth-content\" style=\"text-align: center; margin-top: 5px; margin-bottom: 10px; \" id=\"earth-1968319055\"><!-- \/12836845\/Middle_of_Content_300x250 -->\r\n<div id='div-gpt-ad-1485358365934-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1485358365934-0'); });\r\n<\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain"}},"type":"ad","id":255976,"placement_info":{"type":"post_content","name":"Content","item":"ad_255976","options":{"position":"after","index":3,"tag":"p","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script>				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.6.2 on 2018-11-27 10:54:37 -->