<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  data-wf-page="606541401161891acabb0889" data-wf-site="606541401161894acebb081d"><head>
  <meta charset="utf-8">
  
  
  
  
  
  <meta content="| EarthSky" property="twitter:title">
  <meta content="" property="twitter:description">
  <meta content="" property="twitter:image">
  
  
  <meta content="width=device-width, initial-scale=1" name="viewport">
  
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/normalize.css?v=1620812547627" rel="stylesheet" type="text/css">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/webflow.css?v=1620812547627" rel="stylesheet" type="text/css">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/css/earthsky-testing-6c8e0a978c578089f4b8b6.webflow.css?v=1620812547627" rel="stylesheet" type="text/css">
  <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" type="text/javascript"></script>
  <script type="text/javascript">WebFont.load({  google: {    families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","Noto Sans HK:regular,500,700"]  }});</script>
  <!-- [if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif] -->
  <script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script>
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/favicon.png?v=1620812547627" rel="shortcut icon" type="image/x-icon">
  <link href="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/webclip.png?v=1620812547627" rel="apple-touch-icon">
  <style>
.w-richtext figure {  width: unset!important;
}
</style>
  <style>
.single .w-richtext figure {
	max-width: unset;
	margin: 20px auto;
	height: auto;
}
.w-richtext figure img {
	height: auto;
}
</style>
<title>Zubenelgenubi is Libra's alpha star | EarthSky </title>

		<!-- All in One SEO 4.1.1.1 -->
		<meta name="description" content="Zubenelgenubi - aka Alpha Librae - is a double star, and despite its &#039;alpha&#039; designation, is actually the 2nd-brightest star in the constellation Libra."/>
		<meta name="keywords" content="zubenelgenubi,libra stars,libra alpha star,southern claw,brightest stars" />
		<link rel="canonical" href="https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/" />
		<meta property="og:site_name" content="EarthSky | Updates on your cosmos and world" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Zubenelgenubi is Libra&#039;s alpha star | EarthSky " />
		<meta property="og:description" content="Zubenelgenubi - aka Alpha Librae - is a double star, and despite its &#039;alpha&#039; designation, is actually the 2nd-brightest star in the constellation Libra." />
		<meta property="og:url" content="https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/" />
		<meta property="article:published_time" content="2021-06-24T11:02:05Z" />
		<meta property="article:modified_time" content="2021-06-24T11:11:44Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="earthsky.org" />
		<meta name="twitter:title" content="Zubenelgenubi is Libra&#039;s alpha star | EarthSky " />
		<meta name="twitter:description" content="Zubenelgenubi - aka Alpha Librae - is a double star, and despite its &#039;alpha&#039; designation, is actually the 2nd-brightest star in the constellation Libra." />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d668609cc7cae09064f6362/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Zubenelgenubi - otherwise known as Alpha Librae - is a double star, and despite its 'alpha' designation, is actually the">
<meta property="og:title" content="Zubenelgenubi is Libra's alpha star">
<meta property="article_publisher" content="https://www.facebook.com/EarthSky/">
<meta property="og:image" content="https://earthsky.org/upl/2021/06/Zubenelgenubi-Zubeneschamali-Libra-AstroBob.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/">
<meta property="og:site_name" content="EarthSky">
<meta property="article:published_time" content="2021-06-24T06:02:05-05:00">
<meta property="article:modified_time" content="2021-06-24T06:11:44-05:00">
<meta property="og:updated_time" content="2021-06-24T06:11:44-05:00">
<meta name="twitter:title" content="Zubenelgenubi is Libra's alpha star">
<meta name="twitter:description" content="Zubenelgenubi - otherwise known as Alpha Librae - is a double star, and despite its 'alpha' designation, is actually the">
<meta name="twitter:image" content="https://earthsky.org/upl/2021/06/Zubenelgenubi-Zubeneschamali-Libra-AstroBob.jpg">
<meta name="twitter:site" content="@earthskyscience">
<meta name="twitter:creator" content="@earthskyscience">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://earthsky.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Zubenelgenubi is Libra&#8217;s alpha star Comments Feed" href="https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- earthsky.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://earthsky.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='udesly-ajax-loading-css'  href='https://earthsky.org/wp-content/plugins/udesly-adapter-plugin/assets/css/ajax-loading.css?ver=2.0.25' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://earthsky.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='udesly-theme-css'  href='https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://earthsky.org/wp-json/" /><link rel="alternate" type="application/json" href="https://earthsky.org/wp-json/wp/v2/posts/4452" /><link rel='shortlink' href='https://earthsky.org/?p=4452' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fzubenelgenubi-alpha-star-of-libra-the-scales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fzubenelgenubi-alpha-star-of-libra-the-scales%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<link rel="stylesheet" id="gravityview_default_style-css" href="https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55" type="text/css" media="all"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		</head>
<body class="post-template-default single single-post postid-4452 single-format-standard aa-prefix-earth-" udesly-page="detail_posts">  <div class="page-wrapper">
    <div class="subscribe-popup">
      <div class="popup">
        <a data-w-id="815c6cd4-8036-9e9d-af11-10e598a3accc" href="#" class="close-button w-inline-block" data-udy-fe="link_23"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/x.svg" alt="" data-udy-fe="image_-253dc669" srcset=""></a>
        <div class="subscribe-popup-image"></div>
        <div class="popup-info">
          <h3 data-udy-fe="text_366ae858"> Sign Up for Our Amazing Newsletter!</h3>
          <p class="paragraph-small text-grey" data-udy-fe="text_65545b37">A daily update by email. Science news, great photos, sky alerts.</p>
          <div class="full-width w-form">
            <form id="wf-form-Footer-Form" name="wf-form-Footer-Form" data-name="Footer Form" action="https://earthsky.us1.list-manage.com/subscribe/post?u=e56e7a92b1c5790f7343ef95a&amp;amp;id=c643945d79" method="post" class="subscribe-popup-grid"><input type="email" class="input w-input" maxlength="256" name="email" data-name="email" placeholder="Email address" id="EMAIL" required=""><input type="submit" value="Subscribe" class="button w-button">
              <div id="w-node-_3a6d75b8-c251-940d-8ed9-73c31209ac7d-98a3acca" class="form-info" data-udy-fe="text_221e235e,text_200d">Your email address will only be used for EarthSky content.<br>?<a href="https://earthsky.org/privacy-policy" target="_blank" class="text-link-dark" data-udy-fe="text_-3fbde6f6,link_-7428cbde">Privacy Policy</a>
              </div>
            </form>
            <div class="form-success w-form-done">
              <div data-udy-fe="text_5a0ea5a1">Thank you! Your submission has been received!</div>
            </div>
            <div class="form-error w-form-fail">
              <div data-udy-fe="text_-7c112e99">Oops! Something went wrong while submitting the form.</div>
            </div>
          </div>
        </div>
      </div>
      <div data-w-id="8320a785-99cd-bbdc-fd84-db16e1cc82eb" class="popup-overlay"></div>
    </div>
    <div data-collapse="medium" data-animation="default" data-duration="400" id="Navigation" role="banner" class="nav-bar-v1-sub w-nav">
      <div class="sub-top-wrap">
        <div class="wrapper nav-bar-v1-sub-wrapper-top">
          <a href="https://earthsky.org" class="nav-brand-v1 w-nav-brand" data-udy-fe="link_29d0cb47"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/eslogo.svg" alt="" class="nav-logo" data-udy-fe="image_6622b246" srcset="">
            <div class="logo-container">
              <div class="nav-logo-text" data-udy-fe="text_-2bf6cb69">EarthSky</div>
            </div>
          </a>
          <div class="nav-logo-text subtext" data-udy-fe="text_6129f15">Updates on your cosmos and world</div>
          <nav role="navigation" class="nav-menu-v1 w-nav-menu">
            <a href="https://earthsky.org/tonight/" class="nav-link-mobile w-nav-link" data-udy-fe="text_1f34c25d">Tonight</a>
            <a href="https://earthsky.org/space/" class="nav-link-mobile w-nav-link" data-udy-fe="text_4c600e6">Space</a>
            <a href="https://earthsky.org/earth/" class="nav-link-mobile w-nav-link" data-udy-fe="text_3fa282a">Earth</a>
            <a href="https://earthsky.org/human-world/" class="nav-link-mobile w-nav-link" data-udy-fe="text_-6210d61">Human World</a>
            <a href="https://earthsky.org/stargazing" class="nav-link-mobile w-nav-link" data-udy-fe="text_-55d36f1c,link_62e5794c">Best Places to Stargaze</a>
			<a href="/earthsky-community-photos" class="nav-link-mobile w-nav-link">EarthSky Community Photos</a>
            <a href="https://earthsky.org/about" class="nav-link-mobile w-nav-link" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <a href="https://earthskystore.org/" target="_blank" class="nav-link-mobile w-nav-link" data-udy-fe="text_4c808c1,link_-26d94062">Store</a>
            <a href="https://helpsupportearthsky.org/" target="_blank" class="nav-link-mobile w-nav-link" data-udy-fe="text_7a59368f,link_35885fe3">Donate</a>
            <a href="https://earthsky.org/contact-us" class="nav-link-mobile w-nav-link" data-udy-fe="text_7f2746de,link_-f5a73b2">Contact Us</a>
            <form action="https://earthsky.org" class="search-form w-form" method="GET"><input type="search" class="search-form-input w-input" maxlength="256" name="s" placeholder=" Search..." id="search" required=""><input type="submit" value=" " class="search-button w-button"><input type="hidden" value="post" name="post_type" id="post_type"></form>
            <div class="nav-menu-small-sub"></div>
          </nav>
          <div class="nav-right">
            <a href="#" data-w-id="68906341-c776-5606-916e-b44fde4e6472" class="button subscribe-button w-button" data-udy-fe="text_-69de02d6,link_23">Subscribe</a>
          </div>
          <div class="menu-button w-nav-button">
            <div class="menu-icon">
              <div class="menu-line-top"></div>
              <div class="menu-line-middle"></div>
              <div class="menu-line-bottom"></div>
            </div>
          </div>
        </div>
      </div>
      <div class="sub-bottom-wrap">
        <div class="wrapper nav-bar-v1-sub-wrapper-bottom">
          <div class="nav-menu-desk">
            <div data-hover="1" data-delay="400" class="drop drop-big w-dropdown">
              <div class="nav-link w-dropdown-toggle">
                <div data-udy-fe="text_1f34c25d">Tonight</div>
              </div>
              <nav class="dropdown-wrapper w-dropdown-list">
                <div class="dropdown-space"></div>
                <div class="wrapper">
                  <div class="dropdown-list big-list">
                    <div class="dropdown-sidebar">
                      <a href="https://earthsky.org/tonight/" class="dropdown-sidebar-link" data-udy-fe="text_1f34c25d">Tonight</a>
                      <a href="https://earthsky.org/brightest-stars/" class="dropdown-sidebar-link" data-udy-fe="text_3698f74d">Brightest Stars</a>
                      <a href="https://earthsky.org/astronomy-essentials/" class="dropdown-sidebar-link" data-udy-fe="text_16380bd9">Astronomy Essentials</a>
                      <a href="https://earthsky.org/moon-phases/" class="dropdown-sidebar-link" data-udy-fe="text_-33be4ba9">Moon Phases</a>
                      <a href="https://earthsky.org/clusters-nebulae-galaxies/" class="dropdown-sidebar-link" data-udy-fe="text_234dfd2f">Clusters Nebulae Galaxies</a>
                      <a href="https://earthsky.org/favorite-star-patterns/" class="dropdown-sidebar-link" data-udy-fe="text_-20f86673">Favorite Star Patterns</a>
                      <a href="https://earthsky.org/constellations/" class="dropdown-sidebar-link" data-udy-fe="text_-4691eee0">Constellations</a>
                    </div>
                    <div class="dropdown-posts w-dyn-list">
                      <div role="list" class="dropdown-post-grid w-dyn-items" data-max-pages="464">
                        <div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/brightest-stars/libras-zubeneschamali-the-only-green-star/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/brightest-stars/">Brightest Stars</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/06/green-colored-sun-in-extreme-ultraviolet-e1624224768452.png)"></div>
                            </a>
                            <a href="https://earthsky.org/brightest-stars/libras-zubeneschamali-the-only-green-star/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">Is Zubeneschamali a green star?</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/brucemcclure/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Bruce McClure</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>June 24, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div><div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/astronomy-essentials/at-midnorthern-latitudes-latest-sunsets-of-the-year-in-late-june/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/astronomy-essentials/">Astronomy Essentials</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2018/06/sun-pillar-6-25-2018-Peter-Gipson-sq-e1624471808221.jpg)"></div>
                            </a>
                            <a href="https://earthsky.org/astronomy-essentials/at-midnorthern-latitudes-latest-sunsets-of-the-year-in-late-june/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">Latest sunsets follow summer solstice</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/brucemcclure/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Bruce McClure</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>June 24, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div><div role="listitem" class="w-dyn-item">
                          <div class="post-card">
                            <a href="https://earthsky.org/tonight/june-full-moon-mimics-december-sun/" class="thumbnail-small w-inline-block">
                              <div class="badge" href="https://earthsky.org/tonight/">Tonight</div>                              <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/06/moon-full-6-28-2018-New-York-CitySteve-Scanlon-sq.png)"></div>
                            </a>
                            <a href="https://earthsky.org/tonight/june-full-moon-mimics-december-sun/" class="post-heading-link w-inline-block">
                              <h6 class="post-heading-small">June full moon mimics December sun</h6>
                            </a>
                            <div class="post-info">
                              <div>
                                <a href="https://earthsky.org/author/brucemcclure/" class="post-info-author w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/user.svg" alt="" class="mini-icon-grey" data-udy-fe="image_2261db78" srcset="">
                                  <div>Bruce McClure</div>
                                </a>
                              </div>
                              <div class="post-info-block">
                                <div class="divider-small"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                                <div>June 23, 2021</div>
                              </div>
                            </div>
                          </div>
                        </div>                      </div>
                                          </div>
                  </div>
                </div>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <div data-hover="1" data-delay="400" class="drop drop-small w-dropdown">
              <div class="nav-link-6 w-dropdown-toggle">
                <div data-udy-fe="text_4c600e6">Space</div>
              </div>
              <nav class="dropdown-list w-dropdown-list">
                <div class="dropdown-space"></div>
                <a href="https://earthsky.org/space/" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_4c600e6">Space</a>
                <a href="https://earthsky.org/sun/" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_1462c">Sun</a>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/earth/" class="nav-link w-nav-link" data-udy-fe="text_3fa282a">Earth</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/human-world/" class="nav-link w-nav-link" data-udy-fe="text_-6210d61">Human World</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/stargazing" class="nav-link w-nav-link" data-udy-fe="text_-55d36f1c,link_62e5794c">Best Places to Stargaze</a>
            <div class="sub-bar-divider"></div>
            <div data-hover="1" data-delay="400" class="drop drop-small w-dropdown">
              <div class="nav-link-6 w-dropdown-toggle">
                <div data-udy-fe="text_-23391728">Community Photos</div>
              </div>
              <nav class="dropdown-list w-dropdown-list">
                <div class="dropdown-space"></div>
                <a href="https://earthsky.org/earthsky-community-photos" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_-4d31432d,link_6921085e">View Community Photos</a>
                <a href="https://earthsky.org/community-submissions" class="dropdown-link-2 w-dropdown-link" data-udy-fe="text_37e2e5ab,link_-5750580a">Submit a Photo</a>
              </nav>
            </div>
            <div class="sub-bar-divider"></div>
            <a href="https://earthsky.org/about" class="nav-link w-nav-link" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <div class="sub-bar-divider"></div>
            <a href="https://earthskystore.org/" target="_blank" class="nav-link w-nav-link" data-udy-fe="text_4c808c1,link_-26d94062">Store</a>
            <div class="sub-bar-divider"></div>
            <a href="https://helpsupportearthsky.org/" target="_blank" class="nav-link w-nav-link" data-udy-fe="text_7a59368f,link_35885fe3">Donate</a>
          </div>
        </div>
      </div>
    </div>
    <div class="section">
      <div class="wrapper w-container">
        <div class="post-wrapper">
          <div class="post-content">
            <div class="post-body">
              <div class="post-share">
                <div class="share-text" data-udy-fe="text_-6c7667a5">Share:</div>
                <a href="https://twitter.com/intent/tweet?url=https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/&text=Zubenelgenubi is Libra's alpha star" target="_blank" class="social-icon twitter w-inline-block"><img src="https://uploads-ssl.webflow.com/602bdeb5d6e774986aba2086/602bdeb5d6e7748931ba2109_twitter-white.svg" alt="" data-udy-fe="image_c253290" srcset=""></a>
                <a href="https://www.facebook.com/sharer.php?u=https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/" target="_blank" class="social-icon facebook w-inline-block"><img src="https://uploads-ssl.webflow.com/602bdeb5d6e774986aba2086/602bdeb5d6e774830fba20d6_facebook-white.svg" alt="" data-udy-fe="image_-77366cad" srcset=""></a>
                <a href="https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/" class="copy-button w-inline-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/sharelink.svg" alt="" data-udy-fe="image_-6b1f6008" srcset=""></a>
              </div>
              <div class="post">
                <div class="post-title-content">
                  <a href="https://earthsky.org/brightest-stars/" class="badge">Brightest Stars</a>                  <h1 class="post-heading">Zubenelgenubi is Libra&#8217;s alpha star</h1>
                  <div class="post-info">
                    <div class="author-intro" data-udy-fe="text_-10ded548">Posted by</div>
                    <div class="coauthors">
                      <a href="https://earthsky.org/author/brucemcclure/" class="post-info-author w-inline-block">
                        <div>Bruce McClure</div>
                      </a>
                      <div class="and" data-udy-fe="text_179d7">and</div>
                    </div>                    <div class="divider-small"></div>
                    <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                      <div>June 24, 2021</div>
                    </div>
                  </div>
                </div>
                <div class="post-rich-text w-richtext"><figure id="attachment_364014" aria-describedby="caption-attachment-364014" style="width: 646px" class="wp-caption alignnone"><a href="https://earthsky.org/upl/2021/06/Zubenelgenubi-Zubeneschamali-Libra-AstroBob.jpg"><img loading="lazy" src="https://earthsky.org/upl/2021/06/Zubenelgenubi-Zubeneschamali-Libra-AstroBob.jpg" alt="Libra, a diamond-shaped constellation, with its 2 brightest stars." width="646" height="492" class="size-full wp-image-364014" srcset="https://earthsky.org/upl/2021/06/Zubenelgenubi-Zubeneschamali-Libra-AstroBob.jpg 646w, https://earthsky.org/upl/2021/06/Zubenelgenubi-Zubeneschamali-Libra-AstroBob-300x228.jpg 300w" sizes="(max-width: 646px) 100vw, 646px" /></a><figcaption id="caption-attachment-364014" class="wp-caption-text">Zubenelgenubi is nearly always shown with its brother star in Libra, <a href="https://earthsky.org/tonightpost/brightest-stars/libras-zubeneschamali-the-only-green-star" rel="noopener" target="_blank">Zubeneschamali</a>. Notice that they lie between 2 brighter stars: Antares in the constellation Scorpius and Spica in the constellation Virgo. This chart faces south around 10 p.m. in mid to late June. Libra is a faint, diamond-shaped pattern of stars. Maps created with Stellarium by <a href="https://www.duluthnewstribune.com/astro-bob/" rel="noopener" target="_blank">AstroBob</a>. Used with permission.</figcaption></figure>
<h3>Its name rhymes with Obi-wan Kenobi</h3>
<p>Despite its &#8220;alpha&#8221; designation, Zubenelgenubi is the <em>second</em>-brightest star in the constellation <a href="https://earthsky.org/astronomy-essentials/libra-heres-your-constellation/" rel="noopener" target="_blank">Libra the Scales</a>. It&#8217;s a touch fainter than <a href="https://earthsky.org/tonightpost/brightest-stars/libras-zubeneschamali-the-only-green-star" target="_blank" rel="noopener noreferrer">Zubeneschamali</a>, Libra&#8217;s brightest star. These two stars can be found most easily in relationship to each. Zubenelgenubi likely enjoys the alpha designation in Libra because it lies near the <a href="https://earthsky.org/space/what-is-the-ecliptic" target="_blank" rel="noopener noreferrer">ecliptic</a> in our sky.</p>
<p>The ecliptic is the path of the sun, moon and planets in our sky. All of these objects travel on or near this celestial pathway. Sometimes they stray off the path and pass between these two stars in Libra. Thus Zubenelgenubi and Zubeneschamali once were considered a &#8220;gateway&#8221; in the sky.</p>
<p>Libra&#8217;s name is derived from the word &#8220;scales&#8221; in Latin. Zubenelgenubi and Zubeneschamali are sometimes said to symbolize divine justice. More about that below.</p>
<p><a href="https://earthsky.org/tonightpost/brightest-stars/libras-zubeneschamali-the-only-green-star" rel="noopener" target="_blank">Read more about Zubeneschamali here.</a></p>
<figure id="attachment_364012" aria-describedby="caption-attachment-364012" style="width: 800px" class="wp-caption alignnone"><a href="https://earthsky.org/upl/2021/06/1920px-Libra_IAU.svg_-e1624206423418.png"><img loading="lazy" src="https://earthsky.org/upl/2021/06/1920px-Libra_IAU.svg_-e1624206423418.png" alt="Star chart with stars in black on white with blue line of ecliptic running across." width="800" height="754" class="size-full wp-image-364012" /></a><figcaption id="caption-attachment-364012" class="wp-caption-text">In Libra, Zubenelgenubi is a bit fainter than Libra&#8217;s other bright star Zubeneschamali. But it lies nearly on the ecliptic, or pathway of the sun, moon and planets. That might be why the ancient stargazers gave Zubenelgenubi the alpha designation within this constellation. Image via International Astronomical Union/ Skyandtelescope.com (Roger Sinnott &#038; Rick Fienberg)/ <a href="https://commons.wikimedia.org/wiki/File:Libra_IAU.svg" rel="noopener" target="_blank">Wikimedia Commons</a>.</figcaption></figure>
<h3>How to see Zubenelgenubi</h3>
<p>Zubenelgenubi sits midway between two brilliant stars in other constellations. It&#8217;s between <a href="https://earthsky.org/tonightpost/brightest-stars/antares-rivals-mars-as-the-scorpions-heart" target="_blank" rel="noopener noreferrer">Antares</a> in the constellation <a href="https://earthsky.org/constellations/scorpius-heres-your-constellation" rel="noopener noreferrer" target="_blank">Scorpius</a> and <a href="https://earthsky.org/tonightpost/brightest-stars/speed-on-to-spica-the-15th-brightest-star" target="_blank" rel="noopener noreferrer">Spica</a> of the constellation <a href="https://earthsky.org/constellations/virgo-heres-your-constellation" rel="noopener noreferrer" target="_blank">Virgo</a>. </p>
<p>Zubenelgenubi shines to the west (right) of ruddy Antares, and to the east (left) of blue-white Spica.</p>
<p>The best time to see Zubenelgenubi each year begins in early May. That&#8217;s when this star stands opposite the sun in Earth&#8217;s sky. Shortly after May Day, Zubenelgenubi rises around sunset, stays up all night, then sets around sunrise. In early May, this star <em>transits</em> &#8211; soars to its highest spot in the southern sky &#8211; around midnight for all observers around the globe (1 a.m. local daylight saving time). Because this star (and all stars) returns to the same spot in the sky 4 minutes earlier daily (or 2 hours earlier monthly), Zubenelgenubi transits due south around 10 p.m. (11 p.m. local daylight saving time) in early June, and earlier still in July and August.</p>
<p>That&#8217;s why Northern Hemisphere summer (or Southern Hemisphere winter) evenings present a good time for viewing this star. During these months, it&#8217;s high up at a convenient time of night. Zubenelgenubi isn&#8217;t as bright as some other stars, but is easily visible in a <a href="https://earthsky.org/stargazing" rel="noopener noreferrer" target="_blank">dark country sky</a>. It is fairly easy to locate near its fellow star in Libra, Zubeneschamali.</p>
<p>Half a year later, after Halloween each year, Zubenelgenubi rises and sets with the sun, and can&#8217;t be seen at all. Annually, the sun and this star are in conjunction on or near November 7.</p>
<h3>Zubenelgenubi science</h3>
<p>Zubenelgenubi resides some 77 <a href="https://earthsky.org/tonightpost/astronomy-essentials/how-far-is-a-light-year" target="_blank" rel="noopener noreferrer">light-years</a> away. Use binoculars to peer at it, and you&#8217;ll see it looks like two stars. And <a href="https://en.wikipedia.org/wiki/Spectroscopy" rel="noopener" target="_blank">spectroscopy</a> reveals each of the two stars in Zubenelgenubi are also double. Plus there may be a fifth star in the system. </p>
<p>All of these stars share a common proper motion through space &#8211; a sideways motion in our sky &#8211; suggesting they&#8217;re all gravitationally bound. Astronomers have studied the motions of Zubenelgenubi&#8217;s two primary stars, thinking that the two stars orbit a common center of mass. </p>
<p>However, the two stars in Zubenelgenubi are relatively widely separated by around 5,400 astronomical units (<a href="https://earthsky.org/space/what-is-the-astronomical-unit" rel="noopener" target="_blank">AU</a>). That&#8217;s 5,400 times the Earth-sun distance. At our distance from the sun, we complete an orbit in a year. But such a distant separation must mean a long orbital period of perhaps 200,000 years. </p>
<p>So their large separation suggests these two stars might not be bound by gravity, after all. </p>
<figure id="attachment_364420" aria-describedby="caption-attachment-364420" style="width: 800px" class="wp-caption aligncenter"><a href="https://earthsky.org/upl/2021/06/1600px-Sidney_Hall_-_Uranias_Mirror_-_Libra-e1624532910784.jpg"><img loading="lazy" src="https://earthsky.org/upl/2021/06/1600px-Sidney_Hall_-_Uranias_Mirror_-_Libra-e1624532910784.jpg" alt="Antique drawing of pan-type scales with stars marked forming the constellation Libra." width="800" height="559" class="size-full wp-image-364420" /></a><figcaption id="caption-attachment-364420" class="wp-caption-text">The constellation Libra from Urania’s Mirror, a boxed set of 32 constellation cards first published in or before 1825. Image via <a href="https://en.wikipedia.org/wiki/File:Sidney_Hall_-_Urania%27s_Mirror_-_Libra.jpg" rel="noopener" target="_blank">Wikipedia</a>.</figcaption></figure>
<h3>History and mythology of Zubenelgenubi.</h3>
<p>The names of Libra&#8217;s two brightest stars are derived from Arabic. Zubenelgenubi means &#8220;the Southern Claw (of the Scorpion)&#8221; and Zubeneschamali means the &#8220;the Northern Claw.&#8221; These names hark back to the times of the ancient Babylonians, who saw these Libra stars as part of the constellation Scorpius the Scorpion.</p>
<p>Apparently, the Greeks and Romans separated this part of Scorpius into the constellation Libra the Scales, because the sun shone in front of this constellation on the autumn equinox. The balance symbolizes the equal lengths of the day and night that come with the equinox. Libra marked the position of the autumn equinox well over 2,000 years ago. At present, the sun shines in front of the constellation Virgo on the autumn equinox.</p>
<p>According to Greek mythology, Virgo represents Astrea, the goddess of justice, holding Libra the Scales. Richard Hinckley Allen, in his classic work <a href="https://penelope.uchicago.edu/Thayer/E/Gazetteer/Topics/astronomy/_Texts/secondary/ALLSTA/home.html" rel="noopener" target="_blank">Star Names: Their Lore and Meaning</a>, says Libra in Roman eyes may have been the deification of Augustus as the arbiter of justice.</p>
<p>Zubenelgenubi&#8217;s position is at RA: 14h 51.4m, dec: -16° 5&#8242;</p>
<figure id="attachment_242163" aria-describedby="caption-attachment-242163" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" src="https://earthsky.org/upl/2015/06/zubenelgenubi-lg.jpg" alt="Subenegenubi: Brilliant star with lens rays accompanied by very close smaller star." width="800" height="451" class="size-full wp-image-242163" srcset="https://earthsky.org/upl/2015/06/zubenelgenubi-lg.jpg 800w, https://earthsky.org/upl/2015/06/zubenelgenubi-lg-300x169.jpg 300w, https://earthsky.org/upl/2015/06/zubenelgenubi-lg-768x433.jpg 768w, https://earthsky.org/upl/2015/06/zubenelgenubi-lg-190x107.jpg 190w, https://earthsky.org/upl/2015/06/zubenelgenubi-lg-140x79.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-242163" class="wp-caption-text">Zubenelgenubi looks like one star to the eye, but it&#8217;s actually 2 stars. Image via AAO/ STScI/ WikiSky.</figcaption></figure>
<p>Bottom line: Learn to recognize Zubenelgenubi, or Alpha Librae, in the the constellation Libra.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="4452" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fzubenelgenubi-alpha-star-of-libra-the-scales%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fzubenelgenubi-alpha-star-of-libra-the-scales%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Zubenelgenubi+is+Libra%27s+alpha+star&url=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fzubenelgenubi-alpha-star-of-libra-the-scales%2F&via=earthskyscience" data-link="https://twitter.com/intent/tweet?text=Zubenelgenubi+is+Libra%27s+alpha+star&url=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fzubenelgenubi-alpha-star-of-libra-the-scales%2F&via=earthskyscience"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Zubenelgenubi%20is%20Libra%27s%20alpha%20star&body=Zubenelgenubi%20-%20otherwise%20known%20as%20Alpha%20Librae%20-%20is%20a%20double%20star%2C%20and%20despite%20its%20%27alpha%27%20designation%2C%20is%20actually%20the%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fzubenelgenubi-alpha-star-of-libra-the-scales%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_more" data-network="more"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_more_icon"></i><span class="swp_share">More</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">5 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div>
                <div class="post-bottom-info">
                  <div data-udy-fe="text_4be74321">Posted </div>
                  <div>June 24, 2021</div>
                  <div data-udy-fe="text_4a537b"> in </div>
                  <a href="https://earthsky.org/brightest-stars/" class="post-bottom-category">Brightest Stars</a>                </div>
                <div class="post-about">
                  <div class="post-author">
                    <div class="post-avatar" style="background-image: url(https://secure.gravatar.com/avatar/b8055d90e98b81f9165d241c79f8381f?s=350&d=mm&r=g)"></div>
                    <h4>Bruce McClure</h4>
                    <a href="https://earthsky.org/author/brucemcclure/" class="post-author-link">View Articles</a>
                  </div>
                  <div class="post-tags">
                    <h6 data-udy-fe="text_7c58270d">About the Author:</h6>
                    <div class="team-member-bio post-page">Bruce McClure has served as lead writer for EarthSky's popular Tonight pages since 2004. He's a sundial aficionado, whose love for the heavens has taken him to Lake Titicaca in Bolivia and sailing in the North Atlantic, where he earned his celestial navigation certificate through the School of Ocean Sailing and Navigation. He also writes and hosts public astronomy programs and planetarium programs in and around his home in upstate New York.</div>
                  </div>
                </div>              </div>
            </div>
            <div class="post-subscribe">
              <h4 data-udy-fe="text_-8e488ab,text_-5953c1aa">Like what you read?<br>Subscribe and receive daily news delivered to your inbox.</h4>
              <div class="w-form">
                <form id="email-form" name="email-form" data-name="Email Form" action="https://earthsky.us1.list-manage.com/subscribe/post?u=e56e7a92b1c5790f7343ef95a&amp;amp;id=c643945d79" method="post">
                  <div class="w-layout-grid subscribe-v1-grid"><input type="email" class="input no-margin w-input" maxlength="256" name="email" data-name="email" placeholder="Email Address" id="email" required=""><input type="submit" value="Subscribe" data-wait="Please wait..." class="button w-button"></div>
                  <div class="form-info" data-udy-fe="text_21a64882">Your email address will only be used for EarthSky content. <a href="https://earthsky.org/privacy-policy" target="_blank" class="text-link-dark" data-udy-fe="text_-3fbde6f6,link_-7428cbde">Privacy Policy<br></a>
                  </div>
                </form>
                <div class="form-success w-form-done">
                  <div data-udy-fe="text_5a0ea5a1">Thank you! Your submission has been received!</div>
                </div>
                <div class="form-error w-form-fail">
                  <div data-udy-fe="text_-7c112e99">Oops! Something went wrong while submitting the form.</div>
                </div>
              </div>
            </div>
            <div class="post-more">
              <div class="header-block side-margins">
                <div class="header">
                  <h4 class="header-text" data-udy-fe="text_214c75cb">More from </h4>
                  <h4 class="header-text">Bruce McClure</h4>
                </div>
                <a href="https://earthsky.org/author/brucemcclure/" class="more-link w-inline-block">
                  <div data-udy-fe="text_4b0951a6">View All</div>
                  <div class="more-link-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/right.svg" alt="" class="more-link-arrow" data-udy-fe="image_-45487345" srcset=""><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/right-white.svg" alt="" class="more-link-arrow-hover" data-udy-fe="image_5e83717" srcset=""></div>
                </a>
                <div class="header-line"></div>
              </div>
              <div class="w-dyn-list">
                <div role="list" class="grid-mini w-dyn-items" data-max-pages="231">
                  <div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/brightest-stars/libras-zubeneschamali-the-only-green-star/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/06/green-colored-sun-in-extreme-ultraviolet-e1624224768452.png)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/brightest-stars/libras-zubeneschamali-the-only-green-star/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Is Zubeneschamali a green star?</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>June 24, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/astronomy-essentials/at-midnorthern-latitudes-latest-sunsets-of-the-year-in-late-june/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2018/06/sun-pillar-6-25-2018-Peter-Gipson-sq-e1624471808221.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/astronomy-essentials/at-midnorthern-latitudes-latest-sunsets-of-the-year-in-late-june/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">Latest sunsets follow summer solstice</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>June 24, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/tonight/june-full-moon-mimics-december-sun/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/06/moon-full-6-28-2018-New-York-CitySteve-Scanlon-sq.png)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/tonight/june-full-moon-mimics-december-sun/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">June full moon mimics December sun</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>June 23, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div><div role="listitem" class="w-dyn-item">
                    <div class="post-mini">
                      <a href="https://earthsky.org/astronomy-essentials/when-is-the-next-blue-moon/" class="post-mini-thumbnail w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2016/05/moon_fast_clouds_Manila_Jv_Noriega_8-1-2012-sq-e1463418211547.jpg)"></div>
                      </a>
                      <div class="post-mini-content">
                        <a href="https://earthsky.org/astronomy-essentials/when-is-the-next-blue-moon/" class="post-heading-link w-inline-block">
                          <h5 class="post-mini-heading">What&#8217;s a Blue Moon, and when&#8217;s the next one?</h5>
                        </a>
                        <div class="post-info">
                          <div class="post-info-block"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/calendar.svg" alt="" class="mini-icon-grey" data-udy-fe="image_-1c8ba15" srcset="">
                            <div>June 23, 2021</div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>                </div>
                              </div>
            </div>
          </div>
          <div class="sidebar">
            <div class="sidebar-block">
              <div class="header-block">
                <h4 class="header" data-udy-fe="text_1f34c25d">Tonight</h4>
                <div class="header-line"></div>
              </div>
              <div class="w-dyn-list">
                <div role="list" class="w-dyn-items" data-max-pages="845">
                  <div role="listitem" class="w-dyn-item">
                    <div class="post-card">
                      <a href="https://earthsky.org/tonight/june-full-moon-mimics-december-sun/" class="thumbnail-small post w-inline-block">
                        <div class="thumbnail" style="background-image: url(https://earthsky.org/upl/2021/06/moon-full-6-28-2018-New-York-CitySteve-Scanlon-sq.png)"></div>
                      </a>
                      <a href="https://earthsky.org/tonight/june-full-moon-mimics-december-sun/" class="post-heading-link w-inline-block">
                        <h5 class="post-heading-small">June full moon mimics December sun</h5>
                      </a>
                    </div>
                  </div>                </div>
                              </div>
            </div>
            <div class="sidebar-block">
              <div id="sidebar-main" class="udesly-sidebar"><div class="widget earth-widget"><a href="https://earthskystore.org/collections/astronomy-tools/products/planisphere-large-plastic"><img src="https://earthsky.org/upl/2021/04/Planisphere-300-x-250.jpg" alt=""  width="300" height="250"   /></a></div></div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="section">
      <div class="wrapper w-container">
        <div class="header-block side-margins">
          <div class="header">
            <h3 class="header-text" data-udy-fe="text_-200dbdec">Comments</h3>
          </div>
          <div class="header-line"></div>
        </div>
        <div>
<div id="disqus_thread"></div>
</div>
      </div>
    </div>
    <div class="section footer-v1-section">
      <div class="wrapper w-container">
        <div class="connect-2">
          <a href="https://twitter.com/earthskyscience" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-694b96cb">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/twitter.svg" alt="" data-udy-fe="image_-2a6834ae" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_2c9a4253">Twitter</div>
          </a>
          <a href="https://www.facebook.com/EarthSky/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-5992ed78">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/facebook.svg" alt="" data-udy-fe="image_-2711e8d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_217bfee6">Facebook</div>
          </a>
          <a href="https://www.instagram.com/earthskyscience/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_71a671b2">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/instagram.svg" alt="" data-udy-fe="image_40215ad1" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_792b2792">Instagram</div>
          </a>
          <a href="https://earthskystore.org/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_-26d94062">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/cart.svg" alt="" data-udy-fe="image_32a7b84d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_4c808c1">Store</div>
          </a>
          <a href="https://helpsupportearthsky.org/" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_35885fe3">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/dollar-sign.svg" alt="" data-udy-fe="image_7e77bb0d" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_7a59368f">Donate</div>
          </a>
          <a data-w-id="609469ba-33b0-d002-b09b-d46b4e3072c0" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79" target="_blank" class="connect-link w-inline-block" data-udy-fe="link_1fa8e7c0">
            <div class="connect-icon"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/mail.svg" alt="" data-udy-fe="image_31a71f64" srcset=""></div>
            <div class="connect-link-text" data-udy-fe="text_-69de02d6">Subscribe</div>
          </a>
        </div>
      </div>
      <div class="wrapper">
        <div class="footer-bottom">
          <div class="footer-bottom-left"><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/esicon32_1esicon32.png" alt="" class="footer-mini-icon" data-udy-fe="image_-61176a90" srcset="">
            <div data-udy-fe="text_256f5c6d">© 2020 <a href="https://earthsky.org" target="_blank" class="link-dark" data-udy-fe="text_60dee0a,link_-46ec56a4">Earthsky Communications Inc.</a>
            </div>
            <div class="divider-small footer"></div><img src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/images/milkywayicon.svg" alt="" class="footer-mini-icon" data-udy-fe="image_201fe797" srcset="">
            <div data-udy-fe="text_5bdda9a4">WEbsite by <a href="https://milkyway.co" target="_blank" class="link-dark" data-udy-fe="text_-3ba8eb17,link_-57ac526">Milkyway.co</a>
            </div>
          </div>
          <div class="footer-bottom-right">
            <a href="https://earthsky.org/about" class="link-dark" data-udy-fe="text_3c2336d,link_528d4d6c">About</a>
            <div class="divider-small footer"></div>
            <a href="https://earthsky.org/contact-us" class="link-dark" data-udy-fe="text_7f2746de,link_-f5a73b2">Contact Us</a>
            <div class="divider-small footer"></div>
            <a href="https://earthsky.org/privacy-policy" class="link-dark" data-udy-fe="text_-666d19eb,link_-7428cbde">Terms & PRivacy</a>
          </div>
        </div>
      </div>
    </div>
  </div>
  
  <script type="text/javascript">var $ = window.jQuery;</script><script src="https://earthsky.org/wp-content/themes/earthsky-testing-6c8e0a978c578089f4b8b6-2/js/webflow.js?v=1620812547627" type="text/javascript"></script>
  <!-- [if lte IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif] -->
  <script>
const co = document.querySelectorAll('.coauthors'); co[co.length-1].querySelector('.and').remove();
</script>
  <script>
const copyToClipboard = str => {
    const el = document.createElement('textarea');
    el.value = str;
    document.body.appendChild(el);
    el.select();
    document.execCommand('copy');
    document.body.removeChild(el);
}; 
document.querySelector('.copy-button').addEventListener('click', e => 
{ e.preventDefault(); copyToClipboard(e.target.getAttribute('href')); });
</script>
  <style data-udy-fe="text_-3c939812">
.copy-button * { pointer-events: none; }
</style>
  <style data-udy-fe="text_37a5573a">
.w-richtext iframe { max-width: 100% }
</style>

<!-- LiveConnectTag for advertisers -->
<script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"earthskyscience"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"4452 https:\/\/208.96.63.114\/?p=4452","disqusShortname":"earthskyscience","disqusTitle":"Zubenelgenubi is Libra\u2019s alpha star","disqusUrl":"https:\/\/earthsky.org\/brightest-stars\/zubenelgenubi-alpha-star-of-libra-the-scales\/","postId":"4452"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='udesly-wp-wf-js-extra'>
/* <![CDATA[ */
var udeslyAjax = {"ajaxUrl":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","nonce":"ca737f939e","config":{"break_cache_forms":false,"wc_notification_duration":3,"refetch_nonce":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/udesly-adapter-plugin/assets/js/bundle/udesly-wf-wp.bundle.min.js?ver=2.0.25' id='udesly-wp-wf-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"4452","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<div class="earth-7a55931a5454bacb5206258a60535d03 earth-after-post" id="earth-7a55931a5454bacb5206258a60535d03"></div><script>window.advads_passive_placements = {"after-post_1":{"type":"group","id":445,"elementid":["earth-7a55931a5454bacb5206258a60535d03"],"ads":{"350874":{"id":350874,"title":"ESN-800","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/earthsky.us1.list-manage.com\/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2020\/12\/Newsletter-Sub-800-x-300-1-e1608405843530.png\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}},"359611":{"id":359611,"title":"Planisphere","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/planisphere-large-plastic\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2021\/04\/Planisphere-800-x-300.jpg\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}},"354693":{"id":354693,"title":"Lunar SALE","expiry_date":0,"visitors":[],"content":"<a href=\"https:\/\/earthskystore.org\/discount\/ESLOVE?redirect=%2Fproducts%2Fearthsky-lunar-calendar\"><img loading=\"lazy\" src=\"https:\/\/earthsky.org\/upl\/2021\/02\/800-x-300-9.99.jpg\" alt=\"\"  width=\"800\" height=\"300\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":445,"name":"Bottom Article","weights":{"359611":4,"354693":6,"350874":4},"type":"default","ordered_ad_ids":[350874,359611,354693],"ad_count":1},"placement_info":{"type":"custom_position","name":"After Post","item":"group_445","options":{"inject_by":"pro_custom_element","pro_custom_element":"div.post > div.post-rich-text.w-richtext > div.swp_social_panel.swp_horizontal_panel","container_id":"#c106c76352ecb472c309f40b2f73a1900","placement_position":""},"id":"after-post"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-post\" id=\"earth-933319948\">","after":"<\/div>"}],"inject_before":["<script>advads.move(\"#earth-7a55931a5454bacb5206258a60535d03\", \"div.post > div.post-rich-text.w-richtext > div.swp_social_panel.swp_horizontal_panel\", { method: \"insertAfter\" });<\/script>"]}};

window.advads_has_ads = [["359613","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript"> var swp_nonce = "5665500186";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://earthsky.org/brightest-stars/zubenelgenubi-alpha-star-of-libra-the-scales/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://earthsky.org/wp-admin/admin-ajax.php"; var swp_post_id = "4452";var swpClickTracking = false; swpPinIt={"enabled":false};</script>        <script type="application/json" id="udesly-fe-config" data-page="detail_posts" >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</script>
    </body></html><!-- Cache Enabler by KeyCDN @ Thu, 24 Jun 2021 11:12:14 GMT (https-index.html) -->