<!DOCTYPE html>
<!-- /earth/southern-california-earthquakes-july-2019--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->

<meta charset="UTF-8">
<title>California shakes from 2nd big quake in 2 days | Earth | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-CA-cp-300x169.jpg" />
<meta property="og:url" content="https://earthsky.org/earth/southern-california-earthquakes-july-2019" />
<meta property="og:title" content="California shakes from 2nd big quake in 2 days | EarthSky.org" />
<meta property="og:description" content="An earthquake scientist said of the recent 2 big California earthquakes, "... the M6.4 was a foreshock.  This was a M7.1 on the same fault ... part of the same sequence." She added it will not trigger another large earthquake outside the Ridgecrest, California, area." />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<!-- Ad code and setup -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
var adOptions = function() { return googletag.pubads().set("page_url", window.location.href); };
googletag.cmd.push(function() {
// googletag.defineSlot('/12836845/Homepage_Leaderboard', [728, 90], 'homepage_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/ROS_Leaderboard', [728, 90], 'ros_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Tonight_Leaderboard', [728, 90], 'tonight_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Right_of_Leaderboard', [217, 90], 'Right_of_Leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/ROS_2ndSidebarRect', [300, 250], 'ROS_2ndSidebarRect').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Komoona', [300, 250], 'kamoona').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Sidebar_House_Ad', [300, 250], 'Bottom_Sidebar_House_Ad').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/590x250_house_ad', [590, 250], 'house_ad_590_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/285x250_House_Ad', [285, 250], 'bottom_post_285_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Adsense_Bottom_Post_300x250', [300, 250], 'bottom_post_300_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/PostLinkUnit', [468, 15], 'post_link_unit').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Leaderboard', [728, 90], 'bottom_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/tonight-sky-chart-ad', [140, 193], 'moon_phase_partner').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Post_Bottom_Left', [300, 250], 'div-gpt-ad-1465933775558-0').addService(googletag.pubads());
googletag.defineSlot('/12836845/Post_Bottom_Right', [300, 250], 'div-gpt-ad-1465933775558-1').addService(googletag.pubads());
googletag.defineSlot('/12836845/First_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465053998288-0').addService(adOptions());
googletag.defineSlot('/12836845/Second_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465054310215-0').addService(adOptions());
googletag.defineSlot('/12836845/Third_Sidebar_House_Ad', [300, 250], 'div-gpt-ad-1467994935188-0').addService(adOptions());
googletag.defineSlot('/12836845/Middle_of_Content_300x250', [300, 250], 'div-gpt-ad-1485358365934-0').addService(adOptions());

// // Leaderboard Top
googletag.defineSlot('/12836845/Top_Leaderboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485292913559-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);

  googletag.defineSlot('/12836845/Footer_Leadearboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485297518323-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);


googletag.defineSlot('/12836845/Home_Category_Square_1', [[300, 250], [336, 280]], 'div-gpt-ad-1464658249855-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.defineSlot('/12836845/Home_Category_Square_2', [[300, 250], [336, 280]], 'div-gpt-ad-1464661100627-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );
  
googletag.defineSlot('/12836845/Home_Category_Square_3', [[300, 250], [336, 280]], 'div-gpt-ad-1484864281656-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.pubads().enableSingleRequest();
googletag.enableServices();

});
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[905,958] -->
<meta name="description"  content="An earthquake scientist said of the recent 2 big California earthquakes, &quot;... the M6.4 was a foreshock. This was a M7.1 on the same fault ... part of the same sequence.&quot; She added it will not trigger another large earthquake outside the Ridgecrest, California, area." />

<meta name="keywords"  content="southern california earthquakes july 2019,earth,human world" />

<link rel="canonical" href="https://earthsky.org/earth/southern-california-earthquakes-july-2019" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-412478-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; California shakes from 2nd big quake in 2 days Comments Feed" href="https://earthsky.org/earth/southern-california-earthquakes-july-2019/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"07","day":"06","hour":"07","minute":"00","second":"32","post_id":"316685","postname":"southern-california-earthquakes-july-2019","category":"earth"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/earth/southern-california-earthquakes-july-2019' />
<meta name='shareaholic:keywords' content='southern california earthquakes july 2019, earth, human world, post' />
<meta name='shareaholic:article_published_time' content='2019-07-06T07:00:32-05:00' />
<meta name='shareaholic:article_modified_time' content='2019-07-06T07:16:13-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Deborah Byrd' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='8.13.4' />
<meta name='shareaholic:image' content='https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-CA-cp-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/ganalytics.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.13.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.4.1'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='See Corona Borealis, the Northern Crown' href='https://earthsky.org/tonight/corona-borealis-the-northern-crown-2' />
<link rel='shortlink' href='https://earthsky.org/?p=316685' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fearth%2Fsouthern-california-earthquakes-july-2019" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fearth%2Fsouthern-california-earthquakes-july-2019&#038;format=xml" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-316685 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->

<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/earthsky/public_html/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener noreferrer" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/corona-borealis-the-northern-crown-2"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="http://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
<div class="homepage_leaderboard">
<div id="earth-e8fee17311d9922fa30daf285944ac34"></div></div>    <div id="Right_of_Leaderboard">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('Right_of_Leaderboard'); });
  </script>
</div>	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/earth" rel="category tag">Earth</a>, <a href="https://earthsky.org/human-world" rel="category tag">Human World</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Jul 06, 2019</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-316685" class="post single_post clearfix post-316685 type-post status-publish format-standard has-post-thumbnail hentry category-earth category-human-world">
      <div class="entry_header clearfix">
        <h2 class="entry-title">California shakes from 2nd big quake in 2 days</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/deborahbyrd" title="Posts by Deborah Byrd" class="author url fn" rel="author">Deborah Byrd</a> in </span><span class="post-category">Earth | Human World</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">July 6, 2019</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><p>An earthquake scientist said of the recent 2 big California earthquakes, &#8220;&#8230; the M6.4 was a foreshock.  This was a M7.1 on the same fault &#8230; part of the same sequence.&#8221; She added it will not trigger another large earthquake outside the Ridgecrest, California, area.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='California shakes from 2nd big quake in 2 days' data-link='https://earthsky.org/earth/southern-california-earthquakes-july-2019' data-summary='An earthquake scientist said of the recent 2 big California earthquakes, &quot;... the M6.4 was a foreshock. This was a M7.1 on the same fault ... part of the same sequence.&quot; She added it will not trigger another large earthquake outside the Ridgecrest, California, area.' data-app-id='25212623' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div id="attachment_316703" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-CA-e1562414097797.png"><img aria-describedby="caption-attachment-316703" src="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-CA-e1562414097797.png" alt="Map showing July 6, 2019 earthquake epicenter. It is north of a line - about equidistant - from Los Angeles and Las Vegas, Nevada." width="800" height="914" class="size-full wp-image-316703"></a><p id="caption-attachment-316703" class="wp-caption-text">The 7.1-magnitude quake shook a sparsely populated area of eastern California.</p></div>
<p>The second large earthquake in two days shook the Ridgecrest area of eastern California – in the Mojave desert – last night.  It took place approximately 34 hours after and 7 miles (11 km) northwest of a 6.4-magnitude foreshock, which happened on July 4 in a nearby remote area of California’s San Bernardino County. The 7.1-magnitude earthquake took place at 03:19 UTC on July 6, 2019 (8:19 p.m. Pacific Daylight Time on July 5; <a href="https://earthsky.org/astronomy-essentials/universal-time" rel="noopener noreferrer" target="_blank">translate UTC to your time</a>). The epicenter of the quake was 10.5 miles (17 km) north-northeast of Ridgecrest, California, southwest of Searles Valley and not far from Death Valley National Park. Scientists are referring to this earthquake series (which also consists of numerous minor quakes) as the Searles sequence. The sequence includes two other magnitude 5+ earthquakes, one of which occurred 20 seconds before the 7.1-magnitude event.</p>
<p>Relatively minor damage resulted from the initial foreshock, though some building fires were reported in Ridgecrest, California, near the epicenter. Effects were felt across much of Southern California, parts of Arizona and Nevada, as far north as the San Francisco Bay Area, and as far south as Baja California, Mexico. An estimated 20 million people experienced the foreshock and 30 million people experienced the earthquake.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Yes, we estimate that there's about a 1 in 10 chance that Searles Valley will see another M7. That is a 9 in 10 chance that tonight's M7.1 was the largest.</p>
<p>— Dr. Lucy Jones (@DrLucyJones) <a href="https://twitter.com/DrLucyJones/status/1147396161675771904?ref_src=twsrc%5Etfw">July 6, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p><a href="https://en.wikipedia.org/wiki/Ridgecrest,_California" rel="noopener noreferrer" target="_blank">Ridgecrest</a> is a small city in Kern County, California, with a population of 27,616 at the 2010 census. Thus the 7.1-magnitude quake took place in a low-population region. Ridgecrest is approximately 82 miles (132 km) from the Lancaster/Palmdale area, 110 miles (177 km) from Bakersfield, and 120 miles (193 km) from San Bernardino, the three nearest major urban centers.  </p>
<p>Ridgecrest has been near the epicenter of major earthquakes, including one in 1995 and now this July 2019 series of quakes. This 6.4-magnitude quake was preceded by a short series of small foreshocks (including a M4.0 earthquake 30 minutes prior), and was followed by a robust sequence of aftershocks, including almost 250 2.5+ magnitude earthquakes (up until the 7.1-magnitude event). The day after, the 7.1-magnitude mainshock occurred near the same location.</p><div id="earth-e0695632ecd2191ee6cc67d3d0aa2e9a"></div><div id="earth-f2b42d811f3829de1728840ec19c8acf"></div>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">So the M6.4 was a foreshock. This was a M7.1 on the same fault as has been producing the Searles Valley sequence. This is part of the same sequence –</p>
<p>— Dr. Lucy Jones (@DrLucyJones) <a href="https://twitter.com/DrLucyJones/status/1147349419903160320?ref_src=twsrc%5Etfw">July 6, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>California earthquake scientist <a href="https://en.wikipedia.org/wiki/Lucy_Jones" rel="noopener noreferrer" target="_blank">Lucy Jones</a> of the U.S. Geological Survey (USGS) – who frequently serves as a public voice for science on the subject of California earthquakes – said that the 7.1-magnitude quake is not expected to trigger more quakes or larger quakes outside the Ridgecrest, California, area.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Dr. Lucy Jones, seismologist at California Institute of Technology and a former science adviser at the Geological Survey, says latest 7.1 magnitude earthquake will not trigger another earthquake outside Ridgecrest, CA, region. <a href="https://t.co/5NX56ZOKD6">pic.twitter.com/5NX56ZOKD6</a></p>
<p>— MSNBC (@MSNBC) <a href="https://twitter.com/MSNBC/status/1147363201832620032?ref_src=twsrc%5Etfw">July 6, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<div id="attachment_316700" style="width: 622px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-shake-map.jpg"><img aria-describedby="caption-attachment-316700" src="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-shake-map.jpg" alt="A map showing decreasing quake intensity as you go outward from the epicenter of the Ridgecrest quake of July 6, 2019." width="612" height="792" class="size-full wp-image-316700" srcset="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-shake-map.jpg 612w, https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-shake-map-232x300.jpg 232w, https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-shake-map-190x246.jpg 190w, https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-shake-map-140x181.jpg 140w, https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-shake-map-300x388.jpg 300w" sizes="(max-width: 612px) 100vw, 612px"></a><p id="caption-attachment-316700" class="wp-caption-text"><a href="https://earthquake.usgs.gov/earthquakes/eventpage/ci38457511/shakemap/intensity" rel="noopener noreferrer" target="_blank">ShakeMap</a> for the 7.1-magnitude earthquake near Ridgecrest, CA, via USGS. <br></p></div>
<p><a href="https://earthquake.usgs.gov/earthquakes/eventpage/ci38457511/executive" rel="noopener noreferrer" target="_blank">USGS said</a>:</p>
<blockquote><p>The July 6th, 2019, 03:19 UTC (July 5th 20:19 locally) Mw 7.1 earthquake in eastern California, southwest of <a href="https://en.wikipedia.org/wiki/Searles_Valley,_California" rel="noopener noreferrer" target="_blank">Searles Valley</a>, occurred as the result of shallow strike slip faulting in the crust of the <a href="https://en.wikipedia.org/wiki/North_American_Plate" rel="noopener noreferrer" target="_blank">North American plate</a> … At the location of this earthquake, approximately 150 km [93 mi] northeast of <a href="https://en.wikipedia.org/wiki/San_Andreas_Fault" rel="noopener noreferrer" target="_blank">San Andreas Fault</a> – the major plate boundary in the region – the Pacific plate moves to the northwest with respect to the North America plate at a rate of approximately 48 mm/yr [almost 2 inches/yr]. The location of the earthquake falls within the <a href="https://www.scec.org/publication/1131" rel="noopener noreferrer" target="_blank">Eastern California shear zone</a>, a region of distributed faulting associated with motion across the <a href="https://study.com/academy/lesson/north-american-plate-tectonics-movement-facts.html" rel="noopener noreferrer" target="_blank">Pacific-North America plate boundary</a>, and an area of high seismic hazard. </p>
<p>More detailed studies will be required to precisely identify the causative fault associated with this event, though seismic activity over the past 2 days has been occurring on two conjugate fault structures in the <a href="http://scedc.caltech.edu/significant/airport.html" rel="noopener noreferrer" target="_blank">Airport Lake Fault Zone</a> …</p>
<p>This region of eastern California has hosted numerous moderate sized earthquakes. Over the past 40 years, prior to the July 4th event, 8 other M5+ earthquakes have occurred within 50 km [30 mi] of the July 6th, 2019, earthquake. The largest of these was a M 5.8 event on September 20, 1995, just 3 km [1.9 mi] to the west of today’s event, which was felt strongly in the China Lake-Ridgecrest area, and more broadly from Los Angeles to Las Vegas.</p></blockquote>
<div id="attachment_316686" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-CA-location-USGS-e1562409751784.png"><img aria-describedby="caption-attachment-316686" src="https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-CA-location-USGS-e1562409751784.png" alt="Map showing desert location of July 6 California earthquake." width="800" height="423" class="size-full wp-image-316686"></a><p id="caption-attachment-316686" class="wp-caption-text">The magnitude 7.1 earthquake on July 6, 2019, took place 10.5 miles (17 km) north-northeast of Ridgecrest, California, in the Mojave desert. <a href="https://earthquake.usgs.gov/earthquakes/eventpage/ci38457511/region-info" rel="noopener noreferrer" target="_blank">Read more about nearby places from USGS</a>.</p></div>
<p>Bottom line: A 7.1-magnitude earthquake took place on July 5, 2019, at 8:19 p.m. Pacific Daylight Time (July 6 at 03:19 <a href="https://earthsky.org/astronomy-essentials/universal-time" rel="noopener noreferrer" target="_blank">UTC</a>). It took place near Ridgecrest, California (population 27,616 at the 2010 census), in the Mojave Desert. Earthquake scientist Lucy Jones said, “… the M6.4 was a foreshock. This was a M7.1 on the same fault.” Building fires reported in Ridgecrest. Effects felt across much of Southern California, parts of Arizona and Nevada, as far north as the San Francisco Bay Area, and as far south as Baja California, Mexico.</p>
<div class="shareaholic-canvas" data-app="share_buttons" data-title="California shakes from 2nd big quake in 2 days" data-link="https://earthsky.org/earth/southern-california-earthquakes-july-2019" data-summary='An earthquake scientist said of the recent 2 big California earthquakes, "... the M6.4 was a foreshock. This was a M7.1 on the same fault ... part of the same sequence." She added it will not trigger another large earthquake outside the Ridgecrest, California, area.' data-app-id="25212623" data-app-id-name="post_below_content"></div>
<div id="earth-9f0d4577277a93067dd8d9fe8d2e5394"></div>
<div id="earth-865ee6f2a6e1f2c03aac6ae907188f6d"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/deborahbyrd">Deborah Byrd</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://en.es-static.us/upl/userphoto/96.jpg" alt="Deborah Byrd" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Deborah Byrd created the EarthSky radio series in 1991 and founded EarthSky.org in 1994. Today, she serves as Editor-in-Chief of this website. She has won a galaxy of awards from the broadcasting and science communities, including having an asteroid named 3505 Byrd in her honor. A science communicator and educator since 1976, Byrd believes in science as a force for good in the world and a vital tool for the 21st century. "Being an EarthSky editor is like hosting a big global party for cool nature-lovers," she says.</p>
                  </div>
                </div>
                                  </div>
              <div class="row border-row">
                <div class="columns medium-4 section-title">
                  <h3 class="section-title">MORE ARTICLES</h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>     
              <div class="row more-articles no-pad">
                                <div class="columns small-12 small-one medium-6">
                  <div class="featured-post featured-one">              
                    <a href="https://earthsky.org/earth/southern-california-earthquakes-july-2019">
                                            <div class="thumbnail" style="background:url('https://en.es-static.us/upl/2019/07/earthquake-7-6-2019-CA-cp-300x169.jpg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="https://earthsky.org/earth/southern-california-earthquakes-july-2019"><h3 class="post-title">California shakes from 2nd big quake in 2 days</h3><span class="post-time">5 hours ago </span></a></div>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <div class="featured-post featured-two">              
                    <a href="https://earthsky.org/earth/us-revamps-volcano-early-warning-system">
                                            <div class="thumbnail" style="background:url('https://en.es-static.us/upl/2019/06/halemaumau-crater-hawaii-usgs-800-300x169.jpg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="https://earthsky.org/earth/us-revamps-volcano-early-warning-system"><h3 class="post-title">US revamps volcano early warning system</h3><span class="post-time">1 week ago </span></a></div>
                  </div>
                </div>
              </div> 
              <div class="row row-ads">
                <div class="columns small-12 medium-6" style="margin-bottom: 1rem;">
                  <!-- /12836845/Post_Bottom_Left -->
                  <div style='height:250px; width:300px;'>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<!-- Bottom Post Left -->
					<ins class="adsbygoogle"
					style="display:inline-block;width:300px;height:250px"
					data-ad-client="ca-pub-1587751570114329"
					data-ad-slot="3737064951"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <!-- /12836845/Post_Bottom_Right -->
                  <div style='height:250px; width:300px;'>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<!-- Bottom Post Right -->
					<ins class="adsbygoogle"
					style="display:inline-block;width:300px;height:250px"
					data-ad-client="ca-pub-1587751570114329"
					data-ad-slot="3053213254"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
                  </div>
                </div>
              </div>        
              <div class="row">
                <div class="columns small-12 outbrain-wrapper">
                  <div id="contentad235421"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "f1c3cc65-08eb-4c12-a1f2-813c165521ec",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235421",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235421").appendChild(s);
    })(document);
</script>
                </div>
              </div>    
              <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/earth/southern-california-earthquakes-july-2019';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '316685 https://earthsky.org/?p=316685'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>   
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/deborahbyrd" title="Posts by Deborah Byrd" rel="author">Deborah Byrd</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        


<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>1 day ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/earth/sunflowers-photos-gallery">We love sunflowers!  Your best photos</a></p>
		<a href="https://earthsky.org/earth/sunflowers-photos-gallery"><img width="300" height="232" src="https://en.es-static.us/upl/2017/07/sunflower-bee-300x232.jpg" class="attachment-medium size-medium wp-post-image" alt="Close up of a sunflower with a bee on it." srcset="https://en.es-static.us/upl/2017/07/sunflower-bee-300x232.jpg 300w, https://en.es-static.us/upl/2017/07/sunflower-bee-768x593.jpg 768w, https://en.es-static.us/upl/2017/07/sunflower-bee-e1562015341845.jpg 800w, https://en.es-static.us/upl/2017/07/sunflower-bee-640x494.jpg 640w, https://en.es-static.us/upl/2017/07/sunflower-bee-190x147.jpg 190w, https://en.es-static.us/upl/2017/07/sunflower-bee-140x108.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/earth/sunflowers-photos-gallery">We love sunflowers!  Your best photos</a>
	</div>
</div>


	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>10 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/corona-borealis-the-northern-crown-2">See Corona Borealis, the Northern Crown</a></p>
				<a href="https://earthsky.org/tonight/corona-borealis-the-northern-crown-2"><img width="300" height="300" src="https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-300x300.jpg 300w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-150x150.jpg 150w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-92x92.jpg 92w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-190x190.jpg 190w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-140x140.jpg 140w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-32x32.jpg 32w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-64x64.jpg 64w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-96x96.jpg 96w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart-128x128.jpg 128w, https://en.es-static.us/upl/2014/07/2014-july-4-arcturus-alphecca-corona-borealis-night-sky-chart.jpg 430w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	
<div id="text-54" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><div class="earth-manual-placement_2" id="earth-172549975"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1587751570114329"
     data-ad-slot="7676309967"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</br></div>
		</div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div><div id="text-43" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><a href="https://earthsky.org/astronomy-essentials/earthskys-meteor-shower-guide"><img src="https://en.es-static.us/upl/2015/05/meteor-shower-guide-ad.jpg"></a>
<br/><br/></div>
		</div></div><div id="text-56" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><div class="earth-manual-placement_3" id="earth-1318721329"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Second Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1587751570114329"
     data-ad-slot="4569040131"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
		</div></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><div id="text-65" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><div id="contentad235422"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b5311078-284d-45fa-93df-e7754f6a7ebc",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235422",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235422").appendChild(s);
    })(document);
</script></div>
		</div></div><div id="text-60" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/Third_Sidebar_House_Ad -->
<div id='div-gpt-ad-1467994935188-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467994935188-0'); });
</script>
</div></div>
		</div></div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
<div id="earth-3a4c220e77e6e334544fe32389b9b395"></div>	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener noreferrer" href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener noreferrer" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="http://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>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</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.8.2 on 2019-07-06 11:41:55 -->