<!DOCTYPE html>
<!-- /earth/saharan-dust-cloud-us-sunsets-june2020--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Saharan-fed sunsets in the US | Earth | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020-300x202.jpg" />
<meta property="og:url" content="https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020" />
<meta property="og:title" content="Saharan-fed sunsets in the US | EarthSky.org" />
<meta property="og:description" content="A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms." />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d668609cc7cae09064f6362/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[1211,1247] -->
<meta name="description"  content="A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms." />

<meta name="keywords"  content="dust plume from sahara beautiful sunsets,earth" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020#webpage","url":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020","inLanguage":"en-US","name":"Saharan-fed sunsets in the US","isPartOf":{"@id":"https://earthsky.org/#website"},"image":{"@type":"ImageObject","@id":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020#primaryimage","url":"https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020.jpg","width":754,"height":508,"caption":"A vast plume of Saharan dust blankets Havana, Cuba, June 24, 2020.\n        <span class=\"attribution\"><a class=\"source\" href=\"https://www.gettyimages.com/detail/news-photo/couple-look-at-the-sea-as-a-vast-cloud-of-sahara-dust-is-news-photo/1222729194?adppopup=true\">Yamil Lage/AFP via Getty Images</a>"},"primaryImageOfPage":{"@id":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020#primaryimage"},"datePublished":"2020-06-26T20:48:29-05:00","dateModified":"2020-06-26T21:16:34-05:00","description":"A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms."},{"@type":"Article","@id":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020#article","isPartOf":{"@id":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020#webpage"},"author":{"@id":"https://earthsky.org/team/earthskyblog#author"},"headline":"Saharan-fed sunsets in the US","datePublished":"2020-06-26T20:48:29-05:00","dateModified":"2020-06-26T21:16:34-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Earth, earthskyblog","image":{"@type":"ImageObject","@id":"https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020#primaryimage","url":"https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020.jpg","width":754,"height":508,"caption":"A vast plume of Saharan dust blankets Havana, Cuba, June 24, 2020.\n        <span class=\"attribution\"><a class=\"source\" href=\"https://www.gettyimages.com/detail/news-photo/couple-look-at-the-sea-as-a-vast-cloud-of-sahara-dust-is-news-photo/1222729194?adppopup=true\">Yamil Lage/AFP via Getty Images</a>"}},{"@type":"Person","@id":"https://earthsky.org/team/earthskyblog#author","name":"EarthSky Voices","sameAs":[]}]}</script>
<link rel="canonical" href="https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Saharan-fed sunsets in the US Comments Feed" href="https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"8ad6c9487a9a3c941e7f2ce240b43ca0","url_components":{"year":"2020","monthnum":"06","day":"26","hour":"15","minute":"48","second":"29","post_id":"339329","postname":"saharan-dust-cloud-us-sunsets-june2020","category":"earth"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020' />
<meta name='shareaholic:keywords' content='tag:dust plume from sahara beautiful sunsets, cat:earth, type:post' />
<meta name='shareaholic:article_published_time' content='2020-06-26T15:48:29-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-06-26T16:16:34-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='EarthSky Voices' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020-640x431.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A monster quasar in the early universe' href='https://earthsky.org/space/poniuaena-monster-quasar-in-early-universe' />

<link rel='shortlink' href='https://earthsky.org/?p=339329' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fearth%2Fsaharan-dust-cloud-us-sunsets-june2020" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fearth%2Fsaharan-dust-cloud-us-sunsets-june2020&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-339329 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/nginx/domains/earthsky.org/public/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/moon-pairs-up-with-royal-star-regulus"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/earth" rel="category tag">Earth</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Jun 26, 2020</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-339329" class="post single_post clearfix post-339329 type-post status-publish format-standard has-post-thumbnail hentry category-earth">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Saharan-fed sunsets in the US</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/earthskyblog" title="Posts by EarthSky Voices" class="author url fn" rel="author">EarthSky Voices</a> in </span><span class="post-category">Earth</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">June 26, 2020</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Saharan-fed sunsets in the US' data-link='https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020' data-summary='A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms.' data-app-id-name='post_above_content'></div><p>A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Saharan-fed sunsets in the US' data-link='https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020' data-summary='A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms.' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Saharan-fed sunsets in the US' data-link='https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020' data-summary='A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms.' data-app-id-name='post_above_content'></div><div id="attachment_339333" style="width: 764px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-339333" src="https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020.jpg" alt="Silhouettes of two people against dark gray sky with dim sun." width="754" height="508" class="size-full wp-image-339333" srcset="https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020.jpg 754w, https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020-300x202.jpg 300w, https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020-640x431.jpg 640w, https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020-190x128.jpg 190w, https://earthsky.org/upl/2020/06/sahara-dust-sunset-cuba-june24-2020-140x94.jpg 140w" sizes="(max-width: 754px) 100vw, 754px" /><p id="caption-attachment-339333" class="wp-caption-text">A vast plume of Saharan dust blankets Havana, Cuba, June 24, 2020. Image via <a href="https://www.gettyimages.com/detail/news-photo/couple-look-at-the-sea-as-a-vast-cloud-of-sahara-dust-is-news-photo/1222729194?adppopup=true" target="_blank" rel="noopener noreferrer">Yamil Lage/ AFP/ Getty Images</a>.</p></div>
<p><span>By <a href="https://theconversation.com/profiles/scott-denning-586325" target="_blank" rel="noopener noreferrer">Scott Denning</a>, <a href="https://theconversation.com/institutions/colorado-state-university-1267" target="_blank" rel="noopener noreferrer">Colorado State University</a></span></p>
<p>A hot desert wind is carrying a <a href="https://www.nasa.gov/feature/goddard/2020/nasa-observes-large-saharan-dust-plume-over-atlantic-ocean" target="_blank" rel="noopener noreferrer">massive cloud of Saharan dust</a> into the southern United States this week. Dust plumes from the Sahara routinely blow westward across the Atlantic at this time of year, but this event is a doozy – by some measures, the biggest in decades. And a <a href="https://www.washingtonpost.com/weather/2020/06/22/record-plume-sahara-desert-dust-reducing-visibility-puerto-rico-aimed-southeast-us/" target="_blank" rel="noopener noreferrer">second plume</a> appears to be forming about a week behind the big one.</p>
<p>Across the southeastern U.S., from the Gulf Coast to the Carolinas and potentially as far north as Indianapolis and Cincinnati, dust effects will likely be visible in the coming days. Trillions of dust grains will reflect sunlight in every direction, creating milky white skies. The dusty haze reflects some sunshine back to space, cooling the surface a bit where the plume is thickest. </p>
<p>Longer waves of red and orange light tend to penetrate the dusty haze, so sunrises and sunsets are likely to be especially beautiful. On the downside, where the plume mingles with showers or thunderstorms, downdrafts may carry desert dust to Earth’s surface. This will impair air quality and could trigger allergic reactions and asthma attacks. The more dust reaches an area, the more pronounced the effects will be.</p>
<p>For <a href="https://scholar.google.com/citations?user=M8R-NhQAAAAJ&amp;hl=en" target="_blank" rel="noopener noreferrer">atmospheric scientists like me</a>, this huge dust plume is more than a cool event – it also shows how the Earth’s physical geography creates weather and climate patterns. Here’s what causes these plumes to form.</p>
<div id="attachment_338792" style="width: 610px" class="wp-caption alignnone"><a href="https://earthsky.org/upl/2020/06/dust-sahara-jun16-2020-GOES-East.gif"><img aria-describedby="caption-attachment-338792" src="https://earthsky.org/upl/2020/06/dust-sahara-jun16-2020-GOES-East.gif" alt="Animated satellite view of large tan swaths being blown over the partly cloudy Atlantic Ocean." width="600" height="338" class="size-full wp-image-338792" /></a><p id="caption-attachment-338792" class="wp-caption-text">On June 16, 2020, the GOES-East satellite captured this GeoColor imagery of an expansive plume of dust from the Sahara Desert traveling westward across the Atlantic Ocean. <a href="https://earthsky.org/todays-image/animation-goes-east-dust-sand-sahara" rel="noopener noreferrer" target="_blank">Read more about this image</a>. Image via <a href="https://www.nesdis.noaa.gov/content/noaa-satellite-tracking-dust-and-sand-being-blown-sahara-desert" rel="noopener noreferrer" target="_blank">NOAA</a>.</p></div>
<p><strong>Earth’s rotation and uneven heating create climate zones</strong></p>
<p>Our planet’s climate and weather systems start with motion in the atmosphere –  swaths of air rising and falling, or moving horizontally from high-pressure areas to low-pressure areas.</p>
<p>Earth’s rotation and the fact that the planet is warmer near the equator than at the poles create <a href="https://www.noaa.gov/education/resource-collections/weather-atmosphere/weather-systems-patterns" target="_blank" rel="noopener noreferrer">circulation patterns in the atmosphere</a>. At higher latitudes, toward the poles, winds blow faster and move from west to east. Near the equator, winds blow more slowly and travel from east to west. These are the <a href="https://oceanservice.noaa.gov/facts/tradewinds.html" target="_blank" rel="noopener noreferrer">trade winds</a> that blew ships toward the New World during the age of exploration. </p>
<p>In the deep tropics, rising air expands and cools. The water vapor in it condenses and falls, producing rainforests that are the most productive ecosystems on the planet in the Amazon, the Congo, parts of Southeast Asia, Indonesia and the Philippines.</p>
<p><iframe title="vimeo-player" src="https://player.vimeo.com/video/59679009" width="640" height="480" frameborder="0" allowfullscreen></iframe><figcaption><em>Atmospheric circulation – the movement of air through Earth’s atmosphere – helps create the planet’s weather patterns and climate zones.</em></p>
<p>In the <a href="https://en.wikipedia.org/wiki/Subtropics" target="_blank" rel="noopener noreferrer">subtropics</a> of both hemispheres, sinking air compresses and warms, vaporizing every little wisp of cloud to produce the world’s arid regions: the Gobi, Atacama, Sonoran, Namib and Australian deserts. The largest desert is the belt of searing aridity that stretches across the Sahara and Arabian Peninsula and reaches deep into Central Asia. This is where trans-Atlantic dust plumes form.</p>
<p><strong>Wavy winds and lofting dust</strong></p>
<p>The Sahara is so hot and dry that North Africa is hotter than the equator at this time of year, although it lies thousands of miles farther north. This is the only place on the planet where the gradient of hot to cold runs backward – from the subtropics to the equator. </p>
<p>In the space of 1,000 miles (1,600 km), from the Atlantic coast of Ghana to the deep interior of Mali, the landscape changes from dripping jungle to searing sand. Evaporation keeps the rainforests cooler than the deserts to their north. This reversed thermal gradient affects the predominant trade winds, causing them to undulate back and forth and up and down in gigantic easterly waves from June through October.</p>
<p>The combination of a huge expanse of roasted land and an upside-down thermal pattern allows billows of high wind to free sand and dust from the Sahara’s hot surface, lofting it high on buoyant thermals and carrying it far to the west. As the air acquires a heavier and heavier burden of dust, it becomes even more erosive, sandblasting the arid landscape ever more thoroughly. </p>
<p>The largest dust plumes are ejected westward across the tropical Atlantic. Much of this desert dust is deposited in the ocean, but some of it reaches the Americas.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">A mass of very dry, dusty air is moving across the Atlantic right now. </p>
<p>This NOAA animation predicts the movement of the <a href="https://twitter.com/hashtag/SaharanDust?src=hash&amp;ref_src=twsrc%5Etfw">#SaharanDust</a> plume from now through Sunday evening (June 29).</p>
<p>Learn more about the <a href="https://twitter.com/hashtag/SaharanAirLayer?src=hash&amp;ref_src=twsrc%5Etfw">#SaharanAirLayer</a>: <a href="https://t.co/OJLrnuKiLI">https://t.co/OJLrnuKiLI</a> <a href="https://t.co/yvPjiE5o91">pic.twitter.com/yvPjiE5o91</a></p>
<p>&mdash; NOAA Research (@NOAAResearch) <a href="https://twitter.com/NOAAResearch/status/1275853990597623809?ref_src=twsrc%5Etfw">June 24, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Fertilizing rainforests and short-circuiting hurricanes</strong></p>
<p>Over the ocean, African easterly waves gobble up water vapor from the warm sea surface and can blow up into tropical storms. Nearly all Atlantic hurricanes start out as undulating breezes over the reversed thermal regime of West Africa. </p>
<p>Big Saharan dust plumes interfere with the formation of Atlantic hurricanes in at least three ways. First, their very dry air dilutes the humidity whose condensation forms the fuel of tropical storms. Second, upper-level winds that carry these plumes blow more strongly than winds at the surface. This variation in wind speed, known as wind shear, blows the tops off of thunderstorms before they can become organized into bigger systems. Third, dust plumes reflect and scatter tropical sunlight, reducing the tropical sun’s evaporating power and starving storms of their moisture. </p>
<p>For all of these reasons, tropical depressions, storms and hurricanes are less likely when big Saharan dust plumes are active over the Atlantic. That’s good news for coastal residents in the U.S. but bad news for surfers, since tropical storms are the main generators of waves in summer.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CBu3ebtJwaH/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CBu3ebtJwaH/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CBu3ebtJwaH/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">Saharan dust is a mixture of sand and dust from the Sahara, the vast desert area that covers most of North Africa. This dust mixed with rainy weather, left us a memorable sunset ? . . . . #trini_surfer #viewtt #triniphotographer #trinidadphotographer #trinidadphotography #triniphotos #trinidadandtobago?? #sahara #saharadust #saharadustsunset #stormclouds #rainynight #rainysunset #stormysunset #trinidadsunsets @sunset_vision #sunset_vision @sunset_stream #sunset_stream #sunsets #sunsetlovers #sunsetlovers? #sunsetskies #sunsetsniper #sunsetphotography #sunsethunters #sunsetmadness #sunsetview #sunsetphoto #sunsetlight #sunsetcolors #sunsetphoto</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/trini_surfer/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> ??i??i?_???ƒ?? ? ?????? ? ???f</a> (@trini_surfer) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-22T09:26:41+00:00">Jun 22, 2020 at 2:26am PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<p>And dust plumes provide other benefits. Desert dust is an important source of nutrients for downwind ecosystems, both in the ocean and on land. Soluble iron in the dust helps some species of algae in surface waters to thrive. These tiny organisms form the foundation of food webs that sustain thousands of other species. </p>
<p>The dust also contains phosphorus, which is critical to the growth of tropical forests in Central and South America. These rich ecosystems get some phosphorus by dissolving local rocks at their roots but need more, which they receive from desert dust wafted thousands of miles westward by African easterly waves.</p>
<p>If you’re in an area affected by a dust plume, don’t forget to look up. You may see odd-looking skies or stunning sunsets, created by interlocking chains of cause and effect that link vast regions on both sides of the tropical Atlantic and sweep us into the drama of our spinning planet. </p>
<p><span><a href="https://theconversation.com/profiles/scott-denning-586325" target="_blank" rel="noopener noreferrer">Scott Denning</a>, Professor of Atmospheric Science, <a href="https://theconversation.com/institutions/colorado-state-university-1267" target="_blank" rel="noopener noreferrer">Colorado State University</a></span></p>
<p>This article is republished from <a href="https://theconversation.com" target="_blank" rel="noopener noreferrer"><em>The Conversation</em></a> under a Creative Commons license. Read the <a href="https://theconversation.com/a-massive-saharan-dust-plume-is-moving-into-the-southeast-us-bringing-technicolor-sunsets-and-suppressing-tropical-storms-141494" target="_blank" rel="noopener noreferrer">original article</a>.</p>
<p>Bottom line: Hot desert winds are blowing an enormous plume of dust from the Sahara across the Atlantic and into the southeastern U.S. The plume could impair air quality in some areas, but these events also produce benefits. Minerals in the dust fertilize ocean plankton and Latin American rainforests, and the hot winds suppress hurricanes and tropical storms. And while skies may be hazy by day, look for some spectacular sunsets.</p>
<p><!-- Below is The Conversation's page counter tag. Please DO NOT REMOVE. --><img src="https://counter.theconversation.com/content/141494/count.gif?distributor=republish-lightbox-basic" alt="The Conversation" width="1" height="1" style="border: none !important; box-shadow: none !important; margin: 0 !important; max-height: 1px !important; max-width: 1px !important; min-height: 1px !important; min-width: 1px !important; opacity: 0 !important; outline: none !important; padding: 0 !important; text-shadow: none !important" /><!-- End of code. If you don't see any code above, please get new code from the Advanced tab after you click the republish button. The page counter does not collect any personal data. More info: https://theconversation.com/republishing-guidelines --></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Saharan-fed sunsets in the US' data-link='https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020' data-summary='A massive Saharan dust plume is moving into the southeast US, bringing technicolor sunsets and suppressing tropical storms.' data-app-id-name='post_below_content'></div><div class="earth-03fd9b816257f933f28cf06c13230ec3" id="earth-03fd9b816257f933f28cf06c13230ec3"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/earthskyblog">EarthSky Voices</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://earthsky.org/upl/userphoto/earthskyblog.jpg" alt="EarthSky Voices" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Members of the EarthSky community - including scientists, as well as science and nature writers from across the globe - weigh in on what's important to them.  Photo by Robert Spurlock.</p>
                  </div>
                </div>
                                  </div>
               <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/earth/saharan-dust-cloud-us-sunsets-june2020';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '339329 https://earthsky.org/?p=339329'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>  
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/earthskyblog" title="Posts by EarthSky Voices" rel="author">EarthSky Voices</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        
	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>2 days ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/moon-pairs-up-with-royal-star-regulus">Moon sweeps through Leo June 25 and 26</a></p>
				<a href="https://earthsky.org/tonight/moon-pairs-up-with-royal-star-regulus"><img width="300" height="300" src="https://earthsky.org/upl/2020/06/Multiple-Moon-West-Denebola-Regulus-Leo-The-Sickle-June-2020-25-26-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Waxing crescent moon in front of the constellation Leo the Lion." srcset="https://earthsky.org/upl/2020/06/Multiple-Moon-West-Denebola-Regulus-Leo-The-Sickle-June-2020-25-26-300x300.jpg 300w, https://earthsky.org/upl/2020/06/Multiple-Moon-West-Denebola-Regulus-Leo-The-Sickle-June-2020-25-26-150x150.jpg 150w, https://earthsky.org/upl/2020/06/Multiple-Moon-West-Denebola-Regulus-Leo-The-Sickle-June-2020-25-26-190x190.jpg 190w, https://earthsky.org/upl/2020/06/Multiple-Moon-West-Denebola-Regulus-Leo-The-Sickle-June-2020-25-26-140x140.jpg 140w, https://earthsky.org/upl/2020/06/Multiple-Moon-West-Denebola-Regulus-Leo-The-Sickle-June-2020-25-26.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	



<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>12 hours ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/todays-image/graduation-photo-mammatus-clouds-rainbow-canada">Epic graduation photo, Alberta, Canada</a></p>
		<a href="https://earthsky.org/todays-image/graduation-photo-mammatus-clouds-rainbow-canada"><img width="300" height="300" src="https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-300x300.jpeg" class="attachment-medium size-medium wp-post-image" alt="Young woman in long white dress on white horse under sky with many small, sunlit downward bulges from a dark cloud." srcset="https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-300x300.jpeg 300w, https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-e1592988621340.jpeg 800w, https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-150x150.jpeg 150w, https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-768x768.jpeg 768w, https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-640x640.jpeg 640w, https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-190x190.jpeg 190w, https://earthsky.org/upl/2020/06/Cheyann-Turner-mammatus-clouds-graduate-on-horse-Calgary-6-23-2020-sq-140x140.jpeg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/todays-image/graduation-photo-mammatus-clouds-rainbow-canada">Epic graduation photo, Alberta, Canada</a>
	</div>
</div>

<div class="widget-container earth-widget"><div class="wrapper"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79"><img width="300" height="250" src='https://earthsky.org/upl/2019/08/newsletter-ad300x250.jpeg' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener noreferrer" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-03fd9b816257f933f28cf06c13230ec3"],"ads":{"329121":{"id":329121,"title":"storead(mobile)","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-1299181887\"><a href=\"https:\/\/earthskystore.org\"><img width=\"320\" height=\"100\" src='https:\/\/earthsky.org\/upl\/2020\/01\/storeadmobile.png' alt='storead'  srcset=\"https:\/\/earthsky.org\/upl\/2020\/01\/storeadmobile.png 320w, https:\/\/earthsky.org\/upl\/2020\/01\/storeadmobile-300x94.png 300w, https:\/\/earthsky.org\/upl\/2020\/01\/storeadmobile-190x59.png 190w, https:\/\/earthsky.org\/upl\/2020\/01\/storeadmobile-140x44.png 140w\" sizes=\"(max-width: 320px) 100vw, 320px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"329119":{"id":329119,"title":"storead","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-508550877\"><a href=\"https:\/\/earthskystore.org\"><img width=\"800\" height=\"300\" src='https:\/\/earthsky.org\/upl\/2020\/01\/esstore.png' alt='earthskystoread'  srcset=\"https:\/\/earthsky.org\/upl\/2020\/01\/esstore.png 800w, https:\/\/earthsky.org\/upl\/2020\/01\/esstore-300x113.png 300w, https:\/\/earthsky.org\/upl\/2020\/01\/esstore-768x288.png 768w, https:\/\/earthsky.org\/upl\/2020\/01\/esstore-640x240.png 640w, https:\/\/earthsky.org\/upl\/2020\/01\/esstore-190x71.png 190w, https:\/\/earthsky.org\/upl\/2020\/01\/esstore-140x53.png 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""}},"group_info":{"id":445,"name":"Bottom Article","weights":{"329121":10,"329119":10},"type":"default","ordered_ad_ids":[329121,329119],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-221391677\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["319523","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>


<!-- Cache Enabler by KeyCDN @ 26.06.2020 16:16:35 (html) -->