<!DOCTYPE html>
<!-- /brightest-stars/pollux-not-castor-is-geminis-brightest-star--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Pollux: The brighter twin star | Brightest Stars | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://en.es-static.us/upl/2020/02/Pollux-by-Espenak-300x201.jpg" />
<meta property="og:url" content="https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star" />
<meta property="og:title" content="Pollux: The brighter twin star | EarthSky.org" />
<meta property="og:description" content="Pollux, the brightest star in the constellation Gemini, blazes in a golden light next to its bluish-white heavenly twin, Castor, in the evening skies of the Northern Hemisphere's spring. " />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.36';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d668609cc7cae09064f6362/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[1226,1263] -->
<meta name="description"  content="Pollux, the brightest star in the constellation Gemini, blazes in a golden light next to its bluish-white heavenly twin, Castor, in the evening skies of the Northern Hemisphere&#039;s spring." />

<meta name="keywords"  content="constellation gemini brightest star pollux,tonight,brightest stars,space" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star#webpage","url":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star","inLanguage":"en-US","name":"Pollux: The brighter twin star","isPartOf":{"@id":"https://earthsky.org/#website"},"image":{"@type":"ImageObject","@id":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star#primaryimage","url":"https://en.es-static.us/upl/2020/02/Pollux-by-Espenak.jpg","width":800,"height":537,"caption":"A photo of Pollux (Beta Geminorum). The four spikes, called diffraction spikes, are due to starlight diffracted by struts holding the secondary mirror in the telescope tube. The reddish annulus is due to reflections in the telescope's internal optics. Both artifacts are commonly seen in telescope images. Image via <a href=\"http://astropixels.com/stars/Pollux-01.html\" rel=\"noopener noreferrer\" target=\"_blank\">Fred Espenak</a>."},"primaryImageOfPage":{"@id":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star#primaryimage"},"datePublished":"2020-02-25T12:10:13-06:00","dateModified":"2020-02-25T10:59:01-06:00","description":"Pollux, the brightest star in the constellation Gemini, blazes in a golden light next to its bluish-white heavenly twin, Castor, in the evening skies of the Northern Hemisphere's spring. "},{"@type":"Article","@id":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star#article","isPartOf":{"@id":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star#webpage"},"author":{"@id":"https://earthsky.org/team/larrysessions#author"},"headline":"Pollux: The brighter twin star","datePublished":"2020-02-25T12:10:13-06:00","dateModified":"2020-02-25T10:59:01-06:00","commentCount":"32","mainEntityOfPage":{"@id":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Brightest Stars, Space, Tonight, larrysessions","image":{"@type":"ImageObject","@id":"https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star#primaryimage","url":"https://en.es-static.us/upl/2020/02/Pollux-by-Espenak.jpg","width":800,"height":537,"caption":"A photo of Pollux (Beta Geminorum). The four spikes, called diffraction spikes, are due to starlight diffracted by struts holding the secondary mirror in the telescope tube. The reddish annulus is due to reflections in the telescope's internal optics. Both artifacts are commonly seen in telescope images. Image via <a href=\"http://astropixels.com/stars/Pollux-01.html\" rel=\"noopener noreferrer\" target=\"_blank\">Fred Espenak</a>."}},{"@type":"Person","@id":"https://earthsky.org/team/larrysessions#author","name":"Larry Sessions","sameAs":[]}]}</script>
<link rel="canonical" href="https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Pollux: The brighter twin star Comments Feed" href="https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"8ad6c9487a9a3c941e7f2ce240b43ca0","url_components":{"year":"2020","monthnum":"02","day":"25","hour":"06","minute":"10","second":"13","post_id":"4207","postname":"pollux-not-castor-is-geminis-brightest-star","category":"space"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star' />
<meta name='shareaholic:keywords' content='tag:tonight, tag:constellation gemini brightest star pollux, cat:brightest stars, cat:space, type:post' />
<meta name='shareaholic:article_published_time' content='2020-02-25T06:10:13-06:00' />
<meta name='shareaholic:article_modified_time' content='2020-02-25T04:59:01-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Larry Sessions' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='8.13.13' />
<meta name='shareaholic:image' content='https://en.es-static.us/upl/2020/02/Pollux-by-Espenak-640x430.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fifty years of data show spring and fall bird migrations changing' href='https://earthsky.org/earth/fifty-years-of-data-show-new-changes-in-bird-migration' />

<link rel='shortlink' href='https://earthsky.org/?p=4207' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fpollux-not-castor-is-geminis-brightest-star" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fbrightest-stars%2Fpollux-not-castor-is-geminis-brightest-star&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-4207 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/earthsky/public_html/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/young-moon-beneath-venus-after-sunset"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/brightest-stars" rel="category tag">Brightest Stars</a>, <a href="https://earthsky.org/space" rel="category tag">Space</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Feb 25, 2020</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-4207" class="post single_post clearfix post-4207 type-post status-publish format-standard has-post-thumbnail hentry category-brightest-stars category-space tag-es-tonight">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Pollux: The brighter twin star</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/larrysessions" title="Posts by Larry Sessions" class="author url fn" rel="author">Larry Sessions</a> in </span><span class="post-category">Brightest Stars | Space</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">February 25, 2020</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><p>Pollux, the brightest star in the constellation Gemini, blazes in a golden light next to its bluish-white heavenly twin, Castor, in the evening skies of the Northern Hemisphere&#8217;s spring. </p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Pollux: The brighter twin star' data-link='https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star' data-summary='Pollux, the brightest star in the constellation Gemini, blazes in a golden light next to its bluish-white heavenly twin, Castor, in the evening skies of the Northern Hemisphere&#039;s spring.' data-app-id='25212623' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div id="attachment_331575" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2020/02/Pollux-by-Espenak.jpg"><img aria-describedby="caption-attachment-331575" src="https://en.es-static.us/upl/2020/02/Pollux-by-Espenak.jpg" alt="Image of bright star Pollux against a backdrop of many fainter stars." width="800" height="537" class="size-full wp-image-331575" srcset="https://en.es-static.us/upl/2020/02/Pollux-by-Espenak.jpg 800w, https://en.es-static.us/upl/2020/02/Pollux-by-Espenak-300x201.jpg 300w, https://en.es-static.us/upl/2020/02/Pollux-by-Espenak-768x516.jpg 768w, https://en.es-static.us/upl/2020/02/Pollux-by-Espenak-640x430.jpg 640w, https://en.es-static.us/upl/2020/02/Pollux-by-Espenak-190x128.jpg 190w, https://en.es-static.us/upl/2020/02/Pollux-by-Espenak-140x94.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-331575" class="wp-caption-text">The eye sees Pollux (Beta Geminorum) as just one star. And indeed it&#8217;s thought to be a single star in space, although it&#8217;s known to have at least one planet. We typically think of Pollux along with another bright star, <a href="https://earthsky.org/tonightpost/brightest-stars/best-castor-brightest-second-magnitude-star" target="_blank" rel="noopener noreferrer">Castor</a>. Castor and Pollux are sometimes referred to as &#8220;twins&#8221; in the constellation Gemini, but they&#8217;re really very different. To see Castor and Pollux together, check out the image below by Rogelio Bernal Andreo. This image is via <a href="http://astropixels.com/stars/Pollux-01.html" rel="noopener noreferrer" target="_blank">Fred Espenak</a>.</p></div>
<p>Like a pair of twins, two stars shine prominently in the evening skies of the Northern Hemisphere spring each year. They are Pollux and <a href="https://earthsky.org/tonightpost/brightest-stars/best-castor-brightest-second-magnitude-star" target="_blank" rel="noopener noreferrer">Castor</a> in the constellation Gemini the Twins. </p>
<p>Pollux, also known as Beta Geminorum, is slightly brighter than Castor. It shines with a golden glow while Castor appears whiter. Pollux is the <a href="https://en.wikipedia.org/wiki/List_of_brightest_stars" rel="noopener noreferrer" target="_blank">18th brightest</a> star in Earth&#8217;s night sky. In 2006, astronomers discovered a planet orbiting Pollux; they named it <a href="https://en.wikipedia.org/wiki/Pollux_b" rel="noopener noreferrer" target="_blank">Thestias</a>.</p>
<p>Pollux and Castor are noticeable for being bright and close together. That&#8217;s likely how the early stargazers came to identify them as <em>twins</em>, and it&#8217;ll be helpful to you when you&#8217;re trying to spot these stars in our sky.</p>
<div id="attachment_331572" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2020/02/castor-and-pollux-e1582164988332.jpg"><img aria-describedby="caption-attachment-331572" src="https://en.es-static.us/upl/2020/02/castor-and-pollux-800x454.jpg" alt="Two big bright stars side by side against a background of black space sprinkled with many fainter stars." width="800" height="454" class="size-large wp-image-331572" /></a><p id="caption-attachment-331572" class="wp-caption-text">An image of Pollux (left) and Castor (right), showing their color differences. Pollux is more golden. Castor is whiter, with a tinge of blue. Image via Rogelio Bernal Andreo/ <a href="http://deepskycolors.com/deepsky.html" rel="noopener noreferrer" target="_blank">RBA Premium Astrophotography</a>. Used with permission.</p></div>
<p>Here are two ways to find Pollux and Castor. From a Northern Hemisphere location face generally northward to find the <a href="https://earthsky.org/favorite-star-patterns/big-and-little-dippers-highlight-northern-sky" rel="noopener noreferrer" target="_blank">Big Dipper</a> asterism in the constellation Ursa Major. Draw an imaginary line diagonally through the bowl of the Big Dipper, from the star Megrez through the star Merak. You are going in the direction <em>opposite</em> of the Big Dipper&#8217;s handle. </p>
<p>This line will point to Castor and Pollux.</p>
<div id="attachment_331534" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini.jpg"><img aria-describedby="caption-attachment-331534" src="https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini.jpg" alt="A star map showing Gemini and the Big Dipper, with a line from two stars in the Big Dipper bowl pointing to Castor and Pollux." width="800" height="800" class="size-full wp-image-331534" srcset="https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini.jpg 800w, https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini-300x300.jpg 300w, https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini-150x150.jpg 150w, https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini-768x768.jpg 768w, https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini-640x640.jpg 640w, https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini-190x190.jpg 190w, https://en.es-static.us/upl/2020/02/Big-Dipper-pointing-to-Gemini-140x140.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-331534" class="wp-caption-text">Draw an imaginary line diagonally through the Big Dipper&#8217;s bowl to locate Castor and Pollux.</p></div>
<p>Here&#8217;s the second way to find them. Face generally southward in the winter months from a Northern Hemisphere location &#8211; or generally overhead in those same months, which are summertime, from the Southern Hemisphere &#8211; and look for the very noticeable constellation <a href="https://earthsky.org/tonight/orion-the-hunter-is-easy-to-spot" rel="noopener noreferrer" target="_blank">Orion the Hunter</a>. You&#8217;ll spot it easily by looking for the three medium-bright stars that make up Orion&#8217;s Belt. A line drawn from <a href="https://earthsky.org/tonightpost/brightest-stars/blue-white-rigel-is-orions-brightest-star" target="_blank" rel="noopener noreferrer">Rigel</a> through <a href="https://earthsky.org/tonightpost/brightest-stars/betelgeuse-will-explode-someday" target="_blank" rel="noopener noreferrer">Betelgeuse</a> in Orion &#8211; extending perhaps three times the distance between them &#8211; also passes near Gemini&#8217;s <em>twins</em>. </p>
<p><a href="https://stellarium-web.org" rel="noopener noreferrer" target="_blank">Want the view from your specific location at a specific time of year? Try Stellarium.</a></p>
<div id="attachment_331533" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio.jpg"><img aria-describedby="caption-attachment-331533" src="https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio.jpg" alt="A star map showing Orion and Gemini, with a line from Rigel to Betelgeuse pointing towards Castor and Pollux." width="800" height="800" class="size-full wp-image-331533" srcset="https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio.jpg 800w, https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio-300x300.jpg 300w, https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio-150x150.jpg 150w, https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio-768x768.jpg 768w, https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio-640x640.jpg 640w, https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio-190x190.jpg 190w, https://en.es-static.us/upl/2020/02/Orion-pointing-to-Geminio-140x140.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-331533" class="wp-caption-text">Draw an imaginary line from Rigel through Betelgeuse to star-hop to Castor and Pollux.</p></div>
<p><strong>Pollux science.</strong> Pollux is <a href="https://en.wikipedia.org/wiki/Stellar_classification" rel="noopener noreferrer" target="_blank">classified</a> as a &#8220;K0 IIIb&#8221; star. The K0 means that it is somewhat cooler than then sun, with a surface color that is a light yellowish orange. Keep in mind that when you look at a star, its color depends significantly on the sensitivity of your eyes, and that color is difficult to discern for most point sources. The &#8220;III&#8221; is a &#8220;luminosity&#8221; class designator, indicating basically how much energy it is putting out, which is largely dependent on size. A type-III star is considered a &#8220;normal&#8221; <a href="https://en.wikipedia.org/wiki/Giant_star" rel="noopener noreferrer" target="_blank">giant</a> or just a giant. Finally, the &#8220;b&#8221; indicates that Pollux is slightly below the average luminosity for this class.</p>
<p>A relatively close 34 <a href="https://earthsky.org/tonightpost/astronomy-essentials/how-far-is-a-light-year" target="_blank" rel="noopener noreferrer">light-years</a> away, Pollux is just under two times the mass of our sun, almost nine times the diameter of the sun, and about 30 times the sun&#8217;s brightness in visible light. </p>
<p>Pollux also pumps out a good bit of energy in non-visible infrared radiation. With all forms of radiation counted, Pollux is about 43 times more energetic than our sun. </p>
<p>A large planet, at least 2.3 times the mass of Jupiter, was confirmed in 2006 to be orbiting Pollux. This planet has been named <a href="https://en.wikipedia.org/wiki/Pollux_b" rel="noopener noreferrer" target="_blank">Thestias</a> by the International Astronomical Union. At 34 light-years away, Thestias is one of the nearest of the 4,173 <a href="https://en.wikipedia.org/wiki/Exoplanet" rel="noopener noreferrer" target="_blank">extrasolar planets</a> that have been discovered as of February 2020. </p>
<p>Thestias moves around Pollux with a period of about 590 days in a nearly circular orbit.</p>
<div id="attachment_331567" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison.png"><img aria-describedby="caption-attachment-331567" src="https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison.png" alt="Illustration of two circles with sun-like surface features, one much, much bigger than the other." width="800" height="668" class="size-full wp-image-331567" srcset="https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison.png 800w, https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison-300x251.png 300w, https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison-768x641.png 768w, https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison-640x534.png 640w, https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison-190x159.png 190w, https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison-140x117.png 140w, https://en.es-static.us/upl/2020/02/sun-Pollux-size-comparison-60x51.png 60w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-331567" class="wp-caption-text">An artist&#8217;s concept of the size difference between Pollux and our sun. Image via Omnidoom 999/ <a href="https://commons.wikimedia.org/wiki/File:Pollux-Sun_comparison.png" rel="noopener noreferrer" target="_blank">Wikimedia Commons</a>.</p></div>
<p><strong>History and mythology of Pollux</strong> The Greek letter Beta is normally reserved for the second-brightest star in a constellation. But, as with Rigel in Orion, Pollux wears the designation Beta in its constellation, even though it noticeably outshines <a href="https://earthsky.org/brightest-stars/best-castor-brightest-second-magnitude-star" target="_blank" rel="noopener noreferrer">Castor</a>, which is Gemini&#8217;s Alpha star. Being so close together in the sky, Castor and Pollux are easy to compare. If you look, you&#8217;ll agree. Pollux is brighter. </p>
<p>It is possible that one or both stars have altered in brightness since German astronomer Johann Bayer assigned the designation about 300 years ago. Another explanation is that Bayer sometimes labeled the stars in their order of rising. Here Castor rises slightly before Pollux, and hence Castor, the dimmer star, received the Alpha label. This explanation also fits for Betelgeuse and Rigel in Orion, as viewed from the latitude of Germany, because the Alpha star, Betelgeuse, rises slightly before the truly brighter star, Rigel. However, there is a geographical dependency here. From some locations south of the equator, both Rigel and Pollux rise first.</p>
<p>The name Pollux is of Greek origin and apparently refers to a boxer. The original Greek word seems at odds with this idea, however, as it apparently means &#8220;very sweet,&#8221; which may allude to the legendary warm and fraternal relationship between the two brothers.  </p>
<p>In Greek mythology, Pollux was one of two brothers who figured prominently among Jason&#8217;s <a href="https://www.britannica.com/topic/Argonaut-Greek-mythology" rel="noopener noreferrer" target="_blank">Argonauts</a>. By most accounts, they were sons of Leda, Queen of Sparta, but Castor had a mortal father and hence was mortal himself. Pollux was the son of Zeus and immortal. Pollux also had a famous sister, Helen of Troy.  </p>
<div id="attachment_331569" style="width: 810px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map.jpg"><img aria-describedby="caption-attachment-331569" src="https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map.jpg" alt="Antique star map with etching of twin boys among many stars in black on white." width="800" height="655" class="size-full wp-image-331569" srcset="https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map.jpg 800w, https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map-300x246.jpg 300w, https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map-768x629.jpg 768w, https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map-640x524.jpg 640w, https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map-190x156.jpg 190w, https://en.es-static.us/upl/2020/02/Gemini-Johann-Bayer-celestial-map-140x115.jpg 140w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-331569" class="wp-caption-text">Pollux and Castor in Johann Bayer&#8217;s star atlas Uranometria Omnium Asterismorum, first published in 1603.  It was the first atlas to cover the entire celestial sphere.  In it, Bayer gave Pollux the label Beta in Gemini, even though today we see Pollux as brighter than Castor, the Alpha star. Image via <a href="https://www.davidrumsey.com/luna/servlet/detail/RUMSEY~8~1~284948~90057616:Constellation--Gemini,-the-Twins--C" rel="noopener noreferrer" target="_blank">Cartography Associates</a>.</p></div>
<p>There are many variants to the story of Castor and Pollux, but, by most accounts, Castor was killed in battle and Pollux could not bear to live without him and begged Zeus to let him die too. Zeus could not grant the gift quite as asked, since Pollux was a god&#8217;s son and therefore immortal.  But Zeus decreed that Pollux would spend every other day in Olympus with the gods, and the rest of the time in the underworld with his brother. To honor Pollux&#8217; devotion, Zeus placed their constellation in the sky as a remembrance.</p>
<p>Pollux and Castor are also sometimes identified with Apollo and Hercules or with the founders of Rome, the brothers Romulus and Remus. </p>
<p>While in many cultures they were the twins, in India they were the Horsemen, and in Phoenicia they were the two gazelles or two kid-goats. It is said that in China they were associated with Yin and Yang, the contrasts and complements of life. In all of these cases, they represent two of something, and you will see why if you gaze upon these two stars in the sky, which are bright and close to each other.</p>
<p>Pollux&#8217;s position is RA: 7h 45m 20s, dec: +28° 01&#8242; 35&#8243;.</p>
<div id="attachment_331568" style="width: 678px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux.jpg"><img aria-describedby="caption-attachment-331568" src="https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux.jpg" alt="Marble statue of two nude young men, one with a laurel wreath on his curly hair." width="668" height="1024" class="size-full wp-image-331568" srcset="https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux.jpg 668w, https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux-196x300.jpg 196w, https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux-640x981.jpg 640w, https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux-190x291.jpg 190w, https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux-140x215.jpg 140w, https://en.es-static.us/upl/2020/02/Joseph_Nollekens-Castor_and_Pollux-300x460.jpg 300w" sizes="(max-width: 668px) 100vw, 668px" /></a><p id="caption-attachment-331568" class="wp-caption-text">Copy of an ancient Roman statue of Castor and Pollux by Joseph Nollekens (1737 &#8211; 1823), at the Victoria &#038; Albert Museum. Image via ketrin1407/ <a href="https://commons.wikimedia.org/wiki/File:Joseph_Nollekens_(1737_-_1823)_Castor_and_Pollux_front_(V%26A_2007)_867402916.jpg" rel="noopener noreferrer" target="_blank">Wikimedia Commons</a>.</p></div>
<p>Bottom line: Pollux, also known as Beta Geminorum, is the slightly brighter &#8220;twin&#8221; of Castor, the other bright star in the constellation Gemini. This golden-hued star, the 18th brightest star in the night sky, has a planet named Thestias that was discovered in 2006. </p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Pollux: The brighter twin star' data-link='https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star' data-summary='Pollux, the brightest star in the constellation Gemini, blazes in a golden light next to its bluish-white heavenly twin, Castor, in the evening skies of the Northern Hemisphere&#039;s spring.' data-app-id='25212623' data-app-id-name='post_below_content'></div><div class="earth-0d577d0831b72c930ab57fafda8779a9" id="earth-0d577d0831b72c930ab57fafda8779a9"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/larrysessions">Larry Sessions</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://en.es-static.us/upl/userphoto/98.jpg" alt="Larry Sessions" width="112" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Larry Sessions has written many favorite posts in EarthSky's Tonight area. He's a former planetarium director in Little Rock, Fort Worth and Denver and an adjunct faculty member at Metropolitan State University of Denver. He's a longtime member of NASA's Solar System Ambassadors program. His articles have appeared in numerous publications including Space.com, Sky &amp; Telescope, Astronomy and Rolling Stone. His small book on world star lore, Constellations, was published by Running Press.</p>
                  </div>
                </div>
                                  </div>
               <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/brightest-stars/pollux-not-castor-is-geminis-brightest-star';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '4207 https://208.96.63.114/?p=4207'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>  
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/larrysessions" title="Posts by Larry Sessions" rel="author">Larry Sessions</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        
	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>1 day ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/young-moon-beneath-venus-after-sunset">Watch for the moon and Venus this week</a></p>
				<a href="https://earthsky.org/tonight/young-moon-beneath-venus-after-sunset"><img width="300" height="300" src="https://en.es-static.us/upl/2020/02/Multiple-Moon-Venus-Feb-2020-24-25-26-27-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Young moon and Venus adorns the western evening twilight in February 2020." srcset="https://en.es-static.us/upl/2020/02/Multiple-Moon-Venus-Feb-2020-24-25-26-27-300x300.jpg 300w, https://en.es-static.us/upl/2020/02/Multiple-Moon-Venus-Feb-2020-24-25-26-27-150x150.jpg 150w, https://en.es-static.us/upl/2020/02/Multiple-Moon-Venus-Feb-2020-24-25-26-27-190x190.jpg 190w, https://en.es-static.us/upl/2020/02/Multiple-Moon-Venus-Feb-2020-24-25-26-27-140x140.jpg 140w, https://en.es-static.us/upl/2020/02/Multiple-Moon-Venus-Feb-2020-24-25-26-27.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	



<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>15 hours ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/earth/satellite-images-dust-feb-23-2020-sahara-to-canary-islands">African dust bombards the Canary Islands</a></p>
		<a href="https://earthsky.org/earth/satellite-images-dust-feb-23-2020-sahara-to-canary-islands"><img width="300" height="300" src="https://en.es-static.us/upl/2020/02/canary-islands-2-23-2020-noaa-300x300.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://en.es-static.us/upl/2020/02/canary-islands-2-23-2020-noaa-300x300.jpeg 300w, https://en.es-static.us/upl/2020/02/canary-islands-2-23-2020-noaa-150x150.jpeg 150w, https://en.es-static.us/upl/2020/02/canary-islands-2-23-2020-noaa-190x190.jpeg 190w, https://en.es-static.us/upl/2020/02/canary-islands-2-23-2020-noaa-140x140.jpeg 140w, https://en.es-static.us/upl/2020/02/canary-islands-2-23-2020-noaa.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/earth/satellite-images-dust-feb-23-2020-sahara-to-canary-islands">African dust bombards the Canary Islands</a>
	</div>
</div>

<div class="widget-container earth-widget"><div class="wrapper"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79"><img width="300" height="250" src='https://en.es-static.us/upl/2019/08/newsletter-ad300x250.jpeg' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener noreferrer" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-0d577d0831b72c930ab57fafda8779a9"],"ads":{"329121":{"id":329121,"title":"storead(mobile)","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-36005695\"><a href=\"https:\/\/earthskystore.org\"><img width=\"320\" height=\"100\" src='https:\/\/en.es-static.us\/upl\/2020\/01\/storeadmobile.png' alt='storead'  srcset='https:\/\/en.es-static.us\/upl\/2020\/01\/storeadmobile.png 320w, https:\/\/en.es-static.us\/upl\/2020\/01\/storeadmobile-300x94.png 300w, https:\/\/en.es-static.us\/upl\/2020\/01\/storeadmobile-190x59.png 190w, https:\/\/en.es-static.us\/upl\/2020\/01\/storeadmobile-140x44.png 140w' sizes='(max-width: 320px) 100vw, 320px' \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"329119":{"id":329119,"title":"storead","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-1237148723\"><a href=\"https:\/\/earthskystore.org\"><img width=\"800\" height=\"300\" src='https:\/\/en.es-static.us\/upl\/2020\/01\/esstore.png' alt='earthskystoread'  srcset='https:\/\/en.es-static.us\/upl\/2020\/01\/esstore.png 800w, https:\/\/en.es-static.us\/upl\/2020\/01\/esstore-300x113.png 300w, https:\/\/en.es-static.us\/upl\/2020\/01\/esstore-768x288.png 768w, https:\/\/en.es-static.us\/upl\/2020\/01\/esstore-640x240.png 640w, https:\/\/en.es-static.us\/upl\/2020\/01\/esstore-190x71.png 190w, https:\/\/en.es-static.us\/upl\/2020\/01\/esstore-140x53.png 140w' sizes='(max-width: 800px) 100vw, 800px' \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""}},"group_info":{"id":445,"name":"Bottom Article","weights":{"329121":10,"329119":10},"type":"default","ordered_ad_ids":[329121,329119],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-184172459\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["319523","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>

<!-- Page supported by LiteSpeed Cache 2.9.9.2 on 2020-02-25 09:08:58 -->