<!DOCTYPE html>
<!-- /astronomy-essentials/middle-of-eclipse-season-december-30--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Middle of eclipse season December 30, 2019 | Astronomy Essentials | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://en.es-static.us/upl/2016/08/eclipse-annular-5-20-2012-red-bluff-california-Brocken-Inaglory-300x300.jpg" />
<meta property="og:url" content="https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30" />
<meta property="og:title" content="Middle of eclipse season December 30 | EarthSky.org" />
<meta property="og:description" content="The annual solar eclipse on December 26, 2019, happens some 4 days before the middle of the eclipse season, which falls on December 30, 2019." />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.34';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d668609cc7cae09064f6362/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- All in One SEO Pack 3.2.6 by Michael Torbert of Semper Fi Web Design[1224,1267] -->
<meta name="description"  content="The middle of the eclipse season falls on December 30, 2019, and hosts two eclipses: a solar eclipse on December 26, and a lunar eclipse on January 10, 2020." />

<meta name="keywords"  content="middle of eclipse season december 30,2019,astronomy essentials" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30#webpage","url":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30","inLanguage":"en-US","name":"Middle of eclipse season December 30","isPartOf":{"@id":"https://earthsky.org/#website"},"image":{"@type":"ImageObject","@id":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30#primaryimage","url":"https://en.es-static.us/upl/2016/08/eclipse-annular-5-20-2012-red-bluff-california-Brocken-Inaglory-e1470741373680.jpg","width":650,"height":650,"caption":"Various stages of an annular solar eclipse from Brocken Inaglory via Wikimedia Commons."},"primaryImageOfPage":{"@id":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30#primaryimage"},"datePublished":"2019-12-14T13:05:42+00:00","dateModified":"2019-12-07T18:45:13+00:00","description":"The middle of the eclipse season falls on December 30, 2019, and hosts two eclipses: a solar eclipse on December 26, and a lunar eclipse on January 10, 2020."},{"@type":"Article","@id":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30#article","isPartOf":{"@id":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30#webpage"},"author":{"@id":"https://earthsky.org/team/brucemcclure#author"},"headline":"Middle of eclipse season December 30","datePublished":"2019-12-14T13:05:42+00:00","dateModified":"2019-12-07T18:45:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Astronomy Essentials, brucemcclure","image":{"@type":"ImageObject","@id":"https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30#primaryimage","url":"https://en.es-static.us/upl/2016/08/eclipse-annular-5-20-2012-red-bluff-california-Brocken-Inaglory-e1470741373680.jpg","width":650,"height":650,"caption":"Various stages of an annular solar eclipse from Brocken Inaglory via Wikimedia Commons."}},{"@type":"Person","@id":"https://earthsky.org/team/brucemcclure#author","name":"Bruce McClure","sameAs":[]}]}</script>
<link rel="canonical" href="https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Middle of eclipse season December 30 Comments Feed" href="https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"12","day":"14","hour":"07","minute":"05","second":"42","post_id":"319593","postname":"middle-of-eclipse-season-december-30","category":"astronomy-essentials"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30' />
<meta name='shareaholic:keywords' content='middle of eclipse season december 30, 2019, astronomy essentials, post' />
<meta name='shareaholic:article_published_time' content='2019-12-14T07:05:42-06:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-07T12:45:13-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Bruce McClure' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='https://en.es-static.us/upl/2016/08/eclipse-annular-5-20-2012-red-bluff-california-Brocken-Inaglory-300x300.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bringing community astronomy to rural Africa' href='https://earthsky.org/human-world/iau-symposium-diversity-inclusion-astronomy' />

<link rel='shortlink' href='https://earthsky.org/?p=319593' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fastronomy-essentials%2Fmiddle-of-eclipse-season-december-30" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Fastronomy-essentials%2Fmiddle-of-eclipse-season-december-30&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-319593 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/earthsky/public_html/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/december-geminid-meteor-shower"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241714"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/astronomy-essentials" rel="category tag">Astronomy Essentials</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Dec 14, 2019</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-319593" class="post single_post clearfix post-319593 type-post status-publish format-standard has-post-thumbnail hentry category-astronomy-essentials">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Middle of eclipse season December 30</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/brucemcclure" title="Posts by Bruce McClure" class="author url fn" rel="author">Bruce McClure</a> in </span><span class="post-category">Astronomy Essentials</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">December 14, 2019</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><p>The annual solar eclipse on December 26, 2019, happens some 4 days before the middle of the eclipse season, which falls on December 30, 2019.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Middle of eclipse season December 30' data-link='https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30' data-summary='The annual solar eclipse on December 26, 2019, happens some 4 days before the middle of the eclipse season, which falls on December 30, 2019.' data-app-id='25212623' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div id="attachment_245876" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-245876" src="https://en.es-static.us/upl/2016/08/eclipse-annular-5-20-2012-red-bluff-california-Brocken-Inaglory-800x800.jpg" alt="" width="800" height="800" class="size-large wp-image-245876" /><p id="caption-attachment-245876" class="wp-caption-text">Various stages of an annular solar eclipse from Brocken Inaglory via Wikimedia Commons.</p></div>
<p>The upcoming annual solar eclipse on <a href="https://earthsky.org/tonight/annular-solar-eclipse-on-december-26" target=_blank rel="noopener noreferrer">December 26, 2019</a>, happens some 4 days before the middle of the eclipse season, which falls on December 30, 2019. An <a href="http://www.eclipsewise.com/solar/SEhelp/SEperiodicity.html" target=_blank rel="noopener noreferrer">eclipse season</a> lasts for about 35 days, and any new moon or full moon occurring within this time period will undergo an eclipse. Given that the lunar month (period of time between successive new moons or successive full moons) is about 29.5 days long, a minimum of 2 eclipses (one solar and one lunar, in either order), or a maximum of 3 eclipses (either lunar/solar/lunar, or solar/lunar/solar) can take place in one eclipse season.</p>
<p>Most often, there are only two eclipses in one eclipse season. For three eclipses to occur, the first one has to come quite early in the eclipse season to allow for a third eclipse near the end.</p>
<div id="attachment_291705" style="width: 610px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2018/07/eclipse-solar-illustration-nasa-e1532689749605.jpg"><img aria-describedby="caption-attachment-291705" src="https://en.es-static.us/upl/2018/07/eclipse-solar-illustration-nasa-e1532689749605.jpg" alt="" width="600" height="454" class="size-full wp-image-291705" /></a><p id="caption-attachment-291705" class="wp-caption-text">Eclipses are all about alignments. In a solar eclipse, the sun, moon and Earth line up, with the moon in the middle. Image via <a href="https://www.nasa.gov/audience/forstudents/5-8/features/nasa-knows/what-is-an-eclipse-58" rel="noopener noreferrer" target="_blank">NASA</a>.</p></div>
<div id="attachment_291702" style="width: 660px" class="wp-caption aligncenter"><a href="https://en.es-static.us/upl/2018/07/eclipse-lunar-NASA-e1532689761309.jpg"><img aria-describedby="caption-attachment-291702" src="https://en.es-static.us/upl/2018/07/eclipse-lunar-NASA-e1532689761309.jpg" alt="" width="650" height="489" class="size-full wp-image-291702" /></a><p id="caption-attachment-291702" class="wp-caption-text">In a lunar eclipse, the sun, Earth and moon line up, with the Earth in the middle. Image via <a href="https://www.nasa.gov/audience/forstudents/5-8/features/nasa-knows/what-is-an-eclipse-58" rel="noopener noreferrer" target="_blank">NASA</a>.</p></div>
<p>This time around, there are 2 eclipses in one eclipse season. The solar eclipse on December 26, 2019, happens about 4 days before the middle of the eclipse season, whereas the lunar eclipse on <a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2020Jan10Nprime.html" target=_blank rel="noopener noreferrer">January 10, 2020</a>, comes a solid 11 days after the midpoint of the eclipse season. Because this lunar eclipse happens rather late in the eclipse season, the upcoming new moon on January 10, 2020, won&#8217;t even meet up with the Earth&#8217;s dark umbral shadow. Rather, it&#8217;ll be a <a href="https://earthsky.org/astronomy-essentials/what-is-a-penumbral-eclipse-of-the-moon" target=_blank rel="noopener noreferrer">penumbral eclipse of the moon</a>, whereby the moon sweeps through the faint penumbral shadow but misses the dark umbra, as depicted on the diagram below.   </p>
<div id="attachment_319598" style="width: 611px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-319598" src="https://en.es-static.us/upl/2019/12/penumbral-eclipse-jan-10-2020.png" alt="Chart of penumbral eclipse" width="601" height="559" class="size-full wp-image-319598" srcset="https://en.es-static.us/upl/2019/12/penumbral-eclipse-jan-10-2020.png 601w, https://en.es-static.us/upl/2019/12/penumbral-eclipse-jan-10-2020-300x279.png 300w, https://en.es-static.us/upl/2019/12/penumbral-eclipse-jan-10-2020-190x177.png 190w, https://en.es-static.us/upl/2019/12/penumbral-eclipse-jan-10-2020-140x130.png 140w" sizes="(max-width: 601px) 100vw, 601px" /><p id="caption-attachment-319598" class="wp-caption-text">On January 10, 2020, the new moon misses the dark umbral shadow but goes through the faint penumbra, to present a barely perceptible eclipse. This eclipse would be more impressive from the moon, where you&#8217;d see a partial eclipse of the the sun.</p></div>
<p>However, if an eclipse happens fairly close to the mid-point of the eclipse season, as does the annular solar eclipse on December 26, 2019, then you have a central eclipse. If it&#8217;s a solar eclipse, the central eclipse presents either a total or annular eclipse of the sun; or if it&#8217;s a lunar eclipse, the central eclipse features a total eclipse of the moon. If the eclipse falls near the beginning or the end of the eclipse season, it&#8217;s either a penumbral eclipse of the moon or small partial eclipse of the sun.</p>
<p>Eclipses of the new moon and full moon don&#8217;t occur every month. That&#8217;s because the moon&#8217;s orbital plane is inclined by about 5 degrees to the plane of the ecliptic (Earth&#8217;s orbital plane). But the moon&#8217;s orbital path does intersect the Earth&#8217;s orbital plane at two points called nodes. Whenever these lunar nodes point directly at the sun, it marks the midpoint of the eclipse season. The lunar nodes line up with the sun in periods of about 173.3 days, or nearly 10 days shy of six calendar months. Therefore, the middle of the eclipse season will next recur around the June 2020 solstice, when the line of nodes once again points directly at the sun.</p>
<div id="attachment_326467" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-326467" src="https://en.es-static.us/upl/2019/12/EclipseSeasons-1-800x400.jpg" alt="Illustration of lunar nodes pointing at sun in the middle of an eclipse season." width="800" height="400" class="size-large wp-image-326467" /><p id="caption-attachment-326467" class="wp-caption-text">Whenever the lunar nodes point directly at the sun, it marks the midpoint of the approximate 35-day eclipse season.  The middle of the eclipse season occurs on December 30, 2019, and then again on June 20, 2020. Image via <a href="http://gosciencego.com/what-is-eclipse-season" target=_blank rel="noopener noreferrer">Go Science GO</a>.</p></div>
<p>Because the lunar eclipses will happen so early and so late in the June/July 2020 eclipse season, the lunar eclipses on <a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2020Jun05Nprime.html" target=_blank rel="noopener noreferrer">June 5, 2020</a>, and <a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2020Jul05Nprime.html" target=_blank rel="noopener noreferrer">July 5, 2020</a>, will be extremely faint and hard-to-see penumbral lunar eclipses. See the illustration of these eclipses below.</p>
<div id="attachment_319594" style="width: 670px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-319594" src="https://en.es-static.us/upl/2019/08/eclipse-season-2020.png" alt="" width="660" height="354" class="size-full wp-image-319594" srcset="https://en.es-static.us/upl/2019/08/eclipse-season-2020.png 660w, https://en.es-static.us/upl/2019/08/eclipse-season-2020-300x161.png 300w, https://en.es-static.us/upl/2019/08/eclipse-season-2020-640x343.png 640w, https://en.es-static.us/upl/2019/08/eclipse-season-2020-190x102.png 190w, https://en.es-static.us/upl/2019/08/eclipse-season-2020-140x75.png 140w, https://en.es-static.us/upl/2019/08/eclipse-season-2020-110x60.png 110w" sizes="(max-width: 660px) 100vw, 660px" /><p id="caption-attachment-319594" class="wp-caption-text">The next eclipse season in June/July 2020 will showcase three eclipses (lunar/solar/lunar). Image via <a href="https://en.wikipedia.org/wiki/Eclipse_season" target=_blank rel="noopener noreferrer">Wikipedia</a>.</p></div>
<p>On the other hand, the solar eclipse on June 21, 2020, which takes place almost dead center in the eclipse season, will present a central eclipse, exhibiting an annular eclipse of the sun. See above.</p>
<p>Thirty-eight eclipse seasons (19 eclipse years) are almost exactly commensurate to 223 lunar months, a period of 18 years and 11 1/3 days (4 intervening leaps years) or 18 years and 10 1/3 days (5 intervening leap years). Therefore, the eclipses coming up in June/July 2038 display similar geometries to those in June/July 2020. This 223-lunar-month period of time is known as the <a href="https://eclipse.gsfc.nasa.gov/SEsaros/SEsaros.html" target=_blank rel="noopener noreferrer">Saros</a>.</p>
<blockquote><p>The year 2020:</p>
<p><a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2020Jun05Nprime.html" target=_blank rel="noopener noreferrer">June 05, 2020</a>: Penumbral lunar eclipse<br />
<a href="http://www.eclipsewise.com/solar/SEprime/2001-2100/SE2020Jun21Aprime.html" target=_blank rel="noopener noreferrer">June 21, 2020</a>: Annular solar eclipse<br />
<a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2020Jul05Nprime.html" target=_blank rel="noopener noreferrer">July 05, 2020</a>: Penumbral lunar eclipse</p>
<p>The year 2038:</p>
<p><a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2038Jun17Nprime.html" target=_blank rel="noopener noreferrer">June 17, 2038</a>: Penumbral lunar eclipse<br />
<a href="http://www.eclipsewise.com/solar/SEprime/2001-2100/SE2038Jul02Aprime.html" target=_blank rel="noopener noreferrer">July 02, 2038</a>: Annular solar eclipse<br />
<a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2038Jul16Nprime.html" target=_blank rel="noopener noreferrer">July 16, 2038</a>: Penumbral lunar eclipse</p></blockquote>
<p>Interestingly, the <a href="http://www.staff.science.uu.nl/~gent0113/eclipse/eclipsecycles.htm" target=_blank rel="noopener noreferrer">Sar or Half Saros</a>, representing a period of 111.5 lunar months (9 years and 5 2/3 days), gives us <em>alternating</em> eclipses (solar/lunar/solar) of similar character. Contrast the years 2020 and 2038 above with the years 2029 and 2047 below.</p>
<div id="attachment_319595" style="width: 671px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-319595" src="https://en.es-static.us/upl/2019/08/eclipse-season-2029.png" alt="" width="661" height="343" class="size-full wp-image-319595" srcset="https://en.es-static.us/upl/2019/08/eclipse-season-2029.png 661w, https://en.es-static.us/upl/2019/08/eclipse-season-2029-300x156.png 300w, https://en.es-static.us/upl/2019/08/eclipse-season-2029-640x332.png 640w, https://en.es-static.us/upl/2019/08/eclipse-season-2029-190x99.png 190w, https://en.es-static.us/upl/2019/08/eclipse-season-2029-140x73.png 140w" sizes="(max-width: 661px) 100vw, 661px" /><p id="caption-attachment-319595" class="wp-caption-text">A number of people are familiar with the Saros period of 223 lunar months (18.03 years), whereby a similar progression of eclipses takes place in one eclipse season (lunar/solar/lunar). Less well known, the Sar or Half Saros of 111.5 lunar months (9.015 years) also presents 3 eclipses in one eclipse season, though in alternate order (solar/lunar/solar). Image via <a href="https://en.wikipedia.org/wiki/Eclipse_season' target=_blank rel="noopener noreferrer">Wikipedia</a>.</p></div>
<blockquote><p>The year 2029:</p>
<p><a href="http://www.eclipsewise.com/solar/SEprime/2001-2100/SE2029Jun12Pprime.html" target=_blank rel="noopener noreferrer">June 12, 2029</a>: Partial solar eclipse<br />
<a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2029Jun26Tprime.html" target=_blank rel="noopener noreferrer">June 26, 2029</a>: Total lunar eclipse<br />
<a href="http://www.eclipsewise.com/solar/SEprime/2001-2100/SE2029Jul11Pprime.html" target=_blank rel="noopener noreferrer">July 11, 2029</a>; Partial solar eclipse</p>
<p>The year 2047:</p>
<p><a href="http://www.eclipsewise.com/solar/SEprime/2001-2100/SE2047Jun23Pprime.html" target=_blank rel="noopener noreferrer">June 23, 2047</a>: Partial solar eclipse<br />
<a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2047Jul07Tprime.html" target=_blank rel="noopener noreferrer">July 07, 2047</a>: Total lunar eclipse<br />
<a href="http://www.eclipsewise.com/solar/SEprime/2001-2100/SE2047Jul22Pprime.html" target=_blank rel="noopener noreferrer">July 22, 2047</a>: Partial solar eclipse</p></blockquote>
<p>The eclipse master <a href="https://eclipse.gsfc.nasa.gov/SEsaros/SEsaros.html" target=_blank rel="noopener noreferrer">Feed Espenak</a> tells us a Saros series can last anywhere from 1,226 to 1,550 years and is made up of 69 to 87 eclipses. A Saros series, whether it be solar or lunar, always starts off with skimpy eclipses and ends with skimpy eclipses. The middle of a Saros series brings about the closest alignment of the three celestial bodies &#8211; Earth, sun and moon &#8211; whereby they line up almost perfectly in space.</p>
<p>In any eclipse season where there are 3 eclipses, the first and third eclipses are meager productions whereas the middle eclipse is a highly visible central eclipse. And in any Saros series, the early and late eclipses are also paltry at best, whereas the middle part of a Saros series presents central eclipses. </p>
<p>Here&#8217;s something that may surprise you: <em>Any eclipse happening <em>early in an eclipse season</em> always occurs <em>late in a Saros series</em> &#8211; and vice versa</em>. For example, let&#8217;s look at the upcoming three-eclipse season in June/July 2020:</p>
<blockquote><p>The year 2020:</p>
<p><a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2020Jun05Nprime.html" target=_blank rel="noopener noreferrer">June 05, 2020</a>: Penumbral lunar eclipse<br />
<a href="http://www.eclipsewise.com/solar/SEprime/2001-2100/SE2020Jun21Aprime.html" target=_blank rel="noopener noreferrer">June 21, 2020</a>: Annular solar eclipse<br />
<a href="http://www.eclipsewise.com/lunar/LEprime/2001-2100/LE2020Jul05Nprime.html" target=_blank rel="noopener noreferrer">July 05, 2020</a>: Penumbral lunar eclipse</p></blockquote>
<p>The first eclipse of the eclipse season on June 5, 2020, belongs to <a href="http://www.eclipsewise.com/lunar/LEsaros/LEsaros111.html" target=_blank rel="noopener noreferrer">Lunar Saros 111</a> and presents the 67th of 71 eclipses in this Saros series. Yet, the third and final eclipse of the eclipse season on July 5, 2020, belongs to <a href="https://eclipse.gsfc.nasa.gov/LEsaros/LEsaros149.html" target=_blank rel="noopener noreferrer">Lunar Saros 149</a>, and features the 3rd of 71 eclipses in this particular Saros series. </p>
<p>Unsurprisingly, perhaps, the second (or middle) eclipse of the eclipse season on June 21, 2020, is the 36th of 70 eclipses in <a href="http://www.eclipsewise.com/solar/SEsaros/SEsaros137.html" target=_blank rel="noopener noreferrer">Solar Saros 137</a>.</p>
<div id="attachment_284218" style="width: 494px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-284218" src="https://en.es-static.us/upl/2018/07/Lunar_orbit.png" alt="" width="484" height="408" class="size-full wp-image-284218" srcset="https://en.es-static.us/upl/2018/07/Lunar_orbit.png 484w, https://en.es-static.us/upl/2018/07/Lunar_orbit-300x253.png 300w, https://en.es-static.us/upl/2018/07/Lunar_orbit-190x160.png 190w, https://en.es-static.us/upl/2018/07/Lunar_orbit-140x118.png 140w, https://en.es-static.us/upl/2018/07/Lunar_orbit-60x51.png 60w" sizes="(max-width: 484px) 100vw, 484px" /><p id="caption-attachment-284218" class="wp-caption-text">The plane of the moon&#8217;s orbit is inclined at 5 degrees to the plane of Earth&#8217;s orbit around the sun (the <a href="https://earthsky.org/space/what-is-the-ecliptic" rel="noopener noreferrer" target="_blank">ecliptic</a>). In this diagram, however, the ecliptic is portrayed as the sun&#8217;s apparent annual path in front of the constellations of the zodiac. The moon&#8217;s orbit intersects the ecliptic at two points called nodes (labeled here as N1 and N2). It&#8217;s the middle of the eclipse season whenever this line of nodes points directly at the sun. In the above diagram, the line of nodes does not point at the sun.</p></div>
<p>Bottom line: The middle of the eclipse season falls on December 30, 2019, and this eclipse season hosts two eclipses: an annular solar eclipse on December 26, 2019, and a penumbral lunar eclipse on January 10, 2020. The following eclipse season coming less than six calendar months thereafter will produce three eclipses (lunar/solar/lunar), though only the second of these three eclipses &#8211; the annular &#8220;ring of fire&#8221; eclipse on June 21, 2020 &#8211; will produce any real theatrics on the great stage of sky. </p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Middle of eclipse season December 30' data-link='https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30' data-summary='The annual solar eclipse on December 26, 2019, happens some 4 days before the middle of the eclipse season, which falls on December 30, 2019.' data-app-id='25212623' data-app-id-name='post_below_content'></div><div id="earth-2de96966838e9737486a86f32698139e"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/brucemcclure">Bruce McClure</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://en.es-static.us/upl/userphoto/91.jpg" alt="Bruce McClure" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Bruce McClure has served as lead writer for EarthSky's popular Tonight pages since 2004. He's a sundial aficionado, whose love for the heavens has taken him to Lake Titicaca in Bolivia and sailing in the North Atlantic, where he earned his celestial navigation certificate through the School of Ocean Sailing and Navigation. He also writes and hosts public astronomy programs and planetarium programs in and around his home in upstate New York.</p>
                  </div>
                </div>
                                  </div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
               <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/astronomy-essentials/middle-of-eclipse-season-december-30';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '319593 https://earthsky.org/?p=319593'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>  
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/brucemcclure" title="Posts by Bruce McClure" rel="author">Bruce McClure</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        
	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>2 days ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/december-geminid-meteor-shower">Geminid meteors to peak this weekend</a></p>
				<a href="https://earthsky.org/tonight/december-geminid-meteor-shower"><img width="300" height="300" src="https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-300x300.jpg 300w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-150x150.jpg 150w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-800x801.jpg 800w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-92x92.jpg 92w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-190x190.jpg 190w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-140x140.jpg 140w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-32x32.jpg 32w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-64x64.jpg 64w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-96x96.jpg 96w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-128x128.jpg 128w, https://en.es-static.us/upl/2015/12/Geminids-Graphic-for-RAS-e1449800136372.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	



<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>6 days ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="https://earthsky.org/todays-image/hubble-spiral-galaxy-details-image">Hubble spots galaxy&#8217;s dramatic details</a></p>
		<a href="https://earthsky.org/todays-image/hubble-spiral-galaxy-details-image"><img width="300" height="294" src="https://en.es-static.us/upl/2019/12/potw1948a-300x294.jpg" class="attachment-medium size-medium wp-post-image" alt="Spiral galaxy with yellow center" srcset="https://en.es-static.us/upl/2019/12/potw1948a-300x294.jpg 300w, https://en.es-static.us/upl/2019/12/potw1948a-768x753.jpg 768w, https://en.es-static.us/upl/2019/12/potw1948a-e1575743285281.jpg 800w, https://en.es-static.us/upl/2019/12/potw1948a-640x627.jpg 640w, https://en.es-static.us/upl/2019/12/potw1948a-190x186.jpg 190w, https://en.es-static.us/upl/2019/12/potw1948a-140x137.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="https://earthsky.org/todays-image/hubble-spiral-galaxy-details-image">Hubble spots galaxy&#8217;s dramatic details</a>
	</div>
</div>

<div class="widget-container earth-widget"><div class="wrapper"><a href="https://earthskystore.org/collections/astronomy-tools/products/earthsky-lunar-calendar"><img width="300" height="250" src='https://en.es-static.us/upl/2019/09/300x250calendarad.png' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener noreferrer" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener noreferrer" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-2de96966838e9737486a86f32698139e"],"ads":{"321945":{"id":321945,"title":"Article - Calendar Ad","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<div style=\"text-align: center; margin-bottom: 20px; \" id=\"earth-2056735712\"><a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/earthsky-lunar-calendar\"><img width=\"800\" height=\"300\" src='https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal.png' alt=''  srcset='https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal.png 800w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-300x113.png 300w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-768x288.png 768w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-640x240.png 640w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-190x71.png 190w, https:\/\/en.es-static.us\/upl\/2019\/09\/bottompost2020cal-140x53.png 140w' sizes='(max-width: 800px) 100vw, 800px' style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center"},"321947":{"id":321947,"title":"Article - Calendar Ad (Mobile)","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"text-align: center; margin-bottom: 10px; \" id=\"earth-1851780860\"><a href=\"https:\/\/earthskystore.org\/collections\/astronomy-tools\/products\/earthsky-lunar-calendar\"><img width=\"320\" height=\"100\" src='https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal.png' alt=''  srcset='https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal.png 320w, https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal-300x94.png 300w, https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal-190x59.png 190w, https:\/\/en.es-static.us\/upl\/2019\/09\/mobileleaderboard2020cal-140x44.png 140w' sizes='(max-width: 320px) 100vw, 320px' style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center"}},"group_info":{"id":445,"name":"Bottom Article","weights":{"321947":10,"321945":10},"type":"default","ordered_ad_ids":[321945,321947],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-1432206792\">","after":"<\/div>"}]}};

window.advads_has_ads = [["321400","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.8.5 on 2019-12-14 12:14:51 -->