<!DOCTYPE html>
<!-- /earth/study-magnetic-field-reversals-happen-faster-than-thought--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>

<meta charset="UTF-8">
<title>Researchers find fast flip in Earth&#039;s magnetic field | Earth | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="http://en.es-static.us/upl/2018/08/Earth-magnetic-field-300x129.jpg" />
<meta property="og:url" content="http://earthsky.org/earth/study-magnetic-field-reversals-happen-faster-than-thought" />
<meta property="og:title" content="Researchers find fast flip in Earth&#8217;s magnetic field | EarthSky.org" />
<meta property="og:description" content="By studying the magnetic record left behind in earthly rocks, researchers found a magnetic field reversal - where magnetic north became magnetic south - lasting only 2 centuries. " />

<link rel="pingback" href="http://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<!-- Ad code and setup -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
var adOptions = function() { return googletag.pubads().set("page_url", window.location.href); };
googletag.cmd.push(function() {
// googletag.defineSlot('/12836845/Homepage_Leaderboard', [728, 90], 'homepage_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/ROS_Leaderboard', [728, 90], 'ros_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Tonight_Leaderboard', [728, 90], 'tonight_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Right_of_Leaderboard', [217, 90], 'Right_of_Leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/ROS_2ndSidebarRect', [300, 250], 'ROS_2ndSidebarRect').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Komoona', [300, 250], 'kamoona').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Sidebar_House_Ad', [300, 250], 'Bottom_Sidebar_House_Ad').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/590x250_house_ad', [590, 250], 'house_ad_590_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/285x250_House_Ad', [285, 250], 'bottom_post_285_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Adsense_Bottom_Post_300x250', [300, 250], 'bottom_post_300_250').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/PostLinkUnit', [468, 15], 'post_link_unit').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/Bottom_Leaderboard', [728, 90], 'bottom_leaderboard').addService(googletag.pubads().set("page_url", window.location.href));
// googletag.defineSlot('/12836845/tonight-sky-chart-ad', [140, 193], 'moon_phase_partner').addService(googletag.pubads().set("page_url", window.location.href));
googletag.defineSlot('/12836845/Post_Bottom_Left', [300, 250], 'div-gpt-ad-1465933775558-0').addService(googletag.pubads());
googletag.defineSlot('/12836845/Post_Bottom_Right', [300, 250], 'div-gpt-ad-1465933775558-1').addService(googletag.pubads());
googletag.defineSlot('/12836845/First_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465053998288-0').addService(adOptions());
googletag.defineSlot('/12836845/Second_Sidebar_Paid_Ad', [300, 250], 'div-gpt-ad-1465054310215-0').addService(adOptions());
googletag.defineSlot('/12836845/Third_Sidebar_House_Ad', [300, 250], 'div-gpt-ad-1467994935188-0').addService(adOptions());
googletag.defineSlot('/12836845/Middle_of_Content_300x250', [300, 250], 'div-gpt-ad-1485358365934-0').addService(adOptions());

// // Leaderboard Top
googletag.defineSlot('/12836845/Top_Leaderboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485292913559-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);

  googletag.defineSlot('/12836845/Footer_Leadearboard', [[728, 90], [320, 100]], 'div-gpt-ad-1485297518323-0')
  .addService(adOptions())
  .defineSizeMapping(googletag.sizeMapping()
  .addSize([760, 0], [728, 90])
  .addSize([0, 0], [320, 100])
  .build()
);


googletag.defineSlot('/12836845/Home_Category_Square_1', [[300, 250], [336, 280]], 'div-gpt-ad-1464658249855-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.defineSlot('/12836845/Home_Category_Square_2', [[300, 250], [336, 280]], 'div-gpt-ad-1464661100627-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );
  
googletag.defineSlot('/12836845/Home_Category_Square_3', [[300, 250], [336, 280]], 'div-gpt-ad-1484864281656-0')
  .addService(googletag.pubads().set("page_url", window.location.href))
  .defineSizeMapping(googletag.sizeMapping()
    .addSize([980, 0], [336, 280])
    .addSize([0, 0], [300, 250])
    .build()
  );

googletag.pubads().enableSingleRequest();
googletag.enableServices();

});
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[914,979] -->
<link rel="author" href="http://deborahbyrd" />
<meta name="description"  content="By studying the magnetic record left behind in earthly rocks, researchers found a magnetic field reversal - where magnetic north became magnetic south - lasting only 2 centuries." />

<meta name="keywords"  content="study magnetic field reversals happen faster than thought,earth" />

<link rel="canonical" href="http://earthsky.org/earth/study-magnetic-field-reversals-happen-faster-than-thought" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-412478-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="http://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="http://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Researchers find fast flip in Earth&#8217;s magnetic field Comments Feed" href="http://earthsky.org/earth/study-magnetic-field-reversals-happen-faster-than-thought/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"08","day":"22","post_id":"293370","postname":"study-magnetic-field-reversals-happen-faster-than-thought","author":"deborahbyrd"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://earthsky.org/earth/study-magnetic-field-reversals-happen-faster-than-thought' />
<meta name='shareaholic:keywords' content='study magnetic field reversals happen faster than thought, earth, post' />
<meta name='shareaholic:article_published_time' content='2018-08-22T09:00:59-05:00' />
<meta name='shareaholic:article_modified_time' content='2018-08-22T07:34:16-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Deborah Byrd' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://en.es-static.us/upl/2018/08/Earth-magnetic-field-800x343.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spm-css'  href='http://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='http://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='http://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='http://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/ganalytics.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/thickbox/thick-box.js'></script>
<script type='text/javascript' src='http://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.28'></script>
<script type='text/javascript' src='http://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://earthsky.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://earthsky.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='InSight halfway there! Update on Opportunity rover' href='http://earthsky.org/space/insight-mars-opportunity-rover-updates' />
<link rel='shortlink' href='http://earthsky.org/?p=293370' />
<link rel="alternate" type="application/json+oembed" href="http://earthsky.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fearthsky.org%2Fearth%2Fstudy-magnetic-field-reversals-happen-faster-than-thought" />
<link rel="alternate" type="text/xml+oembed" href="http://earthsky.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fearthsky.org%2Fearth%2Fstudy-magnetic-field-reversals-happen-faster-than-thought&#038;format=xml" />
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="http://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-293370 single-format-standard cp_aff_false">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8215612213626940",
    enable_page_level_ads: true
  });
</script>

<div id="fb-root"></div>
<script type='text/javascript' src='http://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/earthsky/public_html/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="http://earthsky.org/" title="EarthSky" rel="home">
            <img src="http://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="http://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241700"><a href="http://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241699"><a href="http://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="http://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241704"><a href="/tags/videos">Videos</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241702"><a href="http://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241710"><a href="http://earthsky.org/image-submissions">Image Submissions</a></li>
<li id="menu-item-241711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241711"><a href="http://earthsky.org/donate">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="http://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="http://earthsky.org/tonight/moon-saturn-mars-august-20-to-22"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="http://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="http://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="http://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="http://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241714"><a href="http://earthsky.org/space">Space</a></li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241713"><a href="http://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="http://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241717"><a href="/tag/videos">Videos</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241720"><a href="http://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-277202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277202"><a target="_blank" href="https://helpsupportearthsky.org">Donate</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='http://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="promo" class="hide">
	<h1>Enjoying EarthSky? Subscribe.</h1>
	<iframe height="220" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none"  src="http://earthsky.wufoo.com/embed/z7x4a3/http/true"><a href="https://earthsky.wufoo.com/forms/z7x4a3/">Fill out my Wufoo form!</a></iframe>
	<p style="text-align:center;color:#999;text-transform:uppercase;font-size:10px;margin:10px 0 0 0;padding:0;">0 subscribers and counting ...</p>
</div>
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
<div id="div-gpt-ad-1485292913559-0" class="homepage_leaderboard">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485292913559-0'); });
</script>
</div>    <div id="Right_of_Leaderboard">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('Right_of_Leaderboard'); });
  </script>
</div>	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="http://earthsky.org/earth" rel="category tag">Earth</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Aug 22, 2018</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-293370" class="post single_post clearfix post-293370 type-post status-publish format-standard has-post-thumbnail hentry category-earth">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Researchers find fast flip in Earth&#8217;s magnetic field</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">By <a href="http://earthsky.org/team/deborahbyrd" title="Posts by Deborah Byrd" class="author url fn" rel="author">Deborah Byrd</a> in </span><span class="post-category">Earth</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">August 22, 2018</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><p>By studying the magnetic record left behind in earthly rocks, researchers found a magnetic field reversal &#8211; where magnetic north became magnetic south &#8211; lasting only 2 centuries. </p>
</div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div class="shareaholic-canvas" data-app="share_buttons" data-title="Researchers find fast flip in Earth's magnetic field" data-link="http://earthsky.org/earth/study-magnetic-field-reversals-happen-faster-than-thought" data-summary="By studying the magnetic record left behind in earthly rocks, researchers found a magnetic field reversal - where magnetic north became magnetic south - lasting only 2 centuries." data-app-id="25212627" data-app-id-name="post_above_content"></div><div id="attachment_293371" style="width: 810px" class="wp-caption aligncenter"><a href="http://en.es-static.us/upl/2018/08/Earth-magnetic-field-e1534933393648.jpg"><img src="http://en.es-static.us/upl/2018/08/Earth-magnetic-field-e1534933393648.jpg" alt="" width="800" height="343" class="size-full wp-image-293371"></a><p class="wp-caption-text">Artist’s concept of Earth’s magnetic field, which surrounds and protects our planet, and which sometimes flips. Image via NASA/Peter Reid, University of Edinburgh/<a href="https://www.astrobio.net/also-in-news/earth-more-sun-exposed-with-rapid-magnetic-field-reversals/" rel="noopener" target="_blank">astrobio.net</a>.</p></div>
<p>A research team led by scientists in Taiwan and China announced on August 21, 2018, that Earth’s protective magnetic field has undergone relatively rapid shifts in the past, including one lasting just two centuries. That’s fast in contrast to the thousands of years thought to be needed for a magnetic pole reversal, an event whereby magnetic south becomes magnetic north and vice versa. Such an event might leave Earth with a substantially reduced magnetic field for some unknown period of time, exposing our world to dangerous effects from the sun. If it occurred in today’s world of ubiquitous electric power and global interconnected communications, a reduced magnetic field could cost us trillions of dollars. The <a href="http://www.pnas.org/page/authors/reviewers" rel="noopener" target="_blank">peer-reviewed</a> journal <em>Proceedings of the National Academy of Sciences</em> <a href="http://www.pnas.org/content/early/2018/08/14/1720404115" rel="noopener" target="_blank">published</a> this new work on August 20.</p>
<p>Co-author Andrew Roberts of Australian National University (ANU) said in a <a href="https://anu.prezly.com/earth-more-sun-exposed-with-rapid-magnetic-field-reversals" rel="noopener" target="_blank">statement</a> that Earth’s magnetic strength could decrease by about 90 percent during a magnetic reversal. He said:</p>
<blockquote><p>Earth’s magnetic field, which has existed for at least 3.45 billion years, provides a shield from the direct impact of solar radiation.</p>
<p>Even with Earth’s strong magnetic field today, we’re still susceptible to solar storms that can damage our electricity-based society.</p></blockquote>
<p>Roberts contributed to the study via precise magnetic analysis and radiometric dating of a <a href="https://en.wikipedia.org/wiki/Stalagmite" rel="noopener" target="_blank">stalagmite</a> from a cave in southwestern China. Via this study, he and his colleagues added to the known <a href="https://en.wikipedia.org/wiki/Paleomagnetism" rel="noopener" target="_blank">paleomagnetic record</a> from 107,000 to 91,000 years ago. A close look at this 16,000-year-long data set revealed that, during this period, the polarity flipped within only a couple of centuries some 98,000 years ago. Roberts commented:</p><div id="earth-11ce0860f29e267edf012965a723a624"></div>
<blockquote><p>The record provides important insights into ancient magnetic field behavior, which has turned out to vary much more rapidly than previously thought.</p></blockquote>
<p>As the researchers described it, the flip was nearly 30 times faster than a generally accepted time required for polarity flips and 10 times faster than the fastest known rate of change. </p>
<p>Magnetic pole reversals are natural events, and earthly life has evolved for billions of years with them going on in the background. What’s different today is that humans have developed technologies susceptible to events on the sun. To give you an idea of how powerful the sun is, watch a bit of the video below, showing a July 19, 2012, eruption on the sun. The eruption produced a moderately powerful solar flare, exploding on the sun’s lower right hand limb, sending out light and radiation. It then produced a coronal mass ejection, or CME, which shot off to the right out into space. It’s the CMEs that are so <a href="http://earthsky.org/space/what-are-coronal-mass-ejections" rel="noopener" target="_blank">dangerous to earthly technologies</a>.</p>
<p><iframe width="800" height="450" src="https://www.youtube.com/embed/HFT7ATLQQx8" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>As do so many discussions of this kind, the <a href="https://anu.prezly.com/earth-more-sun-exposed-with-rapid-magnetic-field-reversals" rel="noopener" target="_blank">ANU statement about the new work</a> harked back to what’s called the Carrington Event of 1859. It’s named for the British astronomer Richard Carrington, who spotted the preceding solar flare. It’s the largest-ever solar super-storm on record (but, remember, our human record doesn’t last very long in contrast to the millions of years of human existence). According to an article in <a href="http://www.iop.org/news/14/aug/page_63669.html" target="_blank"><em>Physics World</em> in 2014</a>:</p>
<blockquote><p>This massive <a href="http://earthsky.org/space/what-are-coronal-mass-ejections" rel="noopener" target="_blank">CME</a> released … the equivalent to 10 billion Hiroshima bombs exploding at the same time. [It] hurled around a trillion kilograms [a million tons] of charged particles towards the Earth at speeds of up to 3,000 km/s [1900 miles/sec]. Its impact on the human population, though, was relatively benign as our electronic infrastructure at the time amounted to no more than about 200,000 kilometers [120,000 miles] of telegraph lines.</p></blockquote>
<p>The Carrington Event took place long before our vast electric power grids and satellites in orbit. A more recent event – the biggest earthly effect from a solar storm in living memory – happened on <a href="https://www.nasa.gov/topics/earth/features/sun_darkness.html" target="_blank">March 13, 1989</a>. A storm on the sun that day caused auroras that could be seen as far south as Florida and Texas. It caused some satellites in orbit to lose control temporarily, and – most significantly – it sparked an electrical <a href="https://en.wikipedia.org/wiki/March_1989_geomagnetic_storm#Quebec_blackout" target="_blank">collapse of the Hydro-Québec power grid</a>, causing a widespread electrical blackout for about nine hours.</p>
<p>And that is the issue. Events on the sun, and their accompanying CMEs, aren’t harmful to earthly life. After all, life on Earth has evolved for billions of years, as occasional solar super-storms took place. But these space weather events are harmful to human technologies, such as satellites and electrical grids. </p>
<div id="attachment_153070" style="width: 266px" class="wp-caption aligncenter"><a href="http://earthsky.org/space/what-are-coronal-mass-ejections/attachment/lasco20011001" rel="attachment wp-att-153070"><img class="size-full wp-image-153070" title="Coronal mass ejection in 2001" src="http://en.es-static.us/upl/2012/11/LASCO20011001.gif" alt="Coronal mass ejection in 2001" width="256" height="256" srcset="http://en.es-static.us/upl/2012/11/LASCO20011001.gif 256w, http://en.es-static.us/upl/2012/11/LASCO20011001-150x150.gif 150w, http://en.es-static.us/upl/2012/11/LASCO20011001-190x190.gif 190w, http://en.es-static.us/upl/2012/11/LASCO20011001-140x140.gif 140w" sizes="(max-width: 256px) 100vw, 256px"></a><p class="wp-caption-text">Boom! A CME lifts off from the sun’s surface to space. This image was obtained in 2001 by the Solar and Heliospheric Observatory (<a href="https://www.nasa.gov/mission_pages/soho/index.html" target="_blank">SOHO</a>) and is via ESA and NASA.</p></div>
<p>For the most part, our magnetic field protects us. With Earth’s magnetic field in place, you would need an exceedingly strong solar flare to create a Carrington Event. But if Earth’s magnetic field were diminished due to an ongoing magnetic field reversal, our technologies would be left vulnerable. Roberts commented:</p>
<blockquote><p>Hopefully such an event is a long way in the future and we can develop future technologies to avoid huge damage, where possible, from such events.</p></blockquote>
<p>I think we can and will! What do you think?</p>
<div id="attachment_292761" style="width: 2113px" class="wp-caption aligncenter"><a href="http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw.jpg"><img src="http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw.jpg" alt="" width="2103" height="1400" class="size-full wp-image-292761" srcset="http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw.jpg 2103w, http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw-300x200.jpg 300w, http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw-768x511.jpg 768w, http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw-800x533.jpg 800w, http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw-190x126.jpg 190w, http://en.es-static.us/upl/2018/08/aHR0cDovL3d3dy5zcGFjZS5jb20vaW1hZ2VzL2kvMDAwLzA1Mi83OTUvb3JpZ2luYWwvYXVyb3JhLXBhY2lmaWMtbm9ydGh3ZXN0LmpwZw-140x93.jpg 140w" sizes="(max-width: 2103px) 100vw, 2103px"></a><p class="wp-caption-text">Northern lights (aurora borealis) seen on Earth from orbit. The same events on the sun that cause these beautiful auroras have the potential to damage earthly electrical grids and satellites in orbit. Image via NASA/ESA.</p></div>
<p>Bottom line: Researchers have learned that magnetic field reversals on Earth can happen on a relatively fast timescale. They have evidence for one that took place over only two centuries. Prior to this work, it was thought that magnetic reversals took thousands of years.</p>
<p><a href="http://www.pnas.org/content/early/2018/08/14/1720404115" rel="noopener" target="_blank">Source: Multidecadally resolved polarity oscillations during a geomagnetic excursion</a></p>
<p><a href="https://anu.prezly.com/earth-more-sun-exposed-with-rapid-magnetic-field-reversals" rel="noopener" target="_blank">Via Australian National University</a></p>
<div class="shareaholic-canvas" data-app="share_buttons" data-title="Researchers find fast flip in Earth's magnetic field" data-link="http://earthsky.org/earth/study-magnetic-field-reversals-happen-faster-than-thought" data-summary="By studying the magnetic record left behind in earthly rocks, researchers found a magnetic field reversal - where magnetic north became magnetic south - lasting only 2 centuries." data-app-id="25212623" data-app-id-name="post_below_content"></div><span class="cp-load-after-post"></span>

            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/deborahbyrd">Deborah Byrd</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="http://en.es-static.us/upl/userphoto/96.jpg" alt="Deborah Byrd" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>Deborah Byrd created the EarthSky radio series in 1991 and founded EarthSky.org in 1994. Today, she serves as Editor-in-Chief of this website. She has won a galaxy of awards from the broadcasting and science communities, including having an asteroid named 3505 Byrd in her honor. A science communicator and educator since 1976, Byrd believes in science as a force for good in the world and a vital tool for the 21st century. "Being an EarthSky editor is like hosting a big global party for cool nature-lovers," she says.</p>
                  </div>
                </div>
                                  </div>
              <div class="row border-row">
                <div class="columns medium-4 section-title">
                  <h3 class="section-title">MORE ARTICLES</h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>     
              <div class="row more-articles no-pad">
                                <div class="columns small-12 small-one medium-6">
                  <div class="featured-post featured-one">              
                    <a href="http://earthsky.org/tonight/moon-saturn-mars-august-20-to-22">
                                            <div class="thumbnail" style="background:url('http://en.es-static.us/upl/2018/08/2018-august-20-21-22-moon-saturn-mars-300x300.jpg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="http://earthsky.org/tonight/moon-saturn-mars-august-20-to-22"><h3 class="post-title">Moon, Saturn, Mars August 20 to 22</h3><span class="post-time">2 days ago </span></a></div>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <div class="featured-post featured-two">              
                    <a href="http://earthsky.org/tonight/venus-hits-milestone-on-august-17">
                                            <div class="thumbnail" style="background:url('http://en.es-static.us/upl/2018/08/2018-august-17-moon-jupiter-venus-arcturus-300x300.jpg'); background-size:cover; background-position:50% 50%;"></div> 
                    </a>
                    <div class="post-wrap"><a href="http://earthsky.org/tonight/venus-hits-milestone-on-august-17"><h3 class="post-title">Moon near Jupiter, plus a Venus milestone</h3><span class="post-time">5 days ago </span></a></div>
                  </div>
                </div>
              </div> 
              <div class="row row-ads">
                <div class="columns small-12 medium-6" style="margin-bottom: 1rem;">
                  <!-- /12836845/Post_Bottom_Left -->
                  <div id='div-gpt-ad-1465933775558-0' style='height:250px; width:300px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465933775558-0'); });
                    </script>
                  </div>
                </div>
                <div class="columns small-12 medium-6">
                  <!-- /12836845/Post_Bottom_Right -->
                  <div id='div-gpt-ad-1465933775558-1' style='height:250px; width:300px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465933775558-1'); });
                    </script>
                  </div>
                </div>
              </div>        
              <div class="row">
                <div class="columns small-12 outbrain-wrapper">
                  <div id="contentad235421"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "f1c3cc65-08eb-4c12-a1f2-813c165521ec",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235421",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235421").appendChild(s);
    })(document);
</script>
                </div>
              </div>    
              <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'http://earthsky.org/earth/study-magnetic-field-reversals-happen-faster-than-thought';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '293370 http://earthsky.org/?p=293370'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>   
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="http://earthsky.org/team/deborahbyrd" title="Posts by Deborah Byrd" rel="author">Deborah Byrd</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        


<style type="text/css">
	#ti {width:300px;height:auto;margin-bottom:25px;position:relative;}
	.ti-image img {display:block;}
	.ti-header {width:300px;height:26px;background-image:url('http://en.es-static.us/assets/img/site/ti/ti_header.png');position:relative;}
	.ti-title {text-align:center;padding:5px 0 5px;background-color:#eeeeee;line-height:normal;font-size:10px;-webkit-border-bottom-right-radius: 3px;-webkit-border-bottom-left-radius: 3px;-moz-border-radius-bottomright: 3px;-moz-border-radius-bottomleft: 3px;border-bottom-right-radius: 3px;border-bottom-left-radius: 3px;}
</style>


<div class="ti todays-image sidebar-widget">
	<h3 class="sb-title">Today's Image<!-- <span>20 hours ago</span> --></h3>
	<div class="ti-image">
		<p style="margin-bottom: 0.75rem; line-height: 1;"><a  style="color: #000"  href="http://earthsky.org/todays-image/mars-the-moon-a-bottlerocket">Mars, the moon, a bottle rocket</a></p>
		<a href="http://earthsky.org/todays-image/mars-the-moon-a-bottlerocket"><img width="300" height="300" src="http://en.es-static.us/upl/2018/08/mars-moon-bottlerocket-7-28-2018-Glenn-Hughson-Michigan-sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://en.es-static.us/upl/2018/08/mars-moon-bottlerocket-7-28-2018-Glenn-Hughson-Michigan-sq-300x300.jpg 300w, http://en.es-static.us/upl/2018/08/mars-moon-bottlerocket-7-28-2018-Glenn-Hughson-Michigan-sq-150x150.jpg 150w, http://en.es-static.us/upl/2018/08/mars-moon-bottlerocket-7-28-2018-Glenn-Hughson-Michigan-sq-190x190.jpg 190w, http://en.es-static.us/upl/2018/08/mars-moon-bottlerocket-7-28-2018-Glenn-Hughson-Michigan-sq-140x140.jpg 140w, http://en.es-static.us/upl/2018/08/mars-moon-bottlerocket-7-28-2018-Glenn-Hughson-Michigan-sq.jpg 487w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	</div>
	<div class="ti-title">
		<a href="http://earthsky.org/todays-image/mars-the-moon-a-bottlerocket">Mars, the moon, a bottle rocket</a>
	</div>
</div>


	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>2 days ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="http://earthsky.org/tonight/moon-saturn-mars-august-20-to-22">Moon, Saturn, Mars August 20 to 22</a></p>
				<a href="http://earthsky.org/tonight/moon-saturn-mars-august-20-to-22"><img width="300" height="300" src="http://en.es-static.us/upl/2018/08/2018-august-20-21-22-moon-saturn-mars-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://en.es-static.us/upl/2018/08/2018-august-20-21-22-moon-saturn-mars-300x300.jpg 300w, http://en.es-static.us/upl/2018/08/2018-august-20-21-22-moon-saturn-mars-150x150.jpg 150w, http://en.es-static.us/upl/2018/08/2018-august-20-21-22-moon-saturn-mars-190x190.jpg 190w, http://en.es-static.us/upl/2018/08/2018-august-20-21-22-moon-saturn-mars-140x140.jpg 140w, http://en.es-static.us/upl/2018/08/2018-august-20-21-22-moon-saturn-mars.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	
<div id="text-54" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/First_Sidebar_Paid_Ad -->
<div id='div-gpt-ad-1465053998288-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465053998288-0'); });
</script>
</div>
</br></div>
		</div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div><div id="text-43" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><a href="http://earthsky.org/astronomy-essentials/earthskys-meteor-shower-guide"><img src="http://en.es-static.us/upl/2015/05/meteor-shower-guide-ad.jpg"></a>
<br/><br/></div>
		</div></div><div id="text-56" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/Second_Sidebar_Paid_Ad -->
</br>
<div id='div-gpt-ad-1465054310215-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465054310215-0'); });
</script>
</div>
</br></div>
		</div></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><div id="text-65" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><div id="contentad235422"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b5311078-284d-45fa-93df-e7754f6a7ebc",
            d:  "ZWFydGhza3kub3Jn",
            wid: "235422",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad235422").appendChild(s);
    })(document);
</script></div>
		</div></div><div id="text-60" class="widget-container widget_text"><div class="wrapper">			<div class="textwidget"><!-- /12836845/Third_Sidebar_House_Ad -->
<div id='div-gpt-ad-1467994935188-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467994935188-0'); });
</script>
</div></div>
		</div></div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
    <div id="footer-leaderboard">
      <div id='div-gpt-ad-1485297518323-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485297518323-0'); });
        </script>
      </div>
    </div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" href="http://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" href="http://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-241696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241696"><a href="http://earthsky.org/donate">Donate</a></li>
<li id="menu-item-241697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241697"><a href="http://earthsky.org/image-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="http://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="http://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="http://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script>
		var advanced_ads_ga_UID = '';
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script>	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
		<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js'></script>
<script type='text/javascript' src='http://earthsky.org/wp-content/themes/earthsky_v25//js/script.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js'></script>
<script type='text/javascript' src='http://earthsky.org/wp-includes/js/wp-embed.min.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"content_1":{"elementid":["earth-11ce0860f29e267edf012965a723a624"],"ads":{"255976":{"id":255976,"title":"Middle Post","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div class=\"earth-content\" style=\"text-align: center; margin-top: 5px; margin-bottom: 10px; \" id=\"earth-782063700\"><!-- \/12836845\/Middle_of_Content_300x250 -->\r\n<div id='div-gpt-ad-1485358365934-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1485358365934-0'); });\r\n<\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false,"blog_id":1}},"type":"ad","id":255976,"placement_info":{"type":"post_content","name":"Content","item":"ad_255976","options":{"position":"after","index":3,"tag":"p","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script>				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||t("send","event",e,n,o,{nonInteraction:!0})},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
			</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.1.2 on 2018-08-22 11:39:01 -->