<!DOCTYPE html>
<!-- /todays-image/torrential-rains-drench-hawaii--><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en-US"  class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US"  class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US"  class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US"  class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"  class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <script>
    if (window.location.pathname !== '/donate' && window.location.protocol !== 'http:') {
      window.location.href = window.location.href.replace('https', 'http');
    }
  </script>-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-412478-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-412478-1');
</script>
<meta charset="UTF-8">
<title>Torrential rains drench Hawaii | Earth | EarthSky</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/manifest.json">
<link rel="mask-icon" href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/favicon/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="robots" content="noodp,noydir">
<meta property="fb:app_id" content="126551857511356" />
<meta property="og:image" content="https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-sq-300x300.png" />
<meta property="og:url" content="https://earthsky.org/todays-image/torrential-rains-drench-hawaii" />
<meta property="og:title" content="Torrential rains drench Hawaii | EarthSky.org" />
<meta property="og:description" content="A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands." />

<link rel="pingback" href="https://earthsky.org/xmlrpc.php" />
<link href="https://plus.google.com/102947030587425940801" rel="publisher">

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDi2CKQrdgV1efMsM8AQL5BL0_P4KYnJxw"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d668609cc7cae09064f6362/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- All In One SEO Pack 3.6.2[1210,1247] -->
<meta name="description"  content="A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands." />

<meta name="keywords"  content="torrential rains hawaii march 2021,earth,today\'s image" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://earthsky.org/#organization","url":"https://earthsky.org/","name":"EarthSky","sameAs":[]},{"@type":"WebSite","@id":"https://earthsky.org/#website","url":"https://earthsky.org/","name":"EarthSky","publisher":{"@id":"https://earthsky.org/#organization"}},{"@type":"WebPage","@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#webpage","url":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii","inLanguage":"en-US","name":"Torrential rains drench Hawaii","isPartOf":{"@id":"https://earthsky.org/#website"},"breadcrumb":{"@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#breadcrumblist"},"description":"A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands.","image":{"@type":"ImageObject","@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#primaryimage","url":"https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-sq.png","width":480,"height":480},"primaryImageOfPage":{"@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#primaryimage"},"datePublished":"2021-03-18T21:25:59-05:00","dateModified":"2021-03-18T21:48:01-05:00"},{"@type":"Article","@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#article","isPartOf":{"@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#webpage"},"author":{"@id":"https://earthsky.org/team/earthsky#author"},"headline":"Torrential rains drench Hawaii","datePublished":"2021-03-18T21:25:59-05:00","dateModified":"2021-03-18T21:48:01-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#webpage"},"publisher":{"@id":"https://earthsky.org/#organization"},"articleSection":"Earth, Today's Image, earthsky","image":{"@type":"ImageObject","@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#primaryimage","url":"https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-sq.png","width":480,"height":480}},{"@type":"Person","@id":"https://earthsky.org/team/earthsky#author","name":"EarthSky","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://earthsky.org/","url":"https://earthsky.org/","name":"EarthSky - Earth, Space, Human World, Tonight"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii","url":"https://earthsky.org/todays-image/torrential-rains-drench-hawaii","name":"Torrential rains drench Hawaii"}}]}]}</script>
<link rel="canonical" href="https://earthsky.org/todays-image/torrential-rains-drench-hawaii" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//en.es-static.us' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jotfor.ms' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Feed" href="https://earthsky.org/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Comments Feed" href="https://earthsky.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EarthSky &raquo; Torrential rains drench Hawaii Comments Feed" href="https://earthsky.org/todays-image/torrential-rains-drench-hawaii/feed" />
<!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/wp-content/themes/earthsky_v25//js/libs/selectivizr-min.js"></script><![endif]--><!--[if lt IE 8]><link rel="stylesheet" href="/wp-content/themes/earthsky_v25//css/ie.css" type="text/css" media="screen, projection"><![endif]--><!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"8ad6c9487a9a3c941e7f2ce240b43ca0","url_components":{"year":"2021","monthnum":"03","day":"18","hour":"16","minute":"25","second":"59","post_id":"357003","postname":"torrential-rains-drench-hawaii","category":"earth"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='8ad6c9487a9a3c941e7f2ce240b43ca0' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='EarthSky' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://earthsky.org/todays-image/torrential-rains-drench-hawaii' />
<meta name='shareaholic:keywords' content='tag:torrential rains hawaii march 2021, cat:earth, cat:today&#039;s image, type:post' />
<meta name='shareaholic:article_published_time' content='2021-03-18T16:25:59-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-03-18T16:48:01-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='EarthSky' />
<meta name='shareaholic:site_id' content='8ad6c9487a9a3c941e7f2ce240b43ca0' />
<meta name='shareaholic:wp_version' content='9.3.3' />
<meta name='shareaholic:image' content='https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-sq.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earthsky.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- earthsky.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='spm-css'  href='https://en.es-static.us/assets/mplayer/themes/es/es.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='thick-box-css'  href='https://en.es-static.us/assets/js/thickbox/thick-box.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-base-css'  href='https://cdn.jotfor.ms/static/formCss.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='jotform-nova-css'  href='https://cdn.jotfor.ms/css/styles/nova.css?ver=3.1.438' type='text/css' media='screen' />
<link rel='stylesheet' id='font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400&#038;ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://earthsky.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='https://earthsky.org/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/earthsky.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earthsky.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://earthsky.org/wp-json/" /><link rel="alternate" type="application/json" href="https://earthsky.org/wp-json/wp/v2/posts/357003" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthsky.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earthsky.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://earthsky.org/?p=357003' />
<link rel="alternate" type="application/json+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftodays-image%2Ftorrential-rains-drench-hawaii" />
<link rel="alternate" type="text/xml+oembed" href="https://earthsky.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearthsky.org%2Ftodays-image%2Ftorrential-rains-drench-hawaii&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link href='https://fonts.googleapis.com/css?family=Cabin:400,700,400italic|Open+Sans:400,400italic,700' rel='stylesheet' type='text/css'>
<link href="https://earthsky.org/wp-content/themes/earthsky_techpines/static/style.css" rel="stylesheet" media="screen">
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUB43G60" async="async"></script>
<!--
  Taboola
  -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/earthsky-earthsky/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  function fixPostWidth() {
    if ($('.sidebar-widget').is(':visible') && ($('body').hasClass('single') || window.location.pathname === "/tonight")) {
      $('.wp-caption, .entry-content > p').css({'max-width': $(window).width() - 460 - ($(window).width() - $('#main > .main-row').width())});
    } else {
      $('.wp-caption, .entry-content > p').css({'max-width': '100%'});
    }
  }
  $(function() {
    setInterval(function(){
      $('.page .shareaholic-resolved-canvas').remove();
    }, 100);
    var tonightLink = $('.recent-link').attr('href');

    $('.menu-item.menu-item-241716').addClass('tonight-link');
    $($('.tonight-link a')[0]).attr('href', tonightLink);
    fixPostWidth();
    setInterval(function() {
      fixPostWidth();
    }, 150);
  });
</script>
</head>
<body class="post-template-default single single-post postid-357003 single-format-standard">
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587751570114329",
    enable_page_level_ads: true
  });
</script>-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='https://en.es-static.us/assets/js/fbsdk.js'></script>

<div id="site_wrapper">
<!--   /home/nginx/domains/earthsky.org/public/wp-content/themes/earthsky_techpines/page.php -->
<div class="header">
<!--   <div></div>    -->
  	  	<div class="donate donate-callout" style="display: none">
  		<a href="/donate?utm_source=Donate&utm_medium=EarthSky&utm_campaign=Donate">Help Support EarthSky with a <span>Donation</span>! </a>
  	 <i class="material-icons close-donate">close</i>
    </div>
  	    
  	<div class="masthead header-inner">

      <div class="row header-row">
        <div class="logo" style="">
          <a href="https://earthsky.org/" title="EarthSky" rel="home">
            <img src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/logo.svg" alt="">
            <strong>EarthSky</strong> 
          </a>
          <span class="tagline">Updates on your cosmos and world</span>
        </div>
        <div class="mobile-menu hide-for-large-up">
          <div class="m-menu-trigger">
            <i class="material-icons menu-icon">menu</i>
          </div>
          <!-- <div class="menu-overlay"></div> -->
          <div class="m-menu-container">
            <i class="material-icons close-icon">close</i>
            <div class="position: relative; z-index: 2;"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-241703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241703"><a href="https://earthsky.org/tonight">Tonight</a></li>
<li id="menu-item-241700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241700"><a href="https://earthsky.org/space">Space</a></li>
<li id="menu-item-241699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241699"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241701"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241708"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304364"><a href="https://earthsky.org/earthsky-community-photos">EarthSky Community Photos</a></li>
<li id="menu-item-241707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241707"><a target="_blank" rel="noopener" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241702"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-294574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294574"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-268679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268679"><a href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241926"><a href="/contact-us">Contact Us</a></li>
</ul></div></div>
          </div>
        </div>
      <div class="search-wrapper">
        <a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&id=c643945d79">subscribe</a> 
		<a target="_blank" class="header-subscribe hide-for-medium hide-for-small" href="https://helpsupportearthsky.org">donate</a>
        <div class="header-search">
          <div id="search">
              <form role="search" class="search-form" method="get" id="searchform" action="https://earthsky.org/" >
    <div>
      <label class="screen-reader-text" for="s">
        Search for:      </label>
      <input type="text" value="SEARCH" name="s" id="s" />
      <input type="submit" id="searchsubmit" value="Search" />
    </div>
  </form>
            <i class="material-icons search-icon">search</i>
          </div>
        </div>
      </div>

      </div>
  	</div><!-- #masthead -->
    <div class="sub-nav hide-for-small hide-for-medium">
            <a class="recent-link" href="https://earthsky.org/tonight/moon-mars-in-taurus-mar-18-19-and-20"></a>
      <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-241716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241716"><a href="https://earthsky.org/tonight">Tonight</a>
<ul class="sub-menu">
	<li id="menu-item-241723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241723"><a href="https://earthsky.org/brightest-stars">Brightest Stars</a></li>
	<li id="menu-item-241722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241722"><a href="https://earthsky.org/astronomy-essentials">Astronomy Essentials</a></li>
	<li id="menu-item-241725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241725"><a href="/moon-phases">Moon Phases</a></li>
	<li id="menu-item-241724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241724"><a href="https://earthsky.org/clusters-nebulae-galaxies">Clusters Nebulae Galaxies</a></li>
	<li id="menu-item-241726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241726"><a href="/favorite-star-patterns">Favorite Star Patterns</a></li>
	<li id="menu-item-241727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241727"><a href="/constellations">Constellations</a></li>
</ul>
</li>
<li id="menu-item-241714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241714"><a href="https://earthsky.org/space">Space</a>
<ul class="sub-menu">
	<li id="menu-item-352131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352131"><a href="https://earthsky.org/sun">Sun</a></li>
</ul>
</li>
<li id="menu-item-241713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241713"><a href="https://earthsky.org/earth">Earth</a></li>
<li id="menu-item-241715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241715"><a href="https://earthsky.org/human-world">Human World</a></li>
<li id="menu-item-241721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241721"><a href="/stargazing">Stargaze</a></li>
<li id="menu-item-304368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304368"><a href="/earthsky-community-photos">Community Photos</a>
<ul class="sub-menu">
	<li id="menu-item-304440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304440"><a href="/community-submissions">Submit a Photo</a></li>
</ul>
</li>
<li id="menu-item-241720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241720"><a href="https://earthsky.org/todays-image">Today&#8217;s Image</a></li>
<li id="menu-item-241719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241719"><a href="https://earthskystore.org/">Store</a></li>
</ul></div>    </div>
 
</div><!-- #header -->

<link rel='stylesheet' id='gravityview_default_style-css'  href='https://earthsky.org/wp-content/plugins/gravityview/templates/css/gv-default-styles.css?ver=1.22.55' type='text/css' media='all' />
<div id="page-padding">
  </div>
	<div id="leaderboard" class="leaderboard-ad clearfix" style="margin: 0 auto">
    <!-- /12836845/Top_Leaderboard -->
    	</div>



<div id="main">
  <div class="row main-row">


  <div id="content"  class="columns medium-12 large-8 main-container">

    <!--      <div class="post_crumbs">
        <small>EarthSky // <a href="https://earthsky.org/earth" rel="category tag">Earth</a>, <a href="https://earthsky.org/todays-image" rel="category tag">Today's Image</a></small>
        <span class="crumb_time"><span style="font-weight:400;float:right;font-size:12px;line-height:21px">Release Date: Mar 18, 2021</span></span>
      </div> -->


      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=earthsky"></script>
      <div id="post-357003" class="post single_post clearfix post-357003 type-post status-publish format-standard has-post-thumbnail hentry category-earth category-todays-image">
      <div class="entry_header clearfix">
        <h2 class="entry-title">Torrential rains drench Hawaii</h2>
        <div class="entry-meta clearfix">
          <div class="entry-author entry-meta-item">
            <span class="publisher">Posted by <a href="https://earthsky.org/team/earthsky" title="Posts by EarthSky" class="author url fn" rel="author">EarthSky</a> in </span><span class="post-category">Earth | Today's Image</span> <span class="divider">|</span> <strong class="publish-time" style="font-style: normal;">March 18, 2021</strong>
          </div>
        </div><!-- .entry-meta -->
      </div><!-- entry header -->

      <div class="breaking-news-excerpt"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Torrential rains drench Hawaii' data-link='https://earthsky.org/todays-image/torrential-rains-drench-hawaii' data-summary='A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands.' data-app-id-name='post_above_content'></div><p>A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Torrential rains drench Hawaii' data-link='https://earthsky.org/todays-image/torrential-rains-drench-hawaii' data-summary='A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands.' data-app-id-name='post_below_content'></div></div>

      


      <div class="row inner-content">
        <div class="medium-12 columns large-12 content-container">
          <div class="entry-content science-wire">

    <!--         <div id='post_link_unit' style='height:15px;padding-top:10px;text-align:left;color:red;margin-left:-5px;'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('post_link_unit'); });
              </script>
            </div> -->

            <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Torrential rains drench Hawaii' data-link='https://earthsky.org/todays-image/torrential-rains-drench-hawaii' data-summary='A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands.' data-app-id-name='post_above_content'></div><div id="attachment_357005" style="width: 730px" class="wp-caption alignnone"><a href="https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist.jpg"><img aria-describedby="caption-attachment-357005" loading="lazy" src="https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist.jpg" alt="Graphic showing rainfall in Hawaii " width="720" height="480" class="size-full wp-image-357005" srcset="https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist.jpg 720w, https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-300x200.jpg 300w, https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-640x427.jpg 640w, https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-190x127.jpg 190w, https://earthsky.org/upl/2021/03/hawaii-torrential-rain-march-2021-artist-140x93.jpg 140w" sizes="(max-width: 720px) 100vw, 720px" /></a><p id="caption-attachment-357005" class="wp-caption-text">Image via <a href="https://earthobservatory.nasa.gov/images/148045/torrential-rains-drench-hawaii?src=eoa-iotd" rel="noopener" target="_blank">NASA Earth Observatory</a>.</p></div>
<p><a href="https://earthobservatory.nasa.gov/images/148045/torrential-rains-drench-hawaii?src=eoa-iotd" rel="noopener" target="_blank">Reprinted from a March 10, 2021, article at NASA Earth Observatory</a></p>
<p>Torrential downpours and destructive flash floods swamped parts of Hawaii in March 2021. A strong low-pressure system fed by abundant moisture from the tropics fueled slow-moving storms that dropped inches of rain per hour in certain areas.</p>
<p>Hard-hit areas included the northeastern side of Kauai, the windward slopes of the Ko‘olau Range on the island of O’ahu, the windward slopes of Haleakala volcano on the island of Maui, and the southeast side of the Big Island of Hawai’i, according to <a href="https://nwschat.weather.gov/p.php?pid=202103110028-PHFO-NOHW40-PNSHFO" rel="noopener" target="_blank">National Weather Service meteorologists</a>.</p>
<p>This map shows the rainfall accumulation across the region from March 5 to 12, 2021. The data are remotely-sensed estimates that come from the <a href="https://gpm.nasa.gov/resources/documents/gpm-integrated-multi-satellite-retrievals-gpm-imerg-algorithm-theoretical-basis-" rel="noopener" target="_blank">Integrated Multi-Satellite Retrievals for GPM</a>, a product of the Global Precipitation Measurement (<a href="https://gpm.nasa.gov" rel="noopener" target="_blank">GPM</a>) mission. The darkest oranges and reds indicate places where GPM detected rainfall totals exceeding 4 inches (10 centimeters) during this period. Due to averaging of the satellite data, local rainfall amounts may be significantly higher when measured from the ground. The National Weather Service <a href="https://nwschat.weather.gov/p.php?pid=202103110028-PHFO-NOHW40-PNSHFO" rel="noopener" target="_blank">reported rainfall totals</a> in several towns that topped 10 inches (25 centimeters) over a 72-hour period.</p>
<p>Dozens of homes have been damaged or destroyed and many roads have been closed due to floods and <a href="https://www.hawaiinewsnow.com/2021/03/11/major-landslide-onto-kuhio-highway-cuts-off-kauais-north-shore-communities/" rel="noopener" target="_blank">landslides</a>. Some areas faced widespread power outages. According to news reports, flooding was particularly severe in <a href="https://www.hawaiinewsnow.com/2021/03/10/after-floodwaters-recede-oahu-residents-businesses-start-clean-up-efforts/" rel="noopener" target="_blank">Haleiwa</a>, a community in Honolulu. In Maui, thousands of people were forced to evacuate after water filled the Kaupakalua dam and reservoir, prompting fears that the dam could fail. On March 9, the governor declared a state of emergency.</p>
<p>NASA Earth Observatory image by Joshua Stevens, using IMERG data from the Global Precipitation Mission (GPM) at NASA/GSFC, and topographic data from the Shuttle Radar Topography Mission (SRTM). Story by Adam Voiland.</p>
<p>Bottom line: Torrential downpours and destructive flash floods swamped parts of Hawaii in March 2021.</p>
<p><a href="https://earthobservatory.nasa.gov/images/148045/torrential-rains-drench-hawaii?src=eoa-iotd" rel="noopener" target="_blank">Via NASA Earth Observatory</a></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Torrential rains drench Hawaii' data-link='https://earthsky.org/todays-image/torrential-rains-drench-hawaii' data-summary='A strong tropical depression picking up moisture from the ocean caused widespread flooding in the Hawaiian islands.' data-app-id-name='post_below_content'></div><div class="earth-51656187454598e995557d211861a761" id="earth-51656187454598e995557d211861a761"></div>
            <div class="columns small-12 no-pad">
    
                
                  
           
     

              <div class="row border-row">                 
                <div class="columns medium-4 section-title">
                  <h3 class="section-title"><a href="/team/earthsky">EarthSky</a></h3>
                </div>
                <div class="columns medium-4"></div>
                <div class="columns medium-4"></div>
              </div>
              <div class="row">
                                 <div class="columns small-12 medium-4">
                    <div class="img-wrap auth-photo-wrap">
                      <div class="auth-photo" style="background-size:cover; background-position:50% 50%;">
                       <img src="https://earthsky.org/upl/userphoto/7.png" alt="EarthSky" width="150" height="150" class="photo" /> 
                      </div>
                       <script type="text/javascript">
                          var authPhoto = $(".photo").attr("src");
                          $(".auth-photo").css( 'background-image', 'url("' + authPhoto + '")');
                       </script>
                    </div>
                </div>
                <div class="columns small-12 medium-8">
                  <div class="featured_widget_info clearfix">
                    <p>The EarthSky team has a blast bringing you daily updates on your cosmos and world.   We love your photos and welcome your news tips.  Earth, Space, Human World, Tonight.</p>
                  </div>
                </div>
                                  </div>
               <div class="row">
                <div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = 'https://earthsky.org/todays-image/torrential-rains-drench-hawaii';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '357003 https://earthsky.org/?p=357003'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//earthskyscience.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
                <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
              </div>  
                
            </div>

            
          </div><!-- .entry-content -->
        </div>
      </div>




      <div class="entry-social clearfix">
        <!--<div class="entry-author">
          : <a href="https://earthsky.org/team/earthsky" title="Posts by EarthSky" rel="author">EarthSky</a>        </div>-->
      </div>


<!--       <div class="ads-house-bottom">
        <div id='house_ad_590_250'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('house_ad_590_250'); });
          </script>
        </div>
      </div>
 -->

      <!--  -->

      </div><!-- post -->

          
    </div><!-- #content -->
    <div class="widget-area home-sidebar sidebar columns large-4 hide-for-medium hide-for-small last">
      <div class="wrapper">
        
	
		<div class="ti tonights-chart sidebar-widget">
			<h3 class="sb-title">Tonight<!-- <span>9 hours ago</span> --></h3>
			
			<div class="ti-image">
				<p style="margin-bottom: 0.75rem; line-height: 1;"><a style="color: #000" href="https://earthsky.org/tonight/moon-mars-in-taurus-mar-18-19-and-20">Moon and Mars in Taurus March 18, 19 and 20</a></p>
				<a href="https://earthsky.org/tonight/moon-mars-in-taurus-mar-18-19-and-20"><img width="300" height="300" src="https://earthsky.org/upl/2021/03/West-Orion-Orions-Belt-Pleiades-Mars-Aldebaran-Rigel-Betelgeuse-March-18-19-20-2021-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart: constellation Orion with Mars, moon, Aldebaran and the Pleiades labeled." loading="lazy" srcset="https://earthsky.org/upl/2021/03/West-Orion-Orions-Belt-Pleiades-Mars-Aldebaran-Rigel-Betelgeuse-March-18-19-20-2021-300x300.jpg 300w, https://earthsky.org/upl/2021/03/West-Orion-Orions-Belt-Pleiades-Mars-Aldebaran-Rigel-Betelgeuse-March-18-19-20-2021-150x150.jpg 150w, https://earthsky.org/upl/2021/03/West-Orion-Orions-Belt-Pleiades-Mars-Aldebaran-Rigel-Betelgeuse-March-18-19-20-2021-190x190.jpg 190w, https://earthsky.org/upl/2021/03/West-Orion-Orions-Belt-Pleiades-Mars-Aldebaran-Rigel-Betelgeuse-March-18-19-20-2021-140x140.jpg 140w, https://earthsky.org/upl/2021/03/West-Orion-Orions-Belt-Pleiades-Mars-Aldebaran-Rigel-Betelgeuse-March-18-19-20-2021.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>

		</div>

	
<div class="widget-container earth-widget"><div class="wrapper"><a href="https://earthsky-store.myshopify.com/collections/astronomy-tools/products/earthsky-lunar-calendar"><img width="300" height="250" src='https://earthsky.org/upl/2021/02/50-off-Calendars-300-x-250.jpg' alt=''  /></a></div></div><h2 class="sb-title">We're Social <span>all the time</span></h2>

<div class="fb-like-box" data-href="http://www.facebook.com/earthsky" data-width="300" data-show-faces="true" data-stream="false" data-header="false" style="margin-bottom:25px;"></div>
<div id="twitter-feed" class="widget-container sidebar-widget">
	<a class="twitter-timeline" href="https://twitter.com/earthskyscience" data-height="700" data-widget-id="454147014410784768">Tweets by @earthskyscience</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>        <div class="donate-sidebar">
          <h2>support earthsky <span>DONATE</span></h2>
        </div>      
      </div>
    </div><!-- #primary .widget-area -->
  </div><!-- container -->
</div><!-- main -->

	<div class="footer-leaderboard-wrapper" style="background: #f9f9f9; text-align: center; padding-top: 0.5rem">
	<div id="footer-leaderboard">
	</div>
  </div>
  <div id="footer" class="footer-wrapper">
		<div class="container clearfix">
<!--       <div class="ads-footer">
        <div id='bottom_leaderboard' class="footer-unit">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('bottom_leaderboard'); });
          </script>
        </div>
      </div> -->

			<div class="footer-menu clearfix  hide-for-small hide-for-medium">
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268680"><a target="_blank" rel="noopener" href="https://earthsky.us1.list-manage.com/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79">Subscribe</a></li>
<li id="menu-item-241694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241694"><a target="_blank" rel="noopener" href="https://earthskystore.org/">Store</a></li>
<li id="menu-item-241695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241695"><a href="/about">About</a></li>
<li id="menu-item-299292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299292"><a href="https://helpsupportearthsky.org">Donate</a></li>
<li id="menu-item-304365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304365"><a href="https://earthsky.org/community-submissions">Submit Your Image</a></li>
<li id="menu-item-241698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241698"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-344253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344253"><a href="https://earthsky.org/privacy-policy-2">Privacy Policy</a></li>
</ul></div>    	</div>
      
			<!-- <span style="float:left;font-size:11px;"><a href='http://earthsky.org/privacy-policy'>Privacy Policy</a></span> -->
      <script>
        $(function() {
          $('.copyright-year').html(new Date().getFullYear());
        });
      </script>
			<span class="site-info">
				<a href="https://earthsky.org/" title="EarthSky" rel="home">
					&copy; <span class="copyright-year">2016</span> EarthSky Communications Inc.
				</a>
			</span><!-- #site-info -->

		</div><!-- container -->

	</div> <!-- #footer -->

</div><!-- #site_wrapper -->
<style>
  #subscribeModal {
    max-width: 30rem;
    max-height: 16rem;
  }
</style>
<!-- <div id="subscribeModal" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js' type='text/javascript'%3E%3C/script%3E"));</script>

<script type="text/javascript">
var z7x4a3 = new WufooForm();
z7x4a3.initialize({
'ssl':false,
'userName':'earthsky', 
'formHash':'z7x4a3', 
'autoResize':true,
'height':'260'});
z7x4a3.display();
</script>
</div> -->
			

    <noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-63Xiu7M6BwKtY.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->

		<input type="hidden" name="OBKey" value="XdSkTyk7LTYukFUVdLZtRQ=="/> <script LANGUAGE="JavaScript">var OBCTm='1323287939948'; </script><script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
		<!-- End Outbrain tag -->

<!-- <script type="text/javascript">
      function createCookie(name,value,days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function readCookie(name) {
      var nameEQ = name + "=";
      var ca = document.cookie.split(';');
      for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
      }
      return null;
    }

    function showModal() {
      tb_show('','#TB_inline?height=300&width=480&inlineId=promo',false);
    }

    function delayModal() {
      setTimeout(function(){
        jQuery( document ).ready(function( $ ) {
          showModal();
          createCookie('mypopup','no',365);
        });
      }, 45000)
    }

    var visited = readCookie('mypopup');

    if (!visited) {
      delayModal();
    }
  </script> -->
  <!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-018f.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/7730.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
  </script>
  <script src="https://earthsky.org/wp-content/themes/earthsky_techpines/static/app.js"></script>
<script>
window.adthrive.cmd.push(function() {    var adthrive_device = '_'.concat(window.adthrive.config.context.device);
    var disabledForRefresh = ['AdThrive_Content_1', 'AdThrive_Content_2', 'AdThrive_Content_3', 'AdThrive_Content_4', 'AdThrive_Content_5'];

    for (var i = 0; i < disabledForRefresh.length; i++) {
        var slot_formal_name = disabledForRefresh[i].concat(adthrive_device);
        top.window.adthrive.slotManager.updateRefreshTimeout(slot_formal_name, 0);
        console.log("AdThrive Refresh extension code has run");
    }
});
</script>
<script type='text/javascript' src='//en.es-static.us/assets/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.5/jquery.tools.min.js' id='jquery_tools-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/plugins.js' id='theme_plugins-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-content/themes/earthsky_v25//js/script.js' id='theme_script-js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/quantcast.js' id='quantcast-js'></script>
<script type='text/javascript' src='//en.es-static.us/assets/js/gplusone.js' id='google_plus_one-js'></script>
<script type='text/javascript' src='https://earthsky.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>window.advads_passive_placements = {"after-content_1":{"type":"group","id":445,"elementid":["earth-51656187454598e995557d211861a761"],"ads":{"354693":{"id":354693,"title":"Lunar LOVE","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-231919463\"><a href=\"https:\/\/earthskystore.org\/discount\/ESLOVE?redirect=%2Fproducts%2Fearthsky-lunar-calendar\"><img width=\"800\" height=\"300\" src='https:\/\/earthsky.org\/upl\/2021\/02\/50-off-Calendars-800-x-300.jpg' alt=''  srcset=\"https:\/\/earthsky.org\/upl\/2021\/02\/50-off-Calendars-800-x-300.jpg 800w, https:\/\/earthsky.org\/upl\/2021\/02\/50-off-Calendars-800-x-300-300x113.jpg 300w, https:\/\/earthsky.org\/upl\/2021\/02\/50-off-Calendars-800-x-300-768x288.jpg 768w, https:\/\/earthsky.org\/upl\/2021\/02\/50-off-Calendars-800-x-300-640x240.jpg 640w, https:\/\/earthsky.org\/upl\/2021\/02\/50-off-Calendars-800-x-300-190x71.jpg 190w, https:\/\/earthsky.org\/upl\/2021\/02\/50-off-Calendars-800-x-300-140x53.jpg 140w\" sizes=\"(max-width: 800px) 100vw, 800px\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""},"350874":{"id":350874,"title":"ESN-800","expiry_date":0,"visitors":[],"content":"<div class=\"earth-after-content\" id=\"earth-1185310762\"><a href=\"https:\/\/earthsky.us1.list-manage.com\/subscribe?u=e56e7a92b1c5790f7343ef95a&#038;id=c643945d79\"><img width=\"800\" height=\"300\" src='https:\/\/earthsky.org\/upl\/2020\/12\/Newsletter-Sub-800-x-300-1-e1608405843530.png' alt=''  \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":""}},"group_info":{"id":445,"name":"Bottom Article","weights":{"354693":6,"350874":4},"type":"default","ordered_ad_ids":[354693,350874],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content","item":"group_445","options":{"placement_position":""},"key":"after-content","id":"after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"earth-after-content\" id=\"earth-1728455804\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["354698","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>


<!-- Cache Enabler by KeyCDN @ 18.03.2021 16:48:20 (html) -->